Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 30 est mort ce soir

#1 Re : [F31] Jeux » [Résolu] Problème ouverture War Thunder Steam » 24/11/2019 15:52:04

Pour la commande, elle ne me renvoi rien.

Hier j'ai reussi à lancer le jeu.
dans les options de lancement du jeu dans Steam j'ai ajouté l'option suivant : XMODIFIERS="" %command%
Avec ça j'ai bien la fenêtre qui "Setting" qui reste mais vide.

2019-11-24-14-46.png

Connaissant le launcher j'ai donc cliqué à l'endroit ou est logiquement présent le bouton "Play".

play.png

J'ai donc bien le jeu qui se lance et qui fonctionne.
En revanche je ne comprend pas pourquoi le Launcher n'affiche rien.

#2 Re : [F31] Jeux » [Résolu] Problème ouverture War Thunder Steam » 24/11/2019 01:13:50

[Mise à jour du post]

Après plusieurs tentatives / manipulations avec le pilote libre nouveau sans succès, j'ai donc relancé une installation du pilote nvidia avec la commande suivante :

# dnf install akmod-nvidia

Toutes les dépendances ont été installées.
HS : Sur CS GO j'ai d'ailleurs de meilleurs performances avec le pilote nvidia

Nouvelles tentative d’exécution de War Thunder j'ai toujours le même problème.
Je tiens à noté que lors que la fenêtre "Settings" du jeu est lancé j'ai pas mal de ralentissent comme si le jeux était lancé mais qu'il ne s'affiche pas.

Pour info : une fois l'installation du pilote nvidia effectué, je perds la possibilité de démarrer avec xorg (il n'est plus présent dans le choix au démarrage).

#3 Re : [F31] Jeux » [Résolu] Problème ouverture War Thunder Steam » 23/11/2019 23:30:43

Le problème est toujours présent même en complétant l'installation des paquets manquant.

Par contre, en voulant passé sur xorg, je me suis aperçu qu'il n'était plus présent dans la liste.
Sur le forum j'ai donc trouvé une info qui disait qu'il fallait supprimer les pilotes graphique prioritaire et renommer le fichier xorg.conf.old afin de pouvoir switch de wayland vers xorg.
J'ai donc désinstallé le pilote prioritaire mais le fichier xorg.conf n'était pas présent dans /etc/ X11/.

Bref, comme j'avais aussi un petit problème au démarrage j'ai tout repris à zéro (fresh install)
En utilisant le pilote libre nouveau et Wayland pour la technologie Optimus qu'il gère de façon native (d'après ce que j'ai compris) avec Prime.

Réinstallation de War Thunder, problème identique. J'ai donc fait de nouveau un test sur CS GO tout en vérifiant que la carte dédiée était bien fonctionnelle.

D'après ce que je comprend en faisant la commande suivante :

# cat /sys/kernel/debug/vgaswitcheroo/switch

La commande me retourne :

0:IGD:+:Pwr:0000:00:02.0
1:DIS: :DynPwr:0000:01:00.0
2:DIS-Audio: :DynOff:0000:01:00.1

Donc si je comprends bien la carte dédiée (GTX950M) et bien en fonction.
D'ailleurs pas de problèmes notable sur le jeu (CS GO).

Je me demande si le problème ne vient pas directement de War Thunder.

#4 Re : [F31] Jeux » [Résolu] Problème ouverture War Thunder Steam » 23/11/2019 19:15:18

Au niveau de la config, je tourne sur un PC portable avec une GTX950M pour la RAM j'ai 8Go. Je sais que le jeu tourne sans problème avec la config car quand j'étais sous Win10 je ne rencontré aucun problème pour le faire tourner.

Pour info je viens de faire un test sur CSGO, je ne rencontre pas trop de soucis.

En ce qui concerne les drivers, j'ai suivis une installation sur internet et au final j'ai donc entrée uniquement la commande suivante :

dnf install xorg-x11-drv-nvidia akmod-nvidia

Car si j'ai bien compris je dispose d'une CG avec la technologie Optimus qui permet de switch automatiquement entre le chipset et la CG.

#5 [F31] Jeux » [Résolu] Problème ouverture War Thunder Steam » 23/11/2019 18:33:59

Yurelovna
Réponses : 8

Bonjour,

Je me tourne vers vous car je viens de faire l'installation de War Thunder depuis Steam mais impossible de le lancer.
Lorsque je lance le jeu, j'ai une fenêtre "Settings" qui s'ouvre et se ferme directement puis rien ne se passe.
J'ai aussi fait un test en lançant le jeux directement depuis le launcher dans le dossier Steam et là, la fenêtre "Settings" s'ouvre aussi et reste présente mais toujours le même problème (rien ne se passe).

J'ai fait quelques recherche sur Internet mais je ne trouve rien qui corrige mon problème.

Je ne vous cache pas que je suis pas très à l'aise avec Linux pour le moment je viens de débuter.
Pourriez-vous m'indiquer les informations dont vous avez besoin afin de m'aider à diagnostiquer / corriger mon problème ?

Merci d'avance big_smile

#6 Re : [F31] Support général » [Résolu] Problème lecture vidéos Twitter » 21/11/2019 21:42:00

Simple et efficace !

Plus de problème après l'installation.

Un grand merci à toi big_smile

#7 [F31] Support général » [Résolu] Problème lecture vidéos Twitter » 21/11/2019 20:26:00

Yurelovna
Réponses : 2

Bonjour à tous,

Je viens fraichement de débarqué sur Fedora et Linux de manière générale. Je n'ai donc pas encore beaucoup de connaissance mise à part certaines bases.
Là n'est pas le propos, je vous explique mon problème smile

Quand je suis sur Twitter, je ne parviens pas à lire les vidéos.
J'ai le message suivant qui s'affiche sur toutes celles-ci :

"le média n'a pas pu être lu"

Le problème n'est pas présent pour les vidéos comme YouTube par exemple.

En ce qui concerne le navigateur, je suis sous Firefox 70.

Avant de bidouiller n'importe quoi, je préfère avoir votre avis.

Si vous avez besoin d'information supplémentaire, n'hésitez pas à me les demander.

Merci d'avance.

Pied de page des forums

Propulsé par FluxBB