Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Assemblée Générale Ordinaire de Borsalinux-fr de 2023

#1 Re : [F36] Installation des programmes » eid viewer mal instlallé ? » 11/08/2022 14:02:21

Bonjour,

Pour info, avec Firefox, malgré le module complémentaire, ça ne fonctionne pas.
Mais comme je l'ai dit plus haut, c'est pas grave, car, avec Chrome ça fonctionne !

Ceci dit, j'utilise Firefox comme navigateur par défaut !

#2 Re : [F36] Installation des programmes » eid viewer mal instlallé ? » 10/08/2022 18:59:18

Bonsoir,

Pour info, j'ai relu une ancienne discussion et j'ai réussi à le faire fonctionner sur Google Chrome.

De mémoire, j'ai fait ça

sudo dnf install eid*
sudo systemctl enable pcscd
sudo systemctl start pcscd

Et j'ai redémarré la machine.

#3 Re : [F36] Installation des programmes » eid viewer mal instlallé ? » 10/08/2022 18:27:12

Bonsoir,

Merci pour ta réponse !
Pour info, sous Windows, le lecteur fonctionne. Et dans une version précédente de Fedora aussi.

[david@host ~]$ sudo systemctl status pcscd.service
[sudo] Mot de passe de david : 
● pcscd.service - PC/SC Smart Card Daemon
     Loaded: loaded (/usr/lib/systemd/system/pcscd.service; indirect; vendor pr>
     Active: active (running) since Wed 2022-08-10 12:54:40 CEST; 5h 30min ago
TriggeredBy: ● pcscd.socket
       Docs: man:pcscd(8)
   Main PID: 3480 (pcscd)
      Tasks: 28 (limit: 9390)
     Memory: 6.3M
        CPU: 1.209s
     CGroup: /system.slice/pcscd.service
             └─ 3480 /usr/sbin/pcscd --foreground --auto-exit

aoû 10 12:54:40 host.dynamic.voo.be systemd[1]: Started pcscd.service - PC/SC S>
lines 1-13/13 (END)

#4 Re : [F36] Installation des programmes » eid viewer mal instlallé ? » 10/08/2022 12:58:07

J'ai également fait ceci :

[david@host ~]$ sudo dnf install pcsc-lite*
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:03:56 le mer 10 aoû 2022 12:50:39.
Le paquet pcsc-lite-1.9.8-1.fc36.x86_64 est déjà installé.
Le paquet pcsc-lite-ccid-1.5.0-1.fc36.x86_64 est déjà installé.
Le paquet pcsc-lite-libs-1.9.8-1.fc36.x86_64 est déjà installé.
Dépendances résolues.
================================================================================
 Paquet                  Architecture Version               Dépôt         Taille
================================================================================
Installation:
 pcsc-lite-acsccid       x86_64       1.1.8-6.fc36          fedora        101 k
 pcsc-lite-asekey        x86_64       3.7-17.fc36           fedora         37 k
 pcsc-lite-devel         x86_64       1.9.8-1.fc36          updates        46 k
 pcsc-lite-doc           noarch       1.9.8-1.fc36          updates       417 k
Installation des dépendances:
 libusb                  x86_64       1:0.1.7-7.fc36        fedora         29 k

Résumé de la transaction
================================================================================
Installer  5 Paquets

Taille totale des téléchargements : 631 k
Taille des paquets installés : 6.2 M
Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
(1/5): libusb-0.1.7-7.fc36.x86_64.rpm           109 kB/s |  29 kB     00:00    
(2/5): pcsc-lite-asekey-3.7-17.fc36.x86_64.rpm  114 kB/s |  37 kB     00:00    
(3/5): pcsc-lite-devel-1.9.8-1.fc36.x86_64.rpm  307 kB/s |  46 kB     00:00    
(4/5): pcsc-lite-acsccid-1.1.8-6.fc36.x86_64.rp 191 kB/s | 101 kB     00:00    
(5/5): pcsc-lite-doc-1.9.8-1.fc36.noarch.rpm    1.4 MB/s | 417 kB     00:00    
--------------------------------------------------------------------------------
Total                                           601 kB/s | 631 kB     00:01     
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                   1/1 
  Installation          : libusb-1:0.1.7-7.fc36.x86_64                      1/5 
  Installation          : pcsc-lite-asekey-3.7-17.fc36.x86_64               2/5 
  Exécution du scriptlet: pcsc-lite-asekey-3.7-17.fc36.x86_64               2/5 
  Installation          : pcsc-lite-doc-1.9.8-1.fc36.noarch                 3/5 
  Installation          : pcsc-lite-devel-1.9.8-1.fc36.x86_64               4/5 
  Installation          : pcsc-lite-acsccid-1.1.8-6.fc36.x86_64             5/5 
  Exécution du scriptlet: pcsc-lite-acsccid-1.1.8-6.fc36.x86_64             5/5 
  Vérification de       : libusb-1:0.1.7-7.fc36.x86_64                      1/5 
  Vérification de       : pcsc-lite-acsccid-1.1.8-6.fc36.x86_64             2/5 
  Vérification de       : pcsc-lite-asekey-3.7-17.fc36.x86_64               3/5 
  Vérification de       : pcsc-lite-devel-1.9.8-1.fc36.x86_64               4/5 
  Vérification de       : pcsc-lite-doc-1.9.8-1.fc36.noarch                 5/5 

Installé:
  libusb-1:0.1.7-7.fc36.x86_64          pcsc-lite-acsccid-1.1.8-6.fc36.x86_64  
  pcsc-lite-asekey-3.7-17.fc36.x86_64   pcsc-lite-devel-1.9.8-1.fc36.x86_64    
  pcsc-lite-doc-1.9.8-1.fc36.noarch    

Terminé !
[david@host ~]$ sudo dnf install eid-mw eid-viewer
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:04:12 le mer 10 aoû 2022 12:50:39.
Le paquet eid-mw-5.1.4-0.v5.1.4.fc36.x86_64 est déjà installé.
Le paquet eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64 est déjà installé.
Dépendances résolues.
Rien à faire.
Terminé !
[david@host ~]$ sudo dnf reinstall eid-mw eid-viewer
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:04:30 le mer 10 aoû 2022 12:50:39.
Dépendances résolues.
================================================================================
 Paquet          Architecture
                             Version                    Dépôt             Taille
================================================================================
Réinstallation:
 eid-mw          x86_64      5.1.4-0.v5.1.4.fc36        beid-release       19 k
 eid-viewer      x86_64      5.1.4-0.v5.1.4.fc36        beid-release      284 k

Résumé de la transaction
================================================================================

Taille totale des téléchargements : 304 k
Taille des paquets installés : 663 k
Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
(1/2): eid-mw-5.1.4-0.v5.1.4.fc36.x86_64.rpm     85 kB/s |  19 kB     00:00    
(2/2): eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64.rp 893 kB/s | 284 kB     00:00    
--------------------------------------------------------------------------------
Total                                           933 kB/s | 304 kB     00:00     
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                   1/1 
  Réinstallation        : eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 1/4 
  Exécution du scriptlet: eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 1/4 
INFO: You may have to restart Firefox for the Belgium eID add-on to work.

  Réinstallation        : eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             2/4 
  Exécution du scriptlet: eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             2/4 
Attention : le schéma « org.freedesktop.ibus » comporte le chemin « /desktop/ibus/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.general » comporte le chemin « /desktop/ibus/general/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.general.hotkey » comporte le chemin « /desktop/ibus/general/hotkey/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.panel » comporte le chemin « /desktop/ibus/panel/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.panel.emoji » comporte le chemin « /desktop/ibus/panel/emoji/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.crypto.cache » comporte le chemin « /desktop/gnome/crypto/cache/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.crypto.pgp » comporte le chemin « /desktop/gnome/crypto/pgp/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.locale » comporte le chemin « /system/locale/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy » comporte le chemin « /system/proxy/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.http » comporte le chemin « /system/proxy/http/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.https » comporte le chemin « /system/proxy/https/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.ftp » comporte le chemin « /system/proxy/ftp/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.socks » comporte le chemin « /system/proxy/socks/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Aucune clé nommée « picture-uri-dark » dans le schéma « org.gnome.desktop.screensaver » comme défini dans le fichier « /usr/share/glib-2.0/schemas/10_org.gnome.desktop.screensaver.fedora.gschema.override » de redéfinition ; aucune redéfinition pour cette clé.

  Nettoyage de          : eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             3/4 
  Nettoyage de          : eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 4/4 
  Exécution du scriptlet: eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 4/4 
  Vérification de       : eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 1/4 
  Vérification de       : eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 2/4 
  Vérification de       : eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             3/4 
  Vérification de       : eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             4/4 

Réinstallé:
  eid-mw-5.1.4-0.v5.1.4.fc36.x86_64    eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64   

Terminé !

Comme on peut le voir ci-dessus, ça donne les mêmes messages d'erreurs concernant les chemins.

#5 Re : [F36] Installation des programmes » eid viewer mal instlallé ? » 10/08/2022 12:52:28

Bonjour,

J'ai fait ceci :

[david@host ~]$ sudo dnf install pcsc
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:01:09 le mer 10 aoû 2022 12:50:39.
Aucune correspondance pour le paramètre: pcsc
Erreur : Impossible de trouver une correspondance: pcsc

#6 Re : [F36] Installation des programmes » eid viewer mal instlallé ? » 09/08/2022 20:55:43

Pour info, j'ai réinstallé Fedora et le résultat est le même.

#8 Re : [F36] Installation des programmes » eid viewer mal instlallé ? » 08/08/2022 22:17:09

Bonsoir et merci pour ta réponse !

J'ai exécuté les deux commandes, mais ça ne fonctionne pas, le lecteur n'est pas détecté. Pour info, la LED du lecteur clignote.

[david@localhost Téléchargements]$ sudo dnf upgrade
[sudo] Mot de passe de david : 
Dernière vérification de l’expiration des métadonnées effectuée il y a 1:00:42 le lun 08 aoû 2022 20:56:52.
Dépendances résolues.
Rien à faire.
Terminé !
[david@localhost Téléchargements]$ sudo dnf install eid-mw eid-viewer
Dernière vérification de l’expiration des métadonnées effectuée il y a 1:01:05 le lun 08 aoû 2022 20:56:52.
Dépendances résolues.
================================================================================
 Paquet           Architecture
                              Version                   Dépôt             Taille
================================================================================
Installation:
 eid-mw           x86_64      5.1.4-0.v5.1.4.fc36       beid-release       19 k
 eid-viewer       x86_64      5.1.4-0.v5.1.4.fc36       beid-release      284 k
Installation des dépendances:
 eid-mw-bin       x86_64      5.1.4-0.v5.1.4.fc36       beid-release       23 k
 eid-mw-libs      x86_64      5.1.4-0.v5.1.4.fc36       beid-release      217 k
 nss-tools        x86_64      3.81.0-1.fc36             updates           531 k

Résumé de la transaction
================================================================================
Installer  5 Paquets

Taille totale des téléchargements : 1.0 M
Taille des paquets installés : 3.6 M
Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
(1/5): eid-mw-5.1.4-0.v5.1.4.fc36.x86_64.rpm     77 kB/s |  19 kB     00:00    
(2/5): eid-mw-bin-5.1.4-0.v5.1.4.fc36.x86_64.rp  79 kB/s |  23 kB     00:00    
(3/5): eid-mw-libs-5.1.4-0.v5.1.4.fc36.x86_64.r 530 kB/s | 217 kB     00:00    
(4/5): eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64.rp 1.4 MB/s | 284 kB     00:00    
(5/5): nss-tools-3.81.0-1.fc36.x86_64.rpm       1.0 MB/s | 531 kB     00:00    
--------------------------------------------------------------------------------
Total                                           1.0 MB/s | 1.0 MB     00:01     
Belgian eID package archive                     1.6 MB/s | 1.6 kB     00:00    
Import de la clef GPG 0x6773D225 :
Utilisateur : « Belgian eID Automatic Signing Key (official releases) »
Empreinte : B37D 9040 098C 3DEE E00F 6D08 A357 43EA 6773 D225
Provenance : /etc/pki/rpm-gpg/RPM-GPG-KEY-BEID-RELEASE
Voulez-vous continuer ? [o/N] : o
La clé a bien été importée
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                   1/1 
  Installation          : eid-mw-libs-5.1.4-0.v5.1.4.fc36.x86_64            1/5 
  Installation          : nss-tools-3.81.0-1.fc36.x86_64                    2/5 
  Installation          : eid-mw-bin-5.1.4-0.v5.1.4.fc36.x86_64             3/5 
  Installation          : eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 4/5 
  Exécution du scriptlet: eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 4/5 
INFO: You may have to restart Chrome for the Belgium eID add-on to work.
INFO: You may have to restart Firefox for the Belgium eID add-on to work.

  Installation          : eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             5/5 
  Exécution du scriptlet: eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             5/5 
Attention : le schéma « org.freedesktop.ibus » comporte le chemin « /desktop/ibus/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.general » comporte le chemin « /desktop/ibus/general/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.general.hotkey » comporte le chemin « /desktop/ibus/general/hotkey/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.panel » comporte le chemin « /desktop/ibus/panel/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.freedesktop.ibus.panel.emoji » comporte le chemin « /desktop/ibus/panel/emoji/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.crypto.cache » comporte le chemin « /desktop/gnome/crypto/cache/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.crypto.pgp » comporte le chemin « /desktop/gnome/crypto/pgp/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.locale » comporte le chemin « /system/locale/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy » comporte le chemin « /system/proxy/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.http » comporte le chemin « /system/proxy/http/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.https » comporte le chemin « /system/proxy/https/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.ftp » comporte le chemin « /system/proxy/ftp/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Attention : le schéma « org.gnome.system.proxy.socks » comporte le chemin « /system/proxy/socks/ ». Les chemins commençant par « /apps/ », « /desktop/ » ou « /system/ » sont obsolètes.
Aucune clé nommée « picture-uri-dark » dans le schéma « org.gnome.desktop.screensaver » comme défini dans le fichier « /usr/share/glib-2.0/schemas/10_org.gnome.desktop.screensaver.fedora.gschema.override » de redéfinition ; aucune redéfinition pour cette clé.

  Vérification de       : eid-mw-5.1.4-0.v5.1.4.fc36.x86_64                 1/5 
  Vérification de       : eid-mw-bin-5.1.4-0.v5.1.4.fc36.x86_64             2/5 
  Vérification de       : eid-mw-libs-5.1.4-0.v5.1.4.fc36.x86_64            3/5 
  Vérification de       : eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64             4/5 
  Vérification de       : nss-tools-3.81.0-1.fc36.x86_64                    5/5 

Installé:
  eid-mw-5.1.4-0.v5.1.4.fc36.x86_64       eid-mw-bin-5.1.4-0.v5.1.4.fc36.x86_64 
  eid-mw-libs-5.1.4-0.v5.1.4.fc36.x86_64  eid-viewer-5.1.4-0.v5.1.4.fc36.x86_64 
  nss-tools-3.81.0-1.fc36.x86_64         

Terminé !

[david@localhost Téléchargements]$ sudo dnf upgrade
[sudo] Mot de passe de david : 
Dernière vérification de l’expiration des métadonnées effectuée il y a 1:08:29 le lun 08 aoû 2022 20:56:52.
Dépendances résolues.
Rien à faire.
Terminé !
[david@localhost Téléchargements]$ 

Je redémarre la machine, on sait jamais !

#9 [F36] Installation des programmes » eid viewer mal instlallé ? » 08/08/2022 21:03:48

joshw
Réponses : 12

Bonjour,

Pour info, j'ai installé le logiciel eidviewer comme ceci :

[david@localhost Téléchargements]$ ls eid*
eid-archive-fedora-2021-1.noarch.rpm
[david@localhost Téléchargements]$ sudo dnf install eid-archive-fedora-2021-1.noarch.rpm
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:32:37 le lun 08 aoû 2022 20:11:50.
Dépendances résolues.
================================================================================
 Paquet                   Architecture Version         Dépôt              Taille
================================================================================
Installation:
 eid-archive-fedora       noarch       2021-1          @commandline        11 k

Résumé de la transaction
================================================================================
Installer  1 Paquet

Taille totale  : 11 k
Taille des paquets installés : 4.7 k
Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                   1/1 
  Installation          : eid-archive-fedora-2021-1.noarch                  1/1 
  Vérification de       : eid-archive-fedora-2021-1.noarch                  1/1 

Installé:
  eid-archive-fedora-2021-1.noarch                                              

Terminé !

L'archive à été installé depuis le site officiel mais ça ne fonctionne pas !

Avez-vous réussi à le faire fonctionné ?
Il semble que le logiciel ne soit pas bien installé ?!

En outre, le module eidviewer de Firefox est proposé, mais il ne trouve pas le logiciel ...
Mais aussi, le test suivant est un échec.

Je ne suis pas pressé dans le sens où sous Win (oui je sais c'est un vilain mot), ça fonctionne...

Merci pour votre aide !

#10 Re : [F36] Installation des programmes » clamav (antivirus) / nouvelle version » 03/08/2022 16:07:25

Simplement, parce que dnf ne propose que la version 103 et non la 105. Et pour la version 105 la documentation est imcomplète !

#11 Re : [F36] Installation des programmes » clamav (antivirus) / nouvelle version » 01/08/2022 13:42:46

J'ai essayé de voir la configuration de freshclam.conf ici, où ils proposent ceci :

Unix

Run these to generate example configs, if needed:

clamconf -g freshclam.conf > freshclam.conf
clamconf -g clamd.conf > clamd.conf
clamconf -g clamav-milter.conf > clamav-milter.conf

Or if you have the examples already, copy them to drop the .example extension:

cp freshclam.conf.example freshclam.conf
cp clamd.conf.example clamd.conf
cp clamav-milter.conf.example clamav-milter.conf

Next up, edit the configs you need. There are tips below for each of freshclam.conf, clamd.conf, and clamav-milter.

Le fichier cp clamav-milter.conf n'existe pas en exemple et aucune configuration n'est proposée ou bien il faut le faire en mode deamon et ça je ne veux pas... J'ai l'habitude de lancer les commandes manuellement.

#13 [F36] Installation des programmes » clamav (antivirus) / nouvelle version » 31/07/2022 20:39:39

joshw
Réponses : 7

Bonjour,

Suite à un essaie de mise à jour de clamav (la version 103). Je suis invité à consulté la documentation afin d'installer la version 104. Premier souci, la version 104 n'y est pas proposée.
Par contre une version 105 existe. Je ne sais pas quoi en penser. Je l'ai téléchargée via download et installée comme ceci :

[david@localhost Téléchargements]$ sudo dnf install clamav-0.105.1.linux.x86_64.rpm
[sudo] Mot de passe de david : 
Dernière vérification de l’expiration des métadonnées effectuée il y a 3:18:35 le dim 31 jui 2022 16:37:29.
Erreur : 
 Problème: problème avec le paquet installé clamav-filesystem-0.103.6-1.fc36.noarch
  - le paquet clamav-filesystem-0.103.6-1.fc36.noarch est en conflit avec clamav > 0.103.6-1.fc36 fourni par clamav-0.105.1-1.x86_64
  - le paquet clamav-filesystem-0.103.5-2.fc36.noarch est en conflit avec clamav > 0.103.5-2.fc36 fourni par clamav-0.105.1-1.x86_64
  - requêtes conflictuelles
(essayez d’ajouter « --allowerasing » à la ligne de commande pour remplacer les paquets en conflit ou « --skip-broken » pour ignorer les paquets non installables)
[david@localhost Téléchargements]$ sudo dnf remove clamav
Dépendances résolues.
==============================================================================================================================================================================================================================================
 Paquet                                                 Architecture                                           Version                                                         Dépôt                                                    Taille
==============================================================================================================================================================================================================================================
Suppression:
 clamav                                                 x86_64                                                 0.103.6-1.fc36                                                  @updates                                                  13 M

Résumé de la transaction
==============================================================================================================================================================================================================================================
Supprimer  1 Paquet

Espace libéré : 13 M
Voulez-vous continuer ? [o/N] : o
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                                                                                                                                                                                 1/1 
  Exécution du scriptlet: clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                    1/1 
  Suppression de        : clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                    1/1 
  Exécution du scriptlet: clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                    1/1 
  Vérification de       : clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                    1/1 

Supprimé:
  clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                                                

Terminé !
[david@localhost Téléchargements]$ sudo dnf install clamav-0.105.1.linux.x86_64.rpm
Dernière vérification de l’expiration des métadonnées effectuée il y a 3:20:02 le dim 31 jui 2022 16:37:29.
Erreur : 
 Problème: problème avec le paquet installé clamav-filesystem-0.103.6-1.fc36.noarch
  - le paquet clamav-filesystem-0.103.6-1.fc36.noarch est en conflit avec clamav > 0.103.6-1.fc36 fourni par clamav-0.105.1-1.x86_64
  - le paquet clamav-filesystem-0.103.5-2.fc36.noarch est en conflit avec clamav > 0.103.5-2.fc36 fourni par clamav-0.105.1-1.x86_64
  - requêtes conflictuelles
(essayez d’ajouter « --allowerasing » à la ligne de commande pour remplacer les paquets en conflit ou « --skip-broken » pour ignorer les paquets non installables)
[david@localhost Téléchargements]$ sudo dnf cleal all
Aucune commande telle que : cleal. Veuillez utiliser /usr/bin/dnf --help
Cela est peut-être une commande d’un module supplémentaire de DNF, essayez : « dnf install 'dnf-command(cleal)' »
[david@localhost Téléchargements]$ sudo dnf clean all
174 fichiers supprimés
[david@localhost Téléchargements]$ sudo dnf install clamav-0.105.1.linux.x86_64.rpm
Copr repo for PyCharm owned by phracek                                                                                                                                                                         40 kB/s |  43 kB     00:01    
Fedora 36 - x86_64                                                                                                                                                                                            6.1 MB/s |  81 MB     00:13    
Fedora 36 openh264 (From Cisco) - x86_64                                                                                                                                                                      3.8 kB/s | 2.5 kB     00:00    
Fedora Modular 36 - x86_64                                                                                                                                                                                    2.6 MB/s | 2.4 MB     00:00    
Fedora 36 - x86_64 - Updates                    5.8 MB/s |  24 MB     00:04     Fedora Modular 36 -      [                                 ===] ---  B/s |   0  Fedora Modular 36 - x86_64 - Updates            2.4 MB/s | 2.2 MB     00:00    
google-chrome                                    12 kB/s | 3.6 kB     00:00    
RPM Fusion for Fedora 36 - Free                 906 kB/s | 676 kB     00:00    
RPM Fusion for Fedora 36 - Free - Updates       274 kB/s | 254 kB     00:00    
RPM Fusion for Fedora 36 - Nonfree              316 kB/s | 252 kB     00:00    
RPM Fusion for Fedora 36 - Nonfree - NVIDIA Dri  24 kB/s |  15 kB     00:00    
RPM Fusion for Fedora 36 - Nonfree - Steam      5.4 kB/s | 2.1 kB     00:00    
RPM Fusion for Fedora 36 - Nonfree - Updates    122 kB/s |  84 kB     00:00    
Erreur : 
 Problème: problème avec le paquet installé clamav-filesystem-0.103.6-1.fc36.noarch
  - le paquet clamav-filesystem-0.103.6-1.fc36.noarch est en conflit avec clamav > 0.103.6-1.fc36 fourni par clamav-0.105.1-1.x86_64
  - le paquet clamav-filesystem-0.103.5-2.fc36.noarch est en conflit avec clamav > 0.103.5-2.fc36 fourni par clamav-0.105.1-1.x86_64
  - requêtes conflictuelles
(essayez d’ajouter « --allowerasing » à la ligne de commande pour remplacer les paquets en conflit ou « --skip-broken » pour ignorer les paquets non installables)
[david@localhost Téléchargements]$ sudo dnf install clamav-0.105.1.linux.x86_64.rpm --allowerasing
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:01:44 le dim 31 jui 2022 19:58:58.
Dépendances résolues.
==============================================================================================================================================================================================================================================
 Paquet                                                        Architecture                                       Version                                                      Dépôt                                                    Taille
==============================================================================================================================================================================================================================================
Installation:
 clamav                                                        x86_64                                             0.105.1-1                                                    @commandline                                              11 M
Supprimer des paquets dépendants:
 clamav-data                                                   noarch                                             0.103.6-1.fc36                                               @updates                                                 219 M
 clamav-filesystem                                             noarch                                             0.103.6-1.fc36                                               @updates                                                  26 k
 clamav-lib                                                    x86_64                                             0.103.6-1.fc36                                               @updates                                                 2.2 M
 clamav-update                                                 x86_64                                             0.103.6-1.fc36                                               @updates                                                 163 M

Résumé de la transaction
==============================================================================================================================================================================================================================================
Installer  1 Paquet
Supprimer  4 Paquets

Taille totale  : 11 M
Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                                                                                                                                                                                 1/1 
  Installation          : clamav-0.105.1-1.x86_64                                                                                                                                                                                         1/5 
  Suppression de        : clamav-data-0.103.6-1.fc36.noarch                                                                                                                                                                               2/5 
attention : fichier /var/lib/clamav/daily.cvd : échec de la suppression : Aucun fichier ou dossier de ce type

  Suppression de        : clamav-lib-0.103.6-1.fc36.x86_64                                                                                                                                                                                3/5 
  Exécution du scriptlet: clamav-update-0.103.6-1.fc36.x86_64                                                                                                                                                                             4/5 
  Suppression de        : clamav-update-0.103.6-1.fc36.x86_64                                                                                                                                                                             4/5 
  Exécution du scriptlet: clamav-update-0.103.6-1.fc36.x86_64                                                                                                                                                                             4/5 
  Suppression de        : clamav-filesystem-0.103.6-1.fc36.noarch                                                                                                                                                                         5/5 
  Exécution du scriptlet: clamav-filesystem-0.103.6-1.fc36.noarch                                                                                                                                                                         5/5 
  Vérification de       : clamav-0.105.1-1.x86_64                                                                                                                                                                                         1/5 
  Vérification de       : clamav-data-0.103.6-1.fc36.noarch                                                                                                                                                                               2/5 
  Vérification de       : clamav-filesystem-0.103.6-1.fc36.noarch                                                                                                                                                                         3/5 
  Vérification de       : clamav-lib-0.103.6-1.fc36.x86_64                                                                                                                                                                                4/5 
  Vérification de       : clamav-update-0.103.6-1.fc36.x86_64                                                                                                                                                                             5/5 

Installé:
  clamav-0.105.1-1.x86_64                                                                                                                                                                                                                     
Supprimé:
  clamav-data-0.103.6-1.fc36.noarch                        clamav-filesystem-0.103.6-1.fc36.noarch                        clamav-lib-0.103.6-1.fc36.x86_64                        clamav-update-0.103.6-1.fc36.x86_64                       

Terminé !

Je me dis : "super ça marche !", mais en fait non ça marche pas !  Car, la mise à jour semble ne pas être possible :

[david@localhost Téléchargements]$ sudo freshclam
ERROR: Can't open/parse the config file /usr/local/etc/freshclam.conf
[david@localhost Téléchargements]$ ls /usr/local/etc/fre*
/usr/local/etc/freshclam.conf.sample

Le fichier "conf" n'existe pas !

Donc, je me suis dit: "revient en arrière", d'où

[david@localhost Téléchargements]$ sudo dnf remove clamav-0.105.1-1.x86_64
[sudo] Mot de passe de david : 
Dépendances résolues.
==============================================================================================================================================================================================================================================
 Paquet                                                 Architecture                                           Version                                                    Dépôt                                                         Taille
==============================================================================================================================================================================================================================================
Suppression:
 clamav                                                 x86_64                                                 0.105.1-1                                                  @@commandline                                                  37 M

Résumé de la transaction
==============================================================================================================================================================================================================================================
Supprimer  1 Paquet

Espace libéré : 37 M
Voulez-vous continuer ? [o/N] : o
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                                                                                                                                                                                 1/1 
  Suppression de        : clamav-0.105.1-1.x86_64                                                                                                                                                                                         1/1 
  Vérification de       : clamav-0.105.1-1.x86_64                                                                                                                                                                                         1/1 

Supprimé:
  clamav-0.105.1-1.x86_64                                                                                                                                                                                                                     

Terminé !
[david@localhost Téléchargements]$ sudo dnf install clamav
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:01:03 le dim 31 jui 2022 20:17:10.
Dépendances résolues.
==============================================================================================================================================================================================================================================
 Paquet                                                         Architecture                                        Version                                                        Dépôt                                                Taille
==============================================================================================================================================================================================================================================
Installation:
 clamav                                                         x86_64                                              0.103.6-1.fc36                                                 updates                                              2.3 M
Installation des dépendances:
 clamav-data                                                    noarch                                              0.103.6-1.fc36                                                 updates                                              218 M
 clamav-filesystem                                              noarch                                              0.103.6-1.fc36                                                 updates                                               19 k
 clamav-lib                                                     x86_64                                              0.103.6-1.fc36                                                 updates                                              838 k

Résumé de la transaction
==============================================================================================================================================================================================================================================
Installer  4 Paquets

Taille totale des téléchargements : 221 M
Taille des paquets installés : 234 M
Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
(1/4): clamav-filesystem-0.103.6-1.fc36.noarch.rpm                                                                                                                                                             64 kB/s |  19 kB     00:00    
(2/4): clamav-0.103.6-1.fc36.x86_64.rpm                                                                                                                                                                       1.9 MB/s | 2.3 MB     00:01    
(3/4): clamav-lib-0.103.6-1.fc36.x86_64.rpm                                                                                                                                                                   450 kB/s | 838 kB     00:01    
(4/4): clamav-data-0.103.6-1.fc36.noarch.rpm                                                                                                                                                                  6.8 MB/s | 218 MB     00:32    
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                                                                         6.8 MB/s | 221 MB     00:32     
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                                                                                                                                                                                 1/1 
  Exécution du scriptlet: clamav-filesystem-0.103.6-1.fc36.noarch                                                                                                                                                                         1/4 
  Installation          : clamav-filesystem-0.103.6-1.fc36.noarch                                                                                                                                                                         1/4 
  Installation          : clamav-data-0.103.6-1.fc36.noarch                                                                                                                                                                               2/4 
  Installation          : clamav-lib-0.103.6-1.fc36.x86_64                                                                                                                                                                                3/4 
  Installation          : clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                    4/4 
  Exécution du scriptlet: clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                    4/4 
  Vérification de       : clamav-0.103.6-1.fc36.x86_64                                                                                                                                                                                    1/4 
  Vérification de       : clamav-data-0.103.6-1.fc36.noarch                                                                                                                                                                               2/4 
  Vérification de       : clamav-filesystem-0.103.6-1.fc36.noarch                                                                                                                                                                         3/4 
  Vérification de       : clamav-lib-0.103.6-1.fc36.x86_64                                                                                                                                                                                4/4 

Installé:
  clamav-0.103.6-1.fc36.x86_64                          clamav-data-0.103.6-1.fc36.noarch                          clamav-filesystem-0.103.6-1.fc36.noarch                          clamav-lib-0.103.6-1.fc36.x86_64                         

Terminé !
[david@localhost Téléchargements]$ sudo freshclam
sudo: freshclam : commande introuvable
[david@localhost Téléchargements]$ sudo freshclam
sudo: freshclam : commande introuvable
[david@localhost Téléchargements]$ freshclam
bash: freshclam: commande inconnue...
Voulez-vous installer le paquet « clamav-update » qui fournit la commande « freshclam » ? [N/y] y


 * Attente dans la file... 
 * Téléchargement de la liste des paquets.... 
Les paquets suivants doivent être installés :
 clamav-update-0.103.6-1.fc36.x86_64	Auto-updater for the Clam Antivirus scanner data-files
Continuer avec ces changements ? [N/y] y


 * Attente dans la file... 
 * Attente de l'authentification... 
 * Attente dans la file... 
 * Téléchargement des paquets... 
 * Requête de données... 
 * Test des changements... 
 * Installation des paquets... 
ERROR: Can't open/parse the config file /etc/freshclam.conf

Questions :
Est-ce que Fedora prévoit une mise à jour du packet clamav ?
Qu'en pensez-vous ?

#14 Re : [F36] Installation des programmes » [Résolu] Souris Microsoft / problème de roulette » 04/06/2022 15:06:46

Étonnamment, ma souris fonctionne maintenant, la seule chose qui à changée, est que j'ai fait la mise à jour de Fedora.

#15 [F36] Installation des programmes » [Résolu] Souris Microsoft / problème de roulette » 04/06/2022 14:47:28

joshw
Réponses : 1

Bonjour,

Lorsque j'utilise ma souris tant au niveau de Fedora qu'en surfant sur le net, la roulette de ma souris fonctionne à peine.
Pourriez-vous m'aider à trouver le pilote de ma souris (Microsoft) et me guider pour l'installation de celui-ci s'il vous plaît ?

Merci de votre intérêt !

Josh

#16 Re : [F36] Installation de Fedora Linux 36 » Installation de Fedora Linux 36 - retours d'expérience » 13/05/2022 15:46:30

Configuration succincte: WiFi
processeur x86_64 - Mémoire : 7,7 Gio -  Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz

Méthode d'installation :
Installation graphique.

Problèmes majeurs :
Aucun


Problèmes mineurs :
aucun

Points positifs :
os stable
Gnome 42.1

Points négatifs :
aucun

#18 Re : [Anciennes versions] Installation des programmes » [Résolu] freshclam / mise à jour impossible » 25/11/2021 20:50:37

Apparement, il faut le faire en root....

[david@localhost ~]$ sudo freshclam
[sudo] Mot de passe de david : 
ClamAV update process started at Thu Nov 25 19:48:36 2021
daily database available for update (local version: 26345, remote version: 26364)
Current database is 19 versions behind.
Downloading database patch # 26346...
Time:    0.4s, ETA:    0.0s [========================>]    3.69KiB/3.69KiB
Downloading database patch # 26347...
Time:    0.1s, ETA:    0.0s [========================>]    3.20KiB/3.20KiB
Downloading database patch # 26348...
Time:    0.1s, ETA:    0.0s [========================>]   10.03KiB/10.03KiB
Downloading database patch # 26349...
Time:    0.1s, ETA:    0.0s [========================>]   32.52KiB/32.52KiB
Downloading database patch # 26350...
Time:    0.1s, ETA:    0.0s [========================>]   58.69KiB/58.69KiB
Downloading database patch # 26351...
Time:    0.1s, ETA:    0.0s [========================>]   33.84KiB/33.84KiB
Downloading database patch # 26352...
Time:    0.1s, ETA:    0.0s [========================>]   35.26KiB/35.26KiB
Downloading database patch # 26353...
Time:    0.2s, ETA:    0.0s [========================>]   31.47KiB/31.47KiB
Downloading database patch # 26354...
Time:    0.1s, ETA:    0.0s [========================>]   14.17KiB/14.17KiB
Downloading database patch # 26355...
Time:    0.1s, ETA:    0.0s [========================>]   15.99KiB/15.99KiB
Downloading database patch # 26356...
Time:    0.1s, ETA:    0.0s [========================>]   22.23KiB/22.23KiB
Downloading database patch # 26357...
Time:    0.1s, ETA:    0.0s [========================>]   33.28KiB/33.28KiB
Downloading database patch # 26358...
Time:    0.1s, ETA:    0.0s [========================>]    5.96KiB/5.96KiB
Downloading database patch # 26359...
Time:    0.1s, ETA:    0.0s [========================>]    7.53KiB/7.53KiB
Downloading database patch # 26360...
Time:    0.1s, ETA:    0.0s [========================>]    5.87KiB/5.87KiB
Downloading database patch # 26361...
Time:    0.1s, ETA:    0.0s [========================>]    7.41KiB/7.41KiB
Downloading database patch # 26362...
Time:    0.1s, ETA:    0.0s [========================>]    5.71KiB/5.71KiB
Downloading database patch # 26363...
Time:    0.1s, ETA:    0.0s [========================>]    6.24KiB/6.24KiB
Downloading database patch # 26364...
Time:    0.1s, ETA:    0.0s [========================>]    3.09KiB/3.09KiB
Testing database: '/var/lib/clamav/tmp.0b946cac23/clamav-49d9bd2e4470cb44f7d9700063217c16.tmp-daily.cld' ...
Database test passed.
daily.cld updated (version: 26364, sigs: 1947466, f-level: 90, builder: raynman)
main.cvd database is up-to-date (version: 62, sigs: 6647427, f-level: 90, builder: sigmgr)
bytecode.cvd database is up-to-date (version: 333, sigs: 92, f-level: 63, builder: awillia2)

#19 [Anciennes versions] Installation des programmes » [Résolu] freshclam / mise à jour impossible » 25/11/2021 20:11:20

joshw
Réponses : 3

Bonjour,

Pour info, je tente de faire la mise à jour de clamav via freshclam, mais je me heurte au message d'erreur suivant :

[david@localhost ~]$ freshclam
ERROR: Can't open/parse the config file /etc/freshclam.conf

Pourriez-vous m'aider s'il vous plaît ?

#20 Re : [Anciennes versions] Installation des programmes » [Résolu] J'ai installer clamav avec les dépots » 19/11/2021 20:19:09

Salut, j'ai pourtant accepté les paquets, il semble dire que les paquets sont déjà installés

[david@localhost ~]$ freshclam
bash: freshclam: command not found...
Install package 'clamav-update' to provide command 'freshclam'? [N/y] y


 * Waiting in queue... 
The following packages have to be installed:
 clamav-filesystem-0.103.4-1.fc35.noarch	Filesystem structure for clamav
 clamav-lib-0.103.4-1.fc35.x86_64	Dynamic libraries for the Clam Antivirus scanner
 clamav-update-0.103.4-1.fc35.x86_64	Auto-updater for the Clam Antivirus scanner data-files
 libprelude-5.2.0-9.fc35.x86_64	Secure Connections between all Sensors and the Prelude Manager
Proceed with changes? [N/y] y


 * Waiting in queue... 
 * Waiting for authentication... 
 * Waiting in queue... 
 * Requesting data... 
 * Testing changes... Failed to install packages: Erreur d’exécution pour la transaction : paquet libprelude-5.2.0-9.fc35.x86_64 déjà installé
paquet clamav-filesystem-0.103.4-1.fc35.noarch déjà installé
paquet clamav-lib-0.103.4-1.fc35.x86_64 déjà installé

et

[david@localhost ~]$ clamscan
LibClamAV Warning: **************************************************
LibClamAV Warning: ***  The virus database is older than 7 days!  ***
LibClamAV Warning: ***   Please update it as soon as possible.    ***
LibClamAV Warning: **************************************************

/home/david/.bash_logout: OK
/home/david/.bash_profile: OK
/home/david/.bashrc: OK
/home/david/.esd_auth: OK
/home/david/.bash_history: OK
/home/david/indochine live au stade de france 28 juin - YouTube (360p).mp4: OK
/home/david/cd140201.iso: OK
/home/david/bookmarks.html: OK
/home/david/racine: Symbolic link
/home/david/.lesshst: OK

----------- SCAN SUMMARY -----------
Known viruses: 8574034
Engine version: 0.103.4
Scanned directories: 1
Scanned files: 9
Infected files: 0
Data scanned: 60.03 MB
Data read: 614.01 MB (ratio 0.10:1)
Time: 18.231 sec (0 m 18 s)
Start Date: 2021:11:19 19:29:46
End Date:   2021:11:19 19:30:04

#21 Re : [Anciennes versions] Installation des programmes » [Résolu] J'ai installer clamav avec les dépots » 19/11/2021 19:22:52

Bonjour,

En suivant la discussion, j'ai décidé de tester clamav mais la mise à jour ne se fait pas !
Par manque de documentation chez nous (Fedora), je m'inspire de cette page : clavav

Mais je me heurte au messages d'erreurs suivants :

[david@localhost ~]$ freshclam
bash: freshclam: command not found...
Install package 'clamav-update' to provide command 'freshclam'? [N/y] y


 * Waiting in queue... 
The following packages have to be installed:
 clamav-filesystem-0.103.4-1.fc35.noarch	Filesystem structure for clamav
 clamav-lib-0.103.4-1.fc35.x86_64	Dynamic libraries for the Clam Antivirus scanner
 clamav-update-0.103.4-1.fc35.x86_64	Auto-updater for the Clam Antivirus scanner data-files
 libprelude-5.2.0-9.fc35.x86_64	Secure Connections between all Sensors and the Prelude Manager
Proceed with changes? [N/y] 

The transaction did not proceed.
Failed to install packages: user declined simulation

[david@localhost ~]$ clamscan
LibClamAV Warning: **************************************************
LibClamAV Warning: ***  The virus database is older than 7 days!  ***
LibClamAV Warning: ***   Please update it as soon as possible.    ***
LibClamAV Warning: **************************************************

En résumé, la mise à jour ne se fait pas et évidemment, la base de données n'est pas à jour lorsque je veux scanner.
Auriez-vous plus d'infos svp ?

#22 Re : [Anciennes versions] Matériel » [Résolu] cpu / haute température » 05/07/2021 15:46:29

Voilà, j'ai nettoyé la poussière et changé la pâte thermique et les températures sont à nouveau correctes :
J'installerai ventilateur supplémentaire plus tard.

Températures :

Package id 0 : 43 °C
Core 0 : 41.0 °c
Core 1 : 41.0 °c
Core 2 : 42.0 °c
Core 3 : 42.0 °c

Encore merci pour vos conseils !

#23 Re : [Anciennes versions] Matériel » [Résolu] cpu / haute température » 03/07/2021 21:15:01

Merci pour vos réponses !

Je vous tien informés. Je pense faire ça lundi.

#24 [Anciennes versions] Matériel » [Résolu] cpu / haute température » 03/07/2021 19:34:56

joshw
Réponses : 4

Bonjour,

Suite à un signal de mon BIOS qui refusait d'aller plus loin dans le démarrage de ma machine, le BIOS m'a informé que mon processeur chauffe de trop.
J'ai donc installé Xsensors 0.80 pour en savoir plus.

Xsensors m'affiche des température affolantes, c'est à dire :

Températures :

Package id 0 : 95 °C
Core 0 : 93.0 °c
Core 1 : 92.0 °c
Core 2 : 92.0 °c
Core 3 : 92.0 °c

J'aimerais avoir un retour de votre expérience.
Est-ce que en installant un ventilateur plus puissant cela suffit ?
Je pense aussi acheter un ventilateur pour le boitier de ma tour.

Merci pour votre intérêt !

Pied de page des forums

Propulsé par FluxBB