Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Clap de fin pour Fedora Linux 35 !

#1 Re : [F36] Support général » Gnome VPN Editor » 06/06/2022 13:40:05

Bonjour,

Ayant eu également le souci suite à la dernière mise à jour, je poste ici la solution :

~# nano /etc/ssl/openssl.cnf

Et y décommenter les lignes ci-dessous :

[openssl_init]
   providers = provider_sect
   
   [provider_sect]
   default = default_sect
   legacy = legacy_sect
   
   [default_sect]
   activate = 1
   
   [legacy_sect]
   activate = 1

Source : https://wiki.openssl.org/index.php/Open … #Providers

Un petit reboot et ça devrait normalement régler le problème wink

NB : c'est peut-être aussi l'occasion de vérifier que l'algo de chiffrement utilisé est toujours fiable.

Bonne journée,
Sangokuss

#2 Re : [Anciennes versions] Support général » Gnome Online Account : problème d'affichage des agendas » 18/04/2022 20:41:48

Bonsoir,

Désolé pour ma réponse tardive, je n'ai pas eu le temps de répondre plus tôt wink

Concrètement, sur F36, en ce qui concerne la lenteur des synchronisations du client Nextcloud, il semble y avoir un problème avec diverses dépendances dont libQt5Gui (le passage vers testing pour le dit paquet résout le problème).

Concernant mon problème original avec F35W, je ne vois rien dans la mise à jour réalisée qui pourrait expliquer le problème . La dernière mise à jour de GOA datant de bien 6 mois. hmm

Bref, le mystère demeure !

#3 Re : [Anciennes versions] Support général » Gnome Online Account : problème d'affichage des agendas » 14/04/2022 06:20:33

Re,

Oui, j'ai vérifié justement. Seul la machine utilisant Fedora est touchée. Toutes les autres machines (4 tournant sur Debian, 4 sur Android) fonctionnent parfaitement.

Et la machine utilisant Fedora n'a de problèmes que suite aux mises à jour réalisées vendredi dernier.

J'ai creusé un peu côté serveur au cas où et rien d'anormal repéré (pas d'erreur dans les logs, pas de problème de certificat, pas de banissement via Fail2ban, etc).

#4 Re : [Anciennes versions] Support général » Gnome Online Account : problème d'affichage des agendas » 13/04/2022 19:48:26

Bon, le problème s'est « résolu » de lui-même après avoir à nouveau supprimé le compte puis reconfiguré (mais après un délai assez long, comme si la connexion était ralentie).

Note à moi-même spécifique à F36 : d'ailleurs la connexion GOA via F36 sur d'autres services que Nextcloud (qui fonctionne mal) était anormalement lente lors de mon test. Affaire à suivre.

#5 Re : [Anciennes versions] Support général » Gnome Online Account : problème d'affichage des agendas » 13/04/2022 17:30:47

Merci pour ton retour.

J'ai l'impression que cela vient d'une fresh install F35 ou 36 (et pas si on a une F35 après màj depuis F34 par exemple).

Du coup, je vais explorer cela plus en détail pour voir, et peut-être faire un rapport de bug pour le coup.

#6 [Anciennes versions] Support général » Gnome Online Account : problème d'affichage des agendas » 13/04/2022 07:20:16

Sangokuss
Réponses : 8

Bonjour à toutes et tous,

Depuis les dernières mises à jour de ma Fedora 35 Workstation, j'observe un problème curieux d'affichage des agendas (que ce soit avec l'application "Agenda" ou dans "Evolution") synchronisés depuis GOA (Gnome Online Account) à partir de mon serveur Nextcloud. En effet, alors que tout fonctionnait parfaitement depuis des mois, l'affichage des rendez-vous a subitement disparu.

Il n'y a aucune erreur de synchronisation, juste l'affichage des rendez-vous qui ne fonctionne pas et qui donne l'impression d'un agenda "vide". Bien entendu, ce n'est pas la cas, mes autres machines fonctionnant sur Debian 11.3 (et un contrôle du serveur) me confirmant que tout fonctionne parfaitement.

Enfin, j'ai supprimé le compte GOA pour le reconfiguré et je confirme le problème : pas d'erreur de synchronisation, juste pas d'affichage dans les applications associées.

Suis-je le seul à rencontrer le problème ?

Information complémentaire :
- machine : X1 Carbone (i7, 16Go RAM, 5120 Go SSD)
- système : Fedora 35 W (installation quasi neuve, directement depuis v35)
- Repos configurés : uniquement les repos par défaut (et rien d'exotique)
- [j'ai tenté dans une VM la configuration avec une F36W bêta (que j'ai mise à jour) et idem, pas d'affichage des synchros -> j'ai donc bien l'impression qu'il y a un souci avec les dernières mises à jour wink ]
- pour info, au début, j'ai remarqué le problème car les nouveaux évènements n'apparaissaient pas alors que les anciens oui (sans doute le cache local) -> dans GOA, il suffit de couper l'agenda puis de le réactiver pour se rendre compte que plus rien ne s'affiche -> on peut donc penser que tout fonctionne si on n'ajoute/modifie pas souvent ses évènements.

Bien à vous,
Sangokuss

#7 Re : Actualités » Sortie de Fedora Linux 35 Beta » 29/09/2021 13:01:29

Bonjour,

Upgrade de f34 vers f35 bêta sur ma machine de test (un vieux Thinkpad T430) sans aucun souci pour moi ce matin (avec RPMfusion et dépôt Wazuh).

Et l'ensemble semble déjà plutôt stable et fonctionnel.

Sangokuss cool

#8 Re : A propos de fedora-fr » spams » 26/07/2020 20:41:13

Nicosss a écrit :
Lyes Saadi a écrit :

Ça déjà été abordé, et le forum va (normalement) bientôt transitionner vers PhpBB.

Ce sera Flarum en fait. Les tests de migration du forum sont en cours.

Super, merci pour cette info wink

#9 Re : A propos de fedora-fr » spams » 21/07/2020 18:12:09

Bonjour,

Je ne sais pas si ce sujet a déjà été abordé, mais l'utilisation d'un forum Discourse (plutôt que FluxBB), de par la gestion des spams qui y est proposée, ne serait-elle pas facilitante ?

wink

#10 Re : [Anciennes versions] Support général » [Résolu] LibreOffice (et autre) : génération de pdf problématique suite upgrade » 28/05/2020 18:58:03

nouvo09 a écrit :

Voilà un test effectué à partir de Libreofficewriter, document exporté en pdf et lu sur adobe reader

https://imgur.com/BHtYK7Ml.png

Apparemment aucun souci.

Merci ! cool

#11 Re : [Anciennes versions] Support général » [Résolu] LibreOffice (et autre) : génération de pdf problématique suite upgrade » 27/05/2020 07:03:40

nouvo09 a écrit :

Chez moi, ça ne pose aucun souci. Il est où le problème si on ne s'en sert pas ?

En effet, pas de souci si on ne l'utilise pas.
Malheureusement pour moi, ma douce l'utilise par défaut big_smile (du coup, tous ses docs sont formatés avec... or changer de police entraîne des changements dans les mises en pages... etc bref ça devient vite ingérable quand on doit gérer des centaines de docs dont il faut retravailler la mise en page wink )

Plus sérieusement, maintenant que le problème est identifié, elle peut s'adapter. Mais à titre perso, j'aimerai bien comprendre le souci car je n'avais jamais été confronté à un tel problème (même si visiblement il est récurrent sur différentes distro).

wink

#12 Re : [Anciennes versions] Support général » [Résolu] LibreOffice (et autre) : génération de pdf problématique suite upgrade » 25/05/2020 18:06:37

Bon, j'avance :

Sur les machines concernées, c'est la police « Cantarell » qui pose souci !

Sa désinstallation résout le problème, mais sa réinstallation le faire revenir... Une idée ?

EDIT : c'est visiblement un problème connu sur les forums LibreOffice, sans réponse actuellement sad (bref, désinstallation pour le moment, on verra si c'est corrigé plus tard...)

#13 Re : [Anciennes versions] Support général » [Résolu] LibreOffice (et autre) : génération de pdf problématique suite upgrade » 25/05/2020 15:58:55

Broo a écrit :

J'ai eu aussi un petit souci avec LibreOffice : certains documents fait initialement avec windows et word s'affichent mal surtout les zones de textes et les sous-lignages spéciaux (pour séparer deux zone de textes par exemple).

Pour ensuite créer un pdf avec LibreOffice : j'ai toujours utiliser la fonction "exporter vers" Menu fichier-exporter vers-exporter au format pdf (pour choisir des options de configuration du pdf) ou exporter directement au format pdf.
Après il faut juste choisir l'emplacement de sauvegarde du pdf.

Visiblement, le problème est très différent : l'export fonctionne, mais pas correctement.
- Soit certaines zones de textes en gras n'apparaîssent pas sur le pdf
- Soit ce sont les zone de texte (selon les machines)

Seul LibreOffice Writer est touché pour les exports.

Point qui peut aider : idem à l'impression papier... (et uniquement avec LibreOffice Writer)

Bref, c'est à n'y rien comprendre au problème !
La désinstallation de Writer puis sa réinstallation n'a rien changé...

Enfin, j'insiste : seules les machines upgradées de F31 vers F32 posent souci.

#14 Re : [Anciennes versions] Support général » [Résolu] LibreOffice (et autre) : génération de pdf problématique suite upgrade » 25/05/2020 14:44:19

Ce qui est curieux, c'est que ça fonctionne parfaitement avec une installation native et pas sur une distro avec upgrade.

Info complémentaire : l'impression via imprimante papier pose le même souci... (il manque des parties en gras ou texte simple...)
-> peut-être un problème avec cups ou autre ?

#15 Re : [Anciennes versions] Support général » [Résolu] LibreOffice (et autre) : génération de pdf problématique suite upgrade » 25/05/2020 10:08:12

Oui, je confirme que ça bloque et pas seulement avec LibreOffice mais avec toutes les impressions "dans un fichiers".

Non, je n'ai pas testé la version flatpack, en effet, mais j'ai l'impression que ça viendrait plutôt de "l'impression du fichier"

#16 [Anciennes versions] Support général » [Résolu] LibreOffice (et autre) : génération de pdf problématique suite upgrade » 25/05/2020 09:21:06

Sangokuss
Réponses : 14

Bonjour à toutes et tous,

Je rencontre un souci quelque peu inhabituel et désagréable avec les machines upgradées de F31 workstation vers F32 workstation : en effet, la génération de pdf depuis LibreOffice (par exemple) est "aléatoire" et surtout n'exporte qu'une partie du texte dans le pdf créé... (par exemple le gras est supprimée mais pas le texte normal,... ou inversement etc) J'avoue ne jamais avoir rencontré ce genre de souci.

Sur une machine fraîchement installée, pas de souci. Mais ici, s'agissant des machines de ma douce, j'aimerai éviter d'avoir à faire une réinstall complète en cette période de télétravail.

Bref, si vous avez une idée, je suis preneur cool
Merci par avance pour vos aides éclairée !

Sangokuss

#17 Re : [Anciennes versions] Support général » [Résolu] Gnome-Online-Account : Nextcloud caldav et cardav, pas d'affichage » 02/05/2020 10:01:20

Bonjour à toutes et tous,

Pour information, le problème a été corrigé avec les mises à jour de ce matin cool

Pour rappel : il s'agissait d'un problème d'affichage des agendas et contacts quand on utilisait un compte Nextcloud via GOA (Gnome Online Acocunt).

Bref, je passe en « résolu » !

Bon weekend.
Sangokuss

#18 Re : [Anciennes versions] Support général » [Résolu] Gnome-Online-Account : Nextcloud caldav et cardav, pas d'affichage » 28/04/2020 17:24:49

Quelques information sur le bug ici : https://gitlab.gnome.org/GNOME/evolutio … issues/204

Visiblement, on peut espérer un correctif pour la v3.36.2 de Gnome (actuellement F32 tourne avec la 3.36.1)

wink

#19 [Anciennes versions] Support général » [Résolu] Gnome-Online-Account : Nextcloud caldav et cardav, pas d'affichage » 28/04/2020 17:01:23

Sangokuss
Réponses : 2

Bonjour à toutes et tous,

J'ai migrer un Thinkpad T440 de Debian Buster vers la nouvelle F32 Workstation.

Concrètement tout fonctionne très bien (y compris le lecteur d'empreinte, par défaut ! smile ) sauf un point, et pas des moindre : l'affichage des calendriers et contacts est impossible dans les applications Gnome et Evolution.

Sauriez-vous s'il existe une parade à ce bug connu ? Ou s'il faut juste patienter un correctif ?

Quelques pistes ici : https://forum.manjaro.org/t/gnome-onlin … ars/133286

Merci par avance pour vos éclairages smile
Sangokuss

#20 Re : [Anciennes versions] Support général » [Résolu] Problème de son « sortie factice » et kernel 5.5.6 » 05/03/2020 08:16:29

Re,

Je me réponds à moi-même, il semble que nous soyons nombreux à avoir le souci depuis le passage au kernel 5.5 :
https://www.reddit.com/r/Fedora/comment … aks_sound/

Pour résumer, il s'agit bien d'un problème touchant les thinkpads X1 Carbon de 7e génération suite au passage au nouveau kernel 5.5. Chez moi, la solution proposée fonctionne parfaitement, à savoir :

~# echo "options snd-intel-dspcfg dsp_driver=1" > /etc/modprobe.d/alsa.conf

Suivi d'un :

~# reboot

Et voilà, si cela peut servir à d'autre wink

#21 [Anciennes versions] Support général » [Résolu] Problème de son « sortie factice » et kernel 5.5.6 » 29/02/2020 09:20:33

Sangokuss
Réponses : 1

Bonjour à toutes et tous,

Je rencontre un souci de « sortie factice » sur un Thinkpad X1 Carbon (Gen.7). Après avoir lu pas mal de ressources (ici et ailleurs), j'ai ai conclu qu'il me fallait installer un paquet manquant sur mon install fraîche, à savoir : alsa-firmware.

Malheureusement, si j'installe ce paquet, il devient impossible de booter avec le nouveau kernel 5.5.6. En effet, au boot, le système bloque sur « creating volatile files and directories ».

Précisions :
- mis à part les dépôts rpm-fusion, pas de configuration exotique ou autre bidouille sur la machine.
- si installation du paquet paquet alsa-firmware et retour au kernel 5.5.5, le pc boot mais le son crash au bout d'une seconde.
- enfin, à tout hasard, j'ai testé le paquet update correspondant pour voir si la prochaine version passerait, mais idem.

Bref, ce n'est pas pratique de ne pas avoir de son pour le moment, mais ce n'est pas la fin du monde (pas d'urgence donc !). Mais si jamais quelqu'un a une piste, je suis preneur wink

Merci d'avance.
Sangokuss

#22 Re : [Anciennes versions] Support général » [Résolu] Kernel 4.12 très nombreux problèmes » 19/08/2017 21:21:05

Pour info : je confirme avoir également de nombreux soucis avec le kernel 4.12.5 (aucun en rebasculant au 4.11.x) avec Gnome dont :
- Des crashs dès la connexion (Gnome plante et se relance)
- Une perte de l'accès ctrl+alt+F3 (qui fige Gnome)

Matériel :
- CPU Intel i5 3337U
- Carte graphique : intégrée

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)

#23 Re : [Anciennes versions] Installation des programmes » kernel 4.6.5-300.fc24 et drivers nvidia problème » 09/08/2016 09:00:47

J'ai eu le même souci sur l'Asus de ma F. (qui tournait avec l'akmod) hier. Et rien n'y a fait pour faire tourner la GeForce GT710 (Nouveau ne passant pas, ce fut bien galère...).

Voici la seule solution que j'ai trouvé (pas super pratique sur le long terme, mais dans l'urgence...) :
http://doc.fedora-fr.org/wiki/Carte_gra … par_NVIDIA

Soit la procédure suivante :
- désinstallation complète d'akmod-nvidia :

dnf remove "nvidia-settings" "nvidia-xconfig" "*kmod-nvidia" "xorg*nvidia*"

- vérification des dépendances :

dnf install kernel-devel kernel-headers gcc dkms

- puis installation manuelle (après télécharchement depuis le site de Nvidia : http://www.nvidia.fr/Download/index.aspx?lang=fr ),
- reboot.

Et tout fonctionne parfaitement.

#24 Re : Le comptoir du libre » F 24 n'a-t-il pas été lancé trop tôt ? » 06/08/2016 21:12:34

nouvo09 a écrit :

Balivernes. Sauf si tu gères un serveur ouvert au monde, tu n'as pas besoin de tout ça. C'est comme la date de péremption sur les médocs. Retire l'étiquette.

Balivernes ? N'exagérons pas tout de même wink
Personnellement, je ne suis pas d'accord et recommander (ou plutôt sous-entendre) qu'il ne faut pas tenir son système à jour est une hérésie. Je suis peut-être linuxien exclusif, et convaincu, au travail (ce qui m'amène à connecter mes portables sur des réseaux parfois... "limites"), comme à la maison depuis une quinzaine d'années, mais je ne me risquerais pas à cet excès de confiance.

Remarque : et il se trouve que mon cursus me permet de déconseiller vivement d'en faire autant pour les dates de péremption des médicaments wink

#25 Re : Le comptoir du libre » F 24 n'a-t-il pas été lancé trop tôt ? » 06/08/2016 08:13:43

chepioq a écrit :

Qu'en pensez-vous ?

Cela ne me choque pas non plus qu'il y ait de nombreuses mises à jour, d'autant que lorsque un petit bug est identifié, cela permet de se dire qu'il sera corrigé assez rapidement.

Mais j'avoue également que j'apprécierais d'avoir une distribution ne sortant qu'un peu plus rarement ou, à défaut, qui aurait une durée de vie un peu plus longue. En effet, je ne sais pas pour vous, mais quand une nouvelle version sort, j'ai un peu tendance à me dire "m***, plus que 6 mois avant qu'il n'y ai plus de mises à jour de sécurité...etc" (et 6 mois quand on est tête dans le guidon pour le taff, ça passe vite !).

Du coup, quand je cherche une meilleure stabilité et un suivi à plus long terme, personnellement, je me tourne vers Debian, mais le fossé dans les versions (kernel, logiciels...) est parfois gigantesque, forçant à jouer des backports...

Pas simple tout cela...

Pied de page des forums

Propulsé par FluxBB