Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Arrêt de maintenance pour Fedora 28

#1 Re : [Anciennes versions] Matériel » [Résolu] [Son] Le son n'est que sur les écouteurs » 13/09/2010 09:25:08

hum je vois que tu t'y connais 100 fois mieux que moi :p

content pour toi que ton pulse marche à nouveau (c'est pas toujours évident!)

#2 Re : [Anciennes versions] Matériel » [Résolu] [Son] Le son n'est que sur les écouteurs » 13/09/2010 00:01:45

essaye un click droit sur l'applet de volume -> préférences du son

puis dans l'onglet sortie, connecteur "Analog Output" ou bien "Analog Speakers"

ça fait quelquechose?

#3 Re : [Anciennes versions] Installation de Fedora » Debutant qui a des souci avec samba » 12/09/2010 11:00:21

a propos de Samba...ça marche chez moi (partage d'un disque dur via le routeur Bbox), pas de problème.
Par contre je trouve la vitesse de transfert de fichiers très lente, c'est normal? (environ 2Mo/s quand je charge un fichier sur le disque)

#4 [Anciennes versions] Support général » utilisation de notify-send » 27/05/2010 13:11:27

inouire
Réponses : 0

Bonjour,

J'utilise actuellement notify-send pour afficher mon réglage de volume ALSA en % .

En effet, j'ai désinstallé pulseaudio, et chacun sait qu'avec cette manip on perd les raccourcis touches, l'applet de son, et la jauge de volume...

J'ai donc fait ce script que j'associe à un raccourci touche pour palier à ce manque...une notification s'affiche à chaque changement de volume.
J'ai le même, version "diminution du volume" bien sûr...

timeout=500

#augmenter le volume et récupérer la valeur en % 

pourcent=$(amixer set Master  3dB+ | grep % | grep Right | grep Front | awk -F \[ '{print $2}' | awk -F \% '{print $1}'  )

#afficher

notify-send --expire-time=$timeout "Volume général: $pourcent %"

J'ai mis un timeout assez petit pour éviter que les notifications ne s'entassent trop rapidement...(en général on répète le raccourci de volume assez vite, 4 fois de suite...). Mais c'est toujours pas très efficace visuellement...

Est ce que vous auriez une idée pour que les notifications ne s'entassent pas (comportement de notify-send par défaut), mais plutot se remplacent les unes après les autres...comme les notifications rhythmbox par exemple ! (au changement de titre la notification précédente est remplacée par la suivante

merci d'avance pour vos conseils !

#5 Re : [Anciennes versions] Matériel » Pilotes ATI/AMD libre/propriétaire... » 22/05/2010 22:19:13

bon, j'ai installé le kmod-catalyst...(Fedora 12) (et vite fait bien fait , désinstallé dans le quart d'heure... hammer )
pas de problème particulier à l'install et au reboot...
c'est vrai ya un peu plus de fluidité...et je peux jouer à des jeux 3D, genre Urban Terror, World Of Goo est fluide...

par contre, ailleurs, c'est le b....del !!! même pas moyen de visualiser un tty !!! (écran noir) je vous dis pas la joie quand tout est bloqué !
des écrans blancs par moment...un ordi qui ne s'éteint plus...une mise en veille qui marche pas...

eh hop, j'ai viré tout ça vite fait
ça y'est maintenant j'aime le pilote libre :)
quitte à perdre (pour le moment) en performances, je préfère garder une certaine cohérence et éviter des bugs récurrent....:-)

#6 Re : [Anciennes versions] Support général » Changer fond d'ecran GDM » 17/05/2010 22:33:37

bon j'ai pas mis dans /home, en fait j'ai mis dans un dossier à la racine .... /public
et j'ai rendu public à absolument tous les utilisateurs

chmod a+rwx /public

(ou je sais c'est bourin et nul niveau sécurité, mais bon pour un pc de bureau ça va).

donc ne copie que ton fond d'écran là dedans ! ça doit marcher après.

#7 Re : [Anciennes versions] Support général » Changer fond d'ecran GDM » 14/05/2010 13:36:46

@Jdelmonto: il faut que le fichier soit accessible par n'importe quel utilisateur... donc si il est dans ton /home/jdelmonto/ , ça marchera pas.

créé un dossier accessible à tout le monde dans /home à la rigueur, ou tu mets tes fonds d'écrans ! et là ça marchera.

#8 Re : [Anciennes versions] Support général » Probléme Fedora 12 multi-pointer serveur X.org 1.7 » 13/05/2010 06:07:19

j'avais des souris parfaitement indépendantes ! c'est ça, le multipointeur !!!

#9 Re : Actualités » Nouveau design pour Fedora » 12/05/2010 19:34:08

ah ah ah ! mais les gars, vous les lisez vraiment les topics ????

(date..., sujet..., énormité de la chose,....., commentaires amusés....)

#10 Re : [Anciennes versions] Support général » Probléme Fedora 12 multi-pointer serveur X.org 1.7 » 11/05/2010 00:17:59

@ john: ok, ok :)
c'est que moi j'ai jamais rien obtenu de bien avec wine...

sinon bon courage !!!

#11 Re : [Anciennes versions] Support général » Probléme Fedora 12 multi-pointer serveur X.org 1.7 » 10/05/2010 21:49:40

euh sans vouloir t'insulter je pense que tu en demandes beaucoup trop là....

1. faire marcher WoW sous Fedora (ce qui implique: faire tourner ta carte graphique, faire tourner Wine)
2. faire marcher 2 clavier
3. faire marcher 2 souris
3. faire marcher 2 écrans
4. faire marcher 2 fois wow sur deux écrans séparés, avec 2 souris et 2 clavier....
5......dead

ça me parait mission impossible pour qqun d'essayer à ta place.

Installe donc Fedora en dual boot !!! tu pourras garder ta partition windows sans problème! j'ai une partition windows et une fedora, perso...

#12 Re : [Anciennes versions] Support général » Probléme Fedora 12 multi-pointer serveur X.org 1.7 » 10/05/2010 20:33:23

à tester....tu risques pas grand chose !
mais c'est pas dit que ton ordi ait la puissance de lancer deux fois le jeu !!!! (et la connexion doit suivre aussi)

#13 Re : [Anciennes versions] Support général » Probléme Fedora 12 multi-pointer serveur X.org 1.7 » 10/05/2010 13:09:27

ah ben, quand tu es tu seul, avec un écran et chaque main sur une souris....tu imagines ;)
donc à part l'amusement, je n'ai as pu tester le côté pratique.

mais à part ça pas de problème. j'arrivais à gérer 2 programmes en meme temps (quoique ça demande de l'habileté :p )

seul truc, quand tu débranche une souris, elle ne disparait pas, ce qui embete un peu éventuellement ensuite (elle ne bouge plus). Mais un rédemarrage de session règle la chose bien sur !

#14 Re : [Anciennes versions] Support général » Probléme Fedora 12 multi-pointer serveur X.org 1.7 » 10/05/2010 11:31:29

le mieux doit etre d'experimenter à deux écrans ! mais j'ai pas les moyens encore :/

#15 Re : [Anciennes versions] Support général » Probléme Fedora 12 multi-pointer serveur X.org 1.7 » 10/05/2010 11:25:59

moi, j'ai réussi à faire marcher ouaip ! (et pas que dans WorldOfGoo)
ça marche avec deux souris en tout cas.
pas vraiment "pratique" encore, mais potentiellement fou !!!

j'avais trouvé une manip simple en ligne de commande, mais je sais plus où...(peut etre dans ce topic??)

EDIT: ah bah oui, juste au dessus :p

#16 Re : [Anciennes versions] Support général » Configuration de compiz-fusion etrange... » 08/05/2010 01:19:25

hé bien, ravi d'avoir pu t'aider ! ;)

par curiosité, tu as fais la manip pour fusion-icon ? ou bien seulement l'installation et utilisation de gconf backend?

PS: lache la VM et installe en vrai.... ;)

#17 Re : [Anciennes versions] Support général » Configuration de compiz-fusion etrange... » 07/05/2010 13:17:06

je viens de voir ton post. je pense que le problème vient de l'icone... essaye pour voir.

#18 Re : [Anciennes versions] Support général » Configuration de compiz-fusion etrange... » 07/05/2010 13:15:01

tu installes le backend grace à ma commande de mon post précédent (en root)
puis tu vas sélectionner "gconf" au lieu de "flat file" (si ça n'apparait pas, redémarre ta session)

et aussi, tu vas modifier le mode de démarrage l'icone compiz dans systeme->preferences->applications au demarrage. Tu modifies la commande de démarrage de l'icone en rajoutant un espace puis "-n" après la commande déjà existante.

RElance ensuite ta session pour voir si ça marche.

je peux pas être plus clair ! :p

#19 Re : [Anciennes versions] Installation de Fedora » Problème de "Sleeping Forever" sans solution » 06/05/2010 22:27:11

j'ai eu ce meme problème avec une live USB et unetbootin.
La seule façon de régler ça a été de lancer par lecteur CD externe...

#20 Re : [Anciennes versions] Support général » Configuration de compiz-fusion etrange... » 06/05/2010 22:24:25

t'inquiète j'ai été un niais et je le suis encore..mais je saurais te dire quoi faire en gros.

en attendant, fait un petit

yum install compizconfig-backend-gconf

et va voir ensuite dans les préférences de ccsm si tu es bien réglé sur Backend: Gconf.
c'est une histoire de voir "qui" (enfin qu'est ce qui) règle tes paramètres, si j'ai bien compris.

Ensuite concernant fusion-icon tu le lances comment ? au démarrage?
tu peux modifier la commande de démarrage en ajoutant l'option "-n" (mode silencieux, évite de relancer une 2nde fois compiz au démarrage)

#21 Re : [Anciennes versions] Support général » Configuration de compiz-fusion etrange... » 06/05/2010 20:48:03

tu es sur que tu lances pas le "effets du bureau" depuis le menu (si tu es sous gnome) ?

utilises-tu fusion-icon ?

et sinon regarde du coté du backend de configuration peut etre?
"préferences", en bas à gauche dans ccsm.



à une époque, mettre le backend gconf m'a résolu un problème (pas le même, mais bon...)

#22 Re : [Anciennes versions] Support général » regarder une vidéo en html5...pire que du flash ! » 02/05/2010 12:34:21

bon alors pas de solution dans l'immédiat?
Le player "par défaut" de Firefox rame autant que certains plus "edulcorés" en css...

Intel Pentium Dual CPU T2390 @ 1,86Ghz pour moi...ya bien assez de puissance !

#23 Re : [Anciennes versions] Support général » regarder une vidéo en html5...pire que du flash ! » 02/05/2010 11:47:51

conflit? tu peux expliquer?
Je viens de faire une réinstall. J'ai installé la dernière version des dépots Fedora. Et j'ai un .mozilla tout neuf :)
tu pencherais pour quoi?

#24 Re : [Anciennes versions] Support général » regarder une vidéo en html5...pire que du flash ! » 02/05/2010 11:38:11

je suis sous Fedora 12, et j'ai yumé mesa-dri-drivers-experimental dès l'install il de ça quelques mois.
Je n'ai jamais eu de problèmes particuliers, les effets de bureau sont fluides, donc je ne pense pas que ça vienne de ça. J'ai bien la 7.7.

Pas de messages d'erreur en lançant en console.

#25 Re : [Anciennes versions] Support général » regarder une vidéo en html5...pire que du flash ! » 02/05/2010 11:23:47

désolé je ne retiens pas le nom de mon driver par coeur :p
c'est le driver libre pour les ATI :

http://doc.fedora-fr.org/wiki/Carte_gra … tes_libres

mais il me semble bien que ça s'appelle mesa-dri-drivers-experimental dans la doc !

Pied de page des forums

Propulsé par FluxBB