Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#1 Re : [F36] Support général » [Résolu] Installation diver NVIDIA impossible » 01/07/2022 22:29:14

Non, je ne l'ai faite qu'après les suppressions et la réponse a été:

Dépendances résolues.
Rien à faire.
Terminé !

merci

#2 Re : [F36] Support général » [Résolu] Installation diver NVIDIA impossible » 01/07/2022 21:12:51

Désolé de ne pas avoir répondu tout de suite,
C'était effectivement pour

# dnf install akmod-nvidia

mais j'ai résolu le problème en supprimant les doubles provenant d'anaconda:

sudo rpm -e --nodeps systemd-250.7-1.fc36.x86_64
sudo rpm -e --nodeps systemd-libs-250.7-1.fc36.x86_64
sudo rpm -e --nodeps systemd-networkd-250.7-1.fc36.x86_64
sudo rpm -e --nodeps systemd-pam-250.7-1.fc36.x86_64
sudo rpm -e --nodeps systemd-resolved-250.7-1.fc36.x86_64
sudo rpm -e --nodeps systemd-udev-250.7-1.fc36.x86_64

et tout est rentré dans l'ordre.
merci à vous

#3 [F36] Support général » [Résolu] Installation diver NVIDIA impossible » 01/07/2022 14:59:15

jimmo78
Réponses : 6

Bonjour à tous,
Je viens après un problème de disque, de réinstaller Fedora. Je souhaite comme je le fait habituellement réinstaller NVIDIA et là j'ai ce message:

Erreur : 
 Problème: L’opération résulterait en la suppression des packages protégés suivants : systemd, systemd-udev

comme je ne sais pas trop quoi faire j'ai regardé ce que j'avais et j'ai ces paquets en double, le problème peut-il venir de là?

sudo dnf list installed | grep -i systemd
libreport-plugin-systemd-journal.x86_64                  2.17.1-1.fc36                           @anaconda              
python-systemd-doc.x86_64                                234-20.fc36                             @anaconda              
python3-systemd.x86_64                                   234-20.fc36                             @anaconda              
rpm-plugin-systemd-inhibit.x86_64                        4.17.0-10.fc36                          @anaconda              
systemd.x86_64                                           250.3-8.fc36                            @anaconda              
systemd.x86_64                                           250.7-1.fc36                            @updates               
systemd-container.x86_64                                 250.7-1.fc36                            @updates               
systemd-libs.x86_64                                      250.3-8.fc36                            @anaconda              
systemd-libs.x86_64                                      250.7-1.fc36                            @updates               
systemd-networkd.x86_64                                  250.3-8.fc36                            @anaconda              
systemd-networkd.x86_64                                  250.7-1.fc36                            @updates               
systemd-oomd-defaults.noarch                             250.7-1.fc36                            @updates               
systemd-pam.x86_64                                       250.3-8.fc36                            @anaconda              
systemd-pam.x86_64                                       250.7-1.fc36                            @updates               
systemd-resolved.x86_64                                  250.3-8.fc36                            @anaconda              
systemd-resolved.x86_64                                  250.7-1.fc36                            @updates               
systemd-udev.x86_64                                      250.3-8.fc36                            @anaconda              
systemd-udev.x86_64                                      250.7-1.fc36                            @updates 

qu'en pensez-vous?

Pour info, ma config:

$ inxi -Fzx
System:
  Kernel: 5.18.7-200.fc36.x86_64 arch: x86_64 bits: 64 compiler: gcc
    v: 2.37-27.fc36 Desktop: GNOME v: 42.2
    Distro: Fedora release 36 (Thirty Six)
Machine:
  Type: Desktop System: MSI product: MS-7816 v: 2.0
    serial: <superuser required>
  Mobo: MSI model: B85-G43 GAMING (MS-7816) v: 2.0
    serial: <superuser required> BIOS: American Megatrends v: 12.8
    date: 04/10/2015
Battery:
  Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard K360
    charge: 100% (should be ignored) status: discharging
CPU:
  Info: quad core model: Intel Core i5-4690K bits: 64 type: MCP arch: Haswell
    rev: 3 cache: L1: 256 KiB L2: 1024 KiB L3: 6 MiB
  Speed (MHz): avg: 3786 high: 3827 min/max: 800/3900 cores: 1: 3763
    2: 3752 3: 3827 4: 3804 bogomips: 27999
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
  Device-1: NVIDIA TU116 [GeForce GTX 1660] vendor: Micro-Star MSI
    driver: nouveau v: kernel arch: Turing bus-ID: 07:00.0
  Device-2: Sunplus Innovation FHD Camera Microphone type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 3-6:5
  Display: wayland server: X.Org v: 1.22.1.2 with: Xwayland v: 22.1.2
    compositor: gnome-shell driver: X: loaded: nvidia
    unloaded: fbdev,modesetting,nouveau,vesa gpu: nouveau resolution:
    1: 1920x1080~60Hz 2: 1920x1080~60Hz
  OpenGL: renderer: NV168 v: 4.3 Mesa 22.1.2 direct render: Yes
Audio:
  Device-1: Intel 8 Series/C220 Series High Definition Audio
    vendor: Micro-Star MSI driver: snd_hda_intel v: kernel bus-ID: 3-6:5
    bus-ID: 00:1b.0
  Device-2: NVIDIA TU116 High Definition Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel bus-ID: 07:00.1
  Device-3: Sunplus Innovation FHD Camera Microphone type: USB
    driver: snd-usb-audio,uvcvideo
  Sound Server-1: ALSA v: k5.18.7-200.fc36.x86_64 running: yes
  Sound Server-2: PulseAudio v: 15.0 running: no
  Sound Server-3: PipeWire v: 0.3.52 running: yes
Network:
  Device-1: Qualcomm Atheros Killer E220x Gigabit Ethernet
    vendor: Micro-Star MSI driver: alx v: kernel port: e000 bus-ID: 03:00.0
  IF: enp3s0 state: down mac: <filter>
  Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel bus-ID: 04:00.0
  IF: wlp4s0 state: up mac: <filter>
Bluetooth:
  Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8
    bus-ID: 3-12:10
  Report: rfkill ID: hci1 rfk-id: 3 state: up address: see --recommends
  Device-2: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB
    driver: btusb v: 0.8 bus-ID: 3-3.1:4
  Report: ID: hci0 rfk-id: 0 state: up address: N/A
Drives:
  Local Storage: total: 2.45 TiB used: 687.13 GiB (27.4%)
  ID-1: /dev/nvme0n1 vendor: PNY model: CS3030 250GB SSD size: 232.89 GiB
    temp: 27.9 C
  ID-2: /dev/sda vendor: Maxtor model: STM3320820AS size: 298.09 GiB
    temp: 47 C
  ID-3: /dev/sdb vendor: Kingston model: SV300S37A120G size: 111.79 GiB
    temp: 29 C
  ID-4: /dev/sdc vendor: Seagate model: ST1000DM010-2EP102 size: 931.51 GiB
  ID-5: /dev/sdd vendor: Western Digital model: WD10EZEX-00WN4A0
    size: 931.51 GiB temp: 45 C
Partition:
  ID-1: / size: 103.77 GiB used: 15.69 GiB (15.1%) fs: ext4 dev: /dev/sdb2
  ID-2: /boot size: 3.86 GiB used: 221.2 MiB (5.6%) fs: ext4 dev: /dev/sdb1
  ID-3: /home size: 292.28 GiB used: 133.89 GiB (45.8%) fs: ext4
    dev: /dev/sda1
Swap:
  ID-1: swap-1 type: partition size: 1.5 GiB used: 0 KiB (0.0%)
    dev: /dev/sdb3
  ID-2: swap-2 type: zram size: 8 GiB used: 0 KiB (0.0%) dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 58.0 C mobo: N/A gpu: nouveau temp: 33.0 C
  Fan Speeds (RPM): N/A gpu: nouveau fan: 629
Info:
  Processes: 555 Uptime: 1h 16m Memory: 15.55 GiB used: 3.27 GiB (21.1%)
  Init: systemd target: graphical (5) Compilers: gcc: 12.1.1 Packages: 1
  note: see --pkg Shell: Bash v: 5.1.16 inxi: 3.3.19

#4 Re : [F35] Réseaux » [Résolu] Plus d'accès samba depuis mise à jour » 03/05/2022 10:50:26

pour ma part, je suis repassé à la version précédente (4.15.0) et tout fonctionne.

#6 Re : [F35] Support général » Gnome ne charge pas les thèmes » 15/12/2021 17:20:37

j'évite logiciel peut-être à tort mais je n'aime pas trop les flatpack.
et pour installer un thème (je suis le seul utilisateur de l'ordi) le plus simple est de le faire à la main.

#7 Re : [F35] Support général » Gnome ne charge pas les thèmes » 15/12/2021 14:18:37

bonjour,
pour ma part je télécharge le thème sur Gnome-Look.org  et j'extrais l'archive dans le dossier .themes de mon home.
ensuite réglage dans ajustement et tout fonctionne.

#8 Re : [F35] Installation de Fedora 35 » Installation de Fedora Linux 35 - Retour d'expérience » 04/11/2021 14:43:56

Configuration: voir signature

Méthode d'installation :
dnf system-upgrade à partir de Fedora 34

Problèmes majeurs :
Aucun

Problèmes mineurs :
Aucun

Points négatifs :
Aucun

C'est la première fois que je passe à la version supérieure aussi vite et je constate que les mises à jour sont de plus en plus fiable.
Beau travail

#9 Re : [Anciennes versions] Support général » La commande Alt-F2 ne répond plus ! » 19/07/2021 22:32:35

bonsoir,
Je m'en servais pour faire un reboot après un changement de thème mais ne fonctionne plus chez moi aussi depuis le passage à Fedora 34!
Je suis sous x11

#10 Re : [Anciennes versions] Installation de Fedora » Installation de Fedora 34 » 29/04/2021 19:48:49

Configuration:
voir signature

Méthode d'installation :
dnf system-upgrade

Problèmes majeurs :
aucun

Problèmes mineurs :
aucun

Points positifs :
Très bon son et qui ne coupe plus lorsque le volume est bas
Pas de souci avec NVidia

Points négatifs :
rien remarqué
C'est bien la première fois que je fais une mise à jour aussi vite après la sortie d'une mise à jour.

#11 Re : [Anciennes versions] Installation de Fedora » Installation de Fedora 33 » 31/10/2020 18:42:30

Configuration : voir signature

Méthode d'installation :

# dnf --refresh upgrade

# dnf install dnf-plugin-system-upgrade

# dnf clean all

reboot       

# dnf system-upgrade download --refresh --releasever=33

Problèmes majeurs :

Aucun

Problèmes mineurs :

Aucun

Points positifs :

Pou l'instant ça roule!

Points négatifs :
Aucun

C'est top, merci Fedora

#12 Re : [Anciennes versions] Support général » Fichiers : Clic droit, compresser : pas de tar.gz » 08/06/2020 22:35:17

Bonsoir,
Depuis fedora 30 ou 31, il faut passer par gestionnaire d'archives pour avoir tous les formats installés, mais c'est moins pratique que par clic droit dans Nautilus.
En ce qui concerne les scripts, j'ai toujours mon dossier.script que je peux joindre par clic droit.

#13 Re : [Anciennes versions] Installation de Fedora » Installation de Fedora 32 » 24/05/2020 00:33:48

Configuration succincte: voir signature

Méthode d'installation : dnf depuis fedora31

Problèmes majeurs : aucun

Problèmes mineurs : aucun

Points positifs : à propos dans les paramètres qui détaille bien la config,  changements cosmétique pour le GDM, et le gestionnaire de fichier

Points négatifs : aucun

Toutes les applications sont opérationnelles.

#14 Re : [Anciennes versions] Installation de Fedora » Installation F31 » 04/11/2019 13:48:56

Méthode d'installation : live dvd

Problèmes majeurs : aucun

Problèmes mineurs :
- sous wayland kdenlive ne fonctionne pas correctement et l'affichage en général rame un peu,
problème réglé sous Gnome Xorg
- Nouveau ne gère pas l'openGL pour ma carte: Natron ne fonctionne pas
Installation du pilote propriétaire fourni par RPMFusion du coup l'affichage est très rapide.

Points positifs : installation super rapide

Points négatifs : aucun

#15 Re : [Anciennes versions] Support général » le menu du bas ne s 'affiche pas » 20/07/2019 13:09:56

@ Lyes Saadi
juste pour préciser: c'est dans utilitaires -> ajustements -> extensions -> window list wink

#16 Re : [Anciennes versions] Support général » Afficher le menu GRUB au démarrage » 12/05/2019 16:13:23

A tout hazard, as-tu regardé ici, le lien est tout en bas de la page dont tu as donné l'URL.
ayant mis fedora à jour depuis la version 28, chez moi le grub est toujours resté visible.
J'ai essayé la manipulation indiquée dans ce post et cela fonctionne: GRUB caché ou réaffiché.
Pour le réafficher j'ai fait:

sudo grub2-editenv - unset menu_auto_hide
sudo grub2-mkconfig -o /etc/grub2.cfg

Je n'ai pas de système UEFI

#17 Re : [Anciennes versions] Installation de Fedora » Installation Fedora 30 : retour d'expérience » 09/05/2019 10:18:49

Méthode d'installation : (Méthode non officielle)

# dnf install dnf-plugin-system-upgrade
# dnf upgrade && dnf clean all
# dnf --releasever=30 --setopt=deltarpm=false distro-sync

Problèmes majeurs :
Aucun

Problèmes mineurs :
Aucun

Points positifs :
A l'air plus réactif

Points négatifs :
aucun

Installé dès le 30 avril et aucun problème depuis.

#18 Re : [Anciennes versions] Installation des programmes » [Résolu] probleme inkscape » 21/11/2018 11:23:11

@ c4-53
Dans Fichier -> importer un Clip Art...
Cela fonctionne dans la version système mais pas dans la version FlatPak

#19 Re : [Anciennes versions] Installation des programmes » [Résolu] probleme inkscape » 18/11/2018 03:43:32

J'ai opté pour cette solution aussi car diviser deux chemins fait planter Inkscape et passe très bien avec la version flatpack.
A contrario la version Flatpack ne permet pas d'accéder à la librairie de clipart ce qui est possible de faire avec la version système.

#20 Re : [Anciennes versions] Installation des programmes » Suppression des runtimes Nvidia dans FlatPak » 10/11/2018 23:50:04

Pour info Gimp 2.10 est dans les dépôts,
j'ai désinstallé  celui de flapak, car je ne pouvais pas avoir GMIC ou normal map qui sont avec le GIMP du dépôt Fedora.

#21 Re : [Anciennes versions] Support général » [Résolu] Drivers Nvidia » 07/11/2018 00:08:20

@ winmandrake

Pour info, voilà ce que j'ai:

$ cat /proc/cmdline
BOOT_IMAGE=/vmlinuz-4.18.16-300.fc29.x86_64 root=UUID=e08448c3-dc31-47fe-a9bd-f5b397427758 ro resume=UUID=dac9d0ba-e144-469a-86e6-6957a8d1d579 rhgb quiet LANG=fr_FR.UTF-8 rd.driver.blacklist=nouveau nvidia-drm.modeset=1

J'utilise le driver NVidia 410.73 sous Gnome.

#22 Re : [Anciennes versions] Support général » [Résolu] Drivers Nvidia » 05/11/2018 19:52:06

D'accord avec Nicosss
le GDM ne propose avec les drivers Nvidia que Gnome ou Gnome Classique, c'est donc Gnome qui correspond à Gnome Xorg.
contrôle rapide avec :

echo $WAYLAND_DISPLAY

l'apellation avait déjà changée depuis un certain temps déjà sous fedora 28

#23 Re : [Anciennes versions] Installation de Fedora » Installation Fedora 29 : retour d'expérience » 05/11/2018 17:03:47

Méthode d'installation :
# dnf install dnf-plugin-system-upgrade
# dnf upgrade && dnf clean all
# dnf system-upgrade download --releasever=29
suppression Acrobat Reader et JRE
# dnf system-upgrade reboot

Problèmes majeurs : Aucun, mise à jour en 1/4 d'heure

problèmes mineurs : Aucun

Points positifs : Gimp est passé en version 2.10
                           Pas de souci avec les drivers NVIDIA

Points négatifs : RAS


@ winmandrake : le GDM ne propose avec les drivers Nvidia que Gnome ou Gnome Classique, c'est donc Gnome qui correspond à Gnome Xorg.
contrôle rapide avec :

echo $WAYLAND_DISPLAY

l'apellation avait déjà changée depuis un certain temps sous fedora 28

#24 Re : [Anciennes versions] Support général » [Résolu] Impossible de graver depuis passage à f28 » 22/05/2018 11:40:01

Merci Madko,
après avoir testé tes sugestions j'ai fini par faire une recherche sur

Cannot raise RLIMIT_MEMLOCK limits

et c'est chepioq qui avait le bon indice, j'ai changé les droits de wodim

sudo chmod +s wodim

  et plus de problème.
Pourquoi wodim n'a-t-il pas les bons droits , mystère!

#25 Re : [Anciennes versions] Support général » [Résolu] Impossible de graver depuis passage à f28 » 21/05/2018 16:32:38

Me voilà de retour,
J'ai réinstallé f28 en conservant mon home: problème toujours présent.
J'ai créé un autre utilisateur: idem
J'ai essayé de démarrer avec sudo, ce que K3b n'aime pas du tout: idem
J'ai essayé avec d'autres fichiers, vidéo, mp3, texte: même résultat.

en démarrant en ligne de commande voilà ce que ça donne pour Brasero:

[jeanmaur@pc31 ~]$ brasero

(brasero:3265): Gtk-WARNING **: 16:22:37.793: Theme parsing error: gtk.css:3055:56: '/*' in comment block
Fontconfig error: "/home/jeanmaur/.config/fontconfig/fonts.conf", line 1540: no element found

(brasero:3265): GLib-GObject-WARNING **: 16:22:49.575: attempting to add an interface (EggTreeMultiDragSource) to class (GtkFileSystemModel) after class_init

(brasero:3265): GLib-GObject-WARNING **: 16:22:51.111: attempting to add an interface (EggTreeMultiDragSource) to class (GtkFileSystemModel) after class_init

(brasero:3265): GLib-GObject-WARNING **: 16:22:53.333: attempting to add an interface (EggTreeMultiDragSource) to class (GtkFileSystemModel) after class_init

(brasero:3265): GLib-GObject-WARNING **: 16:22:54.570: attempting to add an interface (EggTreeMultiDragSource) to class (GtkFileSystemModel) after class_init

(brasero:3265): GLib-GObject-WARNING **: 16:22:55.259: attempting to add an interface (EggTreeMultiDragSource) to class (GtkFileSystemModel) after class_init

(brasero:3265): GLib-CRITICAL **: 16:22:59.022: Source ID 3359 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:22:59.186: Source ID 3358 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:22:59.529: Source ID 3467 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:22:59.625: Source ID 3419 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:23:00.285: Source ID 3563 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:23:00.354: Source ID 3545 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:23:00.538: Source ID 3622 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:23:01.002: Source ID 3639 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:23:01.199: Source ID 3659 was not found when attempting to remove it

(brasero:3265): GLib-CRITICAL **: 16:23:01.273: Source ID 3724 was not found when attempting to remove it
Gtk-Message: 16:23:02.849: GtkDialog mapped without a transient parent. This is discouraged.
Gtk-Message: 16:23:05.464: GtkDialog mapped without a transient parent. This is discouraged.

et pour K3b voilà les infos de bébuggage :

Devices
-----------------------
TSSTcorp CDDVDW SE-208GB TS00 (/dev/sr0, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R séquentiel, DVD-R double couche séquentiel, DVD+R double couche avec saut, DVD-RAM, DVD-RW à ré-inscription limitée, DVD-RW séquentiel, DVD+RW, DVD+R, DVD+R double couche, CD-ROM, CD-R, CD-RW] [SAO, TAO, RAW, SAO/R96P, SAO/R96R, RAW/R16, RAW/R96P, RAW/R96R, Ré-inscription restreinte, Saut de couche] [%7]

System
-----------------------
K3b Version: 17.12.3
KDE Version: 5.44.0
Qt Version:  5.10.1
Kernel:      4.16.8-300.fc28.x86_64

Used versions
-----------------------
cdrecord: 1.1.11

cdrecord
-----------------------
/usr/bin/wodim: Operation not permitted. Warning: Cannot raise RLIMIT_MEMLOCK limits.
scsidev: '/dev/sr0'
devname: '/dev/sr0'
scsibus: -2 target: -2 lun: -2
/usr/bin/wodim: Cannot allocate memory. 
Cannot open SCSI driver!
For possible targets try 'wodim --devices' or 'wodim -scanbus'.
For possible transport specifiers try 'wodim dev=help'.
For IDE/ATAPI devices configuration, see the file README.ATAPI.setup from
the wodim documentation.
Text len: 720
TOC Type: 0 = CD-DA

cdrecord command:
-----------------------
/usr/bin/wodim -v gracetime=2 dev=/dev/sr0 speed=24 -sao driveropts=burnfree textfile=/tmp/k3b.yMUnxg -useinfo -audio /tmp/k3b_audio_0_01.inf /tmp/k3b_audio_0_02.inf /tmp/k3b_audio_0_03.inf /tmp/k3b_audio_0_04.inf /tmp/k3b_audio_0_05.inf /tmp/k3b_audio_0_06.inf /tmp/k3b_audio_0_07.inf /tmp/k3b_audio_0_08.inf /tmp/k3b_audio_0_09.inf /tmp/k3b_audio_0_10.inf

et la sortie du terminal :

[jeanmaur@pc31 ~]$ k3b

(k3b:3448): Gtk-WARNING **: 16:24:47.106: Theme parsing error: gtk.css:3055:56: '/*' in comment block
Fontconfig error: "/home/jeanmaur/.config/fontconfig/fonts.conf", line 1540: no element found
Icon theme "gnome" not found.
Empty filename passed to function

(klauncher:3460): Gtk-WARNING **: 16:24:47.520: Theme parsing error: gtk.css:3055:56: '/*' in comment block
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
Empty filename passed to function
kf5.kio.core: "Le fichier ou le dossier /home/jeanmaur/VIDEOS CHINOISES n'existe pas."
Shortcut for action  "project_burn" "&Graver" set with QAction::setShortcut()! Use KActionCollection::setDefaultShortcut(s) instead.
Shortcut for action  "project_properties" "&Propriétés" set with QAction::setShortcut()! Use KActionCollection::setDefaultShortcut(s) instead.
Shortcut for action  "track_remove" "Supprimer" set with QAction::setShortcut()! Use KActionCollection::setDefaultShortcut(s) instead.
kf5.kservice.services: KMimeTypeTrader: couldn't find service type "KParts/ReadOnlyPart" 
Please ensure that the .desktop file for it is installed; then run kbuildsycoca5.
kf5.kio.kio_http: Can't communicate with kded_kcookiejar!
kf5.kio.kio_http: Can't communicate with kded_kcookiejar!
QObject::connect: No such signal KLineEdit::lostFocus()
QLayout: Attempting to add QLayout "" to QFrame "", which already has a layout
Couldn't start kuiserver from org.kde.kuiserver.service: QDBusError("org.freedesktop.DBus.Error.ServiceUnknown", "The name org.kde.kuiserver was not provided by any .service files")
QLayout: Attempting to add QLayout "" to K3b::EmptyDiscWaiter "", which already has a layout
QLayout: Attempting to add QLayout "" to K3b::EmptyDiscWaiter "", which already has a layout
QIODevice::seek (K3b::AudioTrackReader): The device is not open
org.kde.knotifications: Audio notification requested, but sound file from notifyrc file was not found, aborting audio notification

Merci pour vos suggestions, le mystère reste entier...Cela me rappelle un problème d'impression qui s'est résolu de lui même au grés d'une mise à jour.

Pied de page des forums

Propulsé par FluxBB