Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Clap de fin pour Fedora Linux 35 !

#1 07/10/2022 09:37:51

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

[Résolu] mesa-va-drivers + accélération matériel HS

Bon...

Après 2j à galérer pour trouver qui me fait planter l'ordinateur à la moindre lecture vidéo... ET bien c'est la libva et mesa-va-drivers.
Voir juste toutes tentatives de lire une vidéo accéléré matériellement!

Donc à tester avec un autre lecteur et en jeux.

Je n'incrimine pas que firefox, car j'ai eu le même genre de blocage dans un jeu. A voir si cela ce reproduit.

Cela semble être avec les dernières mises à jours, mais bon descendre les linux-firmware, noyau n'ont rien fait. Remettre le bios à zéro non plus...

Ce qui est bizarre, c'est que je n'ai pas constaté le même problème sur ma machine principale, mais la puce graphique est légèrement plus ancienne (DNA1 contre DNA2).


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#2 07/10/2022 13:54:25

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 709
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

En effet, c'est très ralenti dans la lecture des vidéos depuis la séparation des pilotes vaapi de Mesa pour donner mesa-vaapi-drivers par la suite renommé en mesa-va-drivers. J'ai eu quelques plantages mais c'est aléatoire de mon côté. Pas eu le temps de me plonger dans les logs par contre.

$ rpm -qa mesa\*
mesa-libGLU-9.0.1-7.fc37.x86_64
mesa-libglapi-22.2.0-6.fc37.x86_64
mesa-filesystem-22.2.0-6.fc37.x86_64
mesa-dri-drivers-22.2.0-6.fc37.x86_64
mesa-libgbm-22.2.0-6.fc37.x86_64
mesa-va-drivers-22.2.0-6.fc37.x86_64
mesa-libEGL-22.2.0-6.fc37.x86_64
mesa-libOpenCL-22.2.0-6.fc37.x86_64
mesa-libGL-22.2.0-6.fc37.x86_64
mesa-vulkan-drivers-22.2.0-6.fc37.x86_64
mesa-libxatracker-22.2.0-6.fc37.x86_64

$ rpm -qa libva\*
libva-utils-2.15.0-2.fc37.x86_64
libva-intel-driver-2.4.1-9.fc37.x86_64
libva-2.15.0-3.fc37.x86_64

$ vainfo
libva info: VA-API version 1.15.0
libva info: Trying to open /usr/lib64/dri/r600_drv_video.so
libva info: Found init function __vaDriverInit_1_15
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.15 (libva 2.15.0)
vainfo: Driver version: Mesa Gallium driver 22.2.0 for PITCAIRN (, LLVM 15.0.0, DRM 2.50, 5.19.14-300.fc37.x86_64)
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            :	VAEntrypointVLD
      VAProfileMPEG2Main              :	VAEntrypointVLD
      VAProfileNone                   :	VAEntrypointVideoProc

Sur une autre machine encore en F36

$ rpm -qa mesa\*
mesa-libGLU-9.0.1-6.fc36.x86_64
mesa-libglapi-22.1.7-1.fc36.x86_64
mesa-libgbm-22.1.7-1.fc36.x86_64
mesa-filesystem-22.1.7-1.fc36.x86_64
mesa-dri-drivers-22.1.7-1.fc36.x86_64
mesa-libEGL-22.1.7-1.fc36.x86_64
mesa-libOpenCL-22.1.7-1.fc36.x86_64
mesa-libGL-22.1.7-1.fc36.x86_64
mesa-vulkan-drivers-22.1.7-1.fc36.x86_64
mesa-libxatracker-22.1.7-1.fc36.x86_64

$ rpm -qa libva\*
libva-2.14.0-1.fc36.x86_64
libva-intel-driver-2.4.1-8.fc36.x86_64
libva-vdpau-driver-0.7.4-111.fc36.x86_64
libva-utils-2.14.0-1.fc36.x86_64

$ vainfo
error: can't connect to X server!
libva info: VA-API version 1.14.0
libva info: Trying to open /usr/lib64/dri/r600_drv_video.so
libva info: Found init function __vaDriverInit_1_14
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.14 (libva 2.14.0)
vainfo: Driver version: Mesa Gallium driver 22.1.7 for AMD REDWOOD (DRM 2.50.0 / 5.19.13-200.fc36.x86_64, LLVM 14.0.0)
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            :	VAEntrypointVLD
      VAProfileMPEG2Main              :	VAEntrypointVLD
      VAProfileVC1Simple              :	VAEntrypointVLD
      VAProfileVC1Main                :	VAEntrypointVLD
      VAProfileVC1Advanced            :	VAEntrypointVLD
      VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
      VAProfileH264Main               :	VAEntrypointVLD
      VAProfileH264High               :	VAEntrypointVLD
      VAProfileNone                   :	VAEntrypointVideoProc

D'ailleurs on rejoint le retrait du support h264, h265, VC-1 https://bugzilla.redhat.com/show_bug.cgi?id=2123998 .


F37_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F37_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F37_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#3 08/10/2022 07:55:23

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 709
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

En tout cas ça bosse pour rétablir tout ça avec un paquet mesa-freeworld https://bugzilla.rpmfusion.org/show_bug.cgi?id=6426 .


F37_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F37_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F37_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#4 19/10/2022 00:03:57

winmandrake
Rédacteur Wiki
Rédacteur Wiki
Inscription : 08/07/2008
Messages : 1 401

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Bonjour, maintenant je comprend les saccades sur les vidéos que je regarde hors navigateur.


Mon pc : AMD R5-5600X sur Asus Prime B450M-A, 16 Go ram, Nvidia 2060Ti (6Go), SSD Samsung 850 EVO (250 Go) + black caviar de 1To.

Hors ligne

#5 26/10/2022 09:22:55

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Cela semble corrigé, je ferais le test sur la machine qui plante en RX 6xxx.

Sinon j'ai mis à jours les paquets mesa git en 22.3.xx avec le rajout de l'accélération vidéo. A voir pour séparer cela dans d'autres paquets supplémentaire.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#6 26/10/2022 13:10:42

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 709
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

J'attends toujours de voir l'intégration avec mesa-freeworld.

Le retour de vainfo te donnera déjà une idée.


F37_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F37_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F37_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#7 26/10/2022 18:00:44

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Merci pour l'info.

Du coup il faut que je me penche sur mes paquets car :

$ vainfo 
libva info: VA-API version 1.15.0
libva info: Trying to open /usr/lib64/dri/radeonsi_drv_video.so
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit

Par contre plus de plantage même avec l'accélération graphique matériel sous Firefox :).


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#8 10/11/2022 15:54:06

winmandrake
Rédacteur Wiki
Rédacteur Wiki
Inscription : 08/07/2008
Messages : 1 401

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Un retour @VINDICATORs sur la compilation de mesa ?


Mon pc : AMD R5-5600X sur Asus Prime B450M-A, 16 Go ram, Nvidia 2060Ti (6Go), SSD Samsung 850 EVO (250 Go) + black caviar de 1To.

Hors ligne

#9 10/11/2022 20:35:15

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

C'est dispo. Reste a rajouter les paquets dédié a VA.

Mais cela fonctionne, une nouvelle fournée arrive demain (je fais des test avec le mode powersave de amd_pstate à 550MHz, mais cela prend trop de temps :-Q


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#10 10/11/2022 21:34:49

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 709
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Les paquets mesa-va-drivers-freeworld et mesa-vdpau-drivers-freeworld sont dans le dépôt rpmfusion-free-updates-testing.

C'est mieux maintenant mais je dois terminer de tester

$ vainfo 
libva info: VA-API version 1.15.0
libva info: Trying to open /usr/lib64/dri/r600_drv_video.so
libva info: Found init function __vaDriverInit_1_15
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.15 (libva 2.15.0)
vainfo: Driver version: Mesa Gallium driver 22.2.2 for PITCAIRN (, LLVM 15.0.0, DRM 2.50, 6.0.7-301.fc37.x86_64)
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            :	VAEntrypointVLD
      VAProfileMPEG2Main              :	VAEntrypointVLD
      VAProfileVC1Simple              :	VAEntrypointVLD
      VAProfileVC1Main                :	VAEntrypointVLD
      VAProfileVC1Advanced            :	VAEntrypointVLD
      VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
      VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
      VAProfileH264Main               :	VAEntrypointVLD
      VAProfileH264Main               :	VAEntrypointEncSlice
      VAProfileH264High               :	VAEntrypointVLD
      VAProfileH264High               :	VAEntrypointEncSlice
      VAProfileNone                   :	VAEntrypointVideoProc

F37_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F37_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F37_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#11 16/11/2022 05:52:31

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

J'ai rattrapé les specs officiels de Fedora pour mesa-gît.

Reste à rajouter la partie freeworld de rpmfusion à part en plus.
Actuellement l'accélération vidéo est directement activé.

On peut passer le sujet en résolu.

Dernière modification par VINDICATORs (16/11/2022 05:54:06)


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#12 16/11/2022 11:14:45

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Empaquetage de Mesa-Git en 22.4.0 en cours.

Je n'ai pas ajouté les paquets mesa-va/vaapi en // avec les freeworld, car je doute de l'utilité.

Les deux d'installer ne semblent pas poser de problème, mais dans le doute... autant ne pas le faire.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#13 20/11/2022 23:23:45

didierg
Bricoleur du dimanche
Modérateur
Inscription : 11/07/2005
Messages : 5 744

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Nicosss a écrit :

Les paquets mesa-va-drivers-freeworld et mesa-vdpau-drivers-freeworld sont dans le dépôt rpmfusion-free-updates-testing.

J'ai une carte Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] (rev e7)

Que dois-je installer pour avoir l'accélération matérielle ?

mesa-va-drivers-freeworld et mesa-vdpau-drivers-freeworld complètent ou remplacent mesa-va-drivers et mesa-vdpau-drivers ?

EDIT: J'ai trouvé ma réponse:
https://www.linuxtricks.fr/wiki/print.php?id=897
https://www.reddit.com/r/Fedora/comment … rpmfusion/

Dernière modification par didierg (21/11/2022 00:37:16)

Hors ligne

#14 01/01/2023 13:33:19

didierg
Bricoleur du dimanche
Modérateur
Inscription : 11/07/2005
Messages : 5 744

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Les mises à jour deviennent un peu compliquées quand on a mesa*  venant des dépôts officiels et mesa*-freeworld venant de RPMfusion installés.

La seule solution que j'ai trouvée pour l'instant est de tout descendre dans un répertoire local et de faire la mise à jour à partir de ce répertoire. Une autre solution ?

Hors ligne

#15 01/01/2023 14:11:50

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 709
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Exclure mesa* des mises à jour tant que les paquets mesa*-freeworld ne sont pas poussés dans les dépôts. En général il y a quelques jours d'écarts seulement.
Sinon en effet tu fais ça à la main en récupérant les paquets pour résoudre les bonnes dépendances.

Mais le problème que tu soulèves est bien pris en compte dans Review request: mesa-freeworld - Mesa graphics libraries https://bugzilla.rpmfusion.org/show_bug.cgi?id=6426 .


F37_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F37_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F37_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#16 01/01/2023 14:30:43

didierg
Bricoleur du dimanche
Modérateur
Inscription : 11/07/2005
Messages : 5 744

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Nicosss a écrit :

Mais le problème que tu soulèves est bien pris en compte dans Review request: mesa-freeworld - Mesa graphics libraries https://bugzilla.rpmfusion.org/show_bug.cgi?id=6426 .

Merci. Effectivement c'est bien ce problème.

Hors ligne

#17 01/01/2023 18:58:22

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Faut utiliser "dnf swap ...." pour les paquets que l'on remplace, mais après oui il faut qu'ils soient dispo.

En route pour les 2423.0 dans la semaine de mon coté ;).


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#18 01/01/2023 19:05:03

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 709
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Tout à fait, c'est justement le swap qui vient bloquer la transaction comme les paquets mesa*-freeworld ne sont pas disponibles.


F37_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F37_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F37_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#19 06/01/2023 09:52:52

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Petite note au passage sur pour les paquets Mesa-developpement. (actuellement en 23.0.0).

J'ai lancé un empaquetage à part en me basant sur les specs de rpmfusion pour les va/vdpau drivers freeworld. Je relancerai l'intégration dans le SPEC de base par la suite.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#20 09/01/2023 12:30:17

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Je viens de finir de corriger le problème avec l'empaquetage de la version de développement.

Reste un problème, le fichier "libvdpau_nvidia.so" qui fait planter vlc (par exemple) lorsque l'on choisi "vdpau".
Je ne sais pas si c'est parce que vdpau demande le pilote "nvidia" obligatoirement.

Si qq1 en Nvidia peut tester en supprimant les paquets mesa*freeworld* et installant mesa-va/vdpau-drivers du dépôt "vind-depot" et faire un retour?
Normalement c'est par défaut par le pilote "nouveau" et donc libvdpau_nouveau.so, mais vlc ne semble pas apprécier... Soit je fais un lien symbolique de ce dernier vers le nvidia, soit ...

A savoir que les paquets "mesa-va/vdpau-drivers-freeworld" différentiés de "mesa-va/vdpau-drivers" du dépôt reviennent demain. Après l'accélération matériel est actif dans les deux vu les gros soucis du SPEC de base de rpmfusion et le passage à Mesa-GIT en 23.x.xx.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#21 09/01/2023 18:39:41

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 709
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Je ne pourrais pas t'aider sur ce coup.


F37_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F37_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F37_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#22 10/01/2023 12:41:28

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Bon je vais lancer la liaison histoire de voir le comportement.

Si il y a des soucis vous pouvez en faire part ici.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

#23 11/01/2023 10:27:33

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 19 088
Site Web

Re : [Résolu] mesa-va-drivers + accélération matériel HS

Bon je laisse en l'état, car il ne veut pas créer le lien symbolique vu qu'il semble qu'il y ait une suppression des fichiers pour "nouveau".

Je ferais bien un test avec la 1030GT et le pilote libre, puis propriétaire, mais il faudra attendre que j'ai un peu de temps du coup sad . Voir ouvrir un autre sujet pour trouver qq1 dans ce cas... Après il me semble que le propriétaire installe sa propre version de mesa...


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT + AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 5600g B550 itx, 32Go +AMD R5 2600 A320,1030GT, 16Go + AMD A6 9500 A320, 8Go
Rpi4 4go

Pied de page des forums