Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora Linux 37 est disponible !

#1 04/05/2022 22:13:55

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 903

[Résolu] Erreur inconnue de l'API "Open Collaboration Service"

Bonjour. Depuis un bon moment, une erreur survient de façon systématique sans solution possible.
Dans les paramètres / Apparences / Décoration de fenêtres / Obtenir de nouvelles décoration
Une nouvelle fenêtre s'ouvre et un message apparait: Erreur inconnue de l'API "Open Collaboration Service"
Cette erreur ne se manifeste que sur les PC sous fedora. J'en ai d'autres avec kdeneon et là, tout va bien.
Voilà pour le signalement.
Merci de votre attention.


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.17.4-200.fc35.x86_64 bits: 64 Desktop: KDE Plasma 5.22.4
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#2 30/05/2022 22:43:06

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 903

Re : [Résolu] Erreur inconnue de l'API "Open Collaboration Service"

Voici une illustration
185.109.254.157-62952bf38c749.png


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.17.4-200.fc35.x86_64 bits: 64 Desktop: KDE Plasma 5.22.4
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#3 30/05/2022 22:52:59

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 850

Re : [Résolu] Erreur inconnue de l'API "Open Collaboration Service"

Et qu'est-ce que tu ne comprends pas ? Il n'y a pas d'erreur .


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#4 31/05/2022 15:56:40

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 903

Re : [Résolu] Erreur inconnue de l'API "Open Collaboration Service"

Bonjour Nouvo09.  Ben si, puisqu'il n'y a pas d'accès. "Cette fonction n'a pas été revue par votre distributeur." Cette panne est spécifique à l'utilisation de KDE.


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.17.4-200.fc35.x86_64 bits: 64 Desktop: KDE Plasma 5.22.4
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#5 31/05/2022 18:13:48

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 850

Re : [Résolu] Erreur inconnue de l'API "Open Collaboration Service"

"Ce contenu a été uploadé par des utilisateurs comme vous et n'a pas fait l'objet de votre distributeur des fonctionnalités et stabilité."

Tu vois une panne ?


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#6 02/06/2022 23:33:19

woweu
Membre
Inscription : 02/06/2022
Messages : 1

Re : [Résolu] Erreur inconnue de l'API "Open Collaboration Service"

Hfrance
tu as toujours le soucis ?

Dernière modification par woweu (02/06/2022 23:38:43)

Hors ligne

#7 03/06/2022 07:55:24

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 984
Site Web

Re : [Résolu] Erreur inconnue de l'API "Open Collaboration Service"

Pas de soucis chez moi, cela fonctionne bien et j'ai ce message.

Cela fait longtemps que tu n'as pas refait ton .config, .local, .kde?

Mais comme dit nouvo09, ce n'est pas un problème... Cela semble normal.

Pas contre chez moi la recherche sur "firef" donne quelque chose...


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 2.9Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2/4Go

Hors ligne

#8 08/06/2022 19:03:33

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 903

Re : [Résolu] Erreur inconnue de l'API "Open Collaboration Service"

Tout est résolu en upgradant la 35. Je ferme le sujet.
Merci à tous


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.17.4-200.fc35.x86_64 bits: 64 Desktop: KDE Plasma 5.22.4
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

Pied de page des forums