Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora Linux 36 est disponible !

#1 14/05/2022 12:10:20

barney
Membre
Lieu : 74 France & Valais Suisse
Inscription : 06/05/2015
Messages : 88

Problèmes après install F36

No migration problem  F35 en F36. But after installing of the driver NVIDIA with sudo dnf install akmod-nvidia -y

NVIDIA Settings
Graphics Processor:  NVIDIA GeForce RTX 3060 Laptop GPU
VBIOS Version:  94.06.13.00.D7
Total Dedicated Memory: 6144 MB
Used Dedicated Memory:  3 MB (0%)
...

the system boot freeze or is extremely slow (more than 40 sec.)

Dmesg
extract#1
------------

dmesg |grep err
[    0.273615] ACPI: EC: interrupt blocked
[    0.276164] ACPI: Using IOAPIC for interrupt routing
[    0.343019] ACPI: EC: interrupt unblocked
[    0.961977] pcieport 0000:00:1b.0: DPC: error containment capabilities: Int Msg #0, RPExt+ PoisonedTLP+ SwTrigger+ RP PIO Log 4, DL_ActiveErr+
[    0.962340] pcieport 0000:00:1d.0: DPC: error containment capabilities: Int Msg #0, RPExt+ PoisonedTLP+ SwTrigger+ RP PIO Log 4, DL_ActiveErr+
[    0.962713] pcieport 0000:00:1d.6: DPC: error containment capabilities: Int Msg #0, RPExt+ PoisonedTLP+ SwTrigger+ RP PIO Log 4, DL_ActiveErr+
[    1.686438] fbcon: Deferring console take-over
[    3.899821] fbcon: Deferring console take-over
[    7.688045] i801_smbus 0000:00:1f.4: SMBus using PCI interrupt
[    8.136540] iwlwifi 0000:00:14.3: Direct firmware load for iwlwifi-QuZ-a0-hr-b0-69.ucode failed with error -2
++++++++
extract#2
-------------
dmesg |grep nvidia
[    0.000000] Command line: BOOT_IMAGE=(hd2,gpt4)/vmlinuz-5.17.6-300.fc36.x86_64 root=UUID=8aca643e-4353-451f-88db-384eab0c0a60 ro rootflags=subvol=root rhgb quiet rd.driver.blacklist=nouveau modprobe.blacklist=nouveau nvidia-drm.modeset=1
[    0.077520] Kernel command line: BOOT_IMAGE=(hd2,gpt4)/vmlinuz-5.17.6-300.fc36.x86_64 root=UUID=8aca643e-4353-451f-88db-384eab0c0a60 ro rootflags=subvol=root rhgb quiet rd.driver.blacklist=nouveau modprobe.blacklist=nouveau nvidia-drm.modeset=1
[    9.506017] nvidia: loading out-of-tree module taints kernel.
[    9.506026] nvidia: module license 'NVIDIA' taints kernel.
[    9.513460] nvidia: module verification failed: signature and/or required key missing - tainting kernel
[    9.526224] nvidia-nvlink: Nvlink Core is being initialized, major device number 508
[    9.526971] nvidia 0000:01:00.0: enabling device (0000 -> 0003)
[    9.527093] nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=none
[   10.614124] nvidia_uvm: module uses symbols from proprietary module nvidia, inheriting taint.
[   10.620812] nvidia-uvm: Loaded the UVM driver, major device number 506.
[   10.691312] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  510.68.02  Wed Apr 20 21:04:10 UTC 2022
[   10.797245] [drm] [nvidia-drm] [GPU ID 0x00000100] Loading driver
[   11.909761] [drm] Initialized nvidia-drm 0.0.0 20160202 for 0000:01:00.0 on minor 0
++++++++
extract#3
-------------
[    8.546643] iwlwifi 0000:00:14.3: Detected Intel(R) Wi-Fi 6 AX201 160MHz, REV=0x351
[    8.546750] thermal thermal_zone3: failed to read out thermal zone (-61)
[    8.548829] intel_rapl_common: Found RAPL domain package
[    8.548834] intel_rapl_common: Found RAPL domain core
[    8.548837] intel_rapl_common: Found RAPL domain uncore
[    8.548839] intel_rapl_common: Found RAPL domain dram
[    8.548842] intel_rapl_common: Found RAPL domain psys
[    8.670326] iwlwifi 0000:00:14.3: Detected RF HR B3, rfid=0x10a100
[    8.735676] iwlwifi 0000:00:14.3: base HW address: 18:cc:18:2a:e8:c4
[    8.754311] iwlwifi 0000:00:14.3 wlp0s20f3: renamed from wlan0
[    9.506017] nvidia: loading out-of-tree module taints kernel.
[    9.506026] nvidia: module license 'NVIDIA' taints kernel.
[    9.506027] Disabling lock debugging due to kernel taint
[    9.513460] nvidia: module verification failed: signature and/or required key missing - tainting kernel
[    9.526224] nvidia-nvlink: Nvlink Core is being initialized, major device number 508
[    9.526971] nvidia 0000:01:00.0: enabling device (0000 -> 0003)
[    9.527093] nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=none
[    9.568535] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  510.68.02  Wed Apr 20 21:10:34 UTC 2022
[    9.835932] Bluetooth: hci0: Waiting for firmware download to complete
[    9.836248] Bluetooth: hci0: Firmware loaded in 1607882 usecs
[    9.836280] Bluetooth: hci0: Waiting for device to boot
[    9.851290] Bluetooth: hci0: Device booted in 14670 usecs
[    9.851748] Bluetooth: hci0: Found Intel DDC parameters: intel/ibt-19-0-4.ddc
[    9.853328] Bluetooth: hci0: Applying Intel DDC parameters completed
[    9.854321] Bluetooth: hci0: Firmware revision 0.4 build 50 week 12 2022
[   10.614124] nvidia_uvm: module uses symbols from proprietary module nvidia, inheriting taint.
[   10.620812] nvidia-uvm: Loaded the UVM driver, major device number 506.
[   10.691312] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  510.68.02  Wed Apr 20 21:04:10 UTC 2022
[   10.797245] [drm] [nvidia-drm] [GPU ID 0x00000100] Loading driver
[   10.970829] ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20211217/nsarguments-61)
[   10.971146] ACPI Warning: \_SB.NPCF._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20211217/nsarguments-61)
[   11.909761] [drm] Initialized nvidia-drm 0.0.0 20160202 for 0000:01:00.0 on minor 0
[   11.944613] kauditd_printk_skb: 84 callbacks suppressed
[   11.944615] audit: type=1130 audit(1652520350.761:146): pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-udev-settle comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[   11.957897] EXT4-fs (nvme1n1p1): mounted filesystem with ordered data mode. Quota mode: none.
[   11.958634] BTRFS info (device nvme0n1p2): flagging fs with big metadata feature
[   11.958640] BTRFS info (device nvme0n1p2): disk space caching is enabled
[   11.958642] BTRFS info (device nvme0n1p2): has skinny extents
[   11.961608] BTRFS info (device nvme1n1p2): flagging fs with big metadata feature
[   11.961614] BTRFS info (device nvme1n1p2): using free space tree
[   11.961616] BTRFS info (device nvme1n1p2): has skinny extents
[   11.968449] BTRFS info (device nvme1n1p2): enabling ssd optimizations
[   11.968755] BTRFS info (device nvme0n1p2): enabling ssd optimizations
[   11.994837] audit: type=1130 audit(1652520350.811:147): pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-fsck@dev-disk-by\x2duuid-a843cb26\x2dad08\x2d47db\x2d92bd\x2d7d48c294799f comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[   12.000755] audit: type=1130 audit(1652520350.817:148): pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-fsck@dev-disk-by\x2duuid-F51E\x2d44C2 comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[   12.004527] EXT4-fs (nvme1n1p4): mounted filesystem with ordered data mode. Quota mode: none.
[   12.999718] audit: type=1130 audit(1652520351.816:149): pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=dracut-shutdown comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[   13.017348] audit: type=1130 audit(1652520351.833:150): pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=plymouth-read-write comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[   13.029292] audit: type=1130 audit(1652520351.845:151): pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=import-state comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[   13.099934] audit: type=1130 audit(1652520351.916:152): pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-tmpfiles-setup comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[   13.102963] audit: type=1334 audit(1652520351.919:153): prog-id=60 op=LOAD
[   13.103121] audit: type=1334 audit(1652520351.919:154): prog-id=61 op=LOAD
[   13.103222] audit: type=1334 audit(1652520351.919:155): prog-id=62 op=LOAD
[   13.180000] RPC: Registered named UNIX socket transport module.
[   13.180003] RPC: Registered udp transport module.
[   13.180004] RPC: Registered tcp transport module.
[   13.180005] RPC: Registered tcp NFSv4.1 backchannel transport module.
[   13.634349] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   13.634351] Bluetooth: BNEP filters: protocol multicast
[   13.634353] Bluetooth: BNEP socket layer initialized
[   14.896751] NET: Registered PF_QIPCRTR protocol family
[   15.902545] Generic FE-GE Realtek PHY r8169-0-801:00: attached PHY driver (mii_bus:phy_addr=r8169-0-801:00, irq=MAC)
[   16.070875] r8169 0000:08:00.1 enp8s0f1: Link is Down
???????????????????????????????????????????????????????
[   24.528674] rfkill: input handler disabled
[   24.797748] Bluetooth: RFCOMM TTY layer initialized
[   24.797759] Bluetooth: RFCOMM socket layer initialized
[   24.797843] Bluetooth: RFCOMM ver 1.11
[   44.523129] wlp0s20f3: authenticate with 4c:50:77:1e:9b:ca
[   44.528652] wlp0s20f3: send auth to 4c:50:77:1e:9b:ca (try 1/3)
[   44.554764] wlp0s20f3: authenticated
[   44.555242] wlp0s20f3: associate with 4c:50:77:1e:9b:ca (try 1/3)
[   44.556883] wlp0s20f3: RX AssocResp from 4c:50:77:1e:9b:ca (capab=0x11 status=0 aid=3)
[   44.560847] wlp0s20f3: associated
[   44.606751] IPv6: ADDRCONF(NETDEV_CHANGE): wlp0s20f3: link becomes ready
[   44.922328] rfkill: input handler enabled
[   47.246925] rfkill: input handler disabled
-

What happens ? Where is the bug ?
What can I do ?
Sincerely

RB

PS

Finally  more, my own 'dynamic wallpaper' that display pictures with :

echo  ---"$DIGIT : $OPT :: ${PIC:21}" >> ~/cron/Wallpaper.log;
gsettings set org.gnome.desktop.background picture-options centered;
gsettings set org.gnome.desktop.background picture-uri "file://$PIC";

Only works with the "Clear Style" but not in "Dark Style".
---------------------------------------------------------------------------

Hors ligne

#2 14/05/2022 13:24:31

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 586

Re : Problèmes après install F36

J'ignorais que la langue officielle du Valais fût autre chose que le français (ou le roman). Et ne parlons pas du 74.

Tu as probablement dû composer un faux numéro.

Bip bip bip


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#3 14/05/2022 13:38:00

barney
Membre
Lieu : 74 France & Valais Suisse
Inscription : 06/05/2015
Messages : 88

Re : Problèmes après install F36

Si en septante quatre comme en Valais on parle français, en informatique que je pratique depuis des décennies, l'anglais est très usité comme en aviation.
L'anglais a le mérite d'être plus concis et plus précis que le français d'où son utilisation fréquente en sciences aussi.
Mais bon, il existe sur internet de très bon logiciels de traduction : Reverso, Deepl, etc...

Salut
RB.

Hors ligne

#4 14/05/2022 14:37:34

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 586

Re : Problèmes après install F36

J'en déduis qu'il n'existe pas de bon dictionnaire Valais-Français ce qui explique le fait que tu n'aies pas compris qu'ici il s'agit d'un forum "francophone".
Et puisque tu es sire concis, tu aurais dû commencer par là.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#5 14/05/2022 18:31:18

Jules-Marie-84
Membre
Inscription : 28/10/2012
Messages : 465

Re : Problèmes après install F36

Oui, l'informatique parle anglais, comme en aviation.
Sans doute êtes-vous de trop «haut vol» pour ne pas vous «abaisser à parler français», quel dommage, vous y perdez tellement plus que vous pensiez y gagner.

F R A N C O P H O N E : ça veut dire que ici les gens s'expriment en français et se respectent mutuellement, si cette notion ne vous est pas trop étrangère.
Sur ce forum il n'y a pas de «super mec» au dessus des autres, juste des personnes ayant plus de connaissances que d'autres dans le domaine de l'informatique et de Linux et qui apportent bénévolement leur aides à ceux qui en ont besoin.

De plus, beaucoup, qui ne sont pas de langue française, font de gros efforts pour s'exprimer en français, ça aussi c'est du respect.
Mais je suppose que depuis le début de mon post, cette notion ne vous est toujours pas devenue familière.

Ah, oui, c'est vrai, la langue française n'est pas concise et n'est pas non plus adaptée à la science, donc quelqu'un comme vous ne peut pas être touché...


Jules-Marie-84

Fedora Linux 35 - AMD FX 8350 - Gigabyte GA 970 gaming - 16Gb ram DDR3 1600 - Vidéo ATI 2 GiO - NVMe Samsung M2 PCIe 250 GiO "système" - SSD Samsung Sata 3 1 To "datas"

Hors ligne

#6 14/05/2022 22:10:52

barney
Membre
Lieu : 74 France & Valais Suisse
Inscription : 06/05/2015
Messages : 88

Re : Problèmes après install F36

N'importe quoi

Hors ligne

#7 15/05/2022 03:52:22

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 761
Site Web

Re : Problèmes après install F36

Tu as le forum anglophone, je te laisse chercher. Et en plus tu mets le titre en français...

Merci de refaire un sujet dans la bonne langue.


AMD R7 5800x, MSI Pro Carbon X470, 64Go DDR4 3600 Kingston Renegarde C18 (en test), RX5700XT MSI WaterCooling OC, SSD : 1xPNY LXR8 1To + 1x970EVO 500Go + 2x500Go 860EVO, 3x1To 860EVO, HDD WD 2To + 4To Black, 3To Red, BeQuiet Purepower 1000W plat, BSGT Dark 900
AMD R7 2700x + 32Go DDR4 3200Mhz, 1xPNY LXR8 1To, 2x1To 860QVO, BMT MasterBox Q300L
AMD R5 2600, Asus mATX, 32Go DDR4 2933Mhz, 1x250GO SSD, 3x 2To RAID5 WDBlue, BCubes Chieftec + AMD A6 9500, 16Go, SSD 250Go

Hors ligne

Pied de page des forums