Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 35 est disponible sous le nouveau nom de Fedora Linux 35

#1 02/03/2021 18:31:18

gbuvard
Membre
Inscription : 18/01/2012
Messages : 35

[Résolu] Firefox 86.0 vidéo/audio

Depuis la mise à jour de Firefox vers 86.0 il y a des sites dont je ne peux plus activer son et vidéo comme sur https://www.bvn.tv/bvnlive/ où l'activation fait afficher une bande avec le sigle lien et le message "Firefox installe des composants nécessaires à la lecture d'éléments audio et vidéo sur cette page. Veuillez réessayer plus tard.", mais il n'y a rien qui s'installe. Je suis en FC33, mais sous Win$10 les mêmes sites avec Firefox 86.0 passent bien. Divers autres sites en vidéo/audio n'ont pas de problème avec Firefox 86.0 - FC33. Je me demande si ce pourrait être un Codec qui manque, mais je ne vois pas comment déterminer lequel.

Hors ligne

#2 02/03/2021 19:17:42

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 478

Re : [Résolu] Firefox 86.0 vidéo/audio

je viens d'essayer. problème de drm... mais après le message 'veuillez réessayer plus tard.' on peut lancer la vidéo et pas de problème visible ou audible car ce n'est pas ma langue !
Gérard


F35, Kde/plasma (X11), AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#3 02/03/2021 19:57:24

gbuvard
Membre
Inscription : 18/01/2012
Messages : 35

Re : [Résolu] Firefox 86.0 vidéo/audio

Moi, après un premier message à sujet de DRM, une seule fois, j'ai en permanence le refus avec le message que j'avais cité. Si je lance le vidéo j'obtiens, après pas mal de temps, un message attestant l'impossibilité de passer ce vidéo dans ce logiciel, avec derrière (22). Comme plugins je n'ai que OpenH264 par Cisco, ce qui jus qu’hier, avec 85.2 suffisait. Néanmoins bon à savoir que ce serait plutôt un problème de configuration.

Hors ligne

#4 02/03/2021 20:18:46

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 478

Re : [Résolu] Firefox 86.0 vidéo/audio

je n'ai essayé que le live et
Op1 Uitzending: Dinsdag 02 maart, 11.40

cela passe toujours bien sur firefox mais cela ne passe pas sur Brave : DRM: KeySystem Access Denied! -- Key system access denied! Unsupported keySystem or supportedConfigurations.

Gérard


F35, Kde/plasma (X11), AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#5 02/03/2021 22:03:58

gbuvard
Membre
Inscription : 18/01/2012
Messages : 35

Re : [Résolu] Firefox 86.0 vidéo/audio

Un simple mise à jour du plugin Widevine a fait disparaitre le problème.

Hors ligne

Pied de page des forums