Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Rétrospective de l'adoption du nouveau logo de Fedora

#1 01/02/2021 12:18:27

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

[Résolu] Plus de démarrage - problème de carte graphique interne ?

Bonjour à tous,

Sur un vieux portable HP dv6 (CG ati radeon XXXX?) qui fonctionnait bien jusqu’à peu sur F33 j'ai un problème au démarrage.
Après le choix de version de noyau, l'écran devient noir et le ventilo se met à tourner à fond.
J'ai le même comportement avec toutes les versions de noyaux disponibles y compris le mode rescue.

en enlevant rhgb quiet au démarrage je vois défiler quelques lignes avec des OK puis écran noir.

J'ai tenté avec un live USB, même chose.
Puis avec ce même live USB en basic graphics mode et là, j'arrive bien dans Gnome.

Je me demande si la CG ne serait pas morte et s'il serait possible de forcer le démarrage en utilisant uniquement la partie graphique intégrée.

des idées ?

Hors ligne

#2 01/02/2021 12:52:35

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 342

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Bonjour,
essai de démarrer en niveau 3, puis regarde ce qu'il y a dans /var/log/Xorg.0.log
Gérard


F33, Kde/plasma, AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#3 01/02/2021 13:01:51

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

merci pour ta réponse,

J'ai mis un 3 à la fin de la ligne linux ($root)/vmlinuz................ .

J'ai le même comportement : écran noir et ventilo à fond.

Hors ligne

#4 01/02/2021 13:01:56

Refuznik
Membre
Inscription : 31/01/2007
Messages : 7 891

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Elle n'est pas morte puisque l'écran t'affiche quelque chose.
Tu n'aurais pas fait une mise à jour ou bidouiller sur des fichiers ?

Hors ligne

#5 01/02/2021 13:05:48

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Salut Refuznik,

Je pensais que le démarrage se faisait sur le gpu embarqué dans le proc puis que ça plantait au basculement sur la CG ati....
Mais effectivement, je ne suis pas sûr d'avoir une carte graphique autre que celle intégrée à la carte mère.

Je n'ai pas fait de bidouille particulière avant que ça tombe en rade !

Hors ligne

#6 01/02/2021 16:20:48

Refuznik
Membre
Inscription : 31/01/2007
Messages : 7 891

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Quels version du HP dv6 pour êtr sur que tu as bien une cg intel dessus ?
Si tu n'arrives pas sur le 3 ça peut venir de la cg mais aussi de tout autre chose genre un dd trop pleins ou autres.
Il faudrait via ton live usb monter la partition et voir les erreurs dans le fichier journal.

Dernière modification par Refuznik (01/02/2021 16:24:15)

Hors ligne

#7 01/02/2021 16:49:04

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

C'est un HP dv6 3180sf
avec une carte graphique ATI Mobility Radeon HD 5650
Il me semble qu'elle est intégrée à la carte mère
Je ne sais pas si on peut la désactiver au démarrage. En tout cas je ne trouve pas dans le bios.

Quand je démarre en liveUsb en basic graphics mode ça fonctionne plutôt pas mal
Dans les infos système de gnome, il m'indique pour le pilote graphique : llvmpipe (LLVM 11.0.0, 128 bits)


Je ne sais pas comment monter mon disque ni comment regarder les journaux depuis le liveUSB.

Hors ligne

#8 01/02/2021 18:03:33

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 342

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

pour commencer, la liste des partitions serait utile.
À partir du livecd, dans un terminal root

# fdisk -l

et nous donner le retour

Gérard


F33, Kde/plasma, AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#9 01/02/2021 18:21:29

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

$sudo fdisk -l
Disk /dev/sda: 111.79 GiB, 120034123776 bytes, 234441648 sectors
Disk model: LDLC            
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x1edec112

Device     Boot    Start       End   Sectors   Size Id Type
/dev/sda1  *        2048   2099199   2097152     1G 83 Linux
/dev/sda2        2099200  10487807   8388608     4G 82 Linux swap / Solaris
/dev/sda3       10487808 234440703 223952896 106.8G 83 Linux


Disk /dev/sdb: 596.17 GiB, 640135028736 bytes, 1250263728 sectors
Disk model: TOSHIBA MK6465GS
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0xf9afb1d7

Device     Boot     Start        End    Sectors   Size Id Type
/dev/sdb2         2050048 1250097151 1248047104 595.1G  5 Extended
/dev/sdb5       120840192 1250097151 1129256960 538.5G 83 Linux


Disk /dev/sdc: 3.75 GiB, 4026531840 bytes, 7864320 sectors
Disk model: Flash Disk      
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x1cf9ab0d

Device     Boot Start     End Sectors  Size Id Type
/dev/sdc1  *        0 4002911 4002912  1.9G  0 Empty
/dev/sdc2         172   22531   22360 10.9M ef EFI (FAT-12/16/32)
/dev/sdc3       22532   69363   46832 22.9M  0 Empty


Disk /dev/loop0: 1.8 GiB, 1930272768 bytes, 3770064 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes


Disk /dev/loop1: 7.5 GiB, 8055160832 bytes, 15732736 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes


Disk /dev/loop2: 32 GiB, 34359738368 bytes, 67108864 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes


Disk /dev/mapper/live-rw: 7.5 GiB, 8055160832 bytes, 15732736 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes


Disk /dev/mapper/live-base: 7.5 GiB, 8055160832 bytes, 15732736 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes


Disk /dev/zram0: 1.88 GiB, 2023751680 bytes, 494080 sectors
Units: sectors of 1 * 4096 = 4096 bytes

/dev/sda est mon SSD pour le systeme
/dev/sdb est mon HDD pour le /home
/dev/sdc est la clé liveUSB

Hors ligne

#10 01/02/2021 19:03:14

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 342

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

je suis intrigué par sdb. Pourquoi sdb2 et sdb5 ? d'autant plus que sdb2 est une partition étendue qui à priori contient sdb5
Peux-tu essayer

$ sudo mount /dev/sdb5 /mnt

puis

$ sudo  ls -l /mn

Y a-t-il des erreurs ? et voit-on la liste des dossiers et fichiers ?
Gérard


F33, Kde/plasma, AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#11 01/02/2021 19:09:55

cezame
Membre
Lieu : Arlon près du triangle BFL
Inscription : 24/10/2016
Messages : 379

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

fgland a écrit :

je suis intrigué par sdb. Pourquoi sdb2 et sdb5 ? d'autant plus que sdb2 est une partition étendue qui à priori contient sdb5
Peux-tu essayer

$ sudo mount /dev/sdb5 /mnt

puis

$ sudo  ls -l /mn

Y a-t-il des erreurs ? et voit-on la liste des dossiers et fichiers ?
Gérard

Je suppose que tu voulais dire

$ sudo  ls -l /mnt

Hors ligne

#12 01/02/2021 20:13:42

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 129

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Je suppose que tu voulais dire

$ ls -l /mnt

oeuf corse

de toutes manières il n'y a pas besoin d'un sudo pour faire un ls -l à fortiori sur un /home


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#13 02/02/2021 09:42:30

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 342

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Bonjour
c'était bien ls -l /mnt

$ dh -f

nous donnera la place disponible

Gérard


F33, Kde/plasma, AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#14 02/02/2021 10:07:19

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Bonjour à tous,

ma partition sdb5 est celle qui contient le /home de mes utilisateurs.

J'ai monté la partition sda3 qui contient le système (/) et j'essaye de regarder les fichiers .log dans /mnt/var

sudo mount /dev/sda3 /mnt

dans boot.log je vois que le lancement s'est arrêté sur :

[OK] startded GNOME Display Manager

Je n'ai pas de fichier Xorg.0.log dans var/log

$ ls -l /mnt/var/log
total 10152
drwxrwxr-x. 2 root root               4096 Mar 19  2019 anaconda
drwx------. 2 root root               4096 Jan 13 11:27 audit
drwxr-xr-x. 2 root root               4096 Nov 30 10:36 blivet-gui
-rw-------. 1 root root              24982 Jan 13 08:49 boot.log
-rw-------. 1 root root              42692 Jan  6 01:49 boot.log-20210106
-rw-------. 1 root root              21498 Jan  7 02:37 boot.log-20210107
-rw-------. 1 root root              22142 Jan  8 03:07 boot.log-20210108
-rw-------. 1 root root              41701 Jan  9 03:55 boot.log-20210109
-rw-------. 1 root root              42465 Jan 11 02:43 boot.log-20210111
-rw-------. 1 root root             130644 Jan 12 03:02 boot.log-20210112
-rw-------. 1 root root              42465 Jan 13 02:06 boot.log-20210113
-rw-rw----. 1 root utmp                  0 Jan  4 02:52 btmp
-rw-rw----. 1 root utmp                  0 Dec  1 00:57 btmp-20210104
drwxr-x---. 2  994 nm-openconnect     4096 Oct  7 12:43 chrony
drwxr-xr-x. 2 lp   sys                4096 Dec 14 04:34 cups
-rw-------. 1 root root             294065 Jan 13 10:36 dnf.librepo.log
-rw-------. 1 root root             140177 Nov 10 09:32 dnf.librepo.log-20201112
-rw-------. 1 root root              79433 Nov 18 10:49 dnf.librepo.log-20201119
-rw-------. 1 root root              72443 Nov 25 11:02 dnf.librepo.log-20201126
-rw-------. 1 root root              88551 Dec  2 05:24 dnf.librepo.log-20201203
-rw-r--r--. 1 root root             710516 Jan 13 10:36 dnf.log
-rw-r--r--. 1 root root            1048557 Dec  1 06:24 dnf.log.1
-rw-r--r--. 1 root root            1048568 Oct  6 10:15 dnf.log.2
-rw-------. 1 root root             308585 Jul  5  2019 dnf.log-20190705
-rw-------. 1 root root              91973 Jul  7  2019 dnf.log-20190707
-rw-------. 1 root root              90870 Jul 21  2019 dnf.log-20190721
-rw-------. 1 root root              59342 Sep 20  2019 dnf.log-20190920
-rw-r--r--. 1 root root            1048540 Jun 12  2020 dnf.log.3
-rw-r--r--. 1 root root            1048553 May 12  2020 dnf.log.4
-rw-r--r--. 1 root root             374308 Jan 13 10:36 dnf.rpm.log
-rw-r--r--. 1 root root            1048545 Jun 10  2020 dnf.rpm.log.1
-rw-------. 1 root root            1086017 Sep 26  2019 dnf.rpm.log.2
-rw-------. 1 root root              84610 Jul  5  2019 dnf.rpm.log-20190705
-rw-------. 1 root root               3738 Jul  7  2019 dnf.rpm.log-20190707
-rw-------. 1 root root               2008 Jul 21  2019 dnf.rpm.log-20190721
-rw-------. 1 root root                432 Sep 20  2019 dnf.rpm.log-20190920
-rw-r-----. 1 root root                133 May 19  2019 firewalld
drwx--x--x. 2 root gdm                4096 Dec 18 21:06 gdm
drwxr-xr-x. 2 root root               4096 Dec  1 11:26 glusterfs
-rw-------. 1 root root               6714 Sep 26  2019 grubby
-rw-------. 1 root root                300 Jan 13 09:34 hawkey.log
-rw-------. 1 root root               1140 Dec 19 11:59 hawkey.log-20201220
-rw-------. 1 root root                360 Dec 22 10:49 hawkey.log-20201229
-rw-------. 1 root root                300 Jan  4 13:03 hawkey.log-20210105
-rw-------. 1 root root               1080 Jan 11 12:33 hawkey.log-20210112
drwx------. 2 root root               4096 Aug 25 09:17 httpd
drwxr-sr-x+ 3 root systemd-journal    4096 Mar 19  2019 journal
-rw-rw-r--. 1 root utmp             294336 Jan 13 09:47 lastlog
drwx------. 3 root root               4096 Dec  7 12:59 libvirt
drwx------. 2 root root               4096 Aug 10 13:53 ppp
drwx------. 2 root root               4096 Oct 24  2018 private
-rw-r--r--. 1 root root               1040 Dec  8 12:08 README
drwx------. 3 root root               4096 Dec 15 12:34 samba
drwx------. 2 root root               4096 Nov 25 05:12 speech-dispatcher
drwxr-x---. 2 root root               4096 Jan 12 03:02 sssd
drwxr-xr-x. 3 root root               4096 Oct 24  2018 swtpm
-rw-------. 1 root root                  0 Jan 16  2020 tallylog
drwxr-xr-x. 2 root root               4096 Feb  1  2019 vbox

Hors ligne

#15 02/02/2021 12:04:15

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 342

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

il est intrigant que le démarrage en niveau 3 n'ai pas marché. Après avoir saisi le 3 sur la ligne de boot, tu as bien fait ctrl+x pour lancer le démarrage ?
Gérard


F33, Kde/plasma, AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#16 02/02/2021 12:14:08

1Nsane
Membre
Inscription : 24/02/2016
Messages : 105

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Salut !

J'ai aussi eu un HP avec chipset radeon (qui a fini par cramer en démarrant un jeu mais qui fonctionne toujours avec la carte intégrée).

J'ai survolé le post.

C'est ta carte intégrée qui fonctionne tout le temps.

Avec la commande :

  glxinfo | grep "OpenGL renderer"

Tu peux voir les cartes actives.

Pour utiliser la carte dédiée (si tu en as une), il faut utiliser la commande DRI_PRIME=1 (0 ou rien correspondant au chipset intégré)


1499287094.png

Hors ligne

#17 02/02/2021 12:47:09

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

fgland:
oui, je viens de refaire le test pour être sûr.
Je mets un 3 à la fin de la ligne qui commence par linux...
J'ai le curseur qui clignote 2-3 seconde, puis écran noir et ventilo à fond.

1Nsane:
C'est exactement ce que je souhaite faire.
Je soupçonne aussi que la CG a cramé et je voudrais tourner uniquement sur le gpu intégré au processeur.

Je ne peux faire le glxinfo uniquement en lançant en liveUSB et ça me donne :

 $ glxinfo | grep "OpenGL renderer"
OpenGL renderer string: llvmpipe (LLVM 11.0.0, 128 bits)

Je ne comprends pas où je dois mettre la commande  DRI_PRIME=1, au démarrage à la fin de la ligne linux.... ?

Il doit être possible de démarrer dans le même mode que le liveUSB (basic graphics mode) ?

Dernière modification par bouq's (02/02/2021 12:53:46)

Hors ligne

#18 02/02/2021 13:51:05

1Nsane
Membre
Inscription : 24/02/2016
Messages : 105

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Par défaut c'est le chipset intégré qui est utilisé.

Donc à moins que d'y avoir ajouté un option pour démarrer sur la radeon (d'ailleurs je ne sais pas si c'est possible ?)
-, c'est bien l'intégré qui démarre

Ca serait plus la radeon qui est grillée, ce qui n'explique toujours pas ton problème.

Mais,
D'après le retour de la commande, à moins que je me trompe, tu n'as qu'un chipset.
Si tu avait un chipset dédié tu devrais avoir plusieurs lignes.


EDIT :

C'est plus cette commande là qu'il faut utiliser :

lspci | grep -E "3D|VGA"

(voir la doc PRIME)

Si tu as deux lignes VGA, tu as 2 chipsets graphiques.

Désolé pour l'erreur, ça fait longtemps que je n'utilise plus prime

Dernière modification par 1Nsane (02/02/2021 13:56:14)


1499287094.png

Hors ligne

#19 02/02/2021 13:54:26

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 129

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

bouq's a écrit :

J'ai mis un 3 à la fin de la ligne linux ($root)/vmlinuz................ .

J'ai le même comportement : écran noir et ventilo à fond.

Alors il y a une erreur. Impossible de ne pas démarrer en niveau 3. Recommence en prenant bien soin d'insérer un espace avant le 3.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#20 02/02/2021 15:29:39

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

nouvo09:

Apparemment impossible n'est pas HP !
Je viens de refaire l'expérience plusieurs fois en ajoutant 3 avec espace devant/derrière, avec ou sans rhgb quiet
La seule différence est que avec rhgb quiet j'ai un peu de texte avant le plantage.

1Nsane:

Oui c'est ce que je voulais dire, la CG radeon doit être cramée (peut être partiellement).
Mais il me semble que le démarrage se fait en premier sur le GPU Intel intégré avant le basculement sur la carte ATI radeon cramée et c'est là que ça plante.... ou pas ?

$ lspci | grep -E "3D|VGA"
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Madison [Mobility Radeon HD 5650/5750 / 6530M/6550M]

Hors ligne

#21 02/02/2021 17:03:49

fgland
Rédacteur Wiki
Rédacteur Wiki
Lieu : Lituanie
Inscription : 09/08/2004
Messages : 3 342

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

bouq's a écrit :

nouvo09:

Apparemment impossible n'est pas HP !
Je viens de refaire l'expérience plusieurs fois en ajoutant 3 avec espace devant/derrière, avec ou sans rhgb quiet
La seule différence est que avec rhgb quiet j'ai un peu de texte avant le plantage.

la question est : que fais-tu après ce 3 pour démarrer ?
Gérard


F33, Kde/plasma, AMD FX-6300, NVIDIA GM107 [GeForce GTX 750 Ti], 8Go de mémoire

Hors ligne

#22 02/02/2021 17:05:57

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

ctrl + x


Au démarrage
1. Je sélectionne le kernel souhaité
2. touche "e" du clavier pour éditer
3. je me mets sur la ligne qui commence par ($root)/vmlinuz...
4. "ctrl + e" pour me mettre en fin de ligne
5. Je rajoute un espace et le chiffre "3"
6. Je fais Ctrl et x en même temps

J'ai plus qu'un curseur qui clignote en haut à gauche pendant 2-3 seconde, puis écran noir et ventilo à fond

Dernière modification par bouq's (02/02/2021 17:21:15)

Hors ligne

#23 02/02/2021 18:24:51

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 129

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Non il faut te mettre sur la ligne qui commence par linux


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#24 02/02/2021 18:30:48

bouq's
Membre
Lieu : Isère
Inscription : 08/09/2008
Messages : 142

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

Oups désolé,

c'est bien la bonne ligne que j'utilise, j'avais juste oublié le linux au début :

load_video
set gfx_payload=keep
insmod gzio
linux ($root)/vmlinuz-5.9.16-200.fc33.x86_64.......................................................... rhgb quiet 3
initrd ($root)/initramfs-5.9.16-200.fc33.x86_64.img

Dernière modification par bouq's (02/02/2021 18:35:02)

Hors ligne

#25 02/02/2021 20:19:54

1Nsane
Membre
Inscription : 24/02/2016
Messages : 105

Re : [Résolu] Plus de démarrage - problème de carte graphique interne ?

bouq's a écrit :

1Nsane:

Oui c'est ce que je voulais dire, la CG radeon doit être cramée (peut être partiellement).
Mais il me semble que le démarrage se fait en premier sur le GPU Intel intégré avant le basculement sur la carte ATI radeon cramée et c'est là que ça plante.... ou pas ?

$ lspci | grep -E "3D|VGA"
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Madison [Mobility Radeon HD 5650/5750 / 6530M/6550M]

Euh ... Là je sèche.

Quelqu'un pourrait m'expliquer hmm
Il ne détecte que la radeon alors qu'il devrait y avoir intel integrated graphic.

Problème de pilote ?


1499287094.png

Hors ligne

Pied de page des forums