Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 30 est mort ce soir

#1 31/12/2019 16:11:39

Fofo77
Membre
Inscription : 31/12/2019
Messages : 5

Nouveau sur Fedora KDE

Bonjour a tous !

Je viens d'installer fedora 31 KDE, avant j’étais sous Manjaro KDE, j'ai donc conserver mon /home. Tout c'est plutôt bien dérouler, mais je rencontre un problème, quand je suis sur la page de connexion de l’utilisateur, je met mon mot de passe, il m'affiche un écran noir en donnant l'impression qu'il charge durant 1 a 2 secondes  puis  revient sur l' écran de connexion !

J'arrivais a contourner le problème, via tty2, en me connectant via tty et un petit startx, est la ma session arrive, j'ai procéder aux mises à jour ( 596 ) et reboot.

Maintenant je suis bloqué complétement, car non seulement j'ai le même problème, avec en plus startx qui ne fonctionne plus, surement du aux mises à jour, pareil sur Manjaro de mémoire.

J'ai créer la session de ma fille qui existait aussi pour voir, c'est exactement le même problème, sauf que la l’écran est inopérant, seul la souris répond ou une fenêtre tty, j'ai eu sa aussi au 1er démarrage.

Si vous avez des idées je suis preneur, car la je sèche..    est du coup plus de session opérationnel.

Merci

Ah, bonne fête de fin d'année

Dernière modification par Fofo77 (31/12/2019 16:14:33)

Hors ligne

#2 31/12/2019 16:14:47

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 026
Site Web

Re : Nouveau sur Fedora KDE

Et si tu crée un nouvel utilisteur et que tu te connecte avec ? :

sudo adduser TOTO

Il est possible que tu es des fichiers  de conf ou autres trop anciens.

Perso je renomme les anciens dossier ".local, .conf, .kde" avec -old et remet ce que j'ai besoins, mais bon il il en a peut être d'autres dans le lots aussi...


AMD R7 2700X, MSI Pro Carbon X470, 32Go DDR4 3200@3333Mhz Gskill TridentZ CL14, RX 5700XT MSI Watercooling OC
SSD: 1x 970 EVO NVME 500Go + 1x500Go BX500 + 1x500Go 860 EVO, 3x1To 860 Evo, HDD 1x2To WD black, 1x4to WD Black, 1x3To WD Red, GMT BeQuiet Dark 900+Lepa 800W 80+gold
AMD R5 2600, Asus A320, 16Go DDR4 2400Mhz Gskill AEGIS, 1x250GO SSD EVO, 3x 2To RAID 5 WD Blue, Gigabyte 400W+Cube Chieftec/ AMD R3 2200g + 8Go DDR4 2133+1xSSD Evo 500Go , 3x1To QVO RAID5

Hors ligne

#3 31/12/2019 16:23:43

Fofo77
Membre
Inscription : 31/12/2019
Messages : 5

Re : Nouveau sur Fedora KDE

je l'ai créer, reboot, il apparait bien, mais je ne lui est pas attribuer de mot de passe, je n'y ai pas accès

Je l'ai modifié via passwd, j'ai maintenant accèsà la session, problème de fichier de conf tu avais raison !

Je vais copié petit a petit pour voir, et trouver celui qui pose problème

le répertoire de conf concernant la connexion, ( session ) vous le connaissez ?

Dernière modification par Fofo77 (31/12/2019 16:32:13)

Hors ligne

Pied de page des forums