Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Assemblée Générale Ordinaire de Borsalinux-fr le 22 février à Paris

#1 24/06/2019 08:01:24

Bruno35
Membre
Lieu : Rennes
Inscription : 24/08/2005
Messages : 130

[Résolu] Problème de "coller" après "copier"

Bonjour,

Depuis deux jours, impossible d'effectuer une opération "coller" après un "copier" qui lui fonctionne très bien (la séquence copiée est visible dans le presse papier).
Mais l'opération "coller" se traduit par... rien.

Je suis preneur d'une idée pour résoudre ce problème... Car c'est très problématique à l'usage.

Cordialement


Bruno

#2 24/06/2019 08:19:30

Nicosss
Membre
Lieu : Isère
Inscription : 05/03/2007
Messages : 5 332
Site Web

Re : [Résolu] Problème de "coller" après "copier"

Sous quel environnement et quelle application ?


F31_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F31_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F31_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#3 24/06/2019 09:12:34

hechmi50
Membre
Inscription : 21/08/2007
Messages : 1 961

Re : [Résolu] Problème de "coller" après "copier"

Vérifie les droits en écriture du répertoire de collage.


fedorauser.png

Hors ligne

#4 24/06/2019 11:19:08

Bruno35
Membre
Lieu : Rennes
Inscription : 24/08/2005
Messages : 130

Re : [Résolu] Problème de "coller" après "copier"

Le problème est sous toutes les applications... Le texte s'implémente bien dans le presse-papier mais ne peut pas être collé ni au sein de la même application, ni entre les applications (testé avec Gedit, libreoffice, firefox...)

Le problème est repéré sous Gnome 3 (mais lxde, kde, cinnamon sont aussi installés)

Merci.


Bruno

#5 24/06/2019 12:15:04

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 883
Site Web

Re : [Résolu] Problème de "coller" après "copier"

Normalement tu as 2 presses papiers
ctrl +c  et ctrl +v
ou
surlignage à la souris pour copier puis un clic sur la roulette pour coller


lovelinux.gifChalons en Champagne: Au nord, un peu avant la banquise
Kernel: 5.4.8-200.fc31.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.17.4
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac serial: <root required> UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#6 24/06/2019 14:10:53

Bruno35
Membre
Lieu : Rennes
Inscription : 24/08/2005
Messages : 130

Re : [Résolu] Problème de "coller" après "copier"

C'est précisément ceci qui ne fonctionne pas...


Bruno

#7 24/06/2019 16:01:07

antbel
Membre
Inscription : 03/12/2007
Messages : 751

Re : [Résolu] Problème de "coller" après "copier"

et avec un clavier différent ?


Cicéron c'est Poincaré

Hors ligne

#8 24/06/2019 18:10:43

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 883
Site Web

Re : [Résolu] Problème de "coller" après "copier"

Bruno35 a écrit :

C'est précisément ceci qui ne fonctionne pas...

C'est à dire ?


lovelinux.gifChalons en Champagne: Au nord, un peu avant la banquise
Kernel: 5.4.8-200.fc31.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.17.4
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac serial: <root required> UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#9 24/06/2019 20:07:48

madko
Contributeur Fedora et Linuxé depuis 1994
Modérateur
Lieu : Noisy the Great (9³)
Inscription : 22/12/2006
Messages : 7 867
Site Web

Re : [Résolu] Problème de "coller" après "copier"

Crée toi un nouvel utilisateur et voit si le problème persiste.

Hors ligne

#10 01/07/2019 11:27:13

Bruno35
Membre
Lieu : Rennes
Inscription : 24/08/2005
Messages : 130

Re : [Résolu] Problème de "coller" après "copier"

Bonjour,

Pour information la suppression du paquet "clipit" a résolu le problème.

En root :

# dnf remove clipit

Cordialement


Bruno

#11 10/08/2019 14:39:02

moudur
Membre
Inscription : 22/03/2014
Messages : 235

Re : [Résolu] Problème de "coller" après "copier"

J'ai rencontré exactement le même problème en passant du bureau Cinnamon à Gnome.
Et pour moi aussi le "dnf remove clipit" a résolu le problème (après redémarrage).

Merci Bruno35.

Hors ligne

Pied de page des forums