Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Un nouveau logo pour Fedora ?

#1 04/02/2019 10:38:43

fedora_alain
Membre
Inscription : 30/12/2017
Messages : 68

ASUS Xonar DGX

bonjour , je vous écrit suite à un souci apparemment récurrent .

F29 mute systematiquement le son au démarrage .

j'ai trouvé ce fil :  https://forums.fedora-fr.org/viewtopic.php?id=68548

et celui là :  linux M.A.O.

cette dernière solution , bien que mise en oeuvre ne fonctionne pas  du tout  sur fedora .

je pense  qu'elle est bonne mais les commandes , dans sound.sh , sont sûrement erronnées .

vous pourriez m'aider ?

pulseaudio et pavucontrol installés .

le fichier  lancé à la main dans /usr/local/bin fonctionne parfaitement , c'est la commande pour le lancer qui foire .

un pt'it coup de main ?

apparemment ~/.config/autostart/sound.desktop est défectueux .

je ne vois pas l'erreur , pourtant  :

[alain@Alain-PC bin]$ cd ~/.config/autostart/
[alain@Alain-PC autostart]$ ls
io.github.Hexchat.desktop  sound.desktop
[alain@Alain-PC autostart]$ cat sound.desktop
[Desktop Entry]
Name=sound
GenericName=sound
Comment=unmute sound 
Exec=/usr/local/bin/sound.sh
Terminal=false
Type=Application
X-GNOME-Autostart-enabled=true

lancé à la main :

[alain@Alain-PC ~]$ sudo bash /usr/local/bin/sound.sh
[sudo] Mot de passe de alain : 
Simple mixer control 'IEC958',0
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
No protocol specified
xcb_connection_has_error() returned true
ALSA lib pulse.c:243:(pulse_connect) PulseAudio: Unable to connect: Connection refused

amixer: Mixer attach pulse error: Connection refused

comprends plus rien , moi ...

Dernière modification par fedora_alain (04/02/2019 11:14:48)

Hors ligne

Pied de page des forums