Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Clap de fin pour Fedora 27

#1 12/11/2018 16:30:59

Patosse
Membre
Inscription : 12/11/2018
Messages : 4

[Résolu] Ecran noir immédiat après verrouillage

Bonjour,

Après avoir chercher la solution dans plusieurs forums sans succès, je vous soumets un petit problème, avec Fedora 29 (mais le problème était déjà présent avec les versions précédentes), dès que je verrouille  les écrans (deux sont connectés) passent en économie d'énergie immédiatement alors que j'aimerai qu'il demeurent actifs ne serait ce que pour avoir les notifications à mon retour. J'ai constater que je n'arrive pas à positionnner la valeur "jamais" dans le réglage Paramètres/Economie d'énergie j'ai pu positionner 15 minutes mais elles ne sont pas respectées (on a l'impression que le paramètre 0 seconde est constamment appliqué).

Si quelqu'un a rencontré le même problème et l'a résolu, je suis preneur.

@+

Patosse.

Hors ligne

#2 12/11/2018 22:27:51

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 374
Site Web

Re : [Résolu] Ecran noir immédiat après verrouillage

C'est quoi ton bureau ?
inxi -S

Dernière modification par thierryR (12/11/2018 22:29:27)


Chalons en Champagne: Au nord, un peu avant la banquise
Kernel: 4.18.16-300.fc29.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.13.5  Distro: Fedora release 29 (Twenty Nine)
Type: Laptop System: ASUSTeK product: X751SA v: 1.0  Mobo: ASUSTeK model: X751SA v: 1.0 serial: <root required> UEFI: American Megatrends v: X751SA.403 date: 03/01/2016

Hors ligne

#3 12/11/2018 23:00:37

Patosse
Membre
Inscription : 12/11/2018
Messages : 4

Re : [Résolu] Ecran noir immédiat après verrouillage

Oui je n ai pas précisé que c'est sous Gnome que je rencontre ce problème.

la commande ne ramène rien :  inxi -S
bash: inxi: commande inconnue...
Impossible de rechercher des fichiers: Failed to load system repo: n'a pu télécharger RPMDB

Après un rpm --rebuild j'ai pu installé cette commande qui renvoie :

System:    Host: xxxxxx_Fedora Kernel: 4.18.17-300.fc29.x86_64 x86_64 bits: 64 Desktop: Gnome 2.32.0
           Distro: Fedora release 29 (Twenty Nine)

Dernière modification par Patosse (13/11/2018 09:59:50)

Hors ligne

#4 06/12/2018 16:28:56

Patosse
Membre
Inscription : 12/11/2018
Messages : 4

Re : [Résolu] Ecran noir immédiat après verrouillage

Finalement je m'en suis sorti en désactivant le gestionnaire qui traite l'extinction de l'écran  avec la commande xset -dpms

Hors ligne

#5 08/12/2018 14:46:07

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 374
Site Web

Re : [Résolu] Ecran noir immédiat après verrouillage

C'est déjà bien d'avoir remis de l'ordre dans ta base RPM rpm --rebuild
C'est curieux que tu n'ais pas une commande dans tes paramètres pour ça ? (commande xset -dpms)


Chalons en Champagne: Au nord, un peu avant la banquise
Kernel: 4.18.16-300.fc29.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.13.5  Distro: Fedora release 29 (Twenty Nine)
Type: Laptop System: ASUSTeK product: X751SA v: 1.0  Mobo: ASUSTeK model: X751SA v: 1.0 serial: <root required> UEFI: American Megatrends v: X751SA.403 date: 03/01/2016

Hors ligne

#6 Aujourd'hui 10:18:57

Patosse
Membre
Inscription : 12/11/2018
Messages : 4

Re : [Résolu] Ecran noir immédiat après verrouillage

oui de plus cette commande n'est à priori efficace que sous "Gnome Xorg". Je cherche par ailleurs un moyen pour l'automatiser à chaque connexion.

Hors ligne

#7 Aujourd'hui 19:53:02

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 374
Site Web

Re : [Résolu] Ecran noir immédiat après verrouillage

Désolé, je ne connais pas gnome. Sous kde c'est plus simple. C'est un des éléments des paramètres.


Chalons en Champagne: Au nord, un peu avant la banquise
Kernel: 4.18.16-300.fc29.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.13.5  Distro: Fedora release 29 (Twenty Nine)
Type: Laptop System: ASUSTeK product: X751SA v: 1.0  Mobo: ASUSTeK model: X751SA v: 1.0 serial: <root required> UEFI: American Megatrends v: X751SA.403 date: 03/01/2016

Hors ligne

Pied de page des forums