Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 32 a trimé pour sortir !

#1 15/11/2018 00:18:59

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 092
Site Web

[Résolu] kde en français.

Bonjour J'ai un peu de mal à m'en sortir, mais je fais de gros progrès en Anglais avec le souci que j'ai.
Mon bureau reste en Anglais.
Pourtant le Français est bien sélectionné dans mes paramètres régionnaux.
En plus:

locale
locale: Cannot set LC_ALL to default locale: No such file or directory
LANG=fr_FR.UTF-8
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC=en_DE.UTF-8
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

Si vous avez une idée ?
Merci.


lovelinux.gifChalons en Champagne: Au nord, un peu avant la banquise
Kernel: 5.5.8-200.fc31.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.17.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac serial: <root required> UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#2 15/11/2018 00:56:18

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 092
Site Web

Re : [Résolu] kde en français.

Je me réponds à moi-même.
kde-i18n-French  n'était plus installé.


lovelinux.gifChalons en Champagne: Au nord, un peu avant la banquise
Kernel: 5.5.8-200.fc31.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.17.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac serial: <root required> UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#3 15/11/2018 09:29:31

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 092
Site Web

Re : [Résolu] kde en français.

Pour avoir le point au clavier numérique et le œ et le € il faut positionner :
Paramètres régionaux/format/numérique : russe(cv_ru)
System setting/materiel/périphérique d’entrée/clavier :
Choisir Français ( latin-9)


lovelinux.gifChalons en Champagne: Au nord, un peu avant la banquise
Kernel: 5.5.8-200.fc31.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.17.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac serial: <root required> UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#4 15/11/2018 09:36:37

Edouard_le_homard
Membre
Lieu : Sous un rocher noir
Inscription : 24/03/2012
Messages : 3 540

Re : [Résolu] kde en français.

merci pour les infos !


Asus VivoBook S 15 Fedora 31 x86_64 KDE

Hors ligne

Pied de page des forums