Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#1 31/10/2018 18:04:16

delattreclem
Membre
Inscription : 17/07/2018
Messages : 17

[Résolu] Installation impossible FEDORA29

Bonjour,

J'ai voulu passer sur Fedora29 depuis logiciel, mais impossible, j'avais un message d'erreur.

Je suis passe en mode Terminal en suivant la doc du site.

Voici les 4 erreurs affichés lors du téléchargement :

Erreur : 
 Problème 1: problem with installed package libplacebo-0.4.0-1.fc28.x86_64
  - libplacebo-0.4.0-1.fc28.x86_64 does not belong to a distupgrade repository
  - nothing provides libshaderc_shared.so.1()(64bit) needed by libplacebo-0.6.0-2.fc29.x86_64
 Problème 2: problem with installed package vlc-3.0.5-4.fc28.x86_64
  - package vlc-3.0.5-3.fc29.x86_64 requires libplacebo.so.6()(64bit), but none of the providers can be installed
  - vlc-3.0.5-4.fc28.x86_64 does not belong to a distupgrade repository
  - nothing provides libshaderc_shared.so.1()(64bit) needed by libplacebo-0.6.0-2.fc29.x86_64
 Problème 3: package vlc-core-3.0.5-3.fc29.x86_64 requires libvlc_vdpau.so.0()(64bit), but none of the providers can be installed
  - problem with installed package vlc-core-3.0.5-4.fc28.x86_64
  - package vlc-3.0.5-4.fc28.x86_64 requires vlc-core(x86-64) = 3.0.5-4.fc28, but none of the providers can be installed
  - package vlc-3.0.5-3.fc29.x86_64 requires libplacebo.so.6()(64bit), but none of the providers can be installed
  - vlc-core-3.0.5-4.fc28.x86_64 does not belong to a distupgrade repository
  - nothing provides libshaderc_shared.so.1()(64bit) needed by libplacebo-0.6.0-2.fc29.x86_64

J'ai donc abandonné, étant novice. :(

Hors ligne

#2 31/10/2018 18:28:25

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 420
Site Web

Re : [Résolu] Installation impossible FEDORA29

Tu peux désinstaller VLC et le réinstaller après la migration sous F29.

# dnf remove vlc

Lorsque tu donnes le retour d'une commande, pense aussi à mettre la commande entière avec le prompt ($ ou #). Une réponse sans question peut donner lieu à interprétation.


F36_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F36_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F36_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#3 31/10/2018 19:17:33

delattreclem
Membre
Inscription : 17/07/2018
Messages : 17

Re : [Résolu] Installation impossible FEDORA29

Nicosss a écrit :

Tu peux désinstaller VLC et le réinstaller après la migration sous F29.

# dnf remove vlc

Lorsque tu donnes le retour d'une commande, pense aussi à mettre la commande entière avec le prompt ($ ou #). Une réponse sans question peut donner lieu à interprétation.

Bonjour et merci :)
ça à l'air de bien partir cette fois après avoir suivi tes conseils. Merci !
Je vous tiens au courant.

Au passage, question très vague, comment se former aux commandes? Car je suis vraiment très novice...
Et j'ai bien noté pour mettre la totalité du message et non que la réponse du système :)

Hors ligne

#4 31/10/2018 20:24:02

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 420
Site Web

Re : [Résolu] Installation impossible FEDORA29


F36_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F36_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F36_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#5 31/10/2018 20:34:39

delattreclem
Membre
Inscription : 17/07/2018
Messages : 17

Re : [Résolu] Installation impossible FEDORA29

Ok Merci.
Et je suis bien à présent sur Fedora 29
Tout semble ok :)

Hors ligne

#6 31/10/2018 21:08:55

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 7 420
Site Web

Re : [Résolu] Installation impossible FEDORA29

Super !

Bonne continuation !


F36_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F36_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F36_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

Pied de page des forums