Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Rencontrez Borsalinux-fr aux RMLL à Strasbourg du 7 au 12 juillet

#51 04/08/2018 18:42:19

madko
Contributeur Fedora et Linuxé depuis 1994
Modérateur
Lieu : Noisy the Great (9³)
Inscription : 22/12/2006
Messages : 5 911
Site Web

Re : runtime error : un (gros) coup de main ?

@fedora_alain pourquoi être sous Rawhide ? C'est une version de tests pour les utilisateurs confirmés.


Linux, ya moins bien, mais c'est plus chèr!!!
Ingénieur Systèmes&Réseaux dans l'OpenSource depuis + de 10 ans

Hors ligne

#52 04/08/2018 18:42:40

fedora_alain
Membre
Inscription : 30/12/2017
Messages : 51

Re : runtime error : un (gros) coup de main ?

téléchargés et installés avec

 sudo rpm -Uvh paquet.rpm

toujours pareil .

[root@Alain-PC Téléchargements]# ls
dnf-3.1.0-1.fc29.noarch.rpm
dnf-automatic-3.1.0-1.fc29.noarch.rpm
dnf-data-3.1.0-1.fc29.noarch.rpm
dnf-yum-4.0.3.1.0-1.fc29.noarch.rpm
flash-player-npapi-29.0.0.171-release.x86_64.rpm
hexchat.pdf
molotov
python2-dnf-3.1.0-1.fc29.noarch.rpm
python3-dnf-3.1.0-1.fc29.noarch.rpm
[root@Alain-PC Téléchargements]# rpm -qa dnf\*
dnf-data-3.0.4-1.fc29.noarch
dnf-3.0.4-1.fc29.noarch
dnf-yum-2.7.5-16.fc29.noarch
dnf-plugins-core-2.1.5-4.fc28.noarch
dnf-2.7.5-16.fc29.noarch
dnf-data-2.7.5-16.fc29.noarch
[root@Alain-PC Téléchargements]# rpm -qa python3
python3-3.7.0-4.fc29.x86_64
python3-3.6.5-4.fc29.x86_64
[root@Alain-PC Téléchargements]# rpm -qa python2
python2-2.7.15-2.fc29.x86_64
python2-2.7.15-6.fc29.x86_64

je réessaie avec rpm -ivh

[root@Alain-PC Téléchargements]# rpm -ivh dnf-3.1.0-1.fc29.noarch.rpm
erreur : Dépendances requises:
	python3-dnf = 3.1.0-1.fc29 est nécessaire pour dnf-3.1.0-1.fc29.noarch
	python3-dnf-plugins-core < 3.0.1 entre en conflit avec dnf-3.1.0-1.fc29.noarch

[root@Alain-PC Téléchargements]# rpm -ivh dnf-automatic-3.1.0-1.fc29.noarch.rpm 
erreur : Dépendances requises:
	dnf = 3.1.0-1.fc29 est nécessaire pour dnf-automatic-3.1.0-1.fc29.noarch

[root@Alain-PC Téléchargements]# rpm -ivh dnf-data-3.1.0-1.fc29.noarch.rpm
Verifying...                          ################################# [100%]
Préparation...                       ################################# [100%]
	le fichier /usr/share/doc/dnf/AUTHORS de l'installation de dnf-data-3.1.0-1.fc29.noarch entre en conflit avec le fichier du paquet dnf-data-2.7.5-16.fc29.noarch
	le fichier /usr/share/licenses/dnf/PACKAGE-LICENSING de l'installation de dnf-data-3.1.0-1.fc29.noarch entre en conflit avec le fichier du paquet dnf-data-2.7.5-16.fc29.noarch
	le fichier /usr/share/man/man5/dnf.conf.5.gz de l'installation de dnf-data-3.1.0-1.fc29.noarch entre en conflit avec le fichier du paquet dnf-data-2.7.5-16.fc29.noarch
	le fichier /usr/share/man/man5/dnf.conf.5.gz de l'installation de dnf-data-3.1.0-1.fc29.noarch entre en conflit avec le fichier du paquet dnf-data-3.0.4-1.fc29.noarch

[root@Alain-PC Téléchargements]# rpm -ivh python2-dnf-3.1.0-1.fc29.noarch.rpm
erreur : Dépendances requises:
	dnf-data = 3.1.0-1.fc29 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	pyliblzma est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-gobject-base est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-gpg est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-hawkey >= 0.16.1 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-iniparse est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-libcomps >= 0.1.8 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-libdnf est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-libdnf >= 0.16.1 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-librepo >= 1.9.0 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-rpm >= 4.14.0 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-smartcols >= 0.3.0 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch

[root@Alain-PC Téléchargements]# rpm -ivh python3-dnf-3.1.0-1.fc29.noarch.rpm
erreur : Dépendances requises:
	dnf-data = 3.1.0-1.fc29 est nécessaire pour python3-dnf-3.1.0-1.fc29.noarch
	python3-dnf < 2.8.8 entre en conflit avec (déjà installé) python3-librepo-1.9.0-4.fc29.x86_64
	python3-dnf < 3.0.0 entre en conflit avec (déjà installé) python3-hawkey-0.16.1-2.fc29.x86_64

Hors ligne

#53 04/08/2018 19:27:25

Beta-Pictoris
Membre
Lieu : Angers
Inscription : 26/09/2010
Messages : 248

Re : runtime error : un (gros) coup de main ?

Essaye de faire une mise à jour de tous les paquets .rpm téléchargés:

rpm -Uvh *.rpm

Si ça ne marche pas, tu devras les mettre à jour un par un et dans l'ordre adéquat.

Dernière modification par Beta-Pictoris (04/08/2018 19:31:27)

Hors ligne

#54 04/08/2018 19:40:12

fedora_alain
Membre
Inscription : 30/12/2017
Messages : 51

Re : runtime error : un (gros) coup de main ?

je vois que mon fil grossit pour pas grand chose comme résultat .

ce serai pas aussi bien de passer à fedora 28 avec une réinstall toute fraiche depuis un disque ou une clé ?

au cas où je le fasse , quelqun pourrait il me conseiller / guider

car sur un disque gpt , fedora installe un boot uefi et c'est pas ce que je veux .

je veux un boot legacy .

Dernière modification par fedora_alain (04/08/2018 19:40:44)

Hors ligne

#55 04/08/2018 20:09:24

Beta-Pictoris
Membre
Lieu : Angers
Inscription : 26/09/2010
Messages : 248

Re : runtime error : un (gros) coup de main ?

Au démarrage de ta machine, tu dois afficher le menu de boot.

Ton support d'installation doit alors apparaître 2 fois dans le menu:

Une première fois pour un boot en legacy.

Une seconde fois pour un boot en uefi.

Tu choisis alors le bon mode de démarrage.

Si ton support d'installation est une image live, tu peux vérifier avec la commande "efibootmgr" si l'uefi est activé.

Maintenant, si tu as, déjà, un système installé en uefi sur ta machine, j'ignore si tu peux installer un système en legacy sur le même disque.

Dernière modification par Beta-Pictoris (04/08/2018 20:09:50)

Hors ligne

#56 04/08/2018 20:11:50

Beta-Pictoris
Membre
Lieu : Angers
Inscription : 26/09/2010
Messages : 248

Re : runtime error : un (gros) coup de main ?

Cela dit, avant, essaye si possible, d'installer les paquet rpm, pour voir si ça peut régler le problème.

Dernière modification par Beta-Pictoris (04/08/2018 20:12:02)

Hors ligne

#57 04/08/2018 20:18:24

Refuznik
Membre
Inscription : 31/01/2007
Messages : 6 920

Re : runtime error : un (gros) coup de main ?

fedora_alain a écrit :

car sur un disque gpt , fedora installe un boot uefi et c'est pas ce que je veux .

je veux un boot legacy .

Et bah, il te suffit de désactiver le boot uefi dans ton bios.

fetch.php?tok=9bf37b&media=http%3A%2F%2Fpix.toile-libre.org%2Fupload%2Foriginal%2F1347270332.jpg

Hors ligne

#58 04/08/2018 20:27:29

Beta-Pictoris
Membre
Lieu : Angers
Inscription : 26/09/2010
Messages : 248

Re : runtime error : un (gros) coup de main ?

Mais s'il y a, déjà, un système installé en uefi sur sa machine, il ne pourra plus le lancer.

Dernière modification par Beta-Pictoris (04/08/2018 20:27:53)

Hors ligne

#59 04/08/2018 20:34:17

Beta-Pictoris
Membre
Lieu : Angers
Inscription : 26/09/2010
Messages : 248

Re : runtime error : un (gros) coup de main ?

Voir, aussi, si on peut faire une installation en mode legacy sur un disque gpt.

Hors ligne

#60 04/08/2018 21:09:29

fedora_alain
Membre
Inscription : 30/12/2017
Messages : 51

Re : runtime error : un (gros) coup de main ?

devant la quasi - impossibilité de trouver un utilitaire certifié fedora
pour graver une image de fedora workstation sur une clé usb ,

je laisse tomber ce dernier . trop de problèmes .

c'est la deuxième fois , depuis que j'ai mis rawhide , que je casse ma distrib en faisant une simple M.A.J. du systeme .

désormais , je saurai : fedora non fiable .

je vais essayer opensuse tumbleweed (une rolling , comme manjaro)

j'abandonne fedora .

Hors ligne

#61 04/08/2018 21:50:23

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 16 982
Site Web

Re : runtime error : un (gros) coup de main ?

... Il y a ce qu'il faut pourtant, mais je sais pas où tu cherche tes infos si tu les cherches...

Tu dis "pas fiable" et tu pense qu'en partant sur du rawhide (qui est la branche permanente de développement)  tu devrais avoir du "stable"? Tu te renseigne des fois avant de faire les choses?

--replacefiles --replacepkgs c'est des options en plus pour la commande rpm.

rpm -Uvh --replacefiles --replacepkgs dnf.... 

Par exemple. Cela permet de remplacer proprement un paquet.(replace = remplacement, dans ce cas là "fichiers" et "paquet").


Intel i7 4771 + MSI Z87-GD65 Gaming, 24Go de RAM DDR3 1866Mhz@2200Mhz Corsair Vengeance C9, ATI R9 290x 4Go GDDR5
Lepa800W 80+gold, SSD Samsung 850 EVO 250Go + 2x2To RAID1 WD black 64Mo + 1x2to WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red

Hors ligne

#62 04/08/2018 22:10:17

fedora_alain
Membre
Inscription : 30/12/2017
Messages : 51

Re : runtime error : un (gros) coup de main ?

j'ai pris rawhide en pleine connaissance de cause .

je savais très bien qu'il était instable .

casser des paquets , dérégler sa  config , je veux bien .

casser sa  config , je suis plus d'accord ..

j'ai eu des problèmes sous testing . des paquets cassés . j'ai déjà déréglé ma config en y mettant des paquets vérolés .

j'ai toujours pu récupérer mes conneries et j'ai  JAMAIS  cassé mon systeme à cause d'une M.A.J. foireuse .

testing , comme rawhide est une version de test . elle ne m'a jamais créé des problèmes insurmontables .

j'ai suivi ton conseil , VINDICATORs ,

[root@Alain-PC Téléchargements]# ls
dnf-3.1.0-1.fc29.noarch.rpm            hexchat.pdf
dnf-automatic-3.1.0-1.fc29.noarch.rpm  molotov
dnf-data-3.1.0-1.fc29.noarch.rpm       python2-dnf-3.1.0-1.fc29.noarch.rpm
dnf-yum-4.0.3.1.0-1.fc29.noarch.rpm    python3-dnf-3.1.0-1.fc29.noarch.rpm
[root@Alain-PC Téléchargements]# rpm -Uvh --replacefiles --replacepkgs *.rpm
erreur : Dépendances requises:
	python3-dnf-plugins-core < 3.0.1 entre en conflit avec dnf-3.1.0-1.fc29.noarch
	pyliblzma est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-gobject-base est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-gpg est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-hawkey >= 0.16.1 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-iniparse est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-libcomps >= 0.1.8 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-libdnf est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-libdnf >= 0.16.1 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-librepo >= 1.9.0 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-rpm >= 4.14.0 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python2-smartcols >= 0.3.0 est nécessaire pour python2-dnf-3.1.0-1.fc29.noarch
	python3-dnf < 3.0 est nécessaire pour (déjà installé) python3-dnf-plugins-extras-common-2.0.5-3.fc28.noarch
	python3-dnf < 3.0 est nécessaire pour (déjà installé) python3-dnf-plugins-core-2.1.5-4.fc28.noarch
	python3-dnf < 3.0 est nécessaire pour (déjà installé) python3-dnf-plugins-extras-common-2.0.5-3.fc28.noarch
	python3-dnf < 3.0 est nécessaire pour (déjà installé) python3-dnf-plugins-core-2.1.5-4.fc28.noarch
[root@Alain-PC Téléchargements]# dnf update
Dernière vérification de l’expiration des métadonnées effectuée il y a 4:19:13 le sam. 04 août 2018 18:10:14 CEST.
Traceback (most recent call last):
  File "/usr/bin/dnf", line 58, in <module>
    main.user_main(sys.argv[1:], exit_code=True)
  File "/usr/lib/python3.7/site-packages/dnf/cli/main.py", line 179, in user_main
    errcode = main(args)
  File "/usr/lib/python3.7/site-packages/dnf/cli/main.py", line 64, in main
    return _main(base, args, cli_class, option_parser_class)
  File "/usr/lib/python3.7/site-packages/dnf/cli/main.py", line 99, in _main
    return cli_run(cli, base)
  File "/usr/lib/python3.7/site-packages/dnf/cli/main.py", line 123, in cli_run
    ret = resolving(cli, base)
  File "/usr/lib/python3.7/site-packages/dnf/cli/main.py", line 146, in resolving
    base.resolve(cli.demands.allow_erasing)
  File "/usr/lib/python3.7/site-packages/dnf/base.py", line 832, in resolve
    self._transaction = self._goal2transaction(goal)
  File "/usr/lib/python3.7/site-packages/dnf/base.py", line 729, in _goal2transaction
    ts.add_install(pkg, obs, reason)
  File "/usr/lib/python3.7/site-packages/dnf/db/group.py", line 256, in add_install
    ti_new = self.new(new, libdnf.transaction.TransactionItemAction_INSTALL, reason)
  File "/usr/lib/python3.7/site-packages/dnf/db/group.py", line 219, in new
    rpm_item = self._pkg_to_swdb_rpm_item(pkg)
  File "/usr/lib/python3.7/site-packages/dnf/db/group.py", line 210, in _pkg_to_swdb_rpm_item
    rpm_item = self.history.swdb.createRPMItem()
  File "/usr/lib/python3.7/site-packages/dnf/db/history.py", line 290, in swdb
    self._swdb = libdnf.transaction.Swdb(self.dbpath)
  File "/usr/lib64/python3.7/site-packages/libdnf/transaction.py", line 713, in __init__
    this = _transaction.new_Swdb(*args)
RuntimeError: C++ std::exception: Exec failed: no such table: main.trans_cmdline

rien n'y fait !

Dernière modification par fedora_alain (04/08/2018 22:30:26)

Hors ligne

#63 04/08/2018 22:45:46

Beta-Pictoris
Membre
Lieu : Angers
Inscription : 26/09/2010
Messages : 248

Re : runtime error : un (gros) coup de main ?

Il faut y aller étape par étape dans ce cas.

Désinstalle les paquets suivants:

rpm -evh python3-dnf-plugins-core
rpm -evh python3-dnf-plugins-extras-common-2.0.5-3.fc28.noarch
rpm -evh python3-dnf-plugins-core-2.1.5-4.fc28.noarch
rpm -evh python3-dnf-plugins-extras-common-2.0.5-3.fc28.noarch
rpm -evh python3-dnf-plugins-core-2.1.5-4.fc28.noarch

Et installe juste  python3-dnf pour voir de ce qu'il a besoin pour fonctionner:

rpm -Uvh python3-dnf-3.1.0-1.fc29.noarch.rpm

Dernière modification par Beta-Pictoris (04/08/2018 23:10:15)

Hors ligne

#64 05/08/2018 08:48:03

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 16 982
Site Web

Re : runtime error : un (gros) coup de main ?

Tiens (si ce n'est pas déjà fait) et pour savoir la liste des dépendances nécessaires d'un paquet :

rpm -qp --requires nomdupaquet.rpm

Un chti zieutage du manuel de rpm cela fait pas de mal non plus :

man rpm

Tu pourrais aussi déplacer /etc/dnf dans /etc/dnf-save histoire d'exclure un souci de configuration de dnf.

# mv /etc/dnf /etc/dnf-save

La réinstallation vas le régénérer, dans le pire des cas tu l'as simplement déplacé ailleurs (suffira d'un copie de dnf-save quoi.).

Tiens tu dis que t'a jamais cassé ton système avec des mises à jours. Au taff cela arrive sur des systèmes "hyper stabilisé", pourquoi cela n'arriverai pas sur des systèmes branché développement permanent?

J'ai bien cassé mon système pour une connerie et refait une installation derrière. Tout cela pour UN fichier (normalement il y a un mot en plus commençant avec un P, mais c'est pas correct) de configuration qu'il fallait simplement supprimer... Comme j'ai tout ce qui est important de sauvegardé ou sur des partitions à parts, cela m'a pris... 1h en gros (bon j'ai la fibre 1Gb/s derrière, cela aide aussi) pour tout remettre (merci la "netinstall", en plus cela évite de faire presque toutes les mises à jours derrières, car déjà incluses smile et accessoirement d'éviter de mettre du sudo partout si pas nécessaire. Perso je le met que pour mes VM clients géré par un serveur FreeIPA qui vas gérer les identités et règles sudo). Juste à cause des paquets Rawhide pour tester Plasma 5.13.

Bon parce que je suis sympa malgré ce que certains pensent la même commande pour trouver les dépendances avec dnf :

dnf repoquery --requires nomdu/despaquet.rpm

Le man de dnf est en anglois contrairement à celui de rpm.

Dernière modification par VINDICATORs (05/08/2018 09:06:45)


Intel i7 4771 + MSI Z87-GD65 Gaming, 24Go de RAM DDR3 1866Mhz@2200Mhz Corsair Vengeance C9, ATI R9 290x 4Go GDDR5
Lepa800W 80+gold, SSD Samsung 850 EVO 250Go + 2x2To RAID1 WD black 64Mo + 1x2to WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red

Hors ligne

#65 05/08/2018 13:09:33

fedora_alain
Membre
Inscription : 30/12/2017
Messages : 51

Re : runtime error : un (gros) coup de main ?

j'ai effacé fedora . je l'avais mis pour tests . c'est tout vu .

Hors ligne

#66 05/08/2018 18:08:04

Beta-Pictoris
Membre
Lieu : Angers
Inscription : 26/09/2010
Messages : 248

Re : runtime error : un (gros) coup de main ?

Alors, là Je pense que notre ami Alain s'est vraiment fâché et est parti chez l'ennemi héréditaire: smile https://debian-facile.org/viewtopic.php?id=22072

A propos, une "tumbleweed", c'est bien une open suse ? Hein ? big_smile

Dernière modification par Beta-Pictoris (05/08/2018 18:10:25)

Hors ligne

#67 05/08/2018 18:17:56

fedora_alain
Membre
Inscription : 30/12/2017
Messages : 51

Re : runtime error : un (gros) coup de main ?

oui oui .

tumbleweed , c'est la rolling release de opensuse .

un peu comme manjaro , une rolling release de arch .

Hors ligne

#68 05/08/2018 20:36:25

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 16 982
Site Web

Re : runtime error : un (gros) coup de main ?

Et ta déjà un souci... Bon bah j'ai ma réponse.


Intel i7 4771 + MSI Z87-GD65 Gaming, 24Go de RAM DDR3 1866Mhz@2200Mhz Corsair Vengeance C9, ATI R9 290x 4Go GDDR5
Lepa800W 80+gold, SSD Samsung 850 EVO 250Go + 2x2To RAID1 WD black 64Mo + 1x2to WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red

Hors ligne

#69 05/08/2018 22:23:17

didierg
Modérateur
Modérateur
Inscription : 11/07/2005
Messages : 4 486

Re : runtime error : un (gros) coup de main ?

fedora_alain a écrit :

devant la quasi - impossibilité de trouver un utilitaire certifié fedora
pour graver une image de fedora workstation sur une clé usb ,

je laisse tomber ce dernier . trop de problèmes .

c'est la deuxième fois , depuis que j'ai mis rawhide , que je casse ma distrib en faisant une simple M.A.J. du systeme .

désormais , je saurai : fedora non fiable .

je vais essayer opensuse tumbleweed (une rolling , comme manjaro)

j'abandonne fedora .


Voir: https://fedoraproject.org/wiki/How_to_c … ive_USB/fr

Sinon..... au revoir !

Hors ligne

#70 06/08/2018 09:38:54

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 16 982
Site Web

Re : runtime error : un (gros) coup de main ?

Et il aura même pas rapporté le souci sur le bugzilla alors que c'est quand même conseillé pour les versions tests et développements (et accessoirement pour la branche "stable").

Rawhide est considéré comme devant être "fiable"???? Tiens c'est nouveau, il me semblait que c'était déconseillé en production parce que potentiellement "instable" (comme la version de test) et souvent possiblement "cassé"...


Intel i7 4771 + MSI Z87-GD65 Gaming, 24Go de RAM DDR3 1866Mhz@2200Mhz Corsair Vengeance C9, ATI R9 290x 4Go GDDR5
Lepa800W 80+gold, SSD Samsung 850 EVO 250Go + 2x2To RAID1 WD black 64Mo + 1x2to WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red

Hors ligne

#71 06/08/2018 13:37:31

madko
Contributeur Fedora et Linuxé depuis 1994
Modérateur
Lieu : Noisy the Great (9³)
Inscription : 22/12/2006
Messages : 5 911
Site Web

Re : runtime error : un (gros) coup de main ?

Je comprend pas, il dit que Fedora c'est pas stable, mais il utilise la version expérimentale rawhide, et après il dit qu'il avait connaissance de ça... Et après il confond rawhide et testing. 3 pages de temps perdus en gros, avec plusieurs personnes qui ont pourtant tenté de lui faire comprendre qu'il avait pas le niveau et que c'était du coup un très mauvais choix. Des fois on est trop gentils ;)


Linux, ya moins bien, mais c'est plus chèr!!!
Ingénieur Systèmes&Réseaux dans l'OpenSource depuis + de 10 ans

Hors ligne

#72 06/08/2018 13:54:48

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 16 982
Site Web

Re : runtime error : un (gros) coup de main ?

C'est ce que je dis depuis le début, mais je suis un vieux gros con avec ses ragnagnas.


Intel i7 4771 + MSI Z87-GD65 Gaming, 24Go de RAM DDR3 1866Mhz@2200Mhz Corsair Vengeance C9, ATI R9 290x 4Go GDDR5
Lepa800W 80+gold, SSD Samsung 850 EVO 250Go + 2x2To RAID1 WD black 64Mo + 1x2to WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red

Hors ligne

Pied de page des forums