Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Un nouveau logo pour Fedora ?

#1 09/06/2018 13:41:43

fresco
Membre
Inscription : 09/10/2017
Messages : 32

automount USB ne marche plus.

Il y a peu de temps j'ai fait upgrade de mon LXDE spin de fedora vers 28. A priori tous été bien passé. L'autre jour j’avais besoin de rebooter vers windaube pour regarder qqchose. En revenant sur Fedora je n'ai plus du automount sur mes clés USB. Cela fonctionne parfaitement auparavant.

J'ai regardée dans dmesg et /var/log/messages, je voir la clé bien identifie mais pas de mount , ni l'affichage d'un erreur de montage.

Je peut faire fsck sur la partition est c'est bon ( il falliat enlever le "dirty bit" , je presume un resultat de windaube ) puis le fs etait bon.

LXDE est 'leger' donc je ne vois pas de moyen dans les menu de régler automount. Plutôt , j'ai du le sélectionné  dans PCmanFM , qui me propose une option pour les stockages amovible. Cela est toujours activé .

Comment  puis-je faire pour réactiver l'automontage sans me prend la tete a mettre tous mes cles avec des regler dans /etc/fstab?  J'aimerais  que ça marche comme avant : automount  automatique.

Merci pour des astuces.

Hors ligne

Pied de page des forums