Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Venez essayer Fedora 29 en version finale

#1 21/10/2017 07:21:22

tapedur
Membre
Lieu : Nantes
Inscription : 27/09/2017
Messages : 21

[Résolu] Installation package impossible.

Bonjour,


Ce matin lors de l'update, j'obtiens ce message:

[michel@localhost ~]$ su
Mot de passe : 
[root@localhost michel]# dnf update
Dernière vérification de l’expiration des métadonnées effectuée il y a 2:46:36 le sam. 21 oct. 2017 05:31:57 CEST.
Dépendances résolues.

 Problème: cannot install the best update candidate for package gstreamer1-plugins-ugly-1.12.2-1.fc26.x86_64
  - nothing provides gstreamer1-plugins-ugly-free(x86-64) = 1.12.3 needed by gstreamer1-plugins-ugly-1.12.3-1.fc26.x86_64
================================================================================
 Paquet                   Architecture
                                  Version         Dépôt                   Taille
================================================================================
Skipping packages with broken dependencies:
 gstreamer1-plugins-ugly  x86_64  1.12.3-1.fc26   rpmfusion-free-updates  196 k

Résumé de la transaction
================================================================================
Ignorer  1 Paquet

Rien à faire.
Terminé !
[root@localhost michel]# 

Y a t'il quelque chose à faire ?
Merci


Nobody is perfect...

Hors ligne

#2 21/10/2017 10:43:29

winmandrake
Membre
Inscription : 08/07/2008
Messages : 959

Re : [Résolu] Installation package impossible.

Bonjours,

Déjà on ne se log pas avec su mais bien su -. La nuance est énorme et si tu veux en savoir plus, cf la doc.

Ensuite merci de mettre le retour de dnf repolist


Mon pc : CM GA-970A-UD3P v2 (Gigabyte), AMD FX8320E (4.2Ghz), 24 Go de ram, SSD Samsung 850 EVO (250 Go) + black caviar de 1To et ATI R9 380 2G.

Hors ligne

#3 21/10/2017 11:19:29

tapedur
Membre
Lieu : Nantes
Inscription : 27/09/2017
Messages : 21

Re : [Résolu] Installation package impossible.

Merci pour le rappel de su -

[michel@localhost ~]$ su-
bash: su-: commande inconnue...
[michel@localhost ~]$ su -
Mot de passe : 
[root@localhost ~]# dnf repolist
Dernière vérification de l’expiration des métadonnées effectuée il y a 2:42:24 le sam. 21 oct. 2017 09:34:50 CEST.
id du dépôt                 nom du dépôt                                  état
adobe-linux-x86_64          Adobe Systems Incorporated                         3
*fedora                     Fedora 26 - x86_64                            53 912
*rpmfusion-free             RPM Fusion for Fedora 26 - Free                  536
*rpmfusion-free-updates     RPM Fusion for Fedora 26 - Free - Updates        172
*rpmfusion-nonfree          RPM Fusion for Fedora 26 - Nonfree               202
*rpmfusion-nonfree-updates  RPM Fusion for Fedora 26 - Nonfree - Updates      38
*updates                    Fedora 26 - x86_64 - Updates                   9 747
[root@localhost ~]# 

Nobody is perfect...

Hors ligne

#4 21/10/2017 11:55:12

Nicosss
Membre
Lieu : Isère
Inscription : 05/03/2007
Messages : 4 187
Site Web

Re : [Résolu] Installation package impossible.

Que retourne aussi

$ rpm -qa gstreamer1-plugins-\*

F29_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5570 Fanless - 8Go RAM /&/ F28_64 Gnome-Shell - GA-M55S-S3 - Athlon 64 X2 4200+ - GeminII - Ati HD5750 Fanless - 3Go RAM
F28_32 - 939A785GMH/128M - Athlon 64 4000+ - 2Go RAM /&/ F28_32 Gnome-Shell - EeePC 701 - 2Go RAM

Hors ligne

#5 21/10/2017 12:49:15

tapedur
Membre
Lieu : Nantes
Inscription : 27/09/2017
Messages : 21

Re : [Résolu] Installation package impossible.

[michel@localhost ~]$ rpm -qa gstreamer1-plugins-\*
gstreamer1-plugins-bad-free-gtk-1.12.3-1.fc26.x86_64
gstreamer1-plugins-base-1.12.3-1.fc26.x86_64
gstreamer1-plugins-ugly-1.12.2-1.fc26.x86_64
gstreamer1-plugins-bad-free-1.12.3-1.fc26.x86_64
gstreamer1-plugins-ugly-free-1.12.2-1.fc26.x86_64
gstreamer1-plugins-bad-freeworld-1.12.3-1.fc26.x86_64
gstreamer1-plugins-good-1.12.3-1.fc26.x86_64
[michel@localhost ~]$ 

Nobody is perfect...

Hors ligne

#6 21/10/2017 14:06:01

Nicosss
Membre
Lieu : Isère
Inscription : 05/03/2007
Messages : 4 187
Site Web

Re : [Résolu] Installation package impossible.

Tu as bien les 2, il faut attendre que le second paquet soit mis à jour dans le dépôt et ça passera tout seul.

Si c'est bloquant pour les autres MàJ alors il faudra ajouter l'option --exclude=gstreamer1-plugins-ugly\* pour faire la MàJ du reste en attendant.

Edit : Correction faute orthographe

Dernière modification par Nicosss (21/10/2017 14:06:45)


F29_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5570 Fanless - 8Go RAM /&/ F28_64 Gnome-Shell - GA-M55S-S3 - Athlon 64 X2 4200+ - GeminII - Ati HD5750 Fanless - 3Go RAM
F28_32 - 939A785GMH/128M - Athlon 64 4000+ - 2Go RAM /&/ F28_32 Gnome-Shell - EeePC 701 - 2Go RAM

Hors ligne

#7 21/10/2017 14:09:03

tapedur
Membre
Lieu : Nantes
Inscription : 27/09/2017
Messages : 21

Re : [Résolu] Installation package impossible.

D'accord, merci bien.


Nobody is perfect...

Hors ligne

#8 21/10/2017 14:23:19

Nicosss
Membre
Lieu : Isère
Inscription : 05/03/2007
Messages : 4 187
Site Web

Re : [Résolu] Installation package impossible.

Il va bientôt arriver dans updates https://bodhi.fedoraproject.org/updates … 7f75045eb0


F29_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5570 Fanless - 8Go RAM /&/ F28_64 Gnome-Shell - GA-M55S-S3 - Athlon 64 X2 4200+ - GeminII - Ati HD5750 Fanless - 3Go RAM
F28_32 - 939A785GMH/128M - Athlon 64 4000+ - 2Go RAM /&/ F28_32 Gnome-Shell - EeePC 701 - 2Go RAM

Hors ligne

#9 21/10/2017 15:01:25

tapedur
Membre
Lieu : Nantes
Inscription : 27/09/2017
Messages : 21

Re : [Résolu] Installation package impossible.

Alors tout va bien; encore merci.


Nobody is perfect...

Hors ligne

Pied de page des forums