Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Rencontrez Borsalinux-fr aux RMLL à Strasbourg du 7 au 12 juillet

#1 12/10/2017 11:03:35

fedayinn
Membre
Inscription : 16/11/2016
Messages : 8

[Résolu] user@192

Bonjour,

Mon réseau est désactivé par défault et quand j'ouvre un terminal il ouvre à user@localhost. Mais dès que j'active le réseau tout nouveau terminal s'ouvre à user@192 ??
Quelqu'un pourrait-il m'aider à comprendre pourquoi ou où chercher (host et hostname ont l'air normaux) ?

Merci

Hors ligne

#2 12/10/2017 14:02:40

hechmi50
Membre
Inscription : 21/08/2007
Messages : 1 853

Re : [Résolu] user@192

Bonjour,
Tu peux commencer par afficher l'état actuel avec

# hostnamectl status

Puis tu fais les changements souhaités avec

# hostnamectl [OPTIONS...] {COMMAND}

fedorauser.png

Hors ligne

#3 12/10/2017 14:46:57

fedayinn
Membre
Inscription : 16/11/2016
Messages : 8

Re : [Résolu] user@192

Je n'avais jamais eu à utiliser cette commande (ou ne m'en souviens pas.. ^^) et ai aucune idée de pourquoi le static name a été changé.. ??
Mais tout est rentré dans l'ordre.
Merci beaucoup ! :)

Hors ligne

Pied de page des forums