Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Rencontrez Borsalinux-fr aux RMLL à Strasbourg du 7 au 12 juillet

#1 07/09/2017 09:41:37

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 16 856
Site Web

Résolution d'un problème de curseur avec le jeux VERDUN sur Steam

Grand fan de ce jeu, étant de plus à moitié originaire de la ville de Verdun (https://fr.wikipedia.org/wiki/Verdun), cela faisait pas mal de temps que je ne pouvais plus lancer une partie. Vu que les problèmes de lancement sont maintenant résolus (écran noir), il restait un problème avec le curseur, mais j'ai trouvé une parade temporaire :
Le symptôme du problème est qu'il est impossible au pointeur d’interagir avec l'interface du jeux.

Pour le résoudre, astuce temporaire, voir plus bas, il suffit de modifier le fichier suivant :

prefs

disponible dans le répertoire utilisateur :

/~home/.config/unity3d/Verdun/

Vous cherchez la ligne suivante :

<pref name="Screenmanager Is Fullscreen mode" type="int">1</pref>

Vous remplacez "1" par le chiffre "0"

Vous pouvez relancer le jeu.

Par contre il semble que cela demande à être fait avant chaque démarrage du jeu, l'option 1 étant remise par défaut lors de la fermeture du jeu si vous laissez le mode "fullscreen" activé.

Dernière modification par VINDICATORs (07/09/2017 09:47:09)


Intel i7 4771 + MSI Z87-GD65 Gaming, 24Go de RAM DDR3 1866Mhz@2200Mhz Corsair Vengeance C9, ATI R9 290x 4Go GDDR5
Lepa800W 80+gold, SSD Samsung 850 EVO 250Go + 2x2To RAID1 WD black 64Mo + 1x2to WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red

Hors ligne

Pied de page des forums