Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#1 18/01/2017 18:07:44

Nightwatcher
Membre
Inscription : 05/03/2007
Messages : 112
Site Web

[Résolu] Problème avec GOOGLE CHROME

Bonjour
J'utilise Google chrome en tant que navigateur internet.
Depuis cet après-midi, j'ai un souci puisque mon navigateur m'ouvre des fenêtres bizarre notament
excellentsearch.org

Je pensais qu'une saloperie s'était invitée , j'ai regardé dnas les exotensions et les plugins, il n'y a rien d'anormal.
J'ai vide l'historiques cookies etc....
C'est toujours la même chose.

Par contre, pas de souci sous firefox.

Quelqu'un a t il une solution à me proposer?
Klamav saurait il règler le problème?

Merci et @ bientôt

Hors ligne

#2 18/01/2017 18:22:43

chepioq
FEDORA FOR EVER
Lieu : a l'est de marseille
Inscription : 07/06/2006
Messages : 7 440

Re : [Résolu] Problème avec GOOGLE CHROME

Renomme ton dossier /home/ton_utilisateur/.config/google-chrome en /home/ton_utilisateur/.config/google-chrome.old, et redémarre ton navigateur pour voir si tu as le même soucis.
Tu vas perdre ta configuration personnelle mais nous serons sur que cela va bien de ce dossier.

Dernière modification par chepioq (18/01/2017 18:23:32)


Tout est dans tout... et réciproquement...
C'est quoi un chalumeau??? C'est un dromaludaire à deux bosses...
Quand le sage montre la lune l'imbécile regarde le doigt...

Hors ligne

#3 18/01/2017 18:29:22

chepioq
FEDORA FOR EVER
Lieu : a l'est de marseille
Inscription : 07/06/2006
Messages : 7 440

Re : [Résolu] Problème avec GOOGLE CHROME

Sinon sur google il y a beaucoup de page concernant excellentsearch : https://www.google.fr/search?q=excellen … e&ie=UTF-8


Tout est dans tout... et réciproquement...
C'est quoi un chalumeau??? C'est un dromaludaire à deux bosses...
Quand le sage montre la lune l'imbécile regarde le doigt...

Hors ligne

#4 18/01/2017 18:32:18

Nightwatcher
Membre
Inscription : 05/03/2007
Messages : 112
Site Web

Re : [Résolu] Problème avec GOOGLE CHROME

Salut Chepioq.
Je viens de faire la manipulation. A priori le problème semble résorbé.
Oui j'ai lu pas mal de lien. J'ai supprimé tout ce qu'il est possible de supprimer et ça n'a rien fait
Le bordel doit se situer dans mon /home/User/.config/google-chrome.old à présent. Je vais essayer de regarder si je vois quelque chose d'anormal.

Hors ligne

#5 18/01/2017 18:49:42

Nightwatcher
Membre
Inscription : 05/03/2007
Messages : 112
Site Web

Re : [Résolu] Problème avec GOOGLE CHROME

Bon ben ça fonctionne comme ça. Tant pi pour la personnalisation de Google ;)
Merci à toi :)

Hors ligne

Pied de page des forums