Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Venez tester la Fedora 33 Beta

#1 23/12/2016 17:10:14

gueulderack
Membre
Inscription : 15/06/2011
Messages : 278

[Résolu] Comment desactiver la rotation automatique?

Bonjour a tous,

c'est tout bete, mais j'ai mon bureau gnome shell qui pivote automatiquement quand je bouge mon laptop. C'est assez pennible quand on l'a sur les genoux. Comment faire pour desactiver cette option?

Mon systeme est une Fedora 25 64 bits qui tourne sous Wayland.

Merci.

Hors ligne

#2 23/12/2016 17:55:17

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 5 932
Site Web

Re : [Résolu] Comment desactiver la rotation automatique?

Soit avec l'outil graphique Dconf, soit avec la commande gsettings tu peux modifier le schema org.gnome.settings-daemon.peripherals.touchscreen avec la clé orientation-lock pour verrouiller l'orientation automatique de l'écran.

Reste à savoir si Wayland l'accepte comme tout était fait pour X à la base.


F32_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F32_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F32_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#3 23/12/2016 20:28:16

gueulderack
Membre
Inscription : 15/06/2011
Messages : 278

Re : [Résolu] Comment desactiver la rotation automatique?

Nicosss a écrit :

Soit avec l'outil graphique Dconf, soit avec la commande gsettings tu peux modifier le schema org.gnome.settings-daemon.peripherals.touchscreen avec la clé orientation-lock pour verrouiller l'orientation automatique de l'écran.

Reste à savoir si Wayland l'accepte comme tout était fait pour X à la base.

Super, merci, ca marche.

Hors ligne

Pied de page des forums