Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Venez tester la Fedora 33 Beta

#1 24/01/2014 17:20:49

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Installation de Skype: quelques problèmes!!!!

Bonjour tout le monde,
Je suis conscient qu'il y a plusieurs sites ou blogs qui proposent l'installation de Skype sur Fedora 19/20 64 bit.
Aucun de ces sites n'ont pu m'aider à pouvoir l'installer. Déjà l'installation des dépendances échouent à chaque fois. Par exemple voici la sortie pour la tentative d'installation des dépendances:

yum install alsa-lib.i686 fontconfig.i686 freetype.i686 glib2.i686 libSM.i686 libXScrnSaver.i686 libXi.i686 libXrandr.i686 libXrender.i686 libXv.i686 libstdc++.i686 pulseaudio-libs.i686 qt.i686 qt-x11.i686 zlib.i686 qtwebkit.i686

Sortie:

Loaded plugins: langpacks, refresh-packagekit
adobe-linux-x86_64                                       |  951 B     00:00     
fedora/20/x86_64/metalink                                | 1.6 kB     00:00     
fedora                                                   | 3.8 kB     00:00     
fedora-ubuntuone                                         | 2.9 kB     00:00     
http://fedora.vitu.ch/QGIS/20/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
rpmfusion-free                                           | 3.3 kB     00:00     
rpmfusion-free-updates                                   | 3.3 kB     00:00     
rpmfusion-nonfree                                        | 3.3 kB     00:00     
rpmfusion-nonfree-updates                                | 3.3 kB     00:00     
updates/20/x86_64/metalink                               |  30 kB     00:00     
updates                                                  | 4.6 kB     00:00     
(1/5): fedora-ubuntuone/20/x86_64/primary_db               |  10 kB   00:01     
(2/5): updates/20/x86_64/group_gz                          | 394 kB   00:04     
(3/5): fedora/20/x86_64/group_gz                           | 394 kB   00:06     
(4/5): updates/20/x86_64/primary_db                        | 6.9 MB   00:25     
(5/5): fedora/20/x86_64/primary_db                         |  18 MB   11:05     
(1/11): rpmfusion-free/20/x86_64/group_gz                  | 1.6 kB   00:00     
(2/11): adobe-linux-x86_64/primary                         | 1.2 kB   00:01     
(3/11): rpmfusion-nonfree/20/x86_64/group_gz               | 1.0 kB   00:00     
(4/11): rpmfusion-nonfree-updates/20/x86_64/group_gz       | 1.0 kB   00:00     
(5/11): rpmfusion-free-updates/20/x86_64/group_gz          | 1.6 kB   00:01     
(6/11): rpmfusion-nonfree-updates/20/x86_64/primary_db     |  35 kB   00:00     
(7/11): rpmfusion-free/20/x86_64/primary_db                | 445 kB   00:02     
(8/11): rpmfusion-nonfree/20/x86_64/primary_db             | 137 kB   00:01     
(9/11): updates/20/x86_64/updateinfo                       | 602 kB   00:04     
(10/11): rpmfusion-free-updates/20/x86_64/primary_db       | 108 kB   00:07     
(11/11): updates/20/x86_64/pkgtags                         | 782 kB   00:11     
adobe-linux-x86_64                                                          2/2
Resolving Dependencies
--> Running transaction check
---> Package alsa-lib.i686 0:1.0.27.2-2.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: librt.so.1 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
---> Package fontconfig.i686 0:2.11.0-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libexpat.so.1 for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: fontconfig-2.11.0-1.fc20.i686
---> Package freetype.i686 0:2.5.0-4.fc20 will be installed
--> Processing Dependency: libpng16.so.16(PNG16_0) for package: freetype-2.5.0-4.fc20.i686
--> Processing Dependency: libpng16.so.16 for package: freetype-2.5.0-4.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: freetype-2.5.0-4.fc20.i686
---> Package glib2.i686 0:2.38.2-2.fc20 will be installed
--> Processing Dependency: libselinux.so.1 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libffi.so.6 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: glib2-2.38.2-2.fc20.i686
---> Package libSM.i686 0:1.2.1-6.fc20 will be installed
--> Processing Dependency: libuuid.so.1(UUID_1.0) for package: libSM-1.2.1-6.fc20.i686
--> Processing Dependency: libuuid.so.1 for package: libSM-1.2.1-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libSM-1.2.1-6.fc20.i686
--> Processing Dependency: libICE.so.6 for package: libSM-1.2.1-6.fc20.i686
---> Package libXScrnSaver.i686 0:1.2.2-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXScrnSaver-1.2.2-6.fc20.i686
--> Processing Dependency: libXext.so.6 for package: libXScrnSaver-1.2.2-6.fc20.i686
--> Processing Dependency: libX11.so.6 for package: libXScrnSaver-1.2.2-6.fc20.i686
---> Package libXi.i686 0:1.7.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXi-1.7.2-2.fc20.i686
---> Package libXrandr.i686 0:1.4.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrandr-1.4.1-2.fc20.i686
---> Package libXrender.i686 0:0.9.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrender-0.9.8-2.fc20.i686
---> Package libXv.i686 0:1.0.9-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXv-1.0.9-2.fc20.i686
---> Package libstdc++.i686 0:4.8.2-7.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GLIBC_2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_4.2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.3) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libgcc_s.so.1 for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-7.fc20.i686
---> Package pulseaudio-libs.i686 0:4.0-9.gitf81e3.fc20 will be installed
--> Processing Dependency: libxcb.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libwrap.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libsndfile.so.1(libsndfile.so.1.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libsndfile.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.15) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libjson-c.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdbus-1.so.3 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libcap.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libasyncns.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libXtst.so.6 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
---> Package qt.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: libssl.so.10(libssl.so.10) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libssl.so.10 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libsqlite3.so.0 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libcrypto.so.10 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: 1:qt-4.8.5-15.fc20.i686
---> Package qt-x11.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: libtiff.so.5(LIBTIFF_4.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libtiff.so.5 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libmng.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libjpeg.so.62(LIBJPEG_6.2) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libjpeg.so.62 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libXinerama.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libXfixes.so.3 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libXcursor.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libGL.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
---> Package qtwebkit.i686 0:2.3.3-3.fc20 will be installed
--> Processing Dependency: libxslt.so.1(LIBXML2_1.1.9) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.24) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxslt.so.1 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.6) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libxml2.so.2 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libwebp.so.4 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libgstvideo-0.10.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libgstreamer-0.10.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libgstpbutils-0.10.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libgstbase-0.10.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libgstapp-0.10.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libQtSensors.so.1 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libQtLocation.so.1 for package: qtwebkit-2.3.3-3.fc20.i686
---> Package zlib.i686 0:1.2.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: zlib-1.2.8-3.fc20.i686
--> Running transaction check
---> Package alsa-lib.i686 0:1.0.27.2-2.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: librt.so.1 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
---> Package dbus-libs.i686 1:1.6.12-8.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: 1:dbus-libs-1.6.12-8.fc20.i686
---> Package expat.i686 0:2.1.0-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: expat-2.1.0-7.fc20.i686
---> Package fontconfig.i686 0:2.11.0-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: fontconfig-2.11.0-1.fc20.i686
---> Package freetype.i686 0:2.5.0-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: freetype-2.5.0-4.fc20.i686
---> Package glib2.i686 0:2.38.2-2.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: glib2-2.38.2-2.fc20.i686
---> Package gstreamer.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: gstreamer-0.10.36-6.fc20.i686
---> Package gstreamer-plugins-base.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libvorbisenc.so.2 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libvorbis.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libvisual-0.4.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libtheoraenc.so.1(libtheoraenc_1.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libtheoraenc.so.1 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libtheoradec.so.1(libtheoradec_1.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libtheoradec.so.1 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpangocairo-1.0.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpango-1.0.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: liborc-test-0.4.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: liborc-0.4.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libogg.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libcdda_paranoia.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libcdda_interface.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libcairo.so.2 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
---> Package json-c.i686 0:0.11-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: json-c-0.11-3.fc20.i686
---> Package libICE.i686 0:1.0.8-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libICE-1.0.8-6.fc20.i686
---> Package libSM.i686 0:1.2.1-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libSM-1.2.1-6.fc20.i686
---> Package libX11.i686 0:1.6.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libX11-1.6.1-1.fc20.i686
---> Package libXScrnSaver.i686 0:1.2.2-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXScrnSaver-1.2.2-6.fc20.i686
---> Package libXcursor.i686 0:1.1.14-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXcursor-1.1.14-2.fc20.i686
---> Package libXext.i686 0:1.3.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXext-1.3.2-2.fc20.i686
---> Package libXfixes.i686 0:5.0.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXfixes-5.0.1-2.fc20.i686
---> Package libXi.i686 0:1.7.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXi-1.7.2-2.fc20.i686
---> Package libXinerama.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXinerama-1.1.3-2.fc20.i686
---> Package libXrandr.i686 0:1.4.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrandr-1.4.1-2.fc20.i686
---> Package libXrender.i686 0:0.9.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrender-0.9.8-2.fc20.i686
---> Package libXtst.i686 0:1.2.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXtst-1.2.2-2.fc20.i686
---> Package libXv.i686 0:1.0.9-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXv-1.0.9-2.fc20.i686
---> Package libasyncns.i686 0:0.8-6.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libasyncns-0.8-6.fc20.i686
---> Package libcap.i686 0:2.22-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libcap-2.22-7.fc20.i686
--> Processing Dependency: libattr.so.1(ATTR_1.0) for package: libcap-2.22-7.fc20.i686
--> Processing Dependency: libattr.so.1 for package: libcap-2.22-7.fc20.i686
---> Package libffi.i686 0:3.0.13-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libffi-3.0.13-5.fc20.i686
---> Package libgcc.i686 0:4.8.2-7.fc20 will be installed
---> Package libjpeg-turbo.i686 0:1.3.0-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libjpeg-turbo-1.3.0-2.fc20.i686
---> Package libmng.i686 0:1.0.10-12.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libm.so.6 for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: liblcms.so.1 for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libmng-1.0.10-12.fc20.i686
---> Package libpng.i686 2:1.6.3-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: 2:libpng-1.6.3-3.fc20.i686
---> Package libselinux.i686 0:2.2.1-6.fc20 will be installed
--> Processing Dependency: libpcre.so.1 for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: liblzma.so.5(XZ_5.0) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: liblzma.so.5 for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libselinux-2.2.1-6.fc20.i686
---> Package libsndfile.i686 0:1.0.25-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libgsm.so.1 for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libFLAC.so.8 for package: libsndfile-1.0.25-8.fc20.i686
---> Package libstdc++.i686 0:4.8.2-7.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-7.fc20.i686
---> Package libtiff.i686 0:4.0.3-14.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libjbig.so.2.0 for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libtiff-4.0.3-14.fc20.i686
---> Package libuuid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libuuid-2.24-2.fc20.i686
---> Package libwebp.i686 0:0.3.1-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libwebp-0.3.1-2.fc20.i686
---> Package libxcb.i686 0:1.9.1-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libxcb-1.9.1-3.fc20.i686
--> Processing Dependency: libXau.so.6 for package: libxcb-1.9.1-3.fc20.i686
---> Package libxml2.i686 0:2.9.1-2.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libxml2-2.9.1-2.fc20.i686
---> Package libxslt.i686 0:1.1.28-5.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libgpg-error.so.0 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libgcrypt.so.11(GCRYPT_1.2) for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libgcrypt.so.11 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libxslt-1.1.28-5.fc20.i686
---> Package mesa-libGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libm.so.6 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libglapi.so.0 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdrm.so.2 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libXxf86vm.so.1 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libXdamage.so.1 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
---> Package openssl-libs.i686 1:1.0.1e-37.fc20 will be installed
--> Processing Dependency: libresolv.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libkrb5.so.3(krb5_3_MIT) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libkrb5.so.3 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libk5crypto.so.3(k5crypto_3_MIT) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libk5crypto.so.3 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libgssapi_krb5.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libcom_err.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
---> Package pulseaudio-libs.i686 0:4.0-9.gitf81e3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.15) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
---> Package qt.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: 1:qt-4.8.5-15.fc20.i686
---> Package qt-mobility.i686 0:1.2.2-0.5.20120224git.fc20 will be installed
--> Processing Dependency: libudev.so.1(LIBUDEV_183) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libudev.so.1 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libgstphotography-0.10.so.23 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libblkid.so.1(BLKID_2.15) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libblkid.so.1 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
---> Package qt-x11.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-x11-4.8.5-15.fc20.i686
---> Package qtwebkit.i686 0:2.3.3-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: qtwebkit-2.3.3-3.fc20.i686
---> Package sqlite.i686 0:3.8.2-1.fc20 will be installed
--> Processing Dependency: libtinfo.so.5 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libreadline.so.6 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libncurses.so.5 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: sqlite-3.8.2-1.fc20.i686
---> Package tcp_wrappers-libs.i686 0:7.6-76.fc20 will be installed
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: tcp_wrappers-libs-7.6-76.fc20.i686
---> Package zlib.i686 0:1.2.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: zlib-1.2.8-3.fc20.i686
--> Running transaction check
---> Package alsa-lib.i686 0:1.0.27.2-2.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: librt.so.1 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
---> Package cairo.i686 0:1.13.1-0.1.git337ab1f.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: librt.so.1 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpixman-1.so.0 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libEGL.so.1 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
---> Package cdparanoia-libs.i686 0:10.2-14.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: librt.so.1 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: cdparanoia-libs-10.2-14.fc20.i686
---> Package dbus-libs.i686 1:1.6.12-8.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: 1:dbus-libs-1.6.12-8.fc20.i686
---> Package expat.i686 0:2.1.0-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: expat-2.1.0-7.fc20.i686
---> Package flac-libs.i686 0:1.3.0-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: flac-libs-1.3.0-3.fc20.i686
---> Package fontconfig.i686 0:2.11.0-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: fontconfig-2.11.0-1.fc20.i686
---> Package freetype.i686 0:2.5.0-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: freetype-2.5.0-4.fc20.i686
---> Package glib2.i686 0:2.38.2-2.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: glib2-2.38.2-2.fc20.i686
---> Package gsm.i686 0:1.0.13-10.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: gsm-1.0.13-10.fc20.i686
---> Package gstreamer.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: gstreamer-0.10.36-6.fc20.i686
---> Package gstreamer-plugins-bad-free.i686 0:0.10.23-19.fc20 will be installed
--> Processing Dependency: libvpx.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libvdpau.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: librt.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: librsvg-2.so.2 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libopus.so.0 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libofa.so.0 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libmpcdec.so.5 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libjasper.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libgdk_pixbuf-2.0.so.0 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libdvdread.so.4 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libdvdnav.so.4 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libbz2.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libSoundTouch.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
---> Package gstreamer-plugins-base.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
---> Package jbigkit-libs.i686 0:2.0-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: jbigkit-libs-2.0-9.fc20.i686
---> Package json-c.i686 0:0.11-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: json-c-0.11-3.fc20.i686
---> Package krb5-libs.i686 0:1.11.3-38.fc20 will be installed
--> Processing Dependency: libverto.so.1 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_1.5) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_1.0) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libkeyutils.so.1 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: krb5-libs-1.11.3-38.fc20.i686
---> Package lcms-libs.i686 0:1.19-10.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6 for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: lcms-libs-1.19-10.fc20.i686
---> Package libICE.i686 0:1.0.8-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libICE-1.0.8-6.fc20.i686
---> Package libSM.i686 0:1.2.1-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libSM-1.2.1-6.fc20.i686
---> Package libX11.i686 0:1.6.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libX11-1.6.1-1.fc20.i686
---> Package libXScrnSaver.i686 0:1.2.2-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXScrnSaver-1.2.2-6.fc20.i686
---> Package libXau.i686 0:1.0.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXau-1.0.8-2.fc20.i686
---> Package libXcursor.i686 0:1.1.14-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXcursor-1.1.14-2.fc20.i686
---> Package libXdamage.i686 0:1.1.4-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXdamage-1.1.4-4.fc20.i686
---> Package libXext.i686 0:1.3.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXext-1.3.2-2.fc20.i686
---> Package libXfixes.i686 0:5.0.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXfixes-5.0.1-2.fc20.i686
---> Package libXi.i686 0:1.7.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXi-1.7.2-2.fc20.i686
---> Package libXinerama.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXinerama-1.1.3-2.fc20.i686
---> Package libXrandr.i686 0:1.4.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrandr-1.4.1-2.fc20.i686
---> Package libXrender.i686 0:0.9.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrender-0.9.8-2.fc20.i686
---> Package libXtst.i686 0:1.2.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXtst-1.2.2-2.fc20.i686
---> Package libXv.i686 0:1.0.9-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXv-1.0.9-2.fc20.i686
---> Package libXxf86vm.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXxf86vm-1.1.3-2.fc20.i686
---> Package libasyncns.i686 0:0.8-6.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libasyncns-0.8-6.fc20.i686
---> Package libattr.i686 0:2.4.47-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libattr-2.4.47-3.fc20.i686
---> Package libblkid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libblkid-2.24-2.fc20.i686
---> Package libcap.i686 0:2.22-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libcap-2.22-7.fc20.i686
---> Package libcom_err.i686 0:1.42.8-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libcom_err-1.42.8-3.fc20.i686
---> Package libdrm.i686 0:2.4.50-1.fc20 will be installed
--> Processing Dependency: libpciaccess.so.0 for package: libdrm-2.4.50-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libdrm-2.4.50-1.fc20.i686
---> Package libffi.i686 0:3.0.13-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libffi-3.0.13-5.fc20.i686
---> Package libgcrypt.i686 0:1.5.3-2.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgcrypt-1.5.3-2.fc20.i686
---> Package libgpg-error.i686 0:1.12-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgpg-error-1.12-1.fc20.i686
---> Package libjpeg-turbo.i686 0:1.3.0-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libjpeg-turbo-1.3.0-2.fc20.i686
---> Package libmng.i686 0:1.0.10-12.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libm.so.6 for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libmng-1.0.10-12.fc20.i686
---> Package libogg.i686 2:1.3.0-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 2:libogg-1.3.0-6.fc20.i686
---> Package libpng.i686 2:1.6.3-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: 2:libpng-1.6.3-3.fc20.i686
---> Package libselinux.i686 0:2.2.1-6.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libselinux-2.2.1-6.fc20.i686
---> Package libsndfile.i686 0:1.0.25-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libsndfile-1.0.25-8.fc20.i686
---> Package libstdc++.i686 0:4.8.2-7.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-7.fc20.i686
---> Package libtheora.i686 1:1.1.1-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libtheora-1.1.1-9.fc20.i686
---> Package libtiff.i686 0:4.0.3-14.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libtiff-4.0.3-14.fc20.i686
---> Package libuuid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libuuid-2.24-2.fc20.i686
---> Package libvisual.i686 0:0.4.0-14.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libvisual-0.4.0-14.fc20.i686
---> Package libvorbis.i686 1:1.3.3-6.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libvorbis-1.3.3-6.fc20.i686
---> Package libwebp.i686 0:0.3.1-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libwebp-0.3.1-2.fc20.i686
---> Package libxcb.i686 0:1.9.1-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libxcb-1.9.1-3.fc20.i686
---> Package libxml2.i686 0:2.9.1-2.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libxml2-2.9.1-2.fc20.i686
---> Package libxslt.i686 0:1.1.28-5.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libxslt-1.1.28-5.fc20.i686
---> Package mesa-libGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libm.so.6 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
---> Package mesa-libglapi.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
---> Package ncurses-libs.i686 0:5.9-12.20130511.fc20 will be installed
--> Processing Dependency: libm.so.6 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: ncurses-libs-5.9-12.20130511.fc20.i686
---> Package openssl-libs.i686 1:1.0.1e-37.fc20 will be installed
--> Processing Dependency: libresolv.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
---> Package orc.i686 0:0.4.18-1.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: orc-0.4.18-1.fc20.i686
---> Package pango.i686 0:1.36.1-1.fc20 will be installed
--> Processing Dependency: libthai.so.0(LIBTHAI_0.1) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libthai.so.0 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libharfbuzz.so.0 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libXft.so.2 for package: pango-1.36.1-1.fc20.i686
---> Package pcre.i686 0:8.33-2.fc20.1 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libpthread.so.0 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libm.so.6 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pcre-8.33-2.fc20.1.i686
---> Package pulseaudio-libs.i686 0:4.0-9.gitf81e3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.15) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
---> Package qt.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: 1:qt-4.8.5-15.fc20.i686
---> Package qt-mobility.i686 0:1.2.2-0.5.20120224git.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
---> Package qt-x11.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-x11-4.8.5-15.fc20.i686
---> Package qtwebkit.i686 0:2.3.3-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: qtwebkit-2.3.3-3.fc20.i686
---> Package readline.i686 0:6.2-8.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: readline-6.2-8.fc20.i686
---> Package sqlite.i686 0:3.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: sqlite-3.8.2-1.fc20.i686
---> Package systemd-libs.i686 0:208-9.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.3.4) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libpam_misc.so.0(LIBPAM_MISC_1.0) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libpam_misc.so.0 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libpam.so.0(LIBPAM_MODUTIL_1.0) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libpam.so.0(LIBPAM_EXTENSION_1.0) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libpam.so.0(LIBPAM_1.0) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libpam.so.0 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libdl.so.2 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: systemd-libs-208-9.fc20.i686
---> Package tcp_wrappers-libs.i686 0:7.6-76.fc20 will be installed
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: tcp_wrappers-libs-7.6-76.fc20.i686
---> Package xz-libs.i686 0:5.1.2-6alpha.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: xz-libs-5.1.2-6alpha.fc20.i686
---> Package zlib.i686 0:1.2.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: zlib-1.2.8-3.fc20.i686
--> Running transaction check
---> Package alsa-lib.i686 0:1.0.27.2-2.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: librt.so.1 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
---> Package bzip2-libs.i686 0:1.0.6-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: bzip2-libs-1.0.6-9.fc20.i686
---> Package cairo.i686 0:1.13.1-0.1.git337ab1f.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: librt.so.1 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
---> Package cdparanoia-libs.i686 0:10.2-14.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: librt.so.1 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: cdparanoia-libs-10.2-14.fc20.i686
---> Package dbus-libs.i686 1:1.6.12-8.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: 1:dbus-libs-1.6.12-8.fc20.i686
---> Package expat.i686 0:2.1.0-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: expat-2.1.0-7.fc20.i686
---> Package flac-libs.i686 0:1.3.0-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: flac-libs-1.3.0-3.fc20.i686
---> Package fontconfig.i686 0:2.11.0-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: fontconfig-2.11.0-1.fc20.i686
---> Package freetype.i686 0:2.5.0-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: freetype-2.5.0-4.fc20.i686
---> Package gdk-pixbuf2.i686 0:2.30.3-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
---> Package glib2.i686 0:2.38.2-2.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: glib2-2.38.2-2.fc20.i686
---> Package gsm.i686 0:1.0.13-10.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: gsm-1.0.13-10.fc20.i686
---> Package gstreamer.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: gstreamer-0.10.36-6.fc20.i686
---> Package gstreamer-plugins-bad-free.i686 0:0.10.23-19.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: librt.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
---> Package gstreamer-plugins-base.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
---> Package harfbuzz.i686 0:0.9.24-1.fc20 will be installed
--> Processing Dependency: libgraphite2.so.3 for package: harfbuzz-0.9.24-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: harfbuzz-0.9.24-1.fc20.i686
---> Package jasper-libs.i686 0:1.900.1-25.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: jasper-libs-1.900.1-25.fc20.i686
--> Processing Dependency: libm.so.6 for package: jasper-libs-1.900.1-25.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: jasper-libs-1.900.1-25.fc20.i686
---> Package jbigkit-libs.i686 0:2.0-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: jbigkit-libs-2.0-9.fc20.i686
---> Package json-c.i686 0:0.11-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: json-c-0.11-3.fc20.i686
---> Package keyutils-libs.i686 0:1.5.8-1.fc20 will be installed
--> Processing Dependency: libdl.so.2 for package: keyutils-libs-1.5.8-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: keyutils-libs-1.5.8-1.fc20.i686
---> Package krb5-libs.i686 0:1.11.3-38.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: krb5-libs-1.11.3-38.fc20.i686
---> Package lcms-libs.i686 0:1.19-10.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6 for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: lcms-libs-1.19-10.fc20.i686
---> Package libICE.i686 0:1.0.8-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libICE-1.0.8-6.fc20.i686
---> Package libSM.i686 0:1.2.1-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libSM-1.2.1-6.fc20.i686
---> Package libX11.i686 0:1.6.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libX11-1.6.1-1.fc20.i686
---> Package libXScrnSaver.i686 0:1.2.2-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXScrnSaver-1.2.2-6.fc20.i686
---> Package libXau.i686 0:1.0.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXau-1.0.8-2.fc20.i686
---> Package libXcursor.i686 0:1.1.14-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXcursor-1.1.14-2.fc20.i686
---> Package libXdamage.i686 0:1.1.4-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXdamage-1.1.4-4.fc20.i686
---> Package libXext.i686 0:1.3.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXext-1.3.2-2.fc20.i686
---> Package libXfixes.i686 0:5.0.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXfixes-5.0.1-2.fc20.i686
---> Package libXft.i686 0:2.3.1-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXft-2.3.1-5.fc20.i686
---> Package libXi.i686 0:1.7.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXi-1.7.2-2.fc20.i686
---> Package libXinerama.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXinerama-1.1.3-2.fc20.i686
---> Package libXrandr.i686 0:1.4.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrandr-1.4.1-2.fc20.i686
---> Package libXrender.i686 0:0.9.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrender-0.9.8-2.fc20.i686
---> Package libXtst.i686 0:1.2.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXtst-1.2.2-2.fc20.i686
---> Package libXv.i686 0:1.0.9-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXv-1.0.9-2.fc20.i686
---> Package libXxf86vm.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXxf86vm-1.1.3-2.fc20.i686
---> Package libasyncns.i686 0:0.8-6.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libasyncns-0.8-6.fc20.i686
---> Package libattr.i686 0:2.4.47-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libattr-2.4.47-3.fc20.i686
---> Package libblkid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libblkid-2.24-2.fc20.i686
---> Package libcap.i686 0:2.22-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libcap-2.22-7.fc20.i686
---> Package libcom_err.i686 0:1.42.8-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libcom_err-1.42.8-3.fc20.i686
---> Package libdrm.i686 0:2.4.50-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libdrm-2.4.50-1.fc20.i686
---> Package libdvdnav.i686 0:4.2.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libdvdnav-4.2.1-1.fc20.i686
---> Package libdvdread.i686 0:4.2.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libdvdread-4.2.1-1.fc20.i686
---> Package libffi.i686 0:3.0.13-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libffi-3.0.13-5.fc20.i686
---> Package libgcrypt.i686 0:1.5.3-2.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgcrypt-1.5.3-2.fc20.i686
---> Package libgpg-error.i686 0:1.12-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgpg-error-1.12-1.fc20.i686
---> Package libjpeg-turbo.i686 0:1.3.0-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libjpeg-turbo-1.3.0-2.fc20.i686
---> Package libmng.i686 0:1.0.10-12.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libm.so.6 for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libmng-1.0.10-12.fc20.i686
---> Package libmpcdec.i686 0:1.2.6-12.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libmpcdec-1.2.6-12.fc20.i686
---> Package libofa.i686 0:0.9.3-23.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libofa-0.9.3-23.fc20.i686
--> Processing Dependency: libm.so.6 for package: libofa-0.9.3-23.fc20.i686
--> Processing Dependency: libfftw3.so.3 for package: libofa-0.9.3-23.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libofa-0.9.3-23.fc20.i686
---> Package libogg.i686 2:1.3.0-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 2:libogg-1.3.0-6.fc20.i686
---> Package libpciaccess.i686 0:0.13.2-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libpciaccess-0.13.2-1.fc20.i686
---> Package libpng.i686 2:1.6.3-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: 2:libpng-1.6.3-3.fc20.i686
---> Package librsvg2.i686 0:2.40.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libcroco-0.6.so.3 for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: librsvg2-2.40.1-1.fc20.i686
---> Package libselinux.i686 0:2.2.1-6.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libselinux-2.2.1-6.fc20.i686
---> Package libsndfile.i686 0:1.0.25-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libsndfile-1.0.25-8.fc20.i686
---> Package libstdc++.i686 0:4.8.2-7.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-7.fc20.i686
---> Package libthai.i686 0:0.1.19-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libthai-0.1.19-2.fc20.i686
---> Package libtheora.i686 1:1.1.1-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libtheora-1.1.1-9.fc20.i686
---> Package libtiff.i686 0:4.0.3-14.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libtiff-4.0.3-14.fc20.i686
---> Package libuuid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libuuid-2.24-2.fc20.i686
---> Package libvdpau.i686 0:0.7-1.fc20 will be installed
--> Processing Dependency: libm.so.6 for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libvdpau-0.7-1.fc20.i686
---> Package libverto.i686 0:0.2.5-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libverto-0.2.5-3.fc20.i686
---> Package libvisual.i686 0:0.4.0-14.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libvisual-0.4.0-14.fc20.i686
---> Package libvorbis.i686 1:1.3.3-6.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libvorbis-1.3.3-6.fc20.i686
---> Package libvpx.i686 0:1.2.0-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libvpx-1.2.0-2.fc20.i686
---> Package libwebp.i686 0:0.3.1-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libwebp-0.3.1-2.fc20.i686
---> Package libxcb.i686 0:1.9.1-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libxcb-1.9.1-3.fc20.i686
---> Package libxml2.i686 0:2.9.1-2.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libxml2-2.9.1-2.fc20.i686
---> Package libxslt.i686 0:1.1.28-5.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libxslt-1.1.28-5.fc20.i686
---> Package mesa-libEGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libwayland-server.so.0 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libwayland-client.so.0 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libgbm.so.1 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
---> Package mesa-libGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libm.so.6 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
---> Package mesa-libglapi.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
---> Package ncurses-libs.i686 0:5.9-12.20130511.fc20 will be installed
--> Processing Dependency: libm.so.6 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: ncurses-libs-5.9-12.20130511.fc20.i686
---> Package openssl-libs.i686 1:1.0.1e-37.fc20 will be installed
--> Processing Dependency: libresolv.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
---> Package opus.i686 0:1.1-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: opus-1.1-1.fc20.i686
---> Package orc.i686 0:0.4.18-1.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: orc-0.4.18-1.fc20.i686
---> Package pam.i686 0:1.1.8-1.fc20 will be installed
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libutil.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdb-5.3.so for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libcrypt.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libcrypt.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libcrack.so.2 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libaudit.so.1 for package: pam-1.1.8-1.fc20.i686
---> Package pango.i686 0:1.36.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: pango-1.36.1-1.fc20.i686
---> Package pcre.i686 0:8.33-2.fc20.1 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libpthread.so.0 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libm.so.6 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pcre-8.33-2.fc20.1.i686
---> Package pixman.i686 0:0.30.0-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: pixman-0.30.0-3.fc20.i686
---> Package pulseaudio-libs.i686 0:4.0-9.gitf81e3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.15) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
---> Package qt.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: 1:qt-4.8.5-15.fc20.i686
---> Package qt-mobility.i686 0:1.2.2-0.5.20120224git.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
---> Package qt-x11.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-x11-4.8.5-15.fc20.i686
---> Package qtwebkit.i686 0:2.3.3-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: qtwebkit-2.3.3-3.fc20.i686
---> Package readline.i686 0:6.2-8.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: readline-6.2-8.fc20.i686
---> Package soundtouch.i686 0:1.4.0-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: soundtouch-1.4.0-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: soundtouch-1.4.0-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: soundtouch-1.4.0-8.fc20.i686
---> Package sqlite.i686 0:3.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: sqlite-3.8.2-1.fc20.i686
---> Package systemd-libs.i686 0:208-9.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.3.4) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libdl.so.2 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: systemd-libs-208-9.fc20.i686
---> Package tcp_wrappers-libs.i686 0:7.6-76.fc20 will be installed
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: tcp_wrappers-libs-7.6-76.fc20.i686
---> Package xz-libs.i686 0:5.1.2-6alpha.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: xz-libs-5.1.2-6alpha.fc20.i686
---> Package zlib.i686 0:1.2.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: zlib-1.2.8-3.fc20.i686
--> Running transaction check
---> Package alsa-lib.i686 0:1.0.27.2-2.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: librt.so.1 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
---> Package audit-libs.i686 0:2.3.3-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: audit-libs-2.3.3-1.fc20.i686
---> Package bzip2-libs.i686 0:1.0.6-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: bzip2-libs-1.0.6-9.fc20.i686
---> Package cairo.i686 0:1.13.1-0.1.git337ab1f.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: librt.so.1 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
---> Package cdparanoia-libs.i686 0:10.2-14.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: librt.so.1 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: cdparanoia-libs-10.2-14.fc20.i686
---> Package cracklib.i686 0:2.9.0-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: cracklib-2.9.0-5.fc20.i686
---> Package dbus-libs.i686 1:1.6.12-8.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: 1:dbus-libs-1.6.12-8.fc20.i686
---> Package expat.i686 0:2.1.0-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: expat-2.1.0-7.fc20.i686
---> Package fftw-libs-double.i686 0:3.3.3-7.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libgomp.so.1(OMP_1.0) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libgomp.so.1(GOMP_1.0) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libgomp.so.1 for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: fftw-libs-double-3.3.3-7.fc20.i686
---> Package flac-libs.i686 0:1.3.0-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: flac-libs-1.3.0-3.fc20.i686
---> Package fontconfig.i686 0:2.11.0-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: fontconfig-2.11.0-1.fc20.i686
---> Package freetype.i686 0:2.5.0-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: freetype-2.5.0-4.fc20.i686
---> Package gdk-pixbuf2.i686 0:2.30.3-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
---> Package glib2.i686 0:2.38.2-2.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: glib2-2.38.2-2.fc20.i686
---> Package graphite2.i686 0:1.2.2-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: graphite2-1.2.2-4.fc20.i686
---> Package gsm.i686 0:1.0.13-10.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: gsm-1.0.13-10.fc20.i686
---> Package gstreamer.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: gstreamer-0.10.36-6.fc20.i686
---> Package gstreamer-plugins-bad-free.i686 0:0.10.23-19.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: librt.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
---> Package gstreamer-plugins-base.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
---> Package harfbuzz.i686 0:0.9.24-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: harfbuzz-0.9.24-1.fc20.i686
---> Package jasper-libs.i686 0:1.900.1-25.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: jasper-libs-1.900.1-25.fc20.i686
--> Processing Dependency: libm.so.6 for package: jasper-libs-1.900.1-25.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: jasper-libs-1.900.1-25.fc20.i686
---> Package jbigkit-libs.i686 0:2.0-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: jbigkit-libs-2.0-9.fc20.i686
---> Package json-c.i686 0:0.11-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: json-c-0.11-3.fc20.i686
---> Package keyutils-libs.i686 0:1.5.8-1.fc20 will be installed
--> Processing Dependency: libdl.so.2 for package: keyutils-libs-1.5.8-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: keyutils-libs-1.5.8-1.fc20.i686
---> Package krb5-libs.i686 0:1.11.3-38.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: krb5-libs-1.11.3-38.fc20.i686
---> Package lcms-libs.i686 0:1.19-10.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6 for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: lcms-libs-1.19-10.fc20.i686
---> Package libICE.i686 0:1.0.8-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libICE-1.0.8-6.fc20.i686
---> Package libSM.i686 0:1.2.1-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libSM-1.2.1-6.fc20.i686
---> Package libX11.i686 0:1.6.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libX11-1.6.1-1.fc20.i686
---> Package libXScrnSaver.i686 0:1.2.2-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXScrnSaver-1.2.2-6.fc20.i686
---> Package libXau.i686 0:1.0.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXau-1.0.8-2.fc20.i686
---> Package libXcursor.i686 0:1.1.14-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXcursor-1.1.14-2.fc20.i686
---> Package libXdamage.i686 0:1.1.4-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXdamage-1.1.4-4.fc20.i686
---> Package libXext.i686 0:1.3.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXext-1.3.2-2.fc20.i686
---> Package libXfixes.i686 0:5.0.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXfixes-5.0.1-2.fc20.i686
---> Package libXft.i686 0:2.3.1-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXft-2.3.1-5.fc20.i686
---> Package libXi.i686 0:1.7.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXi-1.7.2-2.fc20.i686
---> Package libXinerama.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXinerama-1.1.3-2.fc20.i686
---> Package libXrandr.i686 0:1.4.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrandr-1.4.1-2.fc20.i686
---> Package libXrender.i686 0:0.9.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrender-0.9.8-2.fc20.i686
---> Package libXtst.i686 0:1.2.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXtst-1.2.2-2.fc20.i686
---> Package libXv.i686 0:1.0.9-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXv-1.0.9-2.fc20.i686
---> Package libXxf86vm.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXxf86vm-1.1.3-2.fc20.i686
---> Package libasyncns.i686 0:0.8-6.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libasyncns-0.8-6.fc20.i686
---> Package libattr.i686 0:2.4.47-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libattr-2.4.47-3.fc20.i686
---> Package libblkid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libblkid-2.24-2.fc20.i686
---> Package libcap.i686 0:2.22-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libcap-2.22-7.fc20.i686
---> Package libcom_err.i686 0:1.42.8-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libcom_err-1.42.8-3.fc20.i686
---> Package libcroco.i686 0:0.6.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libcroco-0.6.8-3.fc20.i686
---> Package libdb.i686 0:5.3.28-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libdb-5.3.28-1.fc20.i686
---> Package libdrm.i686 0:2.4.50-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libdrm-2.4.50-1.fc20.i686
---> Package libdvdnav.i686 0:4.2.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libdvdnav-4.2.1-1.fc20.i686
---> Package libdvdread.i686 0:4.2.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libdvdread-4.2.1-1.fc20.i686
---> Package libffi.i686 0:3.0.13-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libffi-3.0.13-5.fc20.i686
---> Package libgcrypt.i686 0:1.5.3-2.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgcrypt-1.5.3-2.fc20.i686
---> Package libgpg-error.i686 0:1.12-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgpg-error-1.12-1.fc20.i686
---> Package libjpeg-turbo.i686 0:1.3.0-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libjpeg-turbo-1.3.0-2.fc20.i686
---> Package libmng.i686 0:1.0.10-12.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libm.so.6 for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libmng-1.0.10-12.fc20.i686
---> Package libmpcdec.i686 0:1.2.6-12.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libmpcdec-1.2.6-12.fc20.i686
---> Package libofa.i686 0:0.9.3-23.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libofa-0.9.3-23.fc20.i686
--> Processing Dependency: libm.so.6 for package: libofa-0.9.3-23.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libofa-0.9.3-23.fc20.i686
---> Package libogg.i686 2:1.3.0-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 2:libogg-1.3.0-6.fc20.i686
---> Package libpciaccess.i686 0:0.13.2-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libpciaccess-0.13.2-1.fc20.i686
---> Package libpng.i686 2:1.6.3-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: 2:libpng-1.6.3-3.fc20.i686
---> Package librsvg2.i686 0:2.40.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: librsvg2-2.40.1-1.fc20.i686
---> Package libselinux.i686 0:2.2.1-6.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libselinux-2.2.1-6.fc20.i686
---> Package libsndfile.i686 0:1.0.25-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libsndfile-1.0.25-8.fc20.i686
---> Package libstdc++.i686 0:4.8.2-7.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-7.fc20.i686
---> Package libthai.i686 0:0.1.19-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libthai-0.1.19-2.fc20.i686
---> Package libtheora.i686 1:1.1.1-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libtheora-1.1.1-9.fc20.i686
---> Package libtiff.i686 0:4.0.3-14.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libtiff-4.0.3-14.fc20.i686
---> Package libuuid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libuuid-2.24-2.fc20.i686
---> Package libvdpau.i686 0:0.7-1.fc20 will be installed
--> Processing Dependency: libm.so.6 for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libvdpau-0.7-1.fc20.i686
---> Package libverto.i686 0:0.2.5-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libverto-0.2.5-3.fc20.i686
---> Package libvisual.i686 0:0.4.0-14.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libvisual-0.4.0-14.fc20.i686
---> Package libvorbis.i686 1:1.3.3-6.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libvorbis-1.3.3-6.fc20.i686
---> Package libvpx.i686 0:1.2.0-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libvpx-1.2.0-2.fc20.i686
---> Package libwayland-client.i686 0:1.2.0-3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libwayland-client-1.2.0-3.fc20.i686
--> Processing Dependency: librt.so.1 for package: libwayland-client-1.2.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwayland-client-1.2.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libwayland-client-1.2.0-3.fc20.i686
---> Package libwayland-server.i686 0:1.2.0-3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libwayland-server-1.2.0-3.fc20.i686
--> Processing Dependency: librt.so.1 for package: libwayland-server-1.2.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwayland-server-1.2.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libwayland-server-1.2.0-3.fc20.i686
---> Package libwebp.i686 0:0.3.1-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libwebp-0.3.1-2.fc20.i686
---> Package libxcb.i686 0:1.9.1-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libxcb-1.9.1-3.fc20.i686
---> Package libxml2.i686 0:2.9.1-2.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libxml2-2.9.1-2.fc20.i686
---> Package libxslt.i686 0:1.1.28-5.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libxslt-1.1.28-5.fc20.i686
---> Package mesa-libEGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
---> Package mesa-libGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libm.so.6 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
---> Package mesa-libgbm.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
---> Package mesa-libglapi.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
---> Package ncurses-libs.i686 0:5.9-12.20130511.fc20 will be installed
--> Processing Dependency: libm.so.6 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: ncurses-libs-5.9-12.20130511.fc20.i686
---> Package openssl-libs.i686 1:1.0.1e-37.fc20 will be installed
--> Processing Dependency: libresolv.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
---> Package opus.i686 0:1.1-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: opus-1.1-1.fc20.i686
---> Package orc.i686 0:0.4.18-1.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: orc-0.4.18-1.fc20.i686
---> Package pam.i686 0:1.1.8-1.fc20 will be installed
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libutil.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libcrypt.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libcrypt.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: pam-1.1.8-1.fc20.i686
---> Package pango.i686 0:1.36.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: pango-1.36.1-1.fc20.i686
---> Package pcre.i686 0:8.33-2.fc20.1 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libpthread.so.0 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libm.so.6 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pcre-8.33-2.fc20.1.i686
---> Package pixman.i686 0:0.30.0-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: pixman-0.30.0-3.fc20.i686
---> Package pulseaudio-libs.i686 0:4.0-9.gitf81e3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.15) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
---> Package qt.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: 1:qt-4.8.5-15.fc20.i686
---> Package qt-mobility.i686 0:1.2.2-0.5.20120224git.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
---> Package qt-x11.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-x11-4.8.5-15.fc20.i686
---> Package qtwebkit.i686 0:2.3.3-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: qtwebkit-2.3.3-3.fc20.i686
---> Package readline.i686 0:6.2-8.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: readline-6.2-8.fc20.i686
---> Package soundtouch.i686 0:1.4.0-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: soundtouch-1.4.0-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: soundtouch-1.4.0-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: soundtouch-1.4.0-8.fc20.i686
---> Package sqlite.i686 0:3.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: sqlite-3.8.2-1.fc20.i686
---> Package systemd-libs.i686 0:208-9.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.3.4) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libdl.so.2 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: systemd-libs-208-9.fc20.i686
---> Package tcp_wrappers-libs.i686 0:7.6-76.fc20 will be installed
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: tcp_wrappers-libs-7.6-76.fc20.i686
---> Package xz-libs.i686 0:5.1.2-6alpha.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: xz-libs-5.1.2-6alpha.fc20.i686
---> Package zlib.i686 0:1.2.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: zlib-1.2.8-3.fc20.i686
--> Running transaction check
---> Package alsa-lib.i686 0:1.0.27.2-2.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: librt.so.1 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: alsa-lib-1.0.27.2-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: alsa-lib-1.0.27.2-2.fc20.i686
---> Package audit-libs.i686 0:2.3.3-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: audit-libs-2.3.3-1.fc20.i686
---> Package bzip2-libs.i686 0:1.0.6-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: bzip2-libs-1.0.6-9.fc20.i686
---> Package cairo.i686 0:1.13.1-0.1.git337ab1f.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: librt.so.1 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libm.so.6 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libdl.so.2 for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: cairo-1.13.1-0.1.git337ab1f.fc20.i686
---> Package cdparanoia-libs.i686 0:10.2-14.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: librt.so.1 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: cdparanoia-libs-10.2-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: cdparanoia-libs-10.2-14.fc20.i686
---> Package cracklib.i686 0:2.9.0-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: cracklib-2.9.0-5.fc20.i686
---> Package dbus-libs.i686 1:1.6.12-8.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:dbus-libs-1.6.12-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: 1:dbus-libs-1.6.12-8.fc20.i686
---> Package expat.i686 0:2.1.0-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: expat-2.1.0-7.fc20.i686
---> Package fftw-libs-double.i686 0:3.3.3-7.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: fftw-libs-double-3.3.3-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: fftw-libs-double-3.3.3-7.fc20.i686
---> Package flac-libs.i686 0:1.3.0-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: flac-libs-1.3.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: flac-libs-1.3.0-3.fc20.i686
---> Package fontconfig.i686 0:2.11.0-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: fontconfig-2.11.0-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: fontconfig-2.11.0-1.fc20.i686
---> Package freetype.i686 0:2.5.0-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: freetype-2.5.0-4.fc20.i686
---> Package gdk-pixbuf2.i686 0:2.30.3-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: gdk-pixbuf2-2.30.3-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gdk-pixbuf2-2.30.3-1.fc20.i686
---> Package glib2.i686 0:2.38.2-2.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: glib2-2.38.2-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: glib2-2.38.2-2.fc20.i686
---> Package graphite2.i686 0:1.2.2-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: graphite2-1.2.2-4.fc20.i686
---> Package gsm.i686 0:1.0.13-10.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: gsm-1.0.13-10.fc20.i686
---> Package gstreamer.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: gstreamer-0.10.36-6.fc20.i686
---> Package gstreamer-plugins-bad-free.i686 0:0.10.23-19.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: librt.so.1 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686
---> Package gstreamer-plugins-base.i686 0:0.10.36-6.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: gstreamer-plugins-base-0.10.36-6.fc20.i686
---> Package harfbuzz.i686 0:0.9.24-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: harfbuzz-0.9.24-1.fc20.i686
---> Package jasper-libs.i686 0:1.900.1-25.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: jasper-libs-1.900.1-25.fc20.i686
--> Processing Dependency: libm.so.6 for package: jasper-libs-1.900.1-25.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: jasper-libs-1.900.1-25.fc20.i686
---> Package jbigkit-libs.i686 0:2.0-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: jbigkit-libs-2.0-9.fc20.i686
---> Package json-c.i686 0:0.11-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: json-c-0.11-3.fc20.i686
---> Package keyutils-libs.i686 0:1.5.8-1.fc20 will be installed
--> Processing Dependency: libdl.so.2 for package: keyutils-libs-1.5.8-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: keyutils-libs-1.5.8-1.fc20.i686
---> Package krb5-libs.i686 0:1.11.3-38.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libdl.so.2 for package: krb5-libs-1.11.3-38.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: krb5-libs-1.11.3-38.fc20.i686
---> Package lcms-libs.i686 0:1.19-10.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libm.so.6 for package: lcms-libs-1.19-10.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: lcms-libs-1.19-10.fc20.i686
---> Package libICE.i686 0:1.0.8-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libICE-1.0.8-6.fc20.i686
---> Package libSM.i686 0:1.2.1-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libSM-1.2.1-6.fc20.i686
---> Package libX11.i686 0:1.6.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libX11-1.6.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libX11-1.6.1-1.fc20.i686
---> Package libXScrnSaver.i686 0:1.2.2-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXScrnSaver-1.2.2-6.fc20.i686
---> Package libXau.i686 0:1.0.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXau-1.0.8-2.fc20.i686
---> Package libXcursor.i686 0:1.1.14-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXcursor-1.1.14-2.fc20.i686
---> Package libXdamage.i686 0:1.1.4-4.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXdamage-1.1.4-4.fc20.i686
---> Package libXext.i686 0:1.3.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXext-1.3.2-2.fc20.i686
---> Package libXfixes.i686 0:5.0.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXfixes-5.0.1-2.fc20.i686
---> Package libXft.i686 0:2.3.1-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXft-2.3.1-5.fc20.i686
---> Package libXi.i686 0:1.7.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXi-1.7.2-2.fc20.i686
---> Package libXinerama.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXinerama-1.1.3-2.fc20.i686
---> Package libXrandr.i686 0:1.4.1-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrandr-1.4.1-2.fc20.i686
---> Package libXrender.i686 0:0.9.8-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXrender-0.9.8-2.fc20.i686
---> Package libXtst.i686 0:1.2.2-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXtst-1.2.2-2.fc20.i686
---> Package libXv.i686 0:1.0.9-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXv-1.0.9-2.fc20.i686
---> Package libXxf86vm.i686 0:1.1.3-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libXxf86vm-1.1.3-2.fc20.i686
---> Package libasyncns.i686 0:0.8-6.fc20 will be installed
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libresolv.so.2 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: libasyncns-0.8-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libasyncns-0.8-6.fc20.i686
---> Package libattr.i686 0:2.4.47-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libattr-2.4.47-3.fc20.i686
---> Package libblkid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libblkid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libblkid-2.24-2.fc20.i686
---> Package libcap.i686 0:2.22-7.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libcap-2.22-7.fc20.i686
---> Package libcom_err.i686 0:1.42.8-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libcom_err-1.42.8-3.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libcom_err-1.42.8-3.fc20.i686
---> Package libcroco.i686 0:0.6.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libcroco-0.6.8-3.fc20.i686
---> Package libdb.i686 0:5.3.28-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libdb-5.3.28-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libdb-5.3.28-1.fc20.i686
---> Package libdrm.i686 0:2.4.50-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libdrm-2.4.50-1.fc20.i686
---> Package libdvdnav.i686 0:4.2.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libdvdnav-4.2.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libdvdnav-4.2.1-1.fc20.i686
---> Package libdvdread.i686 0:4.2.1-1.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libdvdread-4.2.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libdvdread-4.2.1-1.fc20.i686
---> Package libffi.i686 0:3.0.13-5.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libffi-3.0.13-5.fc20.i686
---> Package libgcrypt.i686 0:1.5.3-2.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libgcrypt-1.5.3-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgcrypt-1.5.3-2.fc20.i686
---> Package libgomp.i686 0:4.8.2-7.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.4) for package: libgomp-4.8.2-7.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libgomp-4.8.2-7.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libgomp-4.8.2-7.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libgomp-4.8.2-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.6) for package: libgomp-4.8.2-7.fc20.i686
---> Package libgpg-error.i686 0:1.12-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgpg-error-1.12-1.fc20.i686
---> Package libjpeg-turbo.i686 0:1.3.0-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libjpeg-turbo-1.3.0-2.fc20.i686
---> Package libmng.i686 0:1.0.10-12.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libm.so.6 for package: libmng-1.0.10-12.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libmng-1.0.10-12.fc20.i686
---> Package libmpcdec.i686 0:1.2.6-12.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libmpcdec-1.2.6-12.fc20.i686
---> Package libofa.i686 0:0.9.3-23.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libofa-0.9.3-23.fc20.i686
--> Processing Dependency: libm.so.6 for package: libofa-0.9.3-23.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libofa-0.9.3-23.fc20.i686
---> Package libogg.i686 2:1.3.0-6.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 2:libogg-1.3.0-6.fc20.i686
---> Package libpciaccess.i686 0:0.13.2-1.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libpciaccess-0.13.2-1.fc20.i686
---> Package libpng.i686 2:1.6.3-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: 2:libpng-1.6.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: 2:libpng-1.6.3-3.fc20.i686
---> Package librsvg2.i686 0:2.40.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: librsvg2-2.40.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: librsvg2-2.40.1-1.fc20.i686
---> Package libselinux.i686 0:2.2.1-6.fc20 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libselinux-2.2.1-6.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libselinux-2.2.1-6.fc20.i686
---> Package libsndfile.i686 0:1.0.25-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: libsndfile-1.0.25-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libsndfile-1.0.25-8.fc20.i686
---> Package libstdc++.i686 0:4.8.2-7.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-7.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-7.fc20.i686
---> Package libthai.i686 0:0.1.19-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libthai-0.1.19-2.fc20.i686
---> Package libtheora.i686 1:1.1.1-9.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libtheora-1.1.1-9.fc20.i686
---> Package libtiff.i686 0:4.0.3-14.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libtiff-4.0.3-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libtiff-4.0.3-14.fc20.i686
---> Package libuuid.i686 0:2.24-2.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libuuid-2.24-2.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libuuid-2.24-2.fc20.i686
---> Package libvdpau.i686 0:0.7-1.fc20 will be installed
--> Processing Dependency: libm.so.6 for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libvdpau-0.7-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libvdpau-0.7-1.fc20.i686
---> Package libverto.i686 0:0.2.5-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libverto-0.2.5-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libverto-0.2.5-3.fc20.i686
---> Package libvisual.i686 0:0.4.0-14.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libm.so.6 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libvisual-0.4.0-14.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libvisual-0.4.0-14.fc20.i686
---> Package libvorbis.i686 1:1.3.3-6.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:libvorbis-1.3.3-6.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: 1:libvorbis-1.3.3-6.fc20.i686
---> Package libvpx.i686 0:1.2.0-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libvpx-1.2.0-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: libvpx-1.2.0-2.fc20.i686
---> Package libwayland-client.i686 0:1.2.0-3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libwayland-client-1.2.0-3.fc20.i686
--> Processing Dependency: librt.so.1 for package: libwayland-client-1.2.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwayland-client-1.2.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libwayland-client-1.2.0-3.fc20.i686
---> Package libwayland-server.i686 0:1.2.0-3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libwayland-server-1.2.0-3.fc20.i686
--> Processing Dependency: librt.so.1 for package: libwayland-server-1.2.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwayland-server-1.2.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libwayland-server-1.2.0-3.fc20.i686
---> Package libwebp.i686 0:0.3.1-2.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libwebp-0.3.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libwebp-0.3.1-2.fc20.i686
---> Package libxcb.i686 0:1.9.1-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libxcb-1.9.1-3.fc20.i686
---> Package libxml2.i686 0:2.9.1-2.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxml2-2.9.1-2.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: libxml2-2.9.1-2.fc20.i686
---> Package libxslt.i686 0:1.1.28-5.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libm.so.6 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libdl.so.2 for package: libxslt-1.1.28-5.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libxslt-1.1.28-5.fc20.i686
---> Package mesa-libEGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libEGL-9.2.5-1.20131220.fc20.i686
---> Package mesa-libGL.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libm.so.6 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libGL-9.2.5-1.20131220.fc20.i686
---> Package mesa-libgbm.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libdl.so.2 for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libgbm-9.2.5-1.20131220.fc20.i686
---> Package mesa-libglapi.i686 0:9.2.5-1.20131220.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: mesa-libglapi-9.2.5-1.20131220.fc20.i686
---> Package ncurses-libs.i686 0:5.9-12.20130511.fc20 will be installed
--> Processing Dependency: libm.so.6 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libdl.so.2 for package: ncurses-libs-5.9-12.20130511.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: ncurses-libs-5.9-12.20130511.fc20.i686
---> Package openssl-libs.i686 1:1.0.1e-37.fc20 will be installed
--> Processing Dependency: libresolv.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:openssl-libs-1.0.1e-37.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: 1:openssl-libs-1.0.1e-37.fc20.i686
---> Package opus.i686 0:1.1-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: opus-1.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: opus-1.1-1.fc20.i686
---> Package orc.i686 0:0.4.18-1.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: orc-0.4.18-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: orc-0.4.18-1.fc20.i686
---> Package pam.i686 0:1.1.8-1.fc20 will be installed
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libutil.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libcrypt.so.1(GLIBC_2.0) for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libcrypt.so.1 for package: pam-1.1.8-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: pam-1.1.8-1.fc20.i686
---> Package pango.i686 0:1.36.1-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: pango-1.36.1-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: pango-1.36.1-1.fc20.i686
---> Package pcre.i686 0:8.33-2.fc20.1 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libpthread.so.0 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libm.so.6 for package: pcre-8.33-2.fc20.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pcre-8.33-2.fc20.1.i686
---> Package pixman.i686 0:0.30.0-3.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: pixman-0.30.0-3.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: pixman-0.30.0-3.fc20.i686
---> Package pulseaudio-libs.i686 0:4.0-9.gitf81e3.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.15) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libm.so.6 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686
---> Package qt.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: librt.so.1 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: 1:qt-4.8.5-15.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: 1:qt-4.8.5-15.fc20.i686
---> Package qt-mobility.i686 0:1.2.2-0.5.20120224git.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libm.so.6 for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686
---> Package qt-x11.i686 1:4.8.5-15.fc20 will be installed
--> Processing Dependency: librt.so.1 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libm.so.6 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libdl.so.2 for package: 1:qt-x11-4.8.5-15.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: 1:qt-x11-4.8.5-15.fc20.i686
---> Package qtwebkit.i686 0:2.3.3-3.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.3) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libm.so.6 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libdl.so.2 for package: qtwebkit-2.3.3-3.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: qtwebkit-2.3.3-3.fc20.i686
---> Package readline.i686 0:6.2-8.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: readline-6.2-8.fc20.i686
---> Package soundtouch.i686 0:1.4.0-8.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: soundtouch-1.4.0-8.fc20.i686
--> Processing Dependency: libm.so.6 for package: soundtouch-1.4.0-8.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: soundtouch-1.4.0-8.fc20.i686
---> Package sqlite.i686 0:3.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libdl.so.2 for package: sqlite-3.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: sqlite-3.8.2-1.fc20.i686
---> Package systemd-libs.i686 0:208-9.fc20 will be installed
--> Processing Dependency: librt.so.1(GLIBC_2.3.4) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: librt.so.1 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libdl.so.2 for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: systemd-libs-208-9.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: systemd-libs-208-9.fc20.i686
---> Package tcp_wrappers-libs.i686 0:7.6-76.fc20 will be installed
--> Processing Dependency: libnsl.so.1(GLIBC_2.0) for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libnsl.so.1 for package: tcp_wrappers-libs-7.6-76.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: tcp_wrappers-libs-7.6-76.fc20.i686
---> Package xz-libs.i686 0:5.1.2-6alpha.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: xz-libs-5.1.2-6alpha.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: xz-libs-5.1.2-6alpha.fc20.i686
---> Package zlib.i686 0:1.2.8-3.fc20 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: zlib-1.2.8-3.fc20.i686
--> Finished Dependency Resolution
Error: Package: gdk-pixbuf2-2.30.3-1.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: libofa-0.9.3-23.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: mesa-libGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: 2:libpng-1.6.3-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: mesa-libEGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: fontconfig-2.11.0-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: libcom_err-1.42.8-3.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: libcom_err-1.42.8-3.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: mesa-libEGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: libffi-3.0.13-5.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libcom_err-1.42.8-3.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.15)
Error: Package: libverto-0.2.5-3.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: libofa-0.9.3-23.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libverto-0.2.5-3.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libuuid-2.24-2.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: jasper-libs-1.900.1-25.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: tcp_wrappers-libs-7.6-76.fc20.i686 (fedora)
           Requires: libnsl.so.1(GLIBC_2.0)
Error: Package: libselinux-2.2.1-6.fc20.i686 (updates)
           Requires: ld-linux.so.2
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libxcb-1.9.1-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: pango-1.36.1-1.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libcap-2.22-7.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.8)
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libnsl.so.1(GLIBC_2.0)
Error: Package: libxml2-2.9.1-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.15)
Error: Package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: systemd-libs-208-9.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.16)
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libcrypt.so.1(GLIBC_2.0)
Error: Package: libvdpau-0.7-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: xz-libs-5.1.2-6alpha.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libstdc++-4.8.2-7.fc20.i686 (updates)
           Requires: ld-linux.so.2
Error: Package: libvdpau-0.7-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: mesa-libgbm-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libvpx-1.2.0-2.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libdb-5.3.28-1.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libwebp-0.3.1-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libXv-1.0.9-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: mesa-libGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libwebp-0.3.1-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: pango-1.36.1-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.15)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: ncurses-libs-5.9-12.20130511.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: systemd-libs-208-9.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: libwayland-client-1.2.0-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.10)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libresolv.so.2
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: libverto-0.2.5-3.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libX11-1.6.1-1.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: libvpx-1.2.0-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: libuuid-2.24-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: mesa-libEGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.9)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: fftw-libs-double-3.3.3-7.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: mesa-libgbm-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: systemd-libs-208-9.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: libselinux-2.2.1-6.fc20.i686 (updates)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: krb5-libs-1.11.3-38.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: mesa-libgbm-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: libselinux-2.2.1-6.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: orc-0.4.18-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: 1:openssl-libs-1.0.1e-37.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libdvdread-4.2.1-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: orc-0.4.18-1.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: libvdpau-0.7-1.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: freetype-2.5.0-4.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: readline-6.2-8.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.15)
Error: Package: libXxf86vm-1.1.3-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libverto-0.2.5-3.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: xz-libs-5.1.2-6alpha.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: flac-libs-1.3.0-3.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: krb5-libs-1.11.3-38.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: 1:openssl-libs-1.0.1e-37.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.4)
Error: Package: libX11-1.6.1-1.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: cdparanoia-libs-10.2-14.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.3.3)
Error: Package: tcp_wrappers-libs-7.6-76.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: libXinerama-1.1.3-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libdvdread-4.2.1-1.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libnsl.so.1
Error: Package: mesa-libglapi-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libresolv.so.2(GLIBC_2.2)
Error: Package: libvpx-1.2.0-2.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libgomp-4.8.2-7.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: orc-0.4.18-1.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: gdk-pixbuf2-2.30.3-1.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: pixman-0.30.0-3.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: librsvg2-2.40.1-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libdvdnav-4.2.1-1.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: fftw-libs-double-3.3.3-7.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: cdparanoia-libs-10.2-14.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: ncurses-libs-5.9-12.20130511.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: fontconfig-2.11.0-1.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libXcursor-1.1.14-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: mesa-libGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.9)
Error: Package: libgpg-error-1.12-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: librsvg2-2.40.1-1.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: librt.so.1
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: libstdc++-4.8.2-7.fc20.i686 (updates)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: librsvg2-2.40.1-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libverto-0.2.5-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libgcrypt-1.5.3-2.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: mesa-libEGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: libXau-1.0.8-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libmng-1.0.10-12.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.9)
Error: Package: libgcrypt-1.5.3-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: expat-2.1.0-7.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libxml2-2.9.1-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libdvdnav-4.2.1-1.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: libasyncns-0.8-6.fc20.i686 (fedora)
           Requires: libresolv.so.2
Error: Package: mesa-libGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libdb-5.3.28-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libstdc++-4.8.2-7.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: libXext-1.3.2-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libwayland-client-1.2.0-3.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: xz-libs-5.1.2-6alpha.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: libwayland-client-1.2.0-3.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: librt.so.1
Error: Package: cdparanoia-libs-10.2-14.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libasyncns-0.8-6.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: soundtouch-1.4.0-8.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: mesa-libgbm-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: pixman-0.30.0-3.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: jasper-libs-1.900.1-25.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: opus-1.1-1.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libwayland-server-1.2.0-3.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: gstreamer-plugins-base-0.10.36-6.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: pango-1.36.1-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libcom_err-1.42.8-3.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libtiff-4.0.3-14.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: ncurses-libs-5.9-12.20130511.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libselinux-2.2.1-6.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libpciaccess-0.13.2-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: systemd-libs-208-9.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.3.4)
Error: Package: 1:libtheora-1.1.1-9.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 1:openssl-libs-1.0.1e-37.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: xz-libs-5.1.2-6alpha.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: gstreamer-plugins-base-0.10.36-6.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: zlib-1.2.8-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libxml2-2.9.1-2.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.8)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libxml2-2.9.1-2.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: 1:libvorbis-1.3.3-6.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libasyncns-0.8-6.fc20.i686 (fedora)
           Requires: libnsl.so.1
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: pcre-8.33-2.fc20.1.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libdrm-2.4.50-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: gdk-pixbuf2-2.30.3-1.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: cdparanoia-libs-10.2-14.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libutil.so.1
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: libXi-1.7.2-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libgomp-4.8.2-7.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libXtst-1.2.2-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: gdk-pixbuf2-2.30.3-1.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.15)
Error: Package: libverto-0.2.5-3.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libvpx-1.2.0-2.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: gstreamer-plugins-base-0.10.36-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: libvpx-1.2.0-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libwebp-0.3.1-2.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libgcrypt-1.5.3-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: jbigkit-libs-2.0-9.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: cdparanoia-libs-10.2-14.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: mesa-libEGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libdb-5.3.28-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: librsvg2-2.40.1-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libxslt-1.1.28-5.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: libwayland-client-1.2.0-3.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: mesa-libGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: lcms-libs-1.19-10.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: systemd-libs-208-9.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: krb5-libs-1.11.3-38.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: lcms-libs-1.19-10.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libasyncns-0.8-6.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: soundtouch-1.4.0-8.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: libXfixes-5.0.1-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: krb5-libs-1.11.3-38.fc20.i686 (updates)
           Requires: libresolv.so.2(GLIBC_2.2)
Error: Package: gstreamer-plugins-base-0.10.36-6.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: fontconfig-2.11.0-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: libxslt-1.1.28-5.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: opus-1.1-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libvdpau-0.7-1.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.3)
Error: Package: libdvdread-4.2.1-1.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: libwebp-0.3.1-2.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: ncurses-libs-5.9-12.20130511.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.15)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libgomp-4.8.2-7.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.3.4)
Error: Package: gstreamer-plugins-base-0.10.36-6.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: 1:libvorbis-1.3.3-6.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libX11-1.6.1-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.15)
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: libcroco-0.6.8-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: pcre-8.33-2.fc20.1.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: librsvg2-2.40.1-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libwebp-0.3.1-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: bzip2-libs-1.0.6-9.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libSM-1.2.1-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libofa-0.9.3-23.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libcrypt.so.1
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: orc-0.4.18-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 1:libvorbis-1.3.3-6.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: mesa-libglapi-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.2)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: pcre-8.33-2.fc20.1.i686 (fedora)
           Requires: libm.so.6
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: flac-libs-1.3.0-3.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: pam-1.1.8-1.fc20.i686 (fedora)
           Requires: libutil.so.1(GLIBC_2.0)
Error: Package: libstdc++-4.8.2-7.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: gsm-1.0.13-10.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: pango-1.36.1-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: systemd-libs-208-9.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: jasper-libs-1.900.1-25.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: pixman-0.30.0-3.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: libxml2-2.9.1-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: libxml2-2.9.1-2.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: tcp_wrappers-libs-7.6-76.fc20.i686 (fedora)
           Requires: libnsl.so.1
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: pixman-0.30.0-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: pango-1.36.1-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: libblkid-2.24-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: gstreamer-plugins-base-0.10.36-6.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libwebp-0.3.1-2.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libgcrypt-1.5.3-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libdb-5.3.28-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: audit-libs-2.3.3-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.8)
Error: Package: libmpcdec-1.2.6-12.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: ncurses-libs-5.9-12.20130511.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libblkid-2.24-2.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: libICE-1.0.8-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: 2:libpng-1.6.3-3.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libdvdnav-4.2.1-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: keyutils-libs-1.5.8-1.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: libmng-1.0.10-12.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: harfbuzz-0.9.24-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: libsndfile-1.0.25-8.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: opus-1.1-1.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: krb5-libs-1.11.3-38.fc20.i686 (updates)
           Requires: libresolv.so.2
Error: Package: libtiff-4.0.3-14.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libasyncns-0.8-6.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: lcms-libs-1.19-10.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libxml2-2.9.1-2.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2.3)
Error: Package: pango-1.36.1-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: mesa-libglapi-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: libvdpau-0.7-1.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: libxslt-1.1.28-5.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libwayland-server-1.2.0-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.10)
Error: Package: libblkid-2.24-2.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libXScrnSaver-1.2.2-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: ld-linux.so.2
Error: Package: cairo-1.13.1-0.1.git337ab1f.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: orc-0.4.18-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: json-c-0.11-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.8)
Error: Package: libdvdnav-4.2.1-1.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: 1:libvorbis-1.3.3-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: pixman-0.30.0-3.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: glib2-2.38.2-2.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: libxslt-1.1.28-5.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.16)
Error: Package: libwayland-server-1.2.0-3.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: mesa-libgbm-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: libthai-0.1.19-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: librt.so.1
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: fftw-libs-double-3.3.3-7.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: librsvg2-2.40.1-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: xz-libs-5.1.2-6alpha.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: sqlite-3.8.2-1.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: libasyncns-0.8-6.fc20.i686 (fedora)
           Requires: libresolv.so.2(GLIBC_2.2)
Error: Package: pcre-8.33-2.fc20.1.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: opus-1.1-1.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: keyutils-libs-1.5.8-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: libgomp-4.8.2-7.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: libdb-5.3.28-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.2)
Error: Package: gstreamer-0.10.36-6.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: flac-libs-1.3.0-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: gstreamer-plugins-base-0.10.36-6.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: lcms-libs-1.19-10.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: 1:openssl-libs-1.0.1e-37.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: libXft-2.3.1-5.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libwayland-server-1.2.0-3.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: fftw-libs-double-3.3.3-7.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: xz-libs-5.1.2-6alpha.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.3)
Error: Package: libXrender-0.9.8-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libattr-2.4.47-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: fftw-libs-double-3.3.3-7.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: libdl.so.2
Error: Package: libwebp-0.3.1-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 2:libpng-1.6.3-3.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libsndfile-1.0.25-8.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: mesa-libGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: libdb-5.3.28-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: libsndfile-1.0.25-8.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libstdc++-4.8.2-7.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: cracklib-2.9.0-5.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: fftw-libs-double-3.3.3-7.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libvpx-1.2.0-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: gstreamer-plugins-bad-free-0.10.23-19.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: gdk-pixbuf2-2.30.3-1.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: mesa-libgbm-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: qt-mobility-1.2.2-0.5.20120224git.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: libdvdread-4.2.1-1.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libmng-1.0.10-12.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.8)
Error: Package: 1:qt-4.8.5-15.fc20.i686 (updates)
           Requires: libpthread.so.0(GLIBC_2.2.3)
Error: Package: alsa-lib-1.0.27.2-2.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: librt.so.1
Error: Package: libselinux-2.2.1-6.fc20.i686 (updates)
           Requires: libdl.so.2
Error: Package: libjpeg-turbo-1.3.0-2.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: libXdamage-1.1.4-4.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libtiff-4.0.3-14.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: librt.so.1
Error: Package: libselinux-2.2.1-6.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.8)
Error: Package: mesa-libEGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: 1:openssl-libs-1.0.1e-37.fc20.i686 (updates)
           Requires: libresolv.so.2
Error: Package: 1:dbus-libs-1.6.12-8.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: libcom_err-1.42.8-3.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: libXrandr-1.4.1-2.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: systemd-libs-208-9.fc20.i686 (fedora)
           Requires: librt.so.1(GLIBC_2.2)
Error: Package: mesa-libGL-9.2.5-1.20131220.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: orc-0.4.18-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: 2:libogg-1.3.0-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libuuid-2.24-2.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libpthread.so.0
Error: Package: fftw-libs-double-3.3.3-7.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: krb5-libs-1.11.3-38.fc20.i686 (updates)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: flac-libs-1.3.0-3.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: graphite2-1.2.2-4.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libcom_err-1.42.8-3.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: libX11-1.6.1-1.fc20.i686 (fedora)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: libvisual-0.4.0-14.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libgomp-4.8.2-7.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.6)
Error: Package: 1:qt-x11-4.8.5-15.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: libasyncns-0.8-6.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.15)
Error: Package: soundtouch-1.4.0-8.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: qtwebkit-2.3.3-3.fc20.i686 (updates)
           Requires: libm.so.6
Error: Package: gdk-pixbuf2-2.30.3-1.fc20.i686 (updates)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: fontconfig-2.11.0-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: pulseaudio-libs-4.0-9.gitf81e3.fc20.i686 (updates)
           Requires: libdl.so.2
 You could try using --skip-broken to work around the problem

Peut-être que quelqu'un a une idée de ce qui pose problème.
Merci,

Anatole

Hors ligne

#2 24/01/2014 17:55:42

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 22 592

Re : Installation de Skype: quelques problèmes!!!!

Tu auras plus vite fait d'installer Fedora 32 bits.

(après on me demande pourquoi je ne veux pas du 64 bits )


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#3 24/01/2014 18:34:29

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Installation de Skype: quelques problèmes!!!!

Je préfère le 64 bit à cause de certains programmes que je tourne qui ne peuvent pas marcher sous 32 bit.
En un mot, je préfère 64 bit. Je veux pas changer pour 32 bit.
Merci quand même.

Hors ligne

#4 24/01/2014 19:33:31

jaco60
Membre
Lieu : Toulouse
Inscription : 03/12/2012
Messages : 140

Re : Installation de Skype: quelques problèmes!!!!

Je ne connais pas Skype et, par principe, je n'installe pas les machins en 32 bits only... Donc ma suggestion est peut-être pourrie : ne serait-il possible d'installer une Virtualbox sur laquelle tu installerais une Fedora ou autre en 32 bits et où tu pourrais installer Skype ?

Hors ligne

#5 24/01/2014 20:35:56

moi,titi
Membre
Inscription : 14/07/2009
Messages : 242

Re : Installation de Skype: quelques problèmes!!!!

salut, tu peux essayer une alternative à Skype  et dispo en 64 bits.

Hors ligne

#6 24/01/2014 20:48:00

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 038
Site Web

Re : Installation de Skype: quelques problèmes!!!!

Perso j'ai pas de soucis avec skype en suivant ce qui est indiqué dans la doc. Après c'est clair que ça fait longtemps que ça bouge pas pour linux, quoi que la version de MS windows apporte surtout la gestion de pub à en vomir et autres conneries qui servent à rien.


AMD R7 2700X, MSI Pro Carbon X470, 32Go DDR4 3200@3333Mhz Gskill TridentZ CL14, RX 5700XT MSI Watercooling OC
SSD: 1x 970 EVO NVME 500Go + 1x500Go BX500 + 1x500Go 860 EVO, 3x1To 860 Evo, HDD 1x2To WD black, 1x4to WD Black, 1x3To WD Red, GMT BeQuiet Dark 900+Lepa 800W 80+gold
AMD R5 2600, Asus A320, 16Go DDR4 2400Mhz Gskill AEGIS, 1x250GO SSD EVO, 3x 2To RAID 5 WD Blue, Gigabyte 400W+Cube Chieftec/ AMD R3 2200g + 32Go DDR4 2933+1xSSD Evo 500Go , 3x1To QVO RAID5

Hors ligne

#7 24/01/2014 22:18:38

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Installation de Skype: quelques problèmes!!!!

Salut,

moi,titi a écrit :

salut, tu peux essayer une alternative à Skype  et dispo en 64 bits.

Les alternatives c'est bon mais c'est compliqué de passer à une autre application. Pas pour moi même mais mes contacts.
Enfin bref, merci quand même pour la proposition.

Hors ligne

#8 24/01/2014 22:27:06

Refuznik
Membre
Inscription : 31/01/2007
Messages : 7 728

Re : Installation de Skype: quelques problèmes!!!!

Bon c'est un problème de dépendance que tu as. Pas un problème de Skype.
Si tu regardes un peu les messages d'erreur vire déja le dépot fedora-ubuntuone qui n'a rien à faire là et active les dépots qu'il faut.

Dernière modification par Refuznik (24/01/2014 22:27:35)

Hors ligne

#9 24/01/2014 23:03:42

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Installation de Skype: quelques problèmes!!!!

Je sais que c'est un problème de dépendances. Mais je ne pense que ce soit dû à ubuntuone qui est un dépôt que j'avais déjà sur fedora 18. Pourtant j'avais installer skype sur fedora 18 sans soucis. C'est avec la version 19 que j'ai été incapable d'installer Skype!!
Enfin, j'ignore à quel niveau se situe le problème.

Hors ligne

#10 24/01/2014 23:51:02

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Installation de Skype: quelques problèmes!!!!

Refuznik a écrit :

Bon c'est un problème de dépendance que tu as. Pas un problème de Skype.
Si tu regardes un peu les messages d'erreur vire déja le dépot fedora-ubuntuone qui n'a rien à faire là et active les dépots qu'il faut.

J'ai déjà viré ubuntuone mais rien n'a changé. Quels dépôts crois tu que je dois activer aux vues de ceux qui sont présents.
Merci.

Hors ligne

#11 25/01/2014 00:11:10

Refuznik
Membre
Inscription : 31/01/2007
Messages : 7 728

Re : Installation de Skype: quelques problèmes!!!!

Lance l'installation un par un et regarde ceux qui posent problème. Sur certains l'erreur à été reporté et actuellement ils sont dans le rawhide.

Dernière modification par Refuznik (25/01/2014 00:11:25)

Hors ligne

Pied de page des forums