Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Venez tester la Fedora 33 Beta

#1 19/01/2014 21:26:57

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Problème de dépendances lors de la mise à jour

Bonjour tout le monde,
je suis Anatole,
Depuis deux semaines, je rencontre un problème pour mettre à jour mon système (Fedora 20).
suite à la commande " yum install update", je reçois un message d'erreur concernant les dépendances.
A toutes fins utiles, voici la sortie:

==================================================================
Dependency Resolution Errors:

Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
    Requires: ld-linux.so.2(GLIBC_2.3)Package: libgomp-4.8.2-1.fc20.i686 (fedora)
    Requires: libpthread.so.0Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6(GLIBC_2.1)Package: libgomp-4.8.2-1.fc20.i686 (fedora)
    Requires: libpthread.so.0(GLIBC_2.1)Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6(GLIBC_2.1)Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6(GLIBC_2.0)Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6(GLIBC_2.2)Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
    Requires: libc.so.6(GLIBC_2.10)Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
    Requires: libc.so.6(GLIBC_2.17)Package: libgomp-4.8.2-1.fc20.i686 (fedora)
    Requires: libpthread.so.0(GLIBC_2.0)Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6Package: libgomp-4.8.2-1.fc20.i686 (fedora)
    Requires: libc.so.6(GLIBC_2.17)Package: libgomp-4.8.2-1.fc20.i686 (fedora)
    Requires: libpthread.so.0(GLIBC_2.3.4)Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
    Requires: libc.so.6(GLIBC_2.4)Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6(GLIBC_2.0)Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
    Requires: ld-linux.so.2Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6Package: gcc-4.8.2-1.fc20.x86_64 (installed)
    Requires: cpp = 4.8.2-1.fc20
    Removing: cpp-4.8.2-1.fc20.x86_64 (installed)
        cpp = 4.8.2-1.fc20
    Updated By: cpp-4.8.2-7.fc20.x86_64 (updates)
        cpp = 4.8.2-7.fc20Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
    Requires: libm.so.6(GLIBC_2.0)Package: libquadmath-devel-4.8.2-7.fc20.x86_64 (updates)
    Requires: gcc = 4.8.2-7.fc20
    Installed: gcc-4.8.2-1.fc20.x86_64 (installed)
        gcc = 4.8.2-1.fc20

=================================================================

J'aimerais vraiment pourquoi savoir comment régler ce problème.
Quelqu'un pourrait-il me donner un coup de mains?

Merci,

Anatole

Hors ligne

#2 19/01/2014 21:29:17

Heldwin
En non-quarantaine :)
Inscription : 07/10/2008
Messages : 4 259

Re : Problème de dépendances lors de la mise à jour

AnatoleG a écrit :

suite à la commande " yum install update", je reçois un message d'erreur concernant les dépendances.

yum install update ?

La commande correcte est:

yum update

Mais actuellement, il serait plus sage de faire:

setenforce 0
yum update selinux-policy
yum update
setenforce 1

https://ask.fedoraproject.org/question/ … yumdnfrpm/
https://fedoraproject.org/wiki/Common_F … ng_updates

Dernière modification par Heldwin (19/01/2014 21:29:46)


"The only way to achieve the impossible is to believe it’s possible"

Hors ligne

#3 19/01/2014 21:45:02

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Désolé, je m'étais trompé. Vous avez bien raison.

Hors ligne

#4 19/01/2014 21:46:34

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Je vais essayer votre proposition pour voir.
Merci

Hors ligne

#5 19/01/2014 22:01:29

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Salut Heldwin,
J'ai essayé votre proposition sans succès.
Je reçois le même message d'erreur.
Merci

Hors ligne

#6 19/01/2014 22:13:19

Heldwin
En non-quarantaine :)
Inscription : 07/10/2008
Messages : 4 259

Re : Problème de dépendances lors de la mise à jour

et que retourne:

package-cleanup --problems
package-cleanup --dupes

"The only way to achieve the impossible is to believe it’s possible"

Hors ligne

#7 19/01/2014 22:18:31

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Le premier retourne "No Problems Found" tandis que le second donne:
Loaded plugins: langpacks, refresh-packagekit

Hors ligne

#8 19/01/2014 22:26:12

Heldwin
En non-quarantaine :)
Inscription : 07/10/2008
Messages : 4 259

Re : Problème de dépendances lors de la mise à jour

Il n'y a pas le retour de yum complet dans le 1er post, mais tu peux essayer de faire ça.
(je ne sais pas si tu as mis à jour ton système depuis f19 ou autres, ou installé directement f20)

yum clean all
yum distro-sync

Car ça essaye de prendre des paquets i686 en plus de x86_64, et je ne sais pas si c'est normal pour ton installation

Dernière modification par Heldwin (19/01/2014 22:26:35)


"The only way to achieve the impossible is to believe it’s possible"

Hors ligne

#9 19/01/2014 22:31:13

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Au fait, je suis passé de f19 à  f20 depuis environ deux mois. J'avais pas eu de problèmes jusqu'à très récemment.

Hors ligne

#10 19/01/2014 22:43:41

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Voici le résultat de la dernière commande:

Loaded plugins: langpacks, refresh-packagekit
adobe-linux-x86_64                                       |  951 B     00:00     
fedora/20/x86_64/metalink                                |  60 kB     00:02     
fedora                                                   | 3.8 kB     00:00     
fedora-ubuntuone                                         | 2.9 kB     00:00     
http://fedora.vitu.ch/QGIS/20/x86_64/re … repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
rpmfusion-free                                           | 3.3 kB     00:00     
rpmfusion-free-updates                                   | 3.3 kB     00:00     
rpmfusion-nonfree                                        | 3.3 kB     00:01     
rpmfusion-nonfree-updates                                | 3.3 kB     00:00     
updates/20/x86_64/metalink                               |  47 kB     00:01     
updates                                                  | 4.6 kB     00:00     
(1/5): fedora-ubuntuone/20/x86_64/primary_db               |  10 kB   00:01     
(2/5): updates/20/x86_64/group_gz                          | 394 kB   00:12     
(3/5): fedora/20/x86_64/group_gz                           | 394 kB   00:38     
(4/5): updates/20/x86_64/primary_db                        | 6.6 MB   01:00     
(5/5): fedora/20/x86_64/primary_db                         |  18 MB   06:39     
(1/11): adobe-linux-x86_64/primary                         | 1.2 kB   00:00     
(2/11): rpmfusion-nonfree/20/x86_64/group_gz               | 1.0 kB   00:01     
(3/11): rpmfusion-free/20/x86_64/group_gz                  | 1.6 kB   00:01     
(4/11): rpmfusion-free-updates/20/x86_64/group_gz          | 1.6 kB   00:01     
(5/11): rpmfusion-free-updates/20/x86_64/primary_db        | 103 kB   00:02     
(6/11): rpmfusion-nonfree-updates/20/x86_64/group_gz       | 1.0 kB   00:00     
(7/11): rpmfusion-nonfree/20/x86_64/primary_db             | 137 kB   00:02     
(8/11): rpmfusion-nonfree-updates/20/x86_64/primary_db     |  33 kB   00:02     
(9/11): rpmfusion-free/20/x86_64/primary_db                | 445 kB   00:07     
(10/11): updates/20/x86_64/pkgtags                         | 775 kB   00:11     
(11/11): updates/20/x86_64/updateinfo                      | 561 kB   00:14     
adobe-linux-x86_64                                                          2/2
Resolving Dependencies
--> Running transaction check
---> Package NetworkManager.x86_64 1:0.9.9.0-19.git20131003.fc20 will be updated
---> Package NetworkManager.x86_64 1:0.9.9.0-24.git20131003.fc20 will be an update
---> Package NetworkManager-glib.x86_64 1:0.9.9.0-19.git20131003.fc20 will be updated
---> Package NetworkManager-glib.x86_64 1:0.9.9.0-24.git20131003.fc20 will be an update
---> Package NetworkManager-openvpn.x86_64 1:0.9.8.2-3.fc20 will be updated
---> Package NetworkManager-openvpn.x86_64 1:0.9.8.2-4.fc20 will be an update
---> Package NetworkManager-openvpn-gnome.x86_64 1:0.9.8.2-3.fc20 will be updated
---> Package NetworkManager-openvpn-gnome.x86_64 1:0.9.8.2-4.fc20 will be an update
---> Package PackageKit.x86_64 0:0.8.13-1.fc20 will be updated
---> Package PackageKit.x86_64 0:0.8.15-2.fc20 will be obsoleting
---> Package PackageKit-command-not-found.x86_64 0:0.8.13-1.fc20 will be updated
---> Package PackageKit-command-not-found.x86_64 0:0.8.15-2.fc20 will be an update
---> Package PackageKit-device-rebind.x86_64 0:0.8.13-1.fc20 will be obsoleted
---> Package PackageKit-glib.x86_64 0:0.8.13-1.fc20 will be updated
---> Package PackageKit-glib.x86_64 0:0.8.15-2.fc20 will be an update
---> Package PackageKit-gstreamer-plugin.x86_64 0:0.8.13-1.fc20 will be updated
---> Package PackageKit-gstreamer-plugin.x86_64 0:0.8.15-2.fc20 will be an update
---> Package PackageKit-gtk3-module.x86_64 0:0.8.13-1.fc20 will be updated
---> Package PackageKit-gtk3-module.x86_64 0:0.8.15-2.fc20 will be an update
---> Package PackageKit-yum.x86_64 0:0.8.13-1.fc20 will be updated
---> Package PackageKit-yum.x86_64 0:0.8.15-2.fc20 will be an update
---> Package PackageKit-yum-plugin.x86_64 0:0.8.13-1.fc20 will be updated
---> Package PackageKit-yum-plugin.x86_64 0:0.8.15-2.fc20 will be an update
---> Package abrt.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-addon-ccpp.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-addon-ccpp.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-addon-kerneloops.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-addon-kerneloops.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-addon-pstoreoops.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-addon-pstoreoops.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-addon-python.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-addon-python.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-addon-vmcore.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-addon-vmcore.x86_64 0:2.1.11-1.fc20 will be an update
--> Processing Dependency: python-augeas for package: abrt-addon-vmcore-2.1.11-1.fc20.x86_64
---> Package abrt-addon-xorg.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-addon-xorg.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-dbus.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-dbus.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-desktop.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-desktop.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-gui.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-gui.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-gui-libs.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-gui-libs.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-libs.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-libs.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-plugin-bodhi.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-plugin-bodhi.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-python.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-python.x86_64 0:2.1.11-1.fc20 will be an update
---> Package abrt-retrace-client.x86_64 0:2.1.9-1.fc20 will be updated
---> Package abrt-retrace-client.x86_64 0:2.1.11-1.fc20 will be an update
---> Package accountsservice.x86_64 0:0.6.35-3.fc20 will be updated
---> Package accountsservice.x86_64 0:0.6.35-4.fc20 will be an update
---> Package accountsservice-libs.x86_64 0:0.6.35-3.fc20 will be updated
---> Package accountsservice-libs.x86_64 0:0.6.35-4.fc20 will be an update
---> Package alsa-utils.x86_64 0:1.0.27.2-3.fc20 will be updated
---> Package alsa-utils.x86_64 0:1.0.27.2-4.fc20 will be an update
---> Package anaconda.x86_64 0:20.25.12-1.fc20 will be updated
---> Package anaconda.x86_64 0:20.25.15-1.fc20 will be an update
---> Package anaconda-widgets.x86_64 0:20.25.12-1.fc20 will be updated
---> Package anaconda-widgets.x86_64 0:20.25.15-1.fc20 will be an update
---> Package armadillo.x86_64 0:3.920.3-1.fc20 will be updated
---> Package armadillo.x86_64 0:3.930.1-1.fc20 will be an update
---> Package at.x86_64 0:3.1.13-13.fc20 will be updated
---> Package at.x86_64 0:3.1.13-14.fc20 will be an update
---> Package autocorr-en.noarch 1:4.1.3.2-8.fc20 will be updated
---> Package autocorr-en.noarch 1:4.1.4.2-4.fc20 will be an update
---> Package bind-libs.x86_64 32:9.9.4-8.fc20 will be updated
---> Package bind-libs.x86_64 32:9.9.4-11.P2.fc20 will be an update
---> Package bind-libs-lite.x86_64 32:9.9.4-8.fc20 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.4-11.P2.fc20 will be an update
---> Package bind-license.noarch 32:9.9.4-8.fc20 will be updated
---> Package bind-license.noarch 32:9.9.4-11.P2.fc20 will be an update
---> Package bind-utils.x86_64 32:9.9.4-8.fc20 will be updated
---> Package bind-utils.x86_64 32:9.9.4-11.P2.fc20 will be an update
---> Package bluez.x86_64 0:5.11-1.fc20 will be updated
---> Package bluez.x86_64 0:5.13-1.fc20 will be an update
---> Package bluez-cups.x86_64 0:5.11-1.fc20 will be updated
---> Package bluez-cups.x86_64 0:5.13-1.fc20 will be an update
---> Package bluez-libs.x86_64 0:5.12-2.fc20 will be updated
---> Package bluez-libs.x86_64 0:5.13-1.fc20 will be an update
---> Package boost.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-atomic.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-atomic.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-chrono.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-chrono.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-context.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-context.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-date-time.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-date-time.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-devel.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-devel.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-filesystem.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-filesystem.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-graph.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-graph.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-iostreams.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-iostreams.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-locale.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-locale.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-log.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-log.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-math.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-math.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-program-options.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-program-options.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-python.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-python.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-random.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-random.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-regex.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-regex.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-serialization.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-serialization.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-signals.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-signals.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-system.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-system.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-test.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-test.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-thread.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-thread.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-timer.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-timer.x86_64 0:1.54.0-9.fc20 will be an update
---> Package boost-wave.x86_64 0:1.54.0-6.fc20 will be updated
---> Package boost-wave.x86_64 0:1.54.0-9.fc20 will be an update
---> Package ca-certificates.noarch 0:2013.1.94-18.fc20 will be updated
---> Package ca-certificates.noarch 0:2013.1.96-1.fc20 will be an update
---> Package cifs-utils.x86_64 0:6.2-4.fc20 will be updated
---> Package cifs-utils.x86_64 0:6.3-1.fc20 will be an update
---> Package clutter.x86_64 0:1.16.2-1.fc20 will be a downgrade
---> Package clutter.x86_64 0:1.16.2-2.fc20 will be erased
---> Package colord.x86_64 0:1.1.4-1.fc20 will be updated
---> Package colord.x86_64 0:1.1.5-1.fc20 will be an update
---> Package colord-libs.x86_64 0:1.1.4-1.fc20 will be updated
---> Package colord-libs.x86_64 0:1.1.5-1.fc20 will be an update
---> Package control-center.x86_64 1:3.10.2-3.fc20 will be updated
---> Package control-center.x86_64 1:3.10.2-4.fc20 will be an update
---> Package control-center-filesystem.x86_64 1:3.10.2-3.fc20 will be updated
---> Package control-center-filesystem.x86_64 1:3.10.2-4.fc20 will be an update
---> Package coreutils.x86_64 0:8.21-18.fc20 will be updated
---> Package coreutils.x86_64 0:8.21-20.fc20 will be an update
---> Package cpp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: cpp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package cpp.x86_64 0:4.8.2-7.fc20 will be an update
---> Package cryptsetup.x86_64 0:1.6.2-1.fc20 will be updated
---> Package cryptsetup.x86_64 0:1.6.3-1.fc20 will be an update
---> Package cryptsetup-libs.x86_64 0:1.6.2-1.fc20 will be updated
---> Package cryptsetup-libs.x86_64 0:1.6.3-1.fc20 will be an update
---> Package cryptsetup-python.x86_64 0:1.6.2-1.fc20 will be updated
---> Package cryptsetup-python.x86_64 0:1.6.3-1.fc20 will be an update
---> Package cups.x86_64 1:1.7.0-6.fc20 will be updated
---> Package cups.x86_64 1:1.7.0-9.fc20 will be an update
---> Package cups-filesystem.noarch 1:1.7.0-6.fc20 will be updated
---> Package cups-filesystem.noarch 1:1.7.0-9.fc20 will be an update
---> Package cups-libs.x86_64 1:1.7.0-6.fc20 will be updated
---> Package cups-libs.x86_64 1:1.7.0-9.fc20 will be an update
---> Package dbus.x86_64 1:1.6.12-1.fc20 will be updated
---> Package dbus.x86_64 1:1.6.12-8.fc20 will be an update
---> Package dbus-libs.x86_64 1:1.6.12-1.fc20 will be updated
---> Package dbus-libs.x86_64 1:1.6.12-8.fc20 will be an update
---> Package dbus-x11.x86_64 1:1.6.12-1.fc20 will be updated
---> Package dbus-x11.x86_64 1:1.6.12-8.fc20 will be an update
---> Package device-mapper.x86_64 0:1.02.82-3.fc20 will be updated
---> Package device-mapper.x86_64 0:1.02.82-5.fc20 will be an update
---> Package device-mapper-event.x86_64 0:1.02.82-3.fc20 will be updated
---> Package device-mapper-event.x86_64 0:1.02.82-5.fc20 will be an update
---> Package device-mapper-event-libs.x86_64 0:1.02.82-3.fc20 will be updated
---> Package device-mapper-event-libs.x86_64 0:1.02.82-5.fc20 will be an update
---> Package device-mapper-libs.x86_64 0:1.02.82-3.fc20 will be updated
---> Package device-mapper-libs.x86_64 0:1.02.82-5.fc20 will be an update
---> Package device-mapper-multipath.x86_64 0:0.4.9-55.fc20 will be updated
---> Package device-mapper-multipath.x86_64 0:0.4.9-56.fc20 will be an update
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-55.fc20 will be updated
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-56.fc20 will be an update
---> Package dnf.noarch 0:0.4.8-1.fc20 will be updated
---> Package dnf.noarch 0:0.4.11-1.fc20 will be an update
---> Package dnsmasq.x86_64 0:2.68-0.1.rc3.fc20 will be updated
---> Package dnsmasq.x86_64 0:2.68-1.fc20 will be an update
---> Package dracut.x86_64 0:034-19.git20131021.fc20 will be updated
---> Package dracut.x86_64 0:034-64.git20131205.fc20.1 will be an update
---> Package dracut-config-rescue.x86_64 0:034-19.git20131021.fc20 will be updated
---> Package dracut-config-rescue.x86_64 0:034-64.git20131205.fc20.1 will be an update
---> Package dracut-network.x86_64 0:034-19.git20131021.fc20 will be updated
---> Package dracut-network.x86_64 0:034-64.git20131205.fc20.1 will be an update
---> Package empathy.x86_64 0:3.10.2-2.fc20 will be updated
---> Package empathy.x86_64 0:3.10.3-1.fc20 will be an update
---> Package evolution.x86_64 0:3.10.2-2.fc20 will be updated
---> Package evolution.x86_64 0:3.10.3-1.fc20 will be an update
---> Package evolution-data-server.x86_64 0:3.10.2-2.fc20 will be updated
---> Package evolution-data-server.x86_64 0:3.10.3-1.fc20 will be an update
---> Package evolution-ews.x86_64 0:3.10.2-2.fc20 will be updated
---> Package evolution-ews.x86_64 0:3.10.3-1.fc20 will be an update
---> Package faad2-libs.x86_64 1:2.7-4.fc19 will be updated
---> Package faad2-libs.x86_64 1:2.7-5.fc20 will be an update
---> Package fedup.noarch 0:0.7.3-7.fc20 will be updated
---> Package fedup.noarch 0:0.8.0-3.fc20 will be an update
---> Package ffmpeg.x86_64 0:2.1.1-1.fc20 will be a downgrade
---> Package ffmpeg.x86_64 0:2.1.1-7.fc20 will be erased
---> Package ffmpeg-libs.x86_64 0:2.1.1-1.fc20 will be a downgrade
---> Package ffmpeg-libs.x86_64 0:2.1.1-7.fc20 will be erased
---> Package firefox.x86_64 0:25.0-3.fc20 will be updated
---> Package firefox.x86_64 0:26.0-5.fc20 will be an update
---> Package firewall-config.noarch 0:0.3.8-1.fc20 will be updated
---> Package firewall-config.noarch 0:0.3.9.2-1.fc20 will be an update
---> Package firewalld.noarch 0:0.3.8-1.fc20 will be updated
---> Package firewalld.noarch 0:0.3.9.2-1.fc20 will be an update
---> Package flash-plugin.x86_64 0:11.2.202.335-release will be a downgrade
---> Package flash-plugin.x86_64 7:11.2.202.310-1.R will be erased
---> Package gedit.x86_64 2:3.10.2-1.fc20 will be updated
---> Package gedit.x86_64 2:3.10.3-1.fc20 will be an update
---> Package ghostscript.x86_64 0:9.10-4.fc20 will be updated
---> Package ghostscript.x86_64 0:9.10-5.fc20 will be an update
---> Package glazedlists.noarch 0:1.9.0-2.fc20 will be a downgrade
---> Package glazedlists.noarch 0:1.9.0-3.fc20 will be erased
---> Package glusterfs.x86_64 0:3.4.1-3.fc20 will be updated
---> Package glusterfs.x86_64 0:3.4.2-1.fc20 will be an update
---> Package glusterfs-api.x86_64 0:3.4.1-3.fc20 will be updated
---> Package glusterfs-api.x86_64 0:3.4.2-1.fc20 will be an update
---> Package glusterfs-fuse.x86_64 0:3.4.1-3.fc20 will be updated
---> Package glusterfs-fuse.x86_64 0:3.4.2-1.fc20 will be an update
---> Package glusterfs-libs.x86_64 0:3.4.1-3.fc20 will be updated
---> Package glusterfs-libs.x86_64 0:3.4.2-1.fc20 will be an update
---> Package gnome-abrt.x86_64 0:0.3.3-2.fc20 will be updated
---> Package gnome-abrt.x86_64 0:0.3.5-1.fc20 will be an update
---> Package gnome-boxes.x86_64 0:3.10.2-1.fc20 will be updated
---> Package gnome-boxes.x86_64 0:3.10.2-2.fc20 will be an update
---> Package gnome-color-manager.x86_64 0:3.10.1-1.fc20 will be updated
---> Package gnome-color-manager.x86_64 0:3.10.1-2.fc20 will be an update
---> Package gnome-disk-utility.x86_64 0:3.10.0-1.fc20 will be updated
---> Package gnome-disk-utility.x86_64 0:3.10.0-2.fc20 will be an update
---> Package gnome-initial-setup.x86_64 0:3.10.1.1-3.fc20 will be updated
---> Package gnome-initial-setup.x86_64 0:3.10.1.1-4.fc20 will be an update
---> Package gnome-software.x86_64 0:3.10.4-1.fc20 will be updated
---> Package gnome-software.x86_64 0:3.10.4-2.fc20 will be an update
---> Package gnutls.x86_64 0:3.1.18-1.fc20 will be updated
---> Package gnutls.x86_64 0:3.1.18-3.fc20 will be an update
---> Package gnutls-dane.x86_64 0:3.1.18-1.fc20 will be updated
---> Package gnutls-dane.x86_64 0:3.1.18-3.fc20 will be an update
---> Package gnutls-utils.x86_64 0:3.1.18-1.fc20 will be updated
---> Package gnutls-utils.x86_64 0:3.1.18-3.fc20 will be an update
---> Package google-crosextra-caladea-fonts.noarch 0:1.002-0.1.20130214.fc20 will be updated
---> Package google-crosextra-caladea-fonts.noarch 0:1.002-0.2.20130214.fc20 will be an update
---> Package gstreamer1-plugins-bad-free.x86_64 0:1.2.1-2.fc20 will be updated
---> Package gstreamer1-plugins-bad-free.x86_64 0:1.2.2-1.fc20 will be an update
---> Package gstreamer1-plugins-bad-freeworld.x86_64 0:1.2.1-1.fc20 will be updated
---> Package gstreamer1-plugins-bad-freeworld.x86_64 0:1.2.1-2.fc20 will be an update
---> Package gstreamer1-plugins-good.x86_64 0:1.2.1-1.fc20 will be updated
---> Package gstreamer1-plugins-good.x86_64 0:1.2.2-2.fc20 will be an update
---> Package gtk3.x86_64 0:3.10.5-1.fc20 will be updated
---> Package gtk3.x86_64 0:3.10.6-1.fc20 will be an update
---> Package gtk3-immodule-xim.x86_64 0:3.10.5-1.fc20 will be updated
---> Package gtk3-immodule-xim.x86_64 0:3.10.6-1.fc20 will be an update
---> Package gupnp.x86_64 0:0.20.8-1.fc20 will be updated
---> Package gupnp.x86_64 0:0.20.9-1.fc20 will be an update
---> Package hawkey.x86_64 0:0.4.5-1.fc20 will be updated
---> Package hawkey.x86_64 0:0.4.7-1.fc20 will be an update
---> Package highlight.x86_64 0:3.16.1-1.fc20 will be updated
---> Package highlight.x86_64 0:3.16.1-2.fc20 will be an update
---> Package hwdata.noarch 0:0.258-1.fc20 will be updated
---> Package hwdata.noarch 0:0.259-1.fc20 will be an update
---> Package ibus.x86_64 0:1.5.4-2.fc20 will be updated
---> Package ibus.x86_64 0:1.5.5-1.fc20 will be an update
---> Package ibus-gtk2.x86_64 0:1.5.4-2.fc20 will be updated
---> Package ibus-gtk2.x86_64 0:1.5.5-1.fc20 will be an update
---> Package ibus-gtk3.x86_64 0:1.5.4-2.fc20 will be updated
---> Package ibus-gtk3.x86_64 0:1.5.5-1.fc20 will be an update
---> Package ibus-kkc.x86_64 0:1.5.18-2.fc20 will be updated
---> Package ibus-kkc.x86_64 0:1.5.19-1.fc20 will be an update
---> Package ibus-libs.x86_64 0:1.5.4-2.fc20 will be updated
---> Package ibus-libs.x86_64 0:1.5.5-1.fc20 will be an update
---> Package ibus-setup.noarch 0:1.5.4-2.fc20 will be updated
---> Package ibus-setup.noarch 0:1.5.5-1.fc20 will be an update
---> Package ibus-wayland.x86_64 0:1.5.4-2.fc20 will be updated
---> Package ibus-wayland.x86_64 0:1.5.5-1.fc20 will be an update
---> Package initscripts.x86_64 0:9.50-1.fc20 will be updated
---> Package initscripts.x86_64 0:9.51-1.fc20 will be an update
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-12.fc20 will be updated
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-17.fc20 will be an update
---> Package java-1.7.0-openjdk.x86_64 1:1.7.0.60-2.4.3.0.fc20 will be updated
---> Package java-1.7.0-openjdk.x86_64 1:1.7.0.60-2.4.4.0.fc20 will be an update
---> Package java-1.7.0-openjdk-devel.x86_64 1:1.7.0.60-2.4.3.0.fc20 will be updated
---> Package java-1.7.0-openjdk-devel.x86_64 1:1.7.0.60-2.4.4.0.fc20 will be an update
---> Package java-1.7.0-openjdk-headless.x86_64 1:1.7.0.60-2.4.3.0.fc20 will be updated
---> Package java-1.7.0-openjdk-headless.x86_64 1:1.7.0.60-2.4.4.0.fc20 will be an update
---> Package kactivities.x86_64 0:4.11.3-1.fc20 will be updated
---> Package kactivities.x86_64 0:4.11.5-1.fc20 will be an update
---> Package kde-runtime.x86_64 0:4.11.3-2.fc20 will be updated
---> Package kde-runtime.x86_64 0:4.11.5-2.fc20 will be an update
---> Package kde-runtime-drkonqi.x86_64 0:4.11.3-2.fc20 will be updated
---> Package kde-runtime-drkonqi.x86_64 0:4.11.5-2.fc20 will be an update
---> Package kde-runtime-flags.noarch 0:4.11.3-2.fc20 will be updated
---> Package kde-runtime-flags.noarch 0:4.11.5-2.fc20 will be an update
---> Package kde-runtime-libs.x86_64 0:4.11.3-2.fc20 will be updated
---> Package kde-runtime-libs.x86_64 0:4.11.5-2.fc20 will be an update
---> Package kdelibs.x86_64 6:4.11.3-1.fc20 will be updated
---> Package kdelibs.x86_64 6:4.11.5-1.fc20 will be an update
---> Package kdelibs-common.x86_64 6:4.11.3-1.fc20 will be updated
---> Package kdelibs-common.x86_64 6:4.11.5-1.fc20 will be an update
---> Package kdepimlibs-kxmlrpcclient.x86_64 0:4.11.3-3.fc20 will be updated
---> Package kdepimlibs-kxmlrpcclient.x86_64 0:4.11.5-1.fc20 will be an update
---> Package kexec-tools.x86_64 0:2.0.4-13.fc20 will be updated
---> Package kexec-tools.x86_64 0:2.0.4-18.fc20 will be an update
---> Package kio_msits.x86_64 7:4.11.3-1.fc20 will be updated
---> Package kio_msits.x86_64 7:4.11.5-1.fc20 will be an update
---> Package kpartx.x86_64 0:0.4.9-55.fc20 will be updated
---> Package kpartx.x86_64 0:0.4.9-56.fc20 will be an update
---> Package krb5-libs.x86_64 0:1.11.3-33.fc20 will be updated
---> Package krb5-libs.x86_64 0:1.11.3-38.fc20 will be an update
---> Package langtable.noarch 0:0.0.21-1.fc20 will be updated
---> Package langtable.noarch 0:0.0.23-1.fc20 will be an update
---> Package langtable-data.noarch 0:0.0.21-1.fc20 will be updated
---> Package langtable-data.noarch 0:0.0.23-1.fc20 will be an update
---> Package langtable-python.noarch 0:0.0.21-1.fc20 will be updated
---> Package langtable-python.noarch 0:0.0.23-1.fc20 will be an update
---> Package libbluray.x86_64 0:0.4.0-1.fc20 will be updated
---> Package libbluray.x86_64 0:0.5.0-2.fc20 will be an update
---> Package libcacard.x86_64 2:1.6.1-2.fc20 will be updated
---> Package libcacard.x86_64 2:1.6.1-3.fc20 will be an update
---> Package libdrm.x86_64 0:2.4.47-1.fc20 will be updated
---> Package libdrm.x86_64 0:2.4.50-1.fc20 will be an update
---> Package libdvdnav.x86_64 0:4.2.0-5.fc20 will be updated
---> Package libdvdnav.x86_64 0:4.2.1-1.fc20 will be an update
---> Package libdvdread.x86_64 0:4.2.0-5.fc20 will be updated
---> Package libdvdread.x86_64 0:4.2.1-1.fc20 will be an update
---> Package libetonyek.x86_64 0:0.0.1-1.fc20 will be updated
---> Package libetonyek.x86_64 0:0.0.3-1.fc20 will be an update
---> Package libgadu.x86_64 0:1.11.2-1.fc20.2 will be updated
---> Package libgadu.x86_64 0:1.12.0-0.2.rc1.fc20 will be an update
--> Processing Dependency: libprotobuf-c.so.0()(64bit) for package: libgadu-1.12.0-0.2.rc1.fc20.x86_64
---> Package libgcc.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libgcc.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libgfortran.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libgfortran = 4.8.2-1.fc20 for package: gcc-gfortran-4.8.2-1.fc20.x86_64
---> Package libgfortran.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libgomp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libgomp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package libgomp.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libgovirt.x86_64 0:0.1.0-2.fc20 will be updated
---> Package libgovirt.x86_64 0:0.3.0-3.fc20 will be an update
---> Package libgudev1.x86_64 0:208-6.fc20 will be updated
---> Package libgudev1.x86_64 0:208-9.fc20 will be an update
---> Package libipa_hbac.x86_64 0:1.11.2-1.fc20 will be updated
---> Package libipa_hbac.x86_64 0:1.11.3-1.fc20 will be an update
---> Package libjpeg-turbo.x86_64 0:1.3.0-1.fc20 will be updated
---> Package libjpeg-turbo.x86_64 0:1.3.0-2.fc20 will be an update
---> Package libkkc.x86_64 0:0.3.1-2.fc20 will be updated
---> Package libkkc.x86_64 0:0.3.2-1.fc20 will be an update
---> Package libkkc-common.noarch 0:0.3.1-2.fc20 will be updated
---> Package libkkc-common.noarch 0:0.3.2-1.fc20 will be an update
---> Package libldb.x86_64 0:1.1.16-3.fc20 will be updated
---> Package libldb.x86_64 0:1.1.16-4.fc20 will be an update
---> Package libodfgen.x86_64 0:0.0.3-1.fc20 will be updated
---> Package libodfgen.x86_64 0:0.0.4-1.fc20 will be an update
---> Package libpcap.x86_64 14:1.5.0-1.20131108git459712e.fc20 will be updated
---> Package libpcap.x86_64 14:1.5.3-1.fc20 will be an update
---> Package libpciaccess.x86_64 0:0.13.1-4.fc20 will be updated
---> Package libpciaccess.x86_64 0:0.13.2-1.fc20 will be an update
---> Package libproxy.x86_64 0:0.4.11-7.fc20 will be a downgrade
---> Package libproxy.x86_64 0:0.4.11-8.fc20 will be erased
---> Package libproxy-mozjs.x86_64 0:0.4.11-7.fc20 will be a downgrade
---> Package libproxy-mozjs.x86_64 0:0.4.11-8.fc20 will be erased
---> Package libquadmath.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libquadmath = 4.8.2-1.fc20 for package: gcc-gfortran-4.8.2-1.fc20.x86_64
--> Processing Dependency: libquadmath = 4.8.2-1.fc20 for package: libgfortran-4.8.2-1.fc20.i686
---> Package libquadmath.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libquadmath-devel.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libquadmath-devel = 4.8.2-1.fc20 for package: gcc-gfortran-4.8.2-1.fc20.x86_64
---> Package libquadmath-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Processing Dependency: gcc = 4.8.2-7.fc20 for package: libquadmath-devel-4.8.2-7.fc20.x86_64
---> Package libreoffice-calc.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-calc.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-core.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-core.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-draw.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-draw.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-graphicfilter.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-graphicfilter.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-impress.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-impress.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-opensymbol-fonts.noarch 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-pdfimport.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-pdfimport.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-ure.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-ure.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package libreoffice-writer.x86_64 1:4.1.3.2-8.fc20 will be updated
---> Package libreoffice-writer.x86_64 1:4.1.4.2-4.fc20 will be an update
---> Package librepo.x86_64 0:1.4.0-1.fc20 will be updated
---> Package librepo.x86_64 0:1.5.1-1.fc20 will be an update
---> Package libreport.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-anaconda.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-anaconda.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-cli.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-cli.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-fedora.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-fedora.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-filesystem.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-filesystem.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-gtk.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-gtk.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-plugin-bugzilla.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-plugin-bugzilla.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-plugin-kerneloops.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-plugin-kerneloops.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-plugin-logger.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-plugin-logger.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-plugin-reportuploader.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-plugin-reportuploader.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-plugin-ureport.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-plugin-ureport.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-python.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-python.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreport-web.x86_64 0:2.1.9-1.fc20 will be updated
---> Package libreport-web.x86_64 0:2.1.11-1.fc20 will be an update
---> Package libreswan.x86_64 0:3.6-1.fc20 will be updated
---> Package libreswan.x86_64 0:3.7-1.fc20 will be an update
---> Package librtmp.x86_64 0:2.4-0.3.20110811gitc58cfb3e.fc19 will be updated
---> Package librtmp.x86_64 0:2.4-1.20131205.gitdc76f0a.fc20 will be an update
---> Package libselinux.x86_64 0:2.1.13-19.fc20 will be updated
---> Package libselinux.x86_64 0:2.2.1-6.fc20 will be an update
---> Package libselinux-python.x86_64 0:2.1.13-19.fc20 will be updated
---> Package libselinux-python.x86_64 0:2.2.1-6.fc20 will be an update
---> Package libselinux-utils.x86_64 0:2.1.13-19.fc20 will be updated
---> Package libselinux-utils.x86_64 0:2.2.1-6.fc20 will be an update
---> Package libsmbclient.x86_64 2:4.1.2-1.fc20 will be updated
---> Package libsmbclient.x86_64 2:4.1.3-2.fc20 will be an update
---> Package libsolv.x86_64 0:0.4.0-2.git4442b7f.fc20 will be updated
---> Package libsolv.x86_64 0:0.4.1-0.gita8e47f1.fc20 will be an update
---> Package libssh.x86_64 0:0.5.5-1.fc20 will be updated
---> Package libssh.x86_64 0:0.6.0-1.fc20 will be an update
---> Package libsss_idmap.x86_64 0:1.11.2-1.fc20 will be updated
---> Package libsss_idmap.x86_64 0:1.11.3-1.fc20 will be an update
---> Package libsss_nss_idmap.x86_64 0:1.11.2-1.fc20 will be updated
---> Package libsss_nss_idmap.x86_64 0:1.11.3-1.fc20 will be an update
---> Package libstdc++.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libstdc++ = 4.8.2-1.fc20 for package: gcc-c++-4.8.2-1.fc20.x86_64
---> Package libstdc++.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libstdc++-devel.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libstdc++-devel = 4.8.2-1.fc20 for package: gcc-c++-4.8.2-1.fc20.x86_64
---> Package libstdc++-devel.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libtalloc.x86_64 0:2.0.8-3.fc20 will be updated
---> Package libtalloc.x86_64 0:2.1.0-3.fc20 will be an update
---> Package libtevent.x86_64 0:0.9.19-1.fc20 will be updated
---> Package libtevent.x86_64 0:0.9.20-1.fc20 will be an update
---> Package libtiff.x86_64 0:4.0.3-12.fc20 will be updated
---> Package libtiff.x86_64 0:4.0.3-14.fc20 will be an update
---> Package libtirpc.x86_64 0:0.2.3-5.fc20 will be updated
---> Package libtirpc.x86_64 0:0.2.4-0.fc20 will be an update
---> Package libtool.x86_64 0:2.4.2-21.fc20 will be updated
---> Package libtool.x86_64 0:2.4.2-22.fc20 will be an update
---> Package libtool-ltdl.x86_64 0:2.4.2-21.fc20 will be updated
---> Package libtool-ltdl.x86_64 0:2.4.2-22.fc20 will be an update
---> Package libudisks2.x86_64 0:2.1.1-1.fc20 will be updated
---> Package libudisks2.x86_64 0:2.1.2-1.fc20 will be an update
---> Package libupnp.x86_64 0:1.6.18-3.fc20 will be updated
---> Package libupnp.x86_64 0:1.6.19-1.fc20 will be an update
---> Package libvirt-client.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-client.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-driver-interface.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-driver-interface.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-driver-network.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-driver-network.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-driver-secret.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-driver-secret.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-driver-storage.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-driver-storage.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvirt-daemon-kvm.x86_64 0:1.1.3.1-2.fc20 will be updated
---> Package libvirt-daemon-kvm.x86_64 0:1.1.3.2-1.fc20 will be an update
---> Package libvncserver.x86_64 0:0.9.9-9.fc20 will be updated
---> Package libvncserver.x86_64 0:0.9.9-10.fc20 will be an update
---> Package libwbclient.x86_64 2:4.1.2-1.fc20 will be updated
---> Package libwbclient.x86_64 2:4.1.3-2.fc20 will be an update
---> Package llvm-libs.x86_64 0:3.3-2.fc20 will be updated
---> Package llvm-libs.x86_64 0:3.3-4.fc20 will be an update
---> Package lohit-malayalam-fonts.noarch 0:2.5.3-3.fc20 will be a downgrade
---> Package lohit-malayalam-fonts.noarch 0:2.5.4-1.fc20 will be erased
---> Package lvm2.x86_64 0:2.02.103-3.fc20 will be updated
---> Package lvm2.x86_64 0:2.02.103-5.fc20 will be an update
---> Package lvm2-libs.x86_64 0:2.02.103-3.fc20 will be updated
---> Package lvm2-libs.x86_64 0:2.02.103-5.fc20 will be an update
---> Package m2crypto.x86_64 0:0.21.1-12.fc20 will be updated
---> Package m2crypto.x86_64 0:0.21.1-13.fc20 will be an update
---> Package mariadb-libs.x86_64 1:5.5.34-1.fc20 will be updated
---> Package mariadb-libs.x86_64 1:5.5.34-2.fc20 will be an update
---> Package mencoder.x86_64 0:1.1-16.20131125svn.fc20 will be updated
---> Package mencoder.x86_64 0:1.1-18.20140111svn.fc20 will be an update
---> Package mesa-dri-drivers.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-dri-drivers.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mesa-filesystem.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-filesystem.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mesa-libEGL.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-libEGL.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mesa-libGL.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-libGL.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mesa-libGLU.x86_64 0:9.0.0-3.fc20 will be updated
---> Package mesa-libGLU.x86_64 0:9.0.0-4.fc20 will be an update
---> Package mesa-libgbm.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-libgbm.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mesa-libglapi.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-libglapi.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mesa-libwayland-egl.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-libwayland-egl.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mesa-libxatracker.x86_64 0:9.2.4-1.20131128.fc20 will be updated
---> Package mesa-libxatracker.x86_64 0:9.2.5-1.20131220.fc20 will be an update
---> Package mplayer.x86_64 0:1.1-16.20131125svn.fc20 will be updated
---> Package mplayer.x86_64 0:1.1-18.20140111svn.fc20 will be an update
---> Package mplayer-common.x86_64 0:1.1-16.20131125svn.fc20 will be updated
---> Package mplayer-common.x86_64 0:1.1-18.20140111svn.fc20 will be an update
---> Package mutter.x86_64 0:3.10.2-2.fc20 will be updated
---> Package mutter.x86_64 0:3.10.2-6.fc20 will be an update
---> Package nepomuk-core.x86_64 0:4.11.3-1.fc20 will be updated
---> Package nepomuk-core.x86_64 0:4.11.5-1.fc20 will be an update
---> Package nepomuk-core-libs.x86_64 0:4.11.3-1.fc20 will be updated
---> Package nepomuk-core-libs.x86_64 0:4.11.5-1.fc20 will be an update
---> Package net-snmp-libs.x86_64 1:5.7.2-15.fc20 will be updated
---> Package net-snmp-libs.x86_64 1:5.7.2-16.fc20 will be an update
---> Package nettle.x86_64 0:2.6-3.fc20 will be updated
---> Package nettle.x86_64 0:2.7.1-3.fc20 will be an update
---> Package nfs-utils.x86_64 1:1.2.8-6.0.fc20 will be updated
---> Package nfs-utils.x86_64 1:1.2.9-2.1.fc20 will be an update
---> Package nspr.x86_64 0:4.10.1-1.fc20 will be updated
---> Package nspr.x86_64 0:4.10.2-1.fc20 will be an update
---> Package nss.x86_64 0:3.15.2-3.fc20 will be updated
---> Package nss.x86_64 0:3.15.3.1-1.fc20 will be an update
---> Package nss-softokn.x86_64 0:3.15.2-2.fc20 will be updated
---> Package nss-softokn.x86_64 0:3.15.3-1.fc20 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.15.2-2.fc20 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.15.3-1.fc20 will be an update
---> Package nss-sysinit.x86_64 0:3.15.2-3.fc20 will be updated
---> Package nss-sysinit.x86_64 0:3.15.3.1-1.fc20 will be an update
---> Package nss-tools.x86_64 0:3.15.2-3.fc20 will be updated
---> Package nss-tools.x86_64 0:3.15.3.1-1.fc20 will be an update
---> Package nss-util.x86_64 0:3.15.2-2.fc20 will be updated
---> Package nss-util.x86_64 0:3.15.3-1.fc20 will be an update
---> Package ntpdate.x86_64 0:4.2.6p5-17.fc20 will be updated
---> Package ntpdate.x86_64 0:4.2.6p5-18.fc20 will be an update
---> Package okular.x86_64 0:4.11.3-1.fc20 will be updated
---> Package okular.x86_64 0:4.11.5-1.fc20 will be an update
---> Package okular-libs.x86_64 0:4.11.3-1.fc20 will be updated
---> Package okular-libs.x86_64 0:4.11.5-1.fc20 will be an update
---> Package okular-part.x86_64 0:4.11.3-1.fc20 will be updated
---> Package okular-part.x86_64 0:4.11.5-1.fc20 will be an update
---> Package openconnect.x86_64 0:5.01-4.fc20 will be updated
---> Package openconnect.x86_64 0:5.02-1.fc20 will be an update
---> Package openjpeg-libs.x86_64 0:1.5.1-6.fc20 will be updated
---> Package openjpeg-libs.x86_64 0:1.5.1-8.fc20 will be an update
---> Package openssh.x86_64 0:6.3p1-5.fc20 will be updated
---> Package openssh.x86_64 0:6.4p1-3.fc20 will be an update
---> Package openssh-clients.x86_64 0:6.3p1-5.fc20 will be updated
---> Package openssh-clients.x86_64 0:6.4p1-3.fc20 will be an update
---> Package openssh-server.x86_64 0:6.3p1-5.fc20 will be updated
---> Package openssh-server.x86_64 0:6.4p1-3.fc20 will be an update
---> Package openssl.x86_64 1:1.0.1e-30.fc20 will be updated
---> Package openssl.x86_64 1:1.0.1e-37.fc20 will be an update
---> Package openssl-libs.x86_64 1:1.0.1e-30.fc20 will be updated
---> Package openssl-libs.x86_64 1:1.0.1e-37.fc20 will be an update
---> Package opus.x86_64 0:1.0.3-2.fc20 will be updated
---> Package opus.x86_64 0:1.1-1.fc20 will be an update
---> Package oxygen-icon-theme.noarch 0:4.11.3-1.fc20 will be updated
---> Package oxygen-icon-theme.noarch 0:4.11.5-1.fc20 will be an update
---> Package p11-kit.x86_64 0:0.20.1-1.fc20 will be updated
---> Package p11-kit.x86_64 0:0.20.2-1.fc20 will be an update
---> Package p11-kit-trust.x86_64 0:0.20.1-1.fc20 will be updated
---> Package p11-kit-trust.x86_64 0:0.20.2-1.fc20 will be an update
---> Package pbzip2.x86_64 0:1.1.6-4.fc20 will be a downgrade
---> Package pbzip2.x86_64 0:1.1.6-24.1 will be erased
---> Package perl-Encode.x86_64 1:2.54-1.fc20 will be updated
---> Package perl-Encode.x86_64 1:2.54-2.fc20 will be an update
---> Package phonon.x86_64 0:4.7.0-8.fc20 will be updated
---> Package phonon.x86_64 0:4.7.1-1.fc20 will be an update
---> Package phonon-backend-gstreamer.x86_64 2:4.7.0-3.fc20 will be updated
---> Package phonon-backend-gstreamer.x86_64 2:4.7.1-1.fc20 will be an update
---> Package phonon-backend-vlc.x86_64 0:0.6.2-2.fc20 will be updated
---> Package phonon-backend-vlc.x86_64 0:0.7.1-1.fc20 will be an update
---> Package policycoreutils.x86_64 0:2.2.2-2.fc20 will be updated
---> Package policycoreutils.x86_64 0:2.2.5-1.fc20 will be an update
---> Package policycoreutils-python.x86_64 0:2.2.2-2.fc20 will be updated
---> Package policycoreutils-python.x86_64 0:2.2.5-1.fc20 will be an update
--> Processing Dependency: checkpolicy for package: policycoreutils-python-2.2.5-1.fc20.x86_64
---> Package polkit.x86_64 0:0.112-1.fc20 will be updated
---> Package polkit.x86_64 0:0.112-2.fc20 will be an update
---> Package poppler.x86_64 0:0.24.3-2.fc20 will be updated
---> Package poppler.x86_64 0:0.24.3-3.fc20 will be an update
---> Package poppler-glib.x86_64 0:0.24.3-2.fc20 will be updated
---> Package poppler-glib.x86_64 0:0.24.3-3.fc20 will be an update
---> Package poppler-qt.x86_64 0:0.24.3-2.fc20 will be updated
---> Package poppler-qt.x86_64 0:0.24.3-3.fc20 will be an update
---> Package poppler-utils.x86_64 0:0.24.3-2.fc20 will be updated
---> Package poppler-utils.x86_64 0:0.24.3-3.fc20 will be an update
---> Package popt.x86_64 0:1.16-1.fc20 will be updated
---> Package popt.x86_64 0:1.16-2.fc20 will be an update
---> Package postgresql-libs.x86_64 0:9.3.1-2.fc20 will be updated
---> Package postgresql-libs.x86_64 0:9.3.2-2.fc20 will be an update
---> Package pulseaudio.x86_64 0:4.0-8.gitf81e3.fc20 will be updated
---> Package pulseaudio.x86_64 0:4.0-9.gitf81e3.fc20 will be an update
---> Package pulseaudio-libs.x86_64 0:4.0-8.gitf81e3.fc20 will be updated
---> Package pulseaudio-libs.x86_64 0:4.0-9.gitf81e3.fc20 will be an update
---> Package pulseaudio-libs-glib2.x86_64 0:4.0-8.gitf81e3.fc20 will be updated
---> Package pulseaudio-libs-glib2.x86_64 0:4.0-9.gitf81e3.fc20 will be an update
---> Package pulseaudio-module-bluetooth.x86_64 0:4.0-8.gitf81e3.fc20 will be updated
---> Package pulseaudio-module-bluetooth.x86_64 0:4.0-9.gitf81e3.fc20 will be an update
---> Package pulseaudio-module-x11.x86_64 0:4.0-8.gitf81e3.fc20 will be updated
---> Package pulseaudio-module-x11.x86_64 0:4.0-9.gitf81e3.fc20 will be an update
---> Package pulseaudio-utils.x86_64 0:4.0-8.gitf81e3.fc20 will be updated
---> Package pulseaudio-utils.x86_64 0:4.0-9.gitf81e3.fc20 will be an update
---> Package pytalloc.x86_64 0:2.0.8-3.fc20 will be updated
---> Package pytalloc.x86_64 0:2.1.0-3.fc20 will be an update
---> Package python-blivet.noarch 0:0.23.7-1.fc20 will be updated
---> Package python-blivet.noarch 0:0.23.9-1.fc20 will be an update
---> Package python-hawkey.x86_64 0:0.4.5-1.fc20 will be updated
---> Package python-hawkey.x86_64 0:0.4.7-1.fc20 will be an update
---> Package python-librepo.x86_64 0:1.4.0-1.fc20 will be updated
---> Package python-librepo.x86_64 0:1.5.1-1.fc20 will be an update
---> Package python-sssdconfig.noarch 0:1.11.2-1.fc20 will be updated
---> Package python-sssdconfig.noarch 0:1.11.3-1.fc20 will be an update
---> Package python-urlgrabber.noarch 0:3.9.1-32.fc20 will be a downgrade
---> Package python-urlgrabber.noarch 0:3.10-0.fc19 will be erased
---> Package qbittorrent.x86_64 1:3.0.11-3.fc20 will be updated
---> Package qbittorrent.x86_64 1:3.1.3-1.fc20 will be an update
---> Package qemu-common.x86_64 2:1.6.1-2.fc20 will be updated
---> Package qemu-common.x86_64 2:1.6.1-3.fc20 will be an update
---> Package qemu-guest-agent.x86_64 2:1.6.1-2.fc20 will be updated
---> Package qemu-guest-agent.x86_64 2:1.6.1-3.fc20 will be an update
---> Package qemu-img.x86_64 2:1.6.1-2.fc20 will be updated
---> Package qemu-img.x86_64 2:1.6.1-3.fc20 will be an update
---> Package qemu-kvm.x86_64 2:1.6.1-2.fc20 will be updated
---> Package qemu-kvm.x86_64 2:1.6.1-3.fc20 will be an update
---> Package qemu-system-x86.x86_64 2:1.6.1-2.fc20 will be updated
---> Package qemu-system-x86.x86_64 2:1.6.1-3.fc20 will be an update
---> Package qgis.x86_64 0:2.0.1-6.fc20 will be updated
---> Package qgis.x86_64 0:2.0.1-7.fc20 will be an update
---> Package qgis-grass.x86_64 0:2.0.1-6.fc20 will be updated
---> Package qgis-grass.x86_64 0:2.0.1-7.fc20 will be an update
---> Package qgis-mapserver.x86_64 0:2.0.1-6.fc20 will be updated
---> Package qgis-mapserver.x86_64 0:2.0.1-7.fc20 will be an update
---> Package qgis-python.x86_64 0:2.0.1-6.fc20 will be updated
---> Package qgis-python.x86_64 0:2.0.1-7.fc20 will be an update
--> Processing Dependency: python-psycopg2 for package: qgis-python-2.0.1-7.fc20.x86_64
---> Package qtwebkit.x86_64 0:2.3.3-1.fc20 will be updated
---> Package qtwebkit.x86_64 0:2.3.3-3.fc20 will be an update
---> Package rdesktop.x86_64 0:1.8.0-2.fc20 will be updated
---> Package rdesktop.x86_64 0:1.8.1-1.fc20 will be an update
---> Package rhino.noarch 0:1.7R4-6.fc20 will be updated
---> Package rhino.noarch 0:1.7R4-7.fc20 will be an update
---> Package rhythmbox.x86_64 0:3.0-3.fc20 will be updated
---> Package rhythmbox.x86_64 0:3.0.1-3.fc20 will be an update
---> Package rpcbind.x86_64 0:0.2.1-0.1.fc20 will be updated
---> Package rpcbind.x86_64 0:0.2.1-0.2.fc20 will be an update
---> Package rsync.x86_64 0:3.1.0-1pre1.fc20 will be updated
---> Package rsync.x86_64 0:3.1.0-2.fc20 will be an update
---> Package samba-client.x86_64 2:4.1.2-1.fc20 will be updated
---> Package samba-client.x86_64 2:4.1.3-2.fc20 will be an update
---> Package samba-common.x86_64 2:4.1.2-1.fc20 will be updated
---> Package samba-common.x86_64 2:4.1.3-2.fc20 will be an update
---> Package samba-libs.x86_64 2:4.1.2-1.fc20 will be updated
---> Package samba-libs.x86_64 2:4.1.3-2.fc20 will be an update
---> Package satyr.x86_64 0:0.11-1.fc20 will be updated
---> Package satyr.x86_64 0:0.13-1.fc20 will be an update
---> Package shotwell.x86_64 0:0.15.0-1.fc20 will be updated
---> Package shotwell.x86_64 0:0.15.1-1.fc20 will be an update
---> Package spice-glib.x86_64 0:0.21-5.fc20 will be updated
---> Package spice-glib.x86_64 0:0.22-1.fc20 will be an update
---> Package spice-gtk3.x86_64 0:0.21-5.fc20 will be updated
---> Package spice-gtk3.x86_64 0:0.22-1.fc20 will be an update
---> Package sqlite.x86_64 0:3.8.1-2.fc20 will be updated
---> Package sqlite.x86_64 0:3.8.2-1.fc20 will be an update
---> Package sssd.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-ad.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-ad.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-client.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-client.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-common.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-common.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-common-pac.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-common-pac.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-ipa.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-ipa.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-krb5.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-krb5.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-krb5-common.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-krb5-common.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-ldap.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-ldap.x86_64 0:1.11.3-1.fc20 will be an update
---> Package sssd-proxy.x86_64 0:1.11.2-1.fc20 will be updated
---> Package sssd-proxy.x86_64 0:1.11.3-1.fc20 will be an update
---> Package superkaramba.x86_64 0:4.11.3-1.fc20 will be updated
---> Package superkaramba.x86_64 0:4.11.5-1.fc20 will be an update
---> Package superkaramba-libs.x86_64 0:4.11.3-1.fc20 will be updated
---> Package superkaramba-libs.x86_64 0:4.11.5-1.fc20 will be an update
---> Package systemd.x86_64 0:208-6.fc20 will be updated
---> Package systemd.x86_64 0:208-9.fc20 will be an update
---> Package systemd-libs.x86_64 0:208-6.fc20 will be updated
---> Package systemd-libs.x86_64 0:208-9.fc20 will be an update
---> Package systemd-python.x86_64 0:208-6.fc20 will be updated
---> Package systemd-python.x86_64 0:208-9.fc20 will be an update
---> Package tar.x86_64 2:1.26-29.fc20 will be updated
---> Package tar.x86_64 2:1.26-30.fc20 will be an update
---> Package texlive-abstract.noarch 3:svn15878.1.2a-3.fc20 will be updated
---> Package texlive-abstract.noarch 3:svn15878.1.2a-4.fc20 will be an update
---> Package texlive-ae.noarch 3:svn15878.1.4-3.fc20 will be updated
---> Package texlive-ae.noarch 3:svn15878.1.4-4.fc20 will be an update
---> Package texlive-aeguill.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-aeguill.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-algorithms.noarch 3:svn15878.0.1-3.fc20 will be updated
---> Package texlive-algorithms.noarch 3:svn15878.0.1-4.fc20 will be an update
---> Package texlive-amscls.noarch 3:svn30738.0-3.fc20 will be updated
---> Package texlive-amscls.noarch 3:svn30738.0-4.fc20 will be an update
---> Package texlive-amsfonts.noarch 3:svn29208.3.04-3.fc20 will be updated
---> Package texlive-amsfonts.noarch 3:svn29208.3.04-4.fc20 will be an update
---> Package texlive-amsmath.noarch 3:svn30645.2.14-3.fc20 will be updated
---> Package texlive-amsmath.noarch 3:svn30645.2.14-4.fc20 will be an update
---> Package texlive-anysize.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-anysize.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-attachfile.noarch 3:svn21866.v1.5b-3.fc20 will be updated
---> Package texlive-attachfile.noarch 3:svn21866.v1.5b-4.fc20 will be an update
---> Package texlive-auto-pst-pdf.noarch 3:svn23723.0.6-3.fc20 will be updated
---> Package texlive-auto-pst-pdf.noarch 3:svn23723.0.6-4.fc20 will be an update
---> Package texlive-avantgar.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-avantgar.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-babel.noarch 3:svn31886.3.9f-3.fc20 will be updated
---> Package texlive-babel.noarch 3:svn32311.3.9h-4.fc20 will be an update
---> Package texlive-babel-english.noarch 3:svn30264.0-3.fc20 will be updated
---> Package texlive-babel-english.noarch 3:svn30264.0-4.fc20 will be an update
---> Package texlive-babel-french.noarch 3:svn31136.2.6e-3.fc20 will be updated
---> Package texlive-babel-french.noarch 3:svn32256.2.6f-4.fc20 will be an update
---> Package texlive-babelbib.noarch 3:svn25245.1.31-3.fc20 will be updated
---> Package texlive-babelbib.noarch 3:svn25245.1.31-4.fc20 will be an update
---> Package texlive-base.noarch 3:2013-3.20131021_r31961.fc20 will be updated
---> Package texlive-base.noarch 3:2013-4.20131226_r32488.fc20 will be an update
---> Package texlive-beamer.noarch 3:svn31944.3.31-3.fc20 will be updated
---> Package texlive-beamer.noarch 3:svn32232.3.32-4.fc20 will be an update
---> Package texlive-bera.noarch 3:svn20031.0-3.fc20 will be updated
---> Package texlive-bera.noarch 3:svn20031.0-4.fc20 will be an update
---> Package texlive-beton.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-beton.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-bibtex.noarch 3:svn29764.0.99d-3.fc20 will be updated
---> Package texlive-bibtex.noarch 3:svn29764.0.99d-4.fc20 will be an update
---> Package texlive-bibtex-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-bibtex-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-bookman.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-bookman.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-booktabs.noarch 3:svn15878.1.61803-3.fc20 will be updated
---> Package texlive-booktabs.noarch 3:svn15878.1.61803-4.fc20 will be an update
---> Package texlive-breakurl.noarch 3:svn29901.1.40-3.fc20 will be updated
---> Package texlive-breakurl.noarch 3:svn29901.1.40-4.fc20 will be an update
---> Package texlive-caption.noarch 3:svn30449.2013_05_12-3.fc20 will be updated
---> Package texlive-caption.noarch 3:svn30449.2013_05_12-4.fc20 will be an update
---> Package texlive-carlisle.noarch 3:svn18258.0-3.fc20 will be updated
---> Package texlive-carlisle.noarch 3:svn18258.0-4.fc20 will be an update
---> Package texlive-changepage.noarch 3:svn15878.1.0c-3.fc20 will be updated
---> Package texlive-changepage.noarch 3:svn15878.1.0c-4.fc20 will be an update
---> Package texlive-charter.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-charter.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-chngcntr.noarch 3:svn17157.1.0a-3.fc20 will be updated
---> Package texlive-chngcntr.noarch 3:svn17157.1.0a-4.fc20 will be an update
---> Package texlive-cite.noarch 3:svn19955.5.3-3.fc20 will be updated
---> Package texlive-cite.noarch 3:svn19955.5.3-4.fc20 will be an update
---> Package texlive-cleveref.noarch 3:svn29503.0.18.9-3.fc20 will be updated
---> Package texlive-cleveref.noarch 3:svn29503.0.18.9-4.fc20 will be an update
---> Package texlive-cm.noarch 3:svn29581.0-3.fc20 will be updated
---> Package texlive-cm.noarch 3:svn29581.0-4.fc20 will be an update
---> Package texlive-cm-super.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-cm-super.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-cmap.noarch 3:svn31477.1.0h-3.fc20 will be updated
---> Package texlive-cmap.noarch 3:svn31477.1.0h-4.fc20 will be an update
---> Package texlive-cmextra.noarch 3:svn14075.0-3.fc20 will be updated
---> Package texlive-cmextra.noarch 3:svn14075.0-4.fc20 will be an update
---> Package texlive-collection-basic.noarch 3:svn30372.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-collection-basic.noarch 3:svn30372.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-collection-fontsrecommended.noarch 3:svn30307.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-collection-fontsrecommended.noarch 3:svn30307.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-collection-latex.noarch 3:svn30308.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-collection-latex.noarch 3:svn30308.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-collection-latexrecommended.noarch 3:svn31071.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-collection-latexrecommended.noarch 3:svn31071.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-colortbl.noarch 3:svn29803.v1.0a-3.fc20 will be updated
---> Package texlive-colortbl.noarch 3:svn29803.v1.0a-4.fc20 will be an update
---> Package texlive-courier.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-courier.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-crop.noarch 3:svn15878.1.5-3.fc20 will be updated
---> Package texlive-crop.noarch 3:svn15878.1.5-4.fc20 will be an update
---> Package texlive-csquotes.noarch 3:svn24393.5.1d-3.fc20 will be updated
---> Package texlive-csquotes.noarch 3:svn24393.5.1d-4.fc20 will be an update
---> Package texlive-ctable.noarch 3:svn30980.1.26-3.fc20 will be updated
---> Package texlive-ctable.noarch 3:svn32456.1.27-4.fc20 will be an update
---> Package texlive-currfile.noarch 3:svn29012.0.7b-3.fc20 will be updated
---> Package texlive-currfile.noarch 3:svn29012.0.7b-4.fc20 will be an update
---> Package texlive-cyrillic.noarch 3:svn23396.0-3.fc20 will be updated
---> Package texlive-cyrillic.noarch 3:svn23396.0-4.fc20 will be an update
---> Package texlive-cyrillic-bin.noarch 3:svn29764.0-3.fc20 will be updated
---> Package texlive-cyrillic-bin.noarch 3:svn29764.0-4.fc20 will be an update
---> Package texlive-cyrillic-bin-bin.noarch 3:svn29741.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-cyrillic-bin-bin.noarch 3:svn29741.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-doublestroke.noarch 3:svn15878.1.111-3.fc20 will be updated
---> Package texlive-doublestroke.noarch 3:svn15878.1.111-4.fc20 will be an update
---> Package texlive-dvipdfmx.noarch 3:svn31830.0-3.fc20 will be updated
---> Package texlive-dvipdfmx.noarch 3:svn32380.0-4.fc20 will be an update
---> Package texlive-dvipdfmx-bin.x86_64 3:svn30845.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-dvipdfmx-bin.x86_64 3:svn30845.0-4.20131226_r32488.fc20 will be an update
--> Processing Dependency: libpaper.so.1()(64bit) for package: 3:texlive-dvipdfmx-bin-svn30845.0-4.20131226_r32488.fc20.x86_64
---> Package texlive-dvipdfmx-def.noarch 3:svn31722.0-3.fc20 will be updated
---> Package texlive-dvipdfmx-def.noarch 3:svn31722.0-4.fc20 will be an update
---> Package texlive-dvips.noarch 3:svn31838.0-3.fc20 will be updated
---> Package texlive-dvips.noarch 3:svn32380.0-4.fc20 will be an update
---> Package texlive-dvips-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-dvips-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-ec.noarch 3:svn25033.1.0-3.fc20 will be updated
---> Package texlive-ec.noarch 3:svn25033.1.0-4.fc20 will be an update
---> Package texlive-enctex.noarch 3:svn28602.0-3.fc20 will be updated
---> Package texlive-enctex.noarch 3:svn28602.0-4.fc20 will be an update
---> Package texlive-enumitem.noarch 3:svn24146.3.5.2-3.fc20 will be updated
---> Package texlive-enumitem.noarch 3:svn24146.3.5.2-4.fc20 will be an update
---> Package texlive-environ.noarch 3:svn29600.0.3-3.fc20 will be updated
---> Package texlive-environ.noarch 3:svn29600.0.3-4.fc20 will be an update
---> Package texlive-epsf.noarch 3:svn21461.2.7.4-3.fc20 will be updated
---> Package texlive-epsf.noarch 3:svn21461.2.7.4-4.fc20 will be an update
---> Package texlive-eso-pic.noarch 3:svn31875.2.0d-3.fc20 will be updated
---> Package texlive-eso-pic.noarch 3:svn31875.2.0d-4.fc20 will be an update
---> Package texlive-etex.noarch 3:svn31600.2.1-3.fc20 will be updated
---> Package texlive-etex.noarch 3:svn31600.2.1-4.fc20 will be an update
---> Package texlive-etex-pkg.noarch 3:svn15878.2.0-3.fc20 will be updated
---> Package texlive-etex-pkg.noarch 3:svn15878.2.0-4.fc20 will be an update
---> Package texlive-etoolbox.noarch 3:svn20922.2.1-3.fc20 will be updated
---> Package texlive-etoolbox.noarch 3:svn20922.2.1-4.fc20 will be an update
---> Package texlive-euler.noarch 3:svn17261.2.5-3.fc20 will be updated
---> Package texlive-euler.noarch 3:svn17261.2.5-4.fc20 will be an update
---> Package texlive-euro.noarch 3:svn22191.1.1-3.fc20 will be updated
---> Package texlive-euro.noarch 3:svn22191.1.1-4.fc20 will be an update
---> Package texlive-eurosym.noarch 3:svn17265.1.4_subrfix-3.fc20 will be updated
---> Package texlive-eurosym.noarch 3:svn17265.1.4_subrfix-4.fc20 will be an update
---> Package texlive-extsizes.noarch 3:svn17263.1.4a-3.fc20 will be updated
---> Package texlive-extsizes.noarch 3:svn17263.1.4a-4.fc20 will be an update
---> Package texlive-fancybox.noarch 3:svn18304.1.4-3.fc20 will be updated
---> Package texlive-fancybox.noarch 3:svn18304.1.4-4.fc20 will be an update
---> Package texlive-fancyhdr.noarch 3:svn15878.3.1-3.fc20 will be updated
---> Package texlive-fancyhdr.noarch 3:svn15878.3.1-4.fc20 will be an update
---> Package texlive-fancyref.noarch 3:svn15878.0.9c-3.fc20 will be updated
---> Package texlive-fancyref.noarch 3:svn15878.0.9c-4.fc20 will be an update
---> Package texlive-fancyvrb.noarch 3:svn18492.2.8-3.fc20 will be updated
---> Package texlive-fancyvrb.noarch 3:svn18492.2.8-4.fc20 will be an update
---> Package texlive-filecontents.noarch 3:svn24250.1.3-3.fc20 will be updated
---> Package texlive-filecontents.noarch 3:svn24250.1.3-4.fc20 will be an update
---> Package texlive-filehook.noarch 3:svn24280.0.5d-3.fc20 will be updated
---> Package texlive-filehook.noarch 3:svn24280.0.5d-4.fc20 will be an update
---> Package texlive-fix2col.noarch 3:svn17133.0-3.fc20 will be updated
---> Package texlive-fix2col.noarch 3:svn17133.0-4.fc20 will be an update
---> Package texlive-float.noarch 3:svn15878.1.3d-3.fc20 will be updated
---> Package texlive-float.noarch 3:svn15878.1.3d-4.fc20 will be an update
---> Package texlive-fontawesome.noarch 3:svn31020.3.1.1-3.fc20 will be updated
---> Package texlive-fontawesome.noarch 3:svn31020.3.1.1-4.fc20 will be an update
---> Package texlive-fontspec.noarch 3:svn30618.v2.3a-3.fc20 will be updated
---> Package texlive-fontspec.noarch 3:svn32416.v2.3c-4.fc20 will be an update
--> Processing Dependency: tex-iftex for package: 3:texlive-fontspec-svn32416.v2.3c-4.fc20.noarch
---> Package texlive-footmisc.noarch 3:svn23330.5.5b-3.fc20 will be updated
---> Package texlive-footmisc.noarch 3:svn23330.5.5b-4.fc20 will be an update
---> Package texlive-fp.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-fp.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-fpl.noarch 3:svn15878.1.002-3.fc20 will be updated
---> Package texlive-fpl.noarch 3:svn15878.1.002-4.fc20 will be an update
---> Package texlive-geometry.noarch 3:svn19716.5.6-3.fc20 will be updated
---> Package texlive-geometry.noarch 3:svn19716.5.6-4.fc20 will be an update
---> Package texlive-glyphlist.noarch 3:svn28576.0-3.fc20 will be updated
---> Package texlive-glyphlist.noarch 3:svn28576.0-4.fc20 will be an update
---> Package texlive-graphics.noarch 3:svn25405.1.0o-3.fc20 will be updated
---> Package texlive-graphics.noarch 3:svn25405.1.0o-4.fc20 will be an update
---> Package texlive-gsftopk.noarch 3:svn29764.1.19.2-3.fc20 will be updated
---> Package texlive-gsftopk.noarch 3:svn29764.1.19.2-4.fc20 will be an update
---> Package texlive-gsftopk-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-gsftopk-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-helvetic.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-helvetic.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-hyperref.noarch 3:svn28213.6.83m-3.fc20 will be updated
---> Package texlive-hyperref.noarch 3:svn28213.6.83m-4.fc20 will be an update
---> Package texlive-hyph-utf8.noarch 3:svn30757.0-3.fc20 will be updated
---> Package texlive-hyph-utf8.noarch 3:svn30757.0-4.fc20 will be an update
---> Package texlive-hyphen-base.noarch 3:svn31131.0-3.fc20 will be updated
---> Package texlive-hyphen-base.noarch 3:svn31131.0-4.fc20 will be an update
---> Package texlive-ifetex.noarch 3:svn24853.1.2-3.fc20 will be updated
---> Package texlive-ifetex.noarch 3:svn24853.1.2-4.fc20 will be an update
---> Package texlive-ifluatex.noarch 3:svn26725.1.3-3.fc20 will be updated
---> Package texlive-ifluatex.noarch 3:svn26725.1.3-4.fc20 will be an update
---> Package texlive-ifplatform.noarch 3:svn21156.0.3a-3.fc20 will be updated
---> Package texlive-ifplatform.noarch 3:svn21156.0.3a-4.fc20 will be an update
---> Package texlive-ifxetex.noarch 3:svn19685.0.5-3.fc20 will be updated
---> Package texlive-ifxetex.noarch 3:svn19685.0.5-4.fc20 will be an update
---> Package texlive-inconsolata.noarch 3:svn31210.1.03-3.fc20 will be updated
---> Package texlive-inconsolata.noarch 3:svn31210.1.03-4.fc20 will be an update
---> Package texlive-index.noarch 3:svn24099.4.1beta-3.fc20 will be updated
---> Package texlive-index.noarch 3:svn24099.4.1beta-4.fc20 will be an update
---> Package texlive-jknapltx.noarch 3:svn19440.0-3.fc20 will be updated
---> Package texlive-jknapltx.noarch 3:svn19440.0-4.fc20 will be an update
---> Package texlive-kastrup.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-kastrup.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-koma-script.noarch 3:svn29774.3.11b-3.fc20 will be updated
---> Package texlive-koma-script.noarch 3:svn29774.3.11b-4.fc20 will be an update
---> Package texlive-kpathsea.noarch 3:svn30947.0-3.fc20 will be updated
---> Package texlive-kpathsea.noarch 3:svn32266.0-4.fc20 will be an update
---> Package texlive-kpathsea-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-kpathsea-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-kpathsea-lib.x86_64 3:2013-3.20131021_r31961.fc20 will be updated
---> Package texlive-kpathsea-lib.x86_64 3:2013-4.20131226_r32488.fc20 will be an update
---> Package texlive-kurier.noarch 3:svn19612.0.995b-3.fc20 will be updated
---> Package texlive-kurier.noarch 3:svn19612.0.995b-4.fc20 will be an update
---> Package texlive-l3experimental.noarch 3:svn31905.SVN_4596-3.fc20 will be updated
---> Package texlive-l3experimental.noarch 3:svn32204.SVN_4610-4.fc20 will be an update
---> Package texlive-l3kernel.noarch 3:svn31905.SVN_4596-3.fc20 will be updated
---> Package texlive-l3kernel.noarch 3:svn32204.SVN_4610-4.fc20 will be an update
---> Package texlive-l3packages.noarch 3:svn31905.SVN_4596-3.fc20 will be updated
---> Package texlive-l3packages.noarch 3:svn32204.SVN_4610-4.fc20 will be an update
---> Package texlive-lastpage.noarch 3:svn28985.1.2l-3.fc20 will be updated
---> Package texlive-lastpage.noarch 3:svn28985.1.2l-4.fc20 will be an update
---> Package texlive-latex.noarch 3:svn27907.0-3.fc20 will be updated
---> Package texlive-latex.noarch 3:svn27907.0-4.fc20 will be an update
---> Package texlive-latex-bin.noarch 3:svn29764.0-3.fc20 will be updated
---> Package texlive-latex-bin.noarch 3:svn29764.0-4.fc20 will be an update
---> Package texlive-latex-bin-bin.noarch 3:svn14050.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-latex-bin-bin.noarch 3:svn14050.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-latex-fonts.noarch 3:svn28888.0-3.fc20 will be updated
---> Package texlive-latex-fonts.noarch 3:svn28888.0-4.fc20 will be an update
---> Package texlive-latexconfig.noarch 3:svn28991.0-3.fc20 will be updated
---> Package texlive-latexconfig.noarch 3:svn28991.0-4.fc20 will be an update
---> Package texlive-lettrine.noarch 3:svn29391.1.64-3.fc20 will be updated
---> Package texlive-lettrine.noarch 3:svn29391.1.64-4.fc20 will be an update
---> Package texlive-lipsum.noarch 3:svn22098.v1.2-3.fc20 will be updated
---> Package texlive-lipsum.noarch 3:svn22098.v1.2-4.fc20 will be an update
---> Package texlive-listings.noarch 3:svn31543.1.5b-3.fc20 will be updated
---> Package texlive-listings.noarch 3:svn31543.1.5b-4.fc20 will be an update
---> Package texlive-lm.noarch 3:svn28119.2.004-3.fc20 will be updated
---> Package texlive-lm.noarch 3:svn28119.2.004-4.fc20 will be an update
---> Package texlive-lm-math.noarch 3:svn29044.1.958-3.fc20 will be updated
---> Package texlive-lm-math.noarch 3:svn29044.1.958-4.fc20 will be an update
---> Package texlive-ltxmisc.noarch 3:svn21927.0-3.fc20 will be updated
---> Package texlive-ltxmisc.noarch 3:svn21927.0-4.fc20 will be an update
---> Package texlive-lua-alt-getopt.noarch 3:svn29349.0.7.0-3.fc20 will be updated
---> Package texlive-lua-alt-getopt.noarch 3:svn29349.0.7.0-4.fc20 will be an update
---> Package texlive-lualatex-math.noarch 3:svn31389.1.3-3.fc20 will be updated
---> Package texlive-lualatex-math.noarch 3:svn31389.1.3-4.fc20 will be an update
---> Package texlive-luaotfload.noarch 3:svn31286.2.3a-3.fc20 will be updated
---> Package texlive-luaotfload.noarch 3:svn31286.2.3a-4.fc20 will be an update
---> Package texlive-luaotfload-bin.noarch 3:svn30313.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-luaotfload-bin.noarch 3:svn30313.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-luatex.noarch 3:svn30581.0.70.1-3.fc20 will be updated
---> Package texlive-luatex.noarch 3:svn30581.0.70.1-4.fc20 will be an update
---> Package texlive-luatex-bin.x86_64 3:svn31084.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-luatex-bin.x86_64 3:svn31084.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-luatexbase.noarch 3:svn30562.0.6-3.fc20 will be updated
---> Package texlive-luatexbase.noarch 3:svn30562.0.6-4.fc20 will be an update
---> Package texlive-makeindex.noarch 3:svn29764.2.12-3.fc20 will be updated
---> Package texlive-makeindex.noarch 3:svn29764.2.12-4.fc20 will be an update
---> Package texlive-makeindex-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-makeindex-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-marginnote.noarch 3:svn25880.v1.1i-3.fc20 will be updated
---> Package texlive-marginnote.noarch 3:svn25880.v1.1i-4.fc20 will be an update
---> Package texlive-marvosym.noarch 3:svn29349.2.2a-3.fc20 will be updated
---> Package texlive-marvosym.noarch 3:svn29349.2.2a-4.fc20 will be an update
---> Package texlive-mathpazo.noarch 3:svn15878.1.003-3.fc20 will be updated
---> Package texlive-mathpazo.noarch 3:svn15878.1.003-4.fc20 will be an update
---> Package texlive-mdwtools.noarch 3:svn15878.1.05.4-3.fc20 will be updated
---> Package texlive-mdwtools.noarch 3:svn15878.1.05.4-4.fc20 will be an update
---> Package texlive-memoir.noarch 3:svn31044.3.7b-3.fc20 will be updated
---> Package texlive-memoir.noarch 3:svn31044.3.7b-4.fc20 will be an update
---> Package texlive-metafont.noarch 3:svn29764.2.718281-3.fc20 will be updated
---> Package texlive-metafont.noarch 3:svn29764.2.718281-4.fc20 will be an update
---> Package texlive-metafont-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-metafont-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-metalogo.noarch 3:svn18611.0.12-3.fc20 will be updated
---> Package texlive-metalogo.noarch 3:svn18611.0.12-4.fc20 will be an update
---> Package texlive-mflogo.noarch 3:svn17487.0-3.fc20 will be updated
---> Package texlive-mflogo.noarch 3:svn17487.0-4.fc20 will be an update
---> Package texlive-mfnfss.noarch 3:svn19410.0-3.fc20 will be updated
---> Package texlive-mfnfss.noarch 3:svn19410.0-4.fc20 will be an update
---> Package texlive-mfware.noarch 3:svn29764.0-3.fc20 will be updated
---> Package texlive-mfware.noarch 3:svn29764.0-4.fc20 will be an update
---> Package texlive-mfware-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-mfware-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-mh.noarch 3:svn29420.0-3.fc20 will be updated
---> Package texlive-mh.noarch 3:svn29420.0-4.fc20 will be an update
---> Package texlive-microtype.noarch 3:svn30755.2.5a-3.fc20 will be updated
---> Package texlive-microtype.noarch 3:svn30755.2.5a-4.fc20 will be an update
---> Package texlive-misc.noarch 3:svn24955.0-3.fc20 will be updated
---> Package texlive-misc.noarch 3:svn24955.0-4.fc20 will be an update
---> Package texlive-moderncv.noarch 3:svn30189.1.5.1-3.fc20 will be updated
---> Package texlive-moderncv.noarch 3:svn30189.1.5.1-4.fc20 will be an update
---> Package texlive-mparhack.noarch 3:svn15878.1.4-3.fc20 will be updated
---> Package texlive-mparhack.noarch 3:svn15878.1.4-4.fc20 will be an update
---> Package texlive-mptopdf.noarch 3:svn29751.0-3.fc20 will be updated
---> Package texlive-mptopdf.noarch 3:svn29751.0-4.fc20 will be an update
---> Package texlive-mptopdf-bin.noarch 3:svn18674.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-mptopdf-bin.noarch 3:svn18674.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-ms.noarch 3:svn29849.0-3.fc20 will be updated
---> Package texlive-ms.noarch 3:svn29849.0-4.fc20 will be an update
---> Package texlive-multido.noarch 3:svn18302.1.42-3.fc20 will be updated
---> Package texlive-multido.noarch 3:svn18302.1.42-4.fc20 will be an update
---> Package texlive-multirow.noarch 3:svn17256.1.6-3.fc20 will be updated
---> Package texlive-multirow.noarch 3:svn17256.1.6-4.fc20 will be an update
---> Package texlive-nag.noarch 3:svn24741.0.7-3.fc20 will be updated
---> Package texlive-nag.noarch 3:svn24741.0.7-4.fc20 will be an update
---> Package texlive-natbib.noarch 3:svn20668.8.31b-3.fc20 will be updated
---> Package texlive-natbib.noarch 3:svn20668.8.31b-4.fc20 will be an update
---> Package texlive-ncntrsbk.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-ncntrsbk.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-ntgclass.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-ntgclass.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-oberdiek.noarch 3:svn30469.0-3.fc20 will be updated
---> Package texlive-oberdiek.noarch 3:svn30469.0-4.fc20 will be an update
---> Package texlive-palatino.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-palatino.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-paralist.noarch 3:svn30992.2.4-3.fc20 will be updated
---> Package texlive-paralist.noarch 3:svn30992.2.4-4.fc20 will be an update
---> Package texlive-parallel.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-parallel.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-parskip.noarch 3:svn19963.2.0-3.fc20 will be updated
---> Package texlive-parskip.noarch 3:svn19963.2.0-4.fc20 will be an update
---> Package texlive-pdfpages.noarch 3:svn31518.0.4v-3.fc20 will be updated
---> Package texlive-pdfpages.noarch 3:svn31518.0.4v-4.fc20 will be an update
---> Package texlive-pdftex.noarch 3:svn31838.1.40.11-3.fc20 will be updated
---> Package texlive-pdftex.noarch 3:svn32380.1.40.11-4.fc20 will be an update
---> Package texlive-pdftex-bin.x86_64 3:svn30845.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-pdftex-bin.x86_64 3:svn30845.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-pdftex-def.noarch 3:svn22653.0.06d-3.fc20 will be updated
---> Package texlive-pdftex-def.noarch 3:svn22653.0.06d-4.fc20 will be an update
---> Package texlive-pgf.noarch 3:svn22614.2.10-3.fc20 will be updated
---> Package texlive-pgf.noarch 3:svn22614.2.10-4.fc20 will be an update
---> Package texlive-plain.noarch 3:svn26647.0-3.fc20 will be updated
---> Package texlive-plain.noarch 3:svn26647.0-4.fc20 will be an update
---> Package texlive-powerdot.noarch 3:svn31446.1.4i-3.fc20 will be updated
---> Package texlive-powerdot.noarch 3:svn31446.1.4i-4.fc20 will be an update
---> Package texlive-preprint.noarch 3:svn30447.2011-3.fc20 will be updated
---> Package texlive-preprint.noarch 3:svn30447.2011-4.fc20 will be an update
---> Package texlive-psfrag.noarch 3:svn15878.3.04-3.fc20 will be updated
---> Package texlive-psfrag.noarch 3:svn15878.3.04-4.fc20 will be an update
---> Package texlive-pslatex.noarch 3:svn16416.0-3.fc20 will be updated
---> Package texlive-pslatex.noarch 3:svn16416.0-4.fc20 will be an update
---> Package texlive-psnfss.noarch 3:svn23394.9.2a-3.fc20 will be updated
---> Package texlive-psnfss.noarch 3:svn23394.9.2a-4.fc20 will be an update
---> Package texlive-pspicture.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-pspicture.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-pst-3d.noarch 3:svn17257.1.10-3.fc20 will be updated
---> Package texlive-pst-3d.noarch 3:svn17257.1.10-4.fc20 will be an update
---> Package texlive-pst-blur.noarch 3:svn15878.2.0-3.fc20 will be updated
---> Package texlive-pst-blur.noarch 3:svn15878.2.0-4.fc20 will be an update
---> Package texlive-pst-coil.noarch 3:svn24020.1.06-3.fc20 will be updated
---> Package texlive-pst-coil.noarch 3:svn24020.1.06-4.fc20 will be an update
---> Package texlive-pst-eps.noarch 3:svn15878.1.0-3.fc20 will be updated
---> Package texlive-pst-eps.noarch 3:svn15878.1.0-4.fc20 will be an update
---> Package texlive-pst-fill.noarch 3:svn15878.1.01-3.fc20 will be updated
---> Package texlive-pst-fill.noarch 3:svn15878.1.01-4.fc20 will be an update
---> Package texlive-pst-grad.noarch 3:svn15878.1.06-3.fc20 will be updated
---> Package texlive-pst-grad.noarch 3:svn15878.1.06-4.fc20 will be an update
---> Package texlive-pst-math.noarch 3:svn20176.0.61-3.fc20 will be updated
---> Package texlive-pst-math.noarch 3:svn20176.0.61-4.fc20 will be an update
---> Package texlive-pst-node.noarch 3:svn31694.1.30-3.fc20 will be updated
---> Package texlive-pst-node.noarch 3:svn31694.1.30-4.fc20 will be an update
---> Package texlive-pst-pdf.noarch 3:svn31660.1.1v-3.fc20 will be updated
---> Package texlive-pst-pdf.noarch 3:svn31660.1.1v-4.fc20 will be an update
---> Package texlive-pst-pdf-bin.noarch 3:svn7838.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-pst-pdf-bin.noarch 3:svn7838.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-pst-plot.noarch 3:svn31950.1.52-3.fc20 will be updated
---> Package texlive-pst-plot.noarch 3:svn32332.1.57-4.fc20 will be an update
---> Package texlive-pst-slpe.noarch 3:svn24391.1.31-3.fc20 will be updated
---> Package texlive-pst-slpe.noarch 3:svn24391.1.31-4.fc20 will be an update
---> Package texlive-pst-text.noarch 3:svn15878.1.00-3.fc20 will be updated
---> Package texlive-pst-text.noarch 3:svn15878.1.00-4.fc20 will be an update
---> Package texlive-pst-tree.noarch 3:svn24142.1.12-3.fc20 will be updated
---> Package texlive-pst-tree.noarch 3:svn24142.1.12-4.fc20 will be an update
---> Package texlive-pstricks.noarch 3:svn31964.2.46-3.fc20 will be updated
---> Package texlive-pstricks.noarch 3:svn32464.2.49a-4.fc20 will be an update
---> Package texlive-pstricks-add.noarch 3:svn31695.3.61-3.fc20 will be updated
---> Package texlive-pstricks-add.noarch 3:svn32414.3.63-4.fc20 will be an update
---> Package texlive-pxfonts.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-pxfonts.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-qstest.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-qstest.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-rcs.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-rcs.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-rotating.noarch 3:svn16832.2.16b-3.fc20 will be updated
---> Package texlive-rotating.noarch 3:svn16832.2.16b-4.fc20 will be an update
---> Package texlive-rsfs.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-rsfs.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-sansmath.noarch 3:svn17997.1.1-3.fc20 will be updated
---> Package texlive-sansmath.noarch 3:svn17997.1.1-4.fc20 will be an update
---> Package texlive-sansmathaccent.noarch 3:svn30187.0-3.fc20 will be updated
---> Package texlive-sansmathaccent.noarch 3:svn30187.0-4.fc20 will be an update
---> Package texlive-sauerj.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-sauerj.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-section.noarch 3:svn20180.0-3.fc20 will be updated
---> Package texlive-section.noarch 3:svn20180.0-4.fc20 will be an update
---> Package texlive-sectsty.noarch 3:svn15878.2.0.2-3.fc20 will be updated
---> Package texlive-sectsty.noarch 3:svn15878.2.0.2-4.fc20 will be an update
---> Package texlive-seminar.noarch 3:svn18322.1.5-3.fc20 will be updated
---> Package texlive-seminar.noarch 3:svn18322.1.5-4.fc20 will be an update
---> Package texlive-sepnum.noarch 3:svn20186.2.0-3.fc20 will be updated
---> Package texlive-sepnum.noarch 3:svn20186.2.0-4.fc20 will be an update
---> Package texlive-setspace.noarch 3:svn24881.6.7a-3.fc20 will be updated
---> Package texlive-setspace.noarch 3:svn24881.6.7a-4.fc20 will be an update
---> Package texlive-shorttoc.noarch 3:svn15878.1.3-3.fc20 will be updated
---> Package texlive-shorttoc.noarch 3:svn15878.1.3-4.fc20 will be an update
---> Package texlive-showexpl.noarch 3:svn29838.v0.3k-3.fc20 will be updated
---> Package texlive-showexpl.noarch 3:svn29838.v0.3k-4.fc20 will be an update
---> Package texlive-soul.noarch 3:svn15878.2.4-3.fc20 will be updated
---> Package texlive-soul.noarch 3:svn15878.2.4-4.fc20 will be an update
---> Package texlive-subfig.noarch 3:svn15878.1.3-3.fc20 will be updated
---> Package texlive-subfig.noarch 3:svn15878.1.3-4.fc20 will be an update
---> Package texlive-subfigure.noarch 3:svn15878.2.1.5-3.fc20 will be updated
---> Package texlive-subfigure.noarch 3:svn15878.2.1.5-4.fc20 will be an update
---> Package texlive-symbol.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-symbol.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-tdclock.noarch 3:svn15878.v2.2-3.fc20 will be updated
---> Package texlive-tdclock.noarch 3:svn15878.v2.2-4.fc20 will be an update
---> Package texlive-tetex.noarch 3:svn31860.3.0-3.fc20 will be updated
---> Package texlive-tetex.noarch 3:svn32380.3.0-4.fc20 will be an update
---> Package texlive-tetex-bin.noarch 3:svn29741.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-tetex-bin.noarch 3:svn29741.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-tex.noarch 3:svn29764.3.1415926-3.fc20 will be updated
---> Package texlive-tex.noarch 3:svn29764.3.1415926-4.fc20 will be an update
---> Package texlive-tex-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-tex-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-tex-gyre.noarch 3:svn18651.2.004-3.fc20 will be updated
---> Package texlive-tex-gyre.noarch 3:svn18651.2.004-4.fc20 will be an update
---> Package texlive-tex-gyre-math.noarch 3:svn29045.0-3.fc20 will be updated
---> Package texlive-tex-gyre-math.noarch 3:svn29045.0-4.fc20 will be an update
---> Package texlive-texconfig.noarch 3:svn29764.0-3.fc20 will be updated
---> Package texlive-texconfig.noarch 3:svn29764.0-4.fc20 will be an update
---> Package texlive-texconfig-bin.noarch 3:svn29741.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-texconfig-bin.noarch 3:svn29741.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-texlive-common-doc.noarch 3:svn30524.0-3.fc20 will be updated
---> Package texlive-texlive-common-doc.noarch 3:svn30524.0-4.fc20 will be an update
---> Package texlive-texlive-en-doc.noarch 3:svn31844.0-3.fc20 will be updated
---> Package texlive-texlive-en-doc.noarch 3:svn32016.0-4.fc20 will be an update
---> Package texlive-texlive-msg-translations.noarch 3:svn31379.0-3.fc20 will be updated
---> Package texlive-texlive-msg-translations.noarch 3:svn31379.0-4.fc20 will be an update
---> Package texlive-texlive-scripts.noarch 3:svn31953.0-3.fc20 will be updated
---> Package texlive-texlive-scripts.noarch 3:svn32466.0-4.fc20 will be an update
---> Package texlive-texlive-scripts-bin.noarch 3:svn29741.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-texlive-scripts-bin.noarch 3:svn29741.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-texlive.infra.noarch 3:svn31673.0-3.fc20 will be updated
---> Package texlive-texlive.infra.noarch 3:svn31673.0-4.fc20 will be an update
---> Package texlive-texlive.infra-bin.x86_64 3:svn29741.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-texlive.infra-bin.x86_64 3:svn29741.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-textcase.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-textcase.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-thumbpdf.noarch 3:svn29725.3.15-3.fc20 will be updated
---> Package texlive-thumbpdf.noarch 3:svn29725.3.15-4.fc20 will be an update
---> Package texlive-thumbpdf-bin.noarch 3:svn6898.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-thumbpdf-bin.noarch 3:svn6898.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-times.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-times.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-tipa.noarch 3:svn29349.1.3-3.fc20 will be updated
---> Package texlive-tipa.noarch 3:svn29349.1.3-4.fc20 will be an update
---> Package texlive-titlesec.noarch 3:svn24852.2.10.0-3.fc20 will be updated
---> Package texlive-titlesec.noarch 3:svn24852.2.10.0-4.fc20 will be an update
---> Package texlive-titling.noarch 3:svn15878.2.1d-3.fc20 will be updated
---> Package texlive-titling.noarch 3:svn15878.2.1d-4.fc20 will be an update
---> Package texlive-tools.noarch 3:svn29849.0-3.fc20 will be updated
---> Package texlive-tools.noarch 3:svn29849.0-4.fc20 will be an update
---> Package texlive-trimspaces.noarch 3:svn15878.1.1-3.fc20 will be updated
---> Package texlive-trimspaces.noarch 3:svn15878.1.1-4.fc20 will be an update
---> Package texlive-txfonts.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-txfonts.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-type1cm.noarch 3:svn21820.0-3.fc20 will be updated
---> Package texlive-type1cm.noarch 3:svn21820.0-4.fc20 will be an update
---> Package texlive-typehtml.noarch 3:svn17134.0-3.fc20 will be updated
---> Package texlive-typehtml.noarch 3:svn17134.0-4.fc20 will be an update
---> Package texlive-ucs.noarch 3:svn30472.2.2-3.fc20 will be updated
---> Package texlive-ucs.noarch 3:svn30472.2.2-4.fc20 will be an update
---> Package texlive-underscore.noarch 3:svn18261.0-3.fc20 will be updated
---> Package texlive-underscore.noarch 3:svn18261.0-4.fc20 will be an update
---> Package texlive-unicode-math.noarch 3:svn30504.0.7d-3.fc20 will be updated
---> Package texlive-unicode-math.noarch 3:svn30504.0.7d-4.fc20 will be an update
---> Package texlive-url.noarch 3:svn16864.3.2-3.fc20 will be updated
---> Package texlive-url.noarch 3:svn16864.3.2-4.fc20 will be an update
---> Package texlive-utopia.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-utopia.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-varwidth.noarch 3:svn24104.0.92-3.fc20 will be updated
---> Package texlive-varwidth.noarch 3:svn24104.0.92-4.fc20 will be an update
---> Package texlive-vmargin.noarch 3:svn15878.2.5-3.fc20 will be updated
---> Package texlive-vmargin.noarch 3:svn15878.2.5-4.fc20 will be an update
---> Package texlive-wasy.noarch 3:svn15878.0-3.fc20 will be updated
---> Package texlive-wasy.noarch 3:svn15878.0-4.fc20 will be an update
---> Package texlive-wasysym.noarch 3:svn15878.2.0-3.fc20 will be updated
---> Package texlive-wasysym.noarch 3:svn15878.2.0-4.fc20 will be an update
---> Package texlive-xcolor.noarch 3:svn15878.2.11-3.fc20 will be updated
---> Package texlive-xcolor.noarch 3:svn15878.2.11-4.fc20 will be an update
---> Package texlive-xdvi.noarch 3:svn30339.22.86-3.fc20 will be updated
---> Package texlive-xdvi.noarch 3:svn30339.22.86-4.fc20 will be an update
---> Package texlive-xdvi-bin.x86_64 3:svn30088.0-3.20131021_r31961.fc20 will be updated
---> Package texlive-xdvi-bin.x86_64 3:svn30088.0-4.20131226_r32488.fc20 will be an update
---> Package texlive-xkeyval.noarch 3:svn27995.2.6a-3.fc20 will be updated
---> Package texlive-xkeyval.noarch 3:svn27995.2.6a-4.fc20 will be an update
---> Package texlive-xunicode.noarch 3:svn30466.0.981-3.fc20 will be updated
---> Package texlive-xunicode.noarch 3:svn30466.0.981-4.fc20 will be an update
---> Package texlive-zapfchan.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-zapfchan.noarch 3:svn31835.0-4.fc20 will be an update
---> Package texlive-zapfding.noarch 3:svn31835.0-3.fc20 will be updated
---> Package texlive-zapfding.noarch 3:svn31835.0-4.fc20 will be an update
---> Package tracker.x86_64 0:0.16.4-1.fc20 will be updated
---> Package tracker.x86_64 0:0.16.4-2.fc20 will be an update
---> Package uboot-tools.x86_64 0:2013.10-2.fc20 will be updated
---> Package uboot-tools.x86_64 0:2013.10-3.fc20 will be an update
---> Package udisks2.x86_64 0:2.1.1-1.fc20 will be updated
---> Package udisks2.x86_64 0:2.1.2-1.fc20 will be an update
---> Package unrar.x86_64 0:5.0.12-1.fc20 will be updated
---> Package unrar.x86_64 0:5.0.12-2.fc20 will be an update
---> Package upower.x86_64 0:0.9.23-1.fc20 will be updated
---> Package upower.x86_64 0:0.9.23-2.fc20 will be an update
---> Package vlc.x86_64 0:2.1.1-2.fc20 will be updated
---> Package vlc.x86_64 0:2.1.2-1.fc20 will be an update
---> Package vlc-core.x86_64 0:2.1.1-2.fc20 will be updated
---> Package vlc-core.x86_64 0:2.1.2-1.fc20 will be an update
---> Package webkitgtk3.x86_64 0:2.2.2-1.fc20 will be updated
---> Package webkitgtk3.x86_64 0:2.2.3-1.fc20 will be an update
---> Package xulrunner.x86_64 0:25.0-2.fc20 will be updated
---> Package xulrunner.x86_64 0:26.0-2.fc20 will be an update
---> Package yum-utils.noarch 0:1.1.31-18.fc20 will be updated
---> Package yum-utils.noarch 0:1.1.31-20.fc20 will be an update
--> Running transaction check
---> Package checkpolicy.x86_64 0:2.1.12-5.fc20 will be installed
---> Package cpp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: cpp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package libgfortran.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GLIBC_2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_4.4.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_4.2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.3) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1 for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgfortran-4.8.2-1.fc20.i686
---> Package libgfortran.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libgomp.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.4) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgomp-4.8.2-1.fc20.i686
---> Package libgomp.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libpaper.x86_64 0:1.1.24-7.fc20 will be installed
---> Package libquadmath.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libquadmath-4.8.2-1.fc20.i686
---> Package libquadmath.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libquadmath-devel.i686 0:4.8.2-1.fc20 will be installed
---> Package libquadmath-devel.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libquadmath-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Processing Dependency: gcc = 4.8.2-7.fc20 for package: libquadmath-devel-4.8.2-7.fc20.x86_64
---> Package libstdc++.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-1.fc20.i686
---> Package libstdc++.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libstdc++-devel.i686 0:4.8.2-1.fc20 will be installed
---> Package libstdc++-devel.x86_64 0:4.8.2-1.fc20 will be updated
---> Package protobuf-c.x86_64 0:0.15-8.fc20 will be installed
--> Processing Dependency: libprotoc.so.8()(64bit) for package: protobuf-c-0.15-8.fc20.x86_64
--> Processing Dependency: libprotobuf.so.8()(64bit) for package: protobuf-c-0.15-8.fc20.x86_64
---> Package python-augeas.noarch 0:0.4.1-4.fc20 will be installed
---> Package python-psycopg2.x86_64 0:2.5.1-2.fc20 will be installed
---> Package texlive-iftex.noarch 3:svn29654.0.2-4.fc20 will be installed
--> Running transaction check
---> Package cpp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: cpp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package libgcc.i686 0:4.8.2-7.fc20 will be installed
---> Package libgfortran.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgfortran-4.8.2-1.fc20.i686
---> Package libgomp.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.4) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgomp-4.8.2-1.fc20.i686
---> Package libquadmath.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libquadmath-4.8.2-1.fc20.i686
---> Package libquadmath-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Processing Dependency: gcc = 4.8.2-7.fc20 for package: libquadmath-devel-4.8.2-7.fc20.x86_64
---> Package libstdc++.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-1.fc20.i686
---> Package protobuf.x86_64 0:2.5.0-5.fc20 will be installed
---> Package protobuf-compiler.x86_64 0:2.5.0-5.fc20 will be installed
--> Finished Dependency Resolution
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.2)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.10)
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.4)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: gcc-4.8.2-1.fc20.x86_64 (installed)
           Requires: cpp = 4.8.2-1.fc20
           Removing: cpp-4.8.2-1.fc20.x86_64 (installed)
               cpp = 4.8.2-1.fc20
           Updated By: cpp-4.8.2-7.fc20.x86_64 (updates)
               cpp = 4.8.2-7.fc20
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libquadmath-devel-4.8.2-7.fc20.x86_64 (updates)
           Requires: gcc = 4.8.2-7.fc20
           Installed: gcc-4.8.2-1.fc20.x86_64 (installed)
               gcc = 4.8.2-1.fc20
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Hors ligne

#11 19/01/2014 23:01:55

Heldwin
En non-quarantaine :)
Inscription : 07/10/2008
Messages : 4 259

Re : Problème de dépendances lors de la mise à jour

erm, merci d'utiliser les balises code...
(bien qu'elles aient un petit soucis actuellement, ou avaient)

wow, tu as installé tous les paquets ? :)
C'est quoi ce dépôt ?  fedora-ubuntuone

Dans l'état actuel, je tenterais ce qui est proposé en bas:

yum update --skip-broken

voir

yum distro-sync --skip-broken

en vérifiant ce qu'il veut mettre à jour/installer avant d'accepter.

Après, faudra gérer les paquets en erreur, et pourquoi il y a erreur.

Dernière modification par Heldwin (19/01/2014 23:04:43)


"The only way to achieve the impossible is to believe it’s possible"

Hors ligne

#12 19/01/2014 23:46:22

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

ubuntuone est similaire à dropbox (pour stockage et partage de fichier)!!
Pour revenir au problème, le même message final:

You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

se présente à chaque fois. Même après l'exécution de la commande de mise à jour, je reçois le même message.
Avant de venir poser le problème ici, j'ai déjà utilisé l'option

--skip-broken

. Constat: seuls 28 paquets ne présentent pas d'erreur de dépendances sur environs 800. C'est pour cela que je cherche comment régler ces problèmes une fois pour de bon.

Merci pour ton temps sacrifié pour m'aider.

Hors ligne

#13 20/01/2014 00:27:17

Heldwin
En non-quarantaine :)
Inscription : 07/10/2008
Messages : 4 259

Re : Problème de dépendances lors de la mise à jour

AnatoleG a écrit :

Avant de venir poser le problème ici, j'ai déjà utilisé l'option

--skip-broken

. Constat: seuls 28 paquets ne présentent pas d'erreur de dépendances sur environs 800

C'est pour ça que généralement, on indique ce qu'on a déjà essayé pour ne pas avoir quelqu'un qui le (re)propose.

Mais contrairement à ce que tu penses, je n'ai pas compté, mais pour moi ce serait un peu l'inverse, il n'y a pas tant que ça de paquets qui essayent de prendre avec eux des paquets i686.

Il y a en tout cas:  libquadmath, libgomp, libm, libgcc

Mais il y a vraiment trop de paquets à mettre à jour.
Il faudrait essayer de dégrossir, genre avec des :

yum update texlive*
yum update python*
yum update mesa*
yum update pulseaudio*
yum update openssh*
yum update sssd*
yum update libvirt*
yum update libreoffice*
yum update poppler*
yum update nss*

(enfin tu vois le truc...)
(mettre à jour texlive et les autres réduira déjà fortement le nombre de mises à jour et permettra d'y voir plus clair)

Dernière modification par Heldwin (20/01/2014 00:39:04)


"The only way to achieve the impossible is to believe it’s possible"

Hors ligne

#14 20/01/2014 04:23:06

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

J'ai suivi ton approche en installant un à un les mises à jour. Voici le résultat à présent après

yum update

:

Loaded plugins: langpacks, refresh-packagekit
http://fedora.vitu.ch/QGIS/20/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
Resolving Dependencies
--> Running transaction check
---> Package cpp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: cpp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package cpp.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libgcc.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libgcc.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libgfortran.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libgfortran = 4.8.2-1.fc20 for package: gcc-gfortran-4.8.2-1.fc20.x86_64
---> Package libgfortran.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libgomp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libgomp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package libgomp.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libjpeg-turbo.x86_64 0:1.3.0-1.fc20 will be updated
---> Package libjpeg-turbo.x86_64 0:1.3.0-2.fc20 will be an update
---> Package libkkc.x86_64 0:0.3.1-2.fc20 will be updated
---> Package libkkc.x86_64 0:0.3.2-1.fc20 will be an update
---> Package libkkc-common.noarch 0:0.3.1-2.fc20 will be updated
---> Package libkkc-common.noarch 0:0.3.2-1.fc20 will be an update
---> Package libldb.x86_64 0:1.1.16-3.fc20 will be updated
---> Package libldb.x86_64 0:1.1.16-4.fc20 will be an update
---> Package libodfgen.x86_64 0:0.0.3-1.fc20 will be updated
---> Package libodfgen.x86_64 0:0.0.4-1.fc20 will be an update
---> Package libpcap.x86_64 14:1.5.0-1.20131108git459712e.fc20 will be updated
---> Package libpcap.x86_64 14:1.5.3-1.fc20 will be an update
---> Package libpciaccess.x86_64 0:0.13.1-4.fc20 will be updated
---> Package libpciaccess.x86_64 0:0.13.2-1.fc20 will be an update
---> Package libquadmath.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libquadmath = 4.8.2-1.fc20 for package: gcc-gfortran-4.8.2-1.fc20.x86_64
--> Processing Dependency: libquadmath = 4.8.2-1.fc20 for package: libgfortran-4.8.2-1.fc20.i686
---> Package libquadmath.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libquadmath-devel.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libquadmath-devel = 4.8.2-1.fc20 for package: gcc-gfortran-4.8.2-1.fc20.x86_64
---> Package libquadmath-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Processing Dependency: gcc = 4.8.2-7.fc20 for package: libquadmath-devel-4.8.2-7.fc20.x86_64
---> Package libssh.x86_64 0:0.5.5-1.fc20 will be updated
---> Package libssh.x86_64 0:0.6.0-1.fc20 will be an update
---> Package libsss_nss_idmap.x86_64 0:1.11.2-1.fc20 will be updated
---> Package libsss_nss_idmap.x86_64 0:1.11.3-1.fc20 will be an update
---> Package libstdc++.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libstdc++ = 4.8.2-1.fc20 for package: gcc-c++-4.8.2-1.fc20.x86_64
---> Package libstdc++.x86_64 0:4.8.2-7.fc20 will be an update
---> Package libstdc++-devel.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libstdc++-devel = 4.8.2-1.fc20 for package: gcc-c++-4.8.2-1.fc20.x86_64
---> Package libstdc++-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Running transaction check
---> Package cpp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: cpp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package libgfortran.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GLIBC_2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_4.4.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_4.2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.3) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1 for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgfortran-4.8.2-1.fc20.i686
---> Package libgfortran.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libgomp.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.4) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgomp-4.8.2-1.fc20.i686
---> Package libgomp.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libquadmath.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libquadmath-4.8.2-1.fc20.i686
---> Package libquadmath.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libquadmath-devel.i686 0:4.8.2-1.fc20 will be installed
---> Package libquadmath-devel.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libquadmath-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Processing Dependency: gcc = 4.8.2-7.fc20 for package: libquadmath-devel-4.8.2-7.fc20.x86_64
---> Package libstdc++.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-1.fc20.i686
---> Package libstdc++.x86_64 0:4.8.2-1.fc20 will be updated
---> Package libstdc++-devel.i686 0:4.8.2-1.fc20 will be installed
---> Package libstdc++-devel.x86_64 0:4.8.2-1.fc20 will be updated
--> Running transaction check
---> Package cpp.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: cpp = 4.8.2-1.fc20 for package: gcc-4.8.2-1.fc20.x86_64
---> Package libgcc.i686 0:4.8.2-7.fc20 will be installed
---> Package libgfortran.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libgfortran-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgfortran-4.8.2-1.fc20.i686
---> Package libgomp.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.4) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libpthread.so.0 for package: libgomp-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgomp-4.8.2-1.fc20.i686
---> Package libquadmath.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.2) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libquadmath-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.10) for package: libquadmath-4.8.2-1.fc20.i686
---> Package libquadmath-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Processing Dependency: gcc = 4.8.2-7.fc20 for package: libquadmath-devel-4.8.2-7.fc20.x86_64
---> Package libstdc++.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-1.fc20.i686
--> Finished Dependency Resolution
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.2)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.10)
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.17)
Error: Package: libgomp-4.8.2-1.fc20.i686 (fedora)
           Requires: libpthread.so.0(GLIBC_2.3.4)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libquadmath-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: gcc-4.8.2-1.fc20.x86_64 (installed)
           Requires: cpp = 4.8.2-1.fc20
           Removing: cpp-4.8.2-1.fc20.x86_64 (installed)
               cpp = 4.8.2-1.fc20
           Updated By: cpp-4.8.2-7.fc20.x86_64 (updates)
               cpp = 4.8.2-7.fc20
Error: Package: libgfortran-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: libquadmath-devel-4.8.2-7.fc20.x86_64 (updates)
           Requires: gcc = 4.8.2-7.fc20
           Installed: gcc-4.8.2-1.fc20.x86_64 (installed)
               gcc = 4.8.2-1.fc20
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Hors ligne

#15 20/01/2014 21:18:24

Heldwin
En non-quarantaine :)
Inscription : 07/10/2008
Messages : 4 259

Re : Problème de dépendances lors de la mise à jour

Ca a l'air de partir en vrille à partir de ça:

---> Package libquadmath.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libquadmath = 4.8.2-1.fc20 for package: gcc-gfortran-4.8.2-1.fc20.x86_64
--> Processing Dependency: libquadmath = 4.8.2-1.fc20 for package: libgfortran-4.8.2-1.fc20.i686

Quand j'ai eu un problème semblable, j'ai réglé ça à coup de:
rpm -e --nodeps lepaquet
yum install lepaquet

(certains diront peut-être que c'est mal, mais ça me règle mes soucis :) et un --nodeps suivi juste après d'un install ne me semble pas être un problème)

Car si on regarde le tout, on dirait qu'il se base sur une version: 4.8.2-1.fc20.x86_64 et 4.8.2-7.fc20.x86_64
Ce qui a l'air de poser un problème (comme s'il y avait un problème entre la version installée et celle disponible dans les dépôts et part donc chercher des i686)

Donc, ce que j'essayerais, c'est de regarder ce qui veut être updaté et qui amène des: --> Processing Dependency
(je dis bien: 'will be updated' et pas 'will be installed')

Je commencerais par:

rpm -e --nodeps libquadmath-devel libquadmath libgomp libgfortran gcc libstdc++ cpp
yum install libquadmath-devel libquadmath libgomp libgfortran gcc libstdc++ cpp
yum update

pour voir ce que ça donne

Dernière modification par Heldwin (20/01/2014 21:21:28)


"The only way to achieve the impossible is to believe it’s possible"

Hors ligne

#16 21/01/2014 15:25:57

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Suite à ces trois commandes, voici l'output!!

Loaded plugins: langpacks, refresh-packagekit
You need to be root to perform this command.
[anatoleg@Agoundan-PC ~]$ sudo yum update
[sudo] password for anatoleg: 
Loaded plugins: langpacks, refresh-packagekit
adobe-linux-x86_64                                       |  951 B     00:00     
fedora-ubuntuone                                         | 2.9 kB     00:00     
http://fedora.vitu.ch/QGIS/20/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
rpmfusion-free-updates                                   | 3.3 kB     00:00     
rpmfusion-nonfree-updates                                | 3.3 kB     00:00     
updates/20/x86_64/metalink                               |  40 kB     00:00     
updates                                                  | 4.6 kB     00:00     
updates/20/x86_64/primary_db                               | 6.7 MB   00:15     
(1/2): updates/20/x86_64/updateinfo                        | 577 kB   00:03     
(2/2): updates/20/x86_64/pkgtags                           | 776 kB   00:04     
Resolving Dependencies
--> Running transaction check
---> Package abrt-java-connector.x86_64 0:1.0.6-1.fc20 will be updated
---> Package abrt-java-connector.x86_64 0:1.0.7-1.fc20 will be an update
---> Package hwdata.noarch 0:0.259-1.fc20 will be updated
---> Package hwdata.noarch 0:0.260-1.fc20 will be an update
---> Package libstdc++-devel.x86_64 0:4.8.2-1.fc20 will be updated
--> Processing Dependency: libstdc++-devel = 4.8.2-1.fc20 for package: gcc-c++-4.8.2-1.fc20.x86_64
---> Package libstdc++-devel.x86_64 0:4.8.2-7.fc20 will be an update
--> Processing Dependency: libstdc++(x86-64) = 4.8.2-7.fc20 for package: libstdc++-devel-4.8.2-7.fc20.x86_64
---> Package libvirt-client.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-client.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-driver-interface.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-driver-interface.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-driver-network.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-driver-network.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-driver-secret.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-driver-secret.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-driver-storage.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-driver-storage.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package libvirt-daemon-kvm.x86_64 0:1.1.3.2-1.fc20 will be updated
---> Package libvirt-daemon-kvm.x86_64 0:1.1.3.3-1.fc20 will be an update
---> Package nss.x86_64 0:3.15.3.1-1.fc20 will be updated
---> Package nss.x86_64 0:3.15.4-1.fc20 will be an update
---> Package nss-softokn.x86_64 0:3.15.3-1.fc20 will be updated
---> Package nss-softokn.x86_64 0:3.15.4-1.fc20 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.15.3-1.fc20 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.15.4-1.fc20 will be an update
---> Package nss-sysinit.x86_64 0:3.15.3.1-1.fc20 will be updated
---> Package nss-sysinit.x86_64 0:3.15.4-1.fc20 will be an update
---> Package nss-tools.x86_64 0:3.15.3.1-1.fc20 will be updated
---> Package nss-tools.x86_64 0:3.15.4-1.fc20 will be an update
---> Package nss-util.x86_64 0:3.15.3-1.fc20 will be updated
---> Package nss-util.x86_64 0:3.15.4-1.fc20 will be an update
--> Running transaction check
---> Package libstdc++.x86_64 0:4.8.2-7.fc20 will be installed
---> Package libstdc++-devel.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libstdc++(x86-32) = 4.8.2-1.fc20 for package: libstdc++-devel-4.8.2-1.fc20.i686
--> Processing Dependency: libstdc++.so.6 for package: libstdc++-devel-4.8.2-1.fc20.i686
---> Package libstdc++-devel.x86_64 0:4.8.2-1.fc20 will be updated
--> Running transaction check
---> Package libstdc++.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GLIBC_2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_4.2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.3) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libgcc_s.so.1 for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-1.fc20.i686
--> Running transaction check
---> Package libgcc.i686 0:4.8.2-7.fc20 will be installed
---> Package libstdc++.i686 0:4.8.2-1.fc20 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libm.so.6 for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libstdc++-4.8.2-1.fc20.i686
--> Processing Dependency: ld-linux.so.2 for package: libstdc++-4.8.2-1.fc20.i686
--> Finished Dependency Resolution
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: ld-linux.so.2(GLIBC_2.3)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: ld-linux.so.2
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: libstdc++-4.8.2-1.fc20.i686 (fedora)
           Requires: libm.so.6(GLIBC_2.0)
 You could try using --skip-broken to work around the problem
** Found 978 pre-existing rpmdb problem(s), 'yum check' output follows:
CharLS-1.0-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
CharLS-1.0-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
CharLS-1.0-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libgomp.so.1(GOMP_1.0)(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libgomp.so.1(OMP_1.0)(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
LibRaw-0.15.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
OpenEXR-libs-1.7.1-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
OpenEXR-libs-1.7.1-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
OpenEXR-libs-1.7.1-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
OpenEXR-libs-1.7.1-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
PyQt4-4.10.2-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
PyQt4-4.10.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
PyQt4-4.10.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
R-core-3.0.2-1.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
R-core-3.0.2-1.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.0)(64bit)
R-core-3.0.2-1.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
R-core-3.0.2-1.fc20.x86_64 has missing requires of libgomp.so.1(GOMP_1.0)(64bit)
R-core-3.0.2-1.fc20.x86_64 has missing requires of libgomp.so.1(OMP_1.0)(64bit)
R-core-3.0.2-1.fc20.x86_64 has missing requires of libquadmath.so.0()(64bit)
armadillo-3.930.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
atkmm-2.22.7-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
atkmm-2.22.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
atkmm-2.22.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
atlas-3.8.4-11.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
atlas-3.8.4-11.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.0)(64bit)
atlas-3.8.4-11.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.4)(64bit)
attica-0.4.2-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
attica-0.4.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
attica-0.4.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
binutils-2.23.88.0.1-13.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
binutils-2.23.88.0.1-13.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
binutils-2.23.88.0.1-13.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
binutils-2.23.88.0.1-13.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.10)(64bit)
binutils-2.23.88.0.1-13.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
binutils-2.23.88.0.1-13.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
blas-3.4.2-3.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
blas-3.4.2-3.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.0)(64bit)
blas-3.4.2-3.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.4)(64bit)
boost-atomic-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-chrono-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-chrono-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-chrono-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-context-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-date-time-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-date-time-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-date-time-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-date-time-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-filesystem-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-filesystem-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-filesystem-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-graph-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-graph-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-graph-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-graph-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-iostreams-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-iostreams-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-iostreams-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-iostreams-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-locale-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-locale-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-locale-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-locale-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.10)(64bit)
boost-locale-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
boost-locale-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.7)(64bit)
boost-locale-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-log-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-log-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-log-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-log-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
boost-log-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-log-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-math-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-math-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-math-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-math-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
boost-math-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-math-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-program-options-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-program-options-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-program-options-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-program-options-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
boost-program-options-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-python-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-python-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-python-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-python-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-python-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-random-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-random-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-random-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-regex-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-regex-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-regex-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-regex-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
boost-regex-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-regex-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-serialization-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-serialization-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-serialization-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-serialization-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
boost-serialization-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-serialization-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.5)(64bit)
boost-serialization-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-signals-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-signals-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-signals-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-signals-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-system-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-system-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-system-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-test-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-test-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-test-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-test-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
boost-test-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-test-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.5)(64bit)
boost-test-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-thread-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-thread-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-thread-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-thread-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-timer-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-timer-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-timer-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-timer-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
boost-wave-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
boost-wave-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
boost-wave-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
boost-wave-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
boost-wave-1.54.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
cairomm-1.10.0-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
cairomm-1.10.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
cairomm-1.10.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
cairomm-1.10.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
cairomm-1.10.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.5)(64bit)
ceph-libs-0.67.3-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
clucene-contribs-lib-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
clucene-contribs-lib-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
clucene-contribs-lib-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
clucene-core-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
clucene-core-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
clucene-core-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
clucene-core-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
clucene-core-2.3.3.4-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
cryptopp-5.6.2-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
cryptopp-5.6.2-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
cryptopp-5.6.2-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
cryptopp-5.6.2-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
cryptopp-5.6.2-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:cups-1.7.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:cups-1.7.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:cups-1.7.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
cups-filters-1.0.41-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
cups-filters-1.0.41-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
cups-filters-1.0.41-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
cups-filters-1.0.41-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
cups-filters-1.0.41-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:cups-libs-1.7.0-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:cups-libs-1.7.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:cups-libs-1.7.0-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
dbusmenu-qt-0.9.2-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
dbusmenu-qt-0.9.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
dbusmenu-qt-0.9.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
device-mapper-persistent-data-0.2.8-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
device-mapper-persistent-data-0.2.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
device-mapper-persistent-data-0.2.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
device-mapper-persistent-data-0.2.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
device-mapper-persistent-data-0.2.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
device-mapper-persistent-data-0.2.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
dirac-libs-1.0.2-12.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
dirac-libs-1.0.2-12.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
dirac-libs-1.0.2-12.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
dirac-libs-1.0.2-12.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
dirac-libs-1.0.2-12.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
djvulibre-libs-3.5.25.3-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
djvulibre-libs-3.5.25.3-10.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
djvulibre-libs-3.5.25.3-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
elfutils-0.157-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
elfutils-0.157-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:enchant-1.6.0-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:enchant-1.6.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:enchant-1.6.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
espeak-1.47.11-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
evince-libs-3.10.3-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
exempi-2.2.1-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
exempi-2.2.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
exempi-2.2.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
exempi-2.2.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
exempi-2.2.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
exiv2-libs-0.23-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
exiv2-libs-0.23-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
exiv2-libs-0.23-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
exiv2-libs-0.23-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
exiv2-libs-0.23-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
exiv2-libs-0.23-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
fcgi-2.4.0-21.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
fcgi-2.4.0-21.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
fcgi-2.4.0-21.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
festival-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
festival-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
festival-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
festival-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
festival-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
festival-lib-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
festival-lib-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
festival-lib-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
festival-lib-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
festival-lib-1.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
festival-speechtools-libs-1.2.96-26.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
festival-speechtools-libs-1.2.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
festival-speechtools-libs-1.2.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
festival-speechtools-libs-1.2.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
festival-speechtools-libs-1.2.96-26.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
fftw-libs-double-3.3.3-7.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
fftw-libs-double-3.3.3-7.fc20.x86_64 has missing requires of libgomp.so.1(GOMP_1.0)(64bit)
fftw-libs-double-3.3.3-7.fc20.x86_64 has missing requires of libgomp.so.1(OMP_1.0)(64bit)
firefox-26.0-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
firefox-26.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
firefox-26.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
firefox-26.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
firefox-26.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.5)(64bit)
firefox-26.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
flac-libs-1.3.0-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
flac-libs-1.3.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
flac-libs-1.3.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
frei0r-plugins-1.4-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
frei0r-plugins-1.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
frei0r-plugins-1.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
frei0r-plugins-1.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
ftgl-2.1.3-0.9.rc5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
ftgl-2.1.3-0.9.rc5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
ftgl-2.1.3-0.9.rc5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
game-music-emu-0.6.0-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
game-music-emu-0.6.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
game-music-emu-0.6.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
garmindev-0.3.4-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
garmindev-0.3.4-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
garmindev-0.3.4-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
garmindev-0.3.4-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
garmindev-0.3.4-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
garmindev-0.3.4-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
gcc-c++-4.8.2-1.fc20.x86_64 has missing requires of gcc = ('0', '4.8.2', '1.fc20')
gcc-c++-4.8.2-1.fc20.x86_64 has missing requires of libstdc++ = ('0', '4.8.2', '1.fc20')
gcc-c++-4.8.2-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gcc-gfortran-4.8.2-1.fc20.x86_64 has missing requires of gcc = ('0', '4.8.2', '1.fc20')
gcc-gfortran-4.8.2-1.fc20.x86_64 has missing requires of libgfortran = ('0', '4.8.2', '1.fc20')
gcc-gfortran-4.8.2-1.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
gcc-gfortran-4.8.2-1.fc20.x86_64 has missing requires of libquadmath = ('0', '4.8.2', '1.fc20')
gcc-gfortran-4.8.2-1.fc20.x86_64 has missing requires of libquadmath-devel = ('0', '4.8.2', '1.fc20')
gdal-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gdal-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gdal-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gdal-java-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gdal-java-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gdal-java-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gdal-libs-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gdal-libs-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gdal-libs-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
gdal-libs-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gdal-libs-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
gdal-libs-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
gdal-libs-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
gdal-python-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gdal-python-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gdal-python-1.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gdisk-0.8.8-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gdisk-0.8.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gdisk-0.8.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gdisk-0.8.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
gdisk-0.8.8-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
gegl-0.2.0-12.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gegl-0.2.0-12.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gegl-0.2.0-12.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
geos-3.4.2-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
geos-3.4.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
geos-3.4.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
geos-3.4.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
geos-3.4.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
geos-3.4.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
geos-3.4.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
gettext-0.18.3.1-1.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
gettext-0.18.3.1-1.fc20.x86_64 has missing requires of libgomp.so.1(GOMP_1.0)(64bit)
gettext-libs-0.18.3.1-1.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
gettext-libs-0.18.3.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gettext-libs-0.18.3.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
ghc-compiler-7.6.3-18.2.fc20.x86_64 has missing requires of gcc(x86-64)
gjs-1.38.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
glibmm24-2.38.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
glibmm24-2.38.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
glibmm24-2.38.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
glibmm24-2.38.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
glibmm24-2.38.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:gmp-5.1.2-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:gmp-5.1.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:gmp-5.1.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:gmp-5.1.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
gnome-color-manager-3.10.1-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gnome-color-manager-3.10.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gnome-color-manager-3.10.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gnome-color-manager-3.10.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
gnome-color-manager-3.10.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
gnome-system-monitor-3.10.2-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gnome-system-monitor-3.10.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gnome-system-monitor-3.10.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gnome-system-monitor-3.10.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
gnome-system-monitor-3.10.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
gnome-system-monitor-3.10.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
gnuplot-4.6.3-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gnuplot-4.6.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gnuplot-4.6.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gnuplot-4.6.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
gparted-0.16.1-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gparted-0.16.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gparted-0.16.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gparted-0.16.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
gparted-0.16.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
gparted-0.16.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
gpsd-libs-3.9-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gpsd-libs-3.9-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gpsd-libs-3.9-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
grass-6.4.3-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
grass-6.4.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
grass-6.4.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
grass-6.4.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
grass-6.4.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.5)(64bit)
grass-6.4.3-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
grass-libs-6.4.3-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gretl-1.9.14-1.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
groff-base-1.22.2-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
groff-base-1.22.2-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
groff-base-1.22.2-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gstreamer-plugins-bad-free-0.10.23-19.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gstreamer-plugins-bad-free-0.10.23-19.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gstreamer-plugins-bad-free-0.10.23-19.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gstreamer-plugins-good-0.10.31-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gstreamer-plugins-good-0.10.31-10.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gstreamer-plugins-good-0.10.31-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gstreamer1-plugins-bad-free-1.2.2-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gstreamer1-plugins-bad-free-1.2.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gstreamer1-plugins-bad-free-1.2.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gstreamer1-plugins-bad-freeworld-1.2.1-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gstreamer1-plugins-bad-freeworld-1.2.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gstreamer1-plugins-bad-freeworld-1.2.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gstreamer1-plugins-good-1.2.2-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gstreamer1-plugins-good-1.2.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gstreamer1-plugins-good-1.2.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gtkmm24-2.24.4-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gtkmm24-2.24.4-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gtkmm24-2.24.4-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gtkmm24-2.24.4-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
gtkmm30-3.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
gtkmm30-3.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
gtkmm30-3.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
gtkmm30-3.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
harfbuzz-icu-0.9.24-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.0)(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libquadmath.so.0()(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
hdf5-1.8.11-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
herqq-1.0.0-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
herqq-1.0.0-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
herqq-1.0.0-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
highlight-3.16.1-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
highlight-3.16.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
highlight-3.16.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
highlight-3.16.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
highlight-3.16.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
highlight-3.16.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
hunspell-1.3.2-14.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
hunspell-1.3.2-14.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
hunspell-1.3.2-14.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
ibus-libpinyin-1.6.92-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
ibus-libpinyin-1.6.92-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
ibus-libpinyin-1.6.92-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
ibus-libpinyin-1.6.92-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
ilmbase-1.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
ilmbase-1.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
ilmbase-1.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
ilmbase-1.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
ilmbase-1.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
iptstate-2.2.5-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
iptstate-2.2.5-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
iptstate-2.2.5-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
iptstate-2.2.5-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
iptstate-2.2.5-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:java-1.7.0-openjdk-devel-1.7.0.60-2.4.4.1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:java-1.7.0-openjdk-headless-1.7.0.60-2.4.4.1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:java-1.7.0-openjdk-headless-1.7.0.60-2.4.4.1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:java-1.7.0-openjdk-headless-1.7.0.60-2.4.4.1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:js-1.8.5-14.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:js-1.8.5-14.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:js-1.8.5-14.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
kactivities-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
kactivities-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
kactivities-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
kde-runtime-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
kde-runtime-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
kde-runtime-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
kde-runtime-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
kde-runtime-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
kde-runtime-drkonqi-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
kde-runtime-drkonqi-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
kde-runtime-drkonqi-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
kde-runtime-libs-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
kde-runtime-libs-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
kde-runtime-libs-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
kde-runtime-libs-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
kde-runtime-libs-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
kde-runtime-libs-4.11.5-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
6:kdelibs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
6:kdelibs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
6:kdelibs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
6:kdelibs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
6:kdelibs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
6:kdelibs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
kdepimlibs-kxmlrpcclient-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
kdepimlibs-kxmlrpcclient-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
kdepimlibs-kxmlrpcclient-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
7:kio_msits-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
7:kio_msits-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
7:kio_msits-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
lapack-3.4.2-3.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
lapack-3.4.2-3.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.0)(64bit)
lapack-3.4.2-3.fc20.x86_64 has missing requires of libgfortran.so.3(GFORTRAN_1.4)(64bit)
libRmath-3.0.2-1.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
libbs2b-3.1.0-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libcaca-0.99-0.18.beta17.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libcaca-0.99-0.18.beta17.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libcaca-0.99-0.18.beta17.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libcdio-0.90-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libcdio-0.90-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libcdio-0.90-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libcdr-0.0.14-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libcdr-0.0.14-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libcdr-0.0.14-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libcdr-0.0.14-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libcdr-0.0.14-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libchromaprint-1.0-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libchromaprint-1.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libchromaprint-1.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libchromaprint-1.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libcmis-0.3.1-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libcmis-0.3.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libcmis-0.3.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libcmis-0.3.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libcmis-0.3.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libcmis-0.3.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libconfig-1.4.9-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libconfig-1.4.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libconfig-1.4.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libconfig-1.4.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libcrystalhd-3.10.0-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libcrystalhd-3.10.0-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libdap-3.11.7-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libdap-3.11.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libdap-3.11.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libdap-3.11.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libdap-3.11.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libdap-3.11.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libebml-1.3.0-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libebml-1.3.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libebml-1.3.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libebml-1.3.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libgexiv2-0.7.0-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libgexiv2-0.7.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libgexiv2-0.7.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
libgexiv2-0.7.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libgexiv2-0.7.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libgexiv2-0.7.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libicu-50.1.2-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libicu-50.1.2-10.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libicu-50.1.2-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libicu-devel-50.1.2-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmatroska-1.4.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmatroska-1.4.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libmatroska-1.4.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmodman-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmodman-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libmodman-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmodman-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libmodman-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:libmodplug-0.8.8.4-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libmodplug-0.8.8.4-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmp4v2-1.5.0.1-15.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmp4v2-1.5.0.1-15.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libmp4v2-1.5.0.1-15.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmspub-0.0.6-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmspub-0.0.6-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libmspub-0.0.6-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmspub-0.0.6-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libmspub-0.0.6-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libmspub-0.0.6-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libmusicbrainz3-3.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmusicbrainz3-3.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libmusicbrainz3-3.0.3-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmusicbrainz5-5.0.1-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmusicbrainz5-5.0.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libmusicbrainz5-5.0.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmusicbrainz5-5.0.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libmusicbrainz5-5.0.1-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libmwaw-0.2.0-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libmwaw-0.2.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libmwaw-0.2.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libmwaw-0.2.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libmwaw-0.2.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libmwaw-0.2.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libodfgen-0.0.4-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libodfgen-0.0.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libodfgen-0.0.4-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libofa-0.9.3-23.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libofa-0.9.3-23.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libofa-0.9.3-23.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
libofa-0.9.3-23.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libopenraw-0.0.9-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libopenraw-0.0.9-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libopenraw-0.0.9-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libopenraw-0.0.9-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libopenraw-0.0.9-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
liborcus-0.5.1-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
liborcus-0.5.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
liborcus-0.5.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
liborcus-0.5.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
liborcus-0.5.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libpinyin-1.0.0-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libpinyin-1.0.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libpinyin-1.0.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libplist-1.10-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libplist-1.10-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libplist-1.10-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libprojectM-2.0.1-20.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
libprojectM-2.0.1-20.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libprojectM-2.0.1-20.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libprojectM-2.0.1-20.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libprojectM-2.0.1-20.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libprojectM-2.0.1-20.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libproxy-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libproxy-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libproxy-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
libproxy-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libproxy-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libproxy-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libproxy-mozjs-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libproxy-mozjs-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libproxy-mozjs-0.4.11-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libqzeitgeist-0.8.0-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libqzeitgeist-0.8.0-10.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libqzeitgeist-0.8.0-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-calc-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libreoffice-calc-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:libreoffice-calc-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-calc-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:libreoffice-calc-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:libreoffice-core-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libreoffice-core-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:libreoffice-core-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
1:libreoffice-core-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-core-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
1:libreoffice-core-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:libreoffice-core-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:libreoffice-graphicfilter-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libreoffice-graphicfilter-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:libreoffice-graphicfilter-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-impress-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libreoffice-impress-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:libreoffice-impress-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-impress-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:libreoffice-pdfimport-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libreoffice-pdfimport-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:libreoffice-pdfimport-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-pdfimport-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:libreoffice-ure-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libreoffice-ure-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:libreoffice-ure-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-ure-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:libreoffice-ure-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:libreoffice-writer-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:libreoffice-writer-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:libreoffice-writer-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
1:libreoffice-writer-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:libreoffice-writer-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
1:libreoffice-writer-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:libreoffice-writer-4.1.4.2-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libsigc++20-2.3.1-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libsigc++20-2.3.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libsigc++20-2.3.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libsigc++20-2.3.1-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++-devel-4.8.2-1.fc20.x86_64 has missing requires of libstdc++(x86-64) = ('0', '4.8.2', '1.fc20')
libtiff-4.0.3-14.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libtiff-4.0.3-14.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libtiff-4.0.3-14.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libtool-2.4.2-22.fc20.x86_64 has missing requires of gcc = ('0', '4.8.2', None)
libvdpau-0.7-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libvisio-0.0.31-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libvisio-0.0.31-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libvisio-0.0.31-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libvisio-0.0.31-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libvisio-0.0.31-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libvisio-0.0.31-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libwpd-0.9.9-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libwpd-0.9.9-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libwpd-0.9.9-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libwpd-0.9.9-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libwpg-0.2.2-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libwpg-0.2.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libwpg-0.2.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libwpg-0.2.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libwpg-0.2.2-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libwps-0.2.9-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libwps-0.2.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libwps-0.2.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
libwps-0.2.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libwps-0.2.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libwps-0.2.9-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libwvstreams-4.6.1-10.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
libwvstreams-4.6.1-10.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
libwvstreams-4.6.1-10.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
llvm-libs-3.3-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
llvm-libs-3.3-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
llvm-libs-3.3-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
llvm-libs-3.3-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
llvm-libs-3.3-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
llvm-libs-3.3-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:mariadb-libs-5.5.34-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
marisa-0.2.4-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
marisa-0.2.4-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
marisa-0.2.4-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
mesa-dri-drivers-9.2.5-1.20131220.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
mesa-dri-drivers-9.2.5-1.20131220.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
mesa-dri-drivers-9.2.5-1.20131220.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
mesa-dri-drivers-9.2.5-1.20131220.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
mesa-libGLU-9.0.0-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
mesa-libGLU-9.0.0-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
mesa-libGLU-9.0.0-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
mesa-libxatracker-9.2.5-1.20131220.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
mesa-libxatracker-9.2.5-1.20131220.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
mjpegtools-libs-2.1.0-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
mjpegtools-libs-2.1.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
mjpegtools-libs-2.1.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
mono-core-2.10.8-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
mozjs17-17.0.0-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
mozjs17-17.0.0-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
mozjs17-17.0.0-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
mythes-1.2.3-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
mythes-1.2.3-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
mythes-1.2.3-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
ncurses-libs-5.9-12.20130511.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
ncurses-libs-5.9-12.20130511.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
ncurses-libs-5.9-12.20130511.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
nepomuk-core-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
nepomuk-core-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
nepomuk-core-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
nepomuk-core-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
nepomuk-core-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
nepomuk-core-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
nepomuk-core-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
nepomuk-core-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
nepomuk-core-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:numpy-1.8.0-3.fc20.x86_64 has missing requires of libgfortran.so.3()(64bit)
1:numpy-1.8.0-3.fc20.x86_64 has missing requires of libquadmath.so.0()(64bit)
okular-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
okular-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
okular-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
okular-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
okular-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
okular-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
okular-part-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
okular-part-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
okular-part-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
open-vm-tools-9.4.0-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
open-vm-tools-desktop-9.4.0-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
open-vm-tools-desktop-9.4.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
open-vm-tools-desktop-9.4.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
open-vm-tools-desktop-9.4.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
open-vm-tools-desktop-9.4.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
opencv-core-2.4.7-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
opencv-core-2.4.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
opencv-core-2.4.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
opencv-core-2.4.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
opencv-core-2.4.7-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
pangomm-2.34.0-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
pangomm-2.34.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
pangomm-2.34.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
pbzip2-1.1.6-24.1.x86_64 has missing requires of libstdc++.so.6()(64bit)
pbzip2-1.1.6-24.1.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
pbzip2-1.1.6-24.1.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
pcre-8.33-2.fc20.1.x86_64 has missing requires of libstdc++.so.6()(64bit)
pcre-8.33-2.fc20.1.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
pcre-8.33-2.fc20.1.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
pcre-8.33-2.fc20.1.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
phonon-4.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
phonon-4.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
phonon-4.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
2:phonon-backend-gstreamer-4.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
2:phonon-backend-gstreamer-4.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
2:phonon-backend-gstreamer-4.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
phonon-backend-vlc-0.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
phonon-backend-vlc-0.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
phonon-backend-vlc-0.7.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
polkit-qt-0.103.0-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
polkit-qt-0.103.0-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
polkit-qt-0.103.0-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
poppler-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
poppler-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
poppler-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
poppler-glib-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
poppler-glib-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
poppler-glib-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
poppler-qt-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
poppler-qt-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
poppler-qt-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
poppler-utils-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
poppler-utils-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
poppler-utils-0.24.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
protobuf-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
protobuf-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
protobuf-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
protobuf-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.10)(64bit)
protobuf-c-0.15-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
protobuf-c-0.15-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
protobuf-c-0.15-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
protobuf-c-0.15-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
protobuf-compiler-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
protobuf-compiler-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
protobuf-compiler-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
protobuf-compiler-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.10)(64bit)
protobuf-compiler-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
protobuf-compiler-2.5.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
pulseaudio-4.0-9.gitf81e3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
pulseaudio-4.0-9.gitf81e3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
pulseaudio-4.0-9.gitf81e3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
pycryptopp-0.6.0.1206569328141510525648634803928199668821045408958-4.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
pycryptopp-0.6.0.1206569328141510525648634803928199668821045408958-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
pycryptopp-0.6.0.1206569328141510525648634803928199668821045408958-4.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
pycryptopp-0.6.0.1206569328141510525648634803928199668821045408958-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
pycryptopp-0.6.0.1206569328141510525648634803928199668821045408958-4.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
1:qbittorrent-3.1.3-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:qbittorrent-3.1.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:qbittorrent-3.1.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
1:qbittorrent-3.1.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:qbittorrent-3.1.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
1:qbittorrent-3.1.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:qbittorrent-3.1.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
qca2-2.0.3-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qca2-2.0.3-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qca2-2.0.3-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qextserialport-1.2-0.4.beta2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qextserialport-1.2-0.4.beta2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qextserialport-1.2-0.4.beta2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qgis-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qgis-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qgis-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
qgis-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qgis-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
qgis-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
qgis-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
qgis-grass-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qgis-grass-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qgis-grass-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qgis-mapserver-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qgis-mapserver-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qgis-mapserver-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
qgis-mapserver-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qgis-python-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qgis-python-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qgis-python-2.0.1-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qimageblitz-0.0.6-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qimageblitz-0.0.6-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qlandkartegt-1.7.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qlandkartegt-1.7.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qlandkartegt-1.7.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
qlandkartegt-1.7.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qlandkartegt-1.7.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
qpdf-libs-5.0.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qpdf-libs-5.0.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qpdf-libs-5.0.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
qpdf-libs-5.0.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qpdf-libs-5.0.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
qpdf-libs-5.0.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
qpdf-libs-5.0.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
qscintilla-2.7.2-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qscintilla-2.7.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qscintilla-2.7.2-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:qt-4.8.5-11.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:qt-4.8.5-11.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:qt-4.8.5-11.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qt-mobility-1.2.2-0.5.20120224git.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qt-mobility-1.2.2-0.5.20120224git.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qt-mobility-1.2.2-0.5.20120224git.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:qt-x11-4.8.5-11.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:qt-x11-4.8.5-11.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:qt-x11-4.8.5-11.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:qt-x11-4.8.5-11.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
qtlockedfile-2.4-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qtlockedfile-2.4-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qtlockedfile-2.4-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qtsingleapplication-2.6.1-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qtsingleapplication-2.6.1-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qtsingleapplication-2.6.1-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qtsoap-2.7-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qtsoap-2.7-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qtsoap-2.7-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qtwebkit-2.3.3-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qtwebkit-2.3.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qtwebkit-2.3.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qtwebkit-2.3.3-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
qwt-6.1.0-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qwt-6.1.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qwt-6.1.0-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
qwtpolar-1.1.0-0.2.rc1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
qwtpolar-1.1.0-0.2.rc1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
qwtpolar-1.1.0-0.2.rc1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
rb_libtorrent-0.16.11-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
rb_libtorrent-0.16.11-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
rb_libtorrent-0.16.11-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
rb_libtorrent-0.16.11-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
rb_libtorrent-0.16.11-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
rstudio-0.97.551-1.x86_64 has missing requires of libgfortran.so.3()(64bit)
rstudio-0.97.551-1.x86_64 has missing requires of libstdc++.so.6()(64bit)
rstudio-0.97.551-1.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
rstudio-0.97.551-1.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
rstudio-0.97.551-1.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
rstudio-0.97.551-1.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
rstudio-0.97.551-1.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
satyr-0.13-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
satyr-0.13-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
schroedinger-1.0.11-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
setools-libs-3.3.7-41.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
setools-libs-3.3.7-41.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
setools-libs-3.3.7-41.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
shotwell-0.15.1-1.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
shotwell-0.15.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
sip-4.14.7-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
snappy-1.1.0-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
snappy-1.1.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
snappy-1.1.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
soprano-2.9.4-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
soprano-2.9.4-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
soprano-2.9.4-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
soundtouch-1.4.0-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
soundtouch-1.4.0-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
soundtouch-1.4.0-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
soundtouch-1.4.0-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
sox-14.4.1-4.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
sox-14.4.1-4.fc20.x86_64 has missing requires of libgomp.so.1(GOMP_1.0)(64bit)
sox-14.4.1-4.fc20.x86_64 has missing requires of libgomp.so.1(OMP_1.0)(64bit)
sox-14.4.1-4.fc20.x86_64 has missing requires of libgomp.so.1(OMP_3.0)(64bit)
soxr-0.1.1-2.fc20.x86_64 has missing requires of libgomp.so.1()(64bit)
soxr-0.1.1-2.fc20.x86_64 has missing requires of libgomp.so.1(GOMP_1.0)(64bit)
soxr-0.1.1-2.fc20.x86_64 has missing requires of libgomp.so.1(OMP_1.0)(64bit)
soxr-0.1.1-2.fc20.x86_64 has missing requires of libgomp.so.1(OMP_3.0)(64bit)
spatialindex-1.8.0-3.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
spatialindex-1.8.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
spatialindex-1.8.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
spatialindex-1.8.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
spatialindex-1.8.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
spatialindex-1.8.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
spatialindex-1.8.0-3.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
strigi-libs-0.7.8-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
strigi-libs-0.7.8-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
strigi-libs-0.7.8-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
strigi-libs-0.7.8-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
strigi-libs-0.7.8-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
strigi-libs-0.7.8-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
suitesparse-4.0.2-6.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
suitesparse-4.0.2-6.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
suitesparse-4.0.2-6.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
superkaramba-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
superkaramba-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
superkaramba-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
superkaramba-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
superkaramba-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
superkaramba-libs-4.11.5-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
taglib-1.9.1-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
taglib-1.9.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
taglib-1.9.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
taglib-1.9.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
taglib-1.9.1-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
tbb-4.1-4.20130314.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
tbb-4.1-4.20130314.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
tbb-4.1-4.20130314.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
3:texlive-luatex-bin-svn31084.0-4.20131226_r32488.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
3:texlive-luatex-bin-svn31084.0-4.20131226_r32488.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
3:texlive-luatex-bin-svn31084.0-4.20131226_r32488.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
3:texlive-pdftex-bin-svn30845.0-4.20131226_r32488.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
3:texlive-pdftex-bin-svn30845.0-4.20131226_r32488.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
3:texlive-pdftex-bin-svn30845.0-4.20131226_r32488.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
1:texmaker-4.0.3-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:texmaker-4.0.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:texmaker-4.0.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
tigervnc-server-minimal-1.3.0-7.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
tigervnc-server-minimal-1.3.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
tigervnc-server-minimal-1.3.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
tigervnc-server-minimal-1.3.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
tigervnc-server-minimal-1.3.0-7.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
1:totem-mozplugin-3.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
1:totem-mozplugin-3.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
1:totem-mozplugin-3.10.1-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
tracker-0.16.4-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
ttmkfdir-3.0.9-40.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
ttmkfdir-3.0.9-40.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
ttmkfdir-3.0.9-40.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
ttmkfdir-3.0.9-40.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
ttmkfdir-3.0.9-40.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
unrar-5.0.12-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
unrar-5.0.12-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
unrar-5.0.12-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3.1)(64bit)
unrar-5.0.12-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
vlc-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
vlc-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
vlc-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
vlc-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
vlc-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
vlc-core-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
vlc-core-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
vlc-core-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
vlc-core-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
vlc-core-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
vlc-core-2.1.2-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
webkitgtk-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
webkitgtk-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
webkitgtk-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
webkitgtk-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
webkitgtk-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
webkitgtk3-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
webkitgtk3-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
webkitgtk3-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
webkitgtk3-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
webkitgtk3-2.2.3-1.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
webrtc-audio-processing-0.1-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
webrtc-audio-processing-0.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
webrtc-audio-processing-0.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
webrtc-audio-processing-0.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
wvdial-1.61-8.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
wvdial-1.61-8.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
wvdial-1.61-8.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
wxBase-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
wxBase-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
wxBase-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
wxBase-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
wxBase-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
wxGTK-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
wxGTK-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
wxGTK-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
wxGTK-gl-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
wxGTK-gl-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
wxGTK-gl-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
wxGTK-media-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
wxGTK-media-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
wxGTK-media-2.8.12-9.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
wxPython-2.8.12.0-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
wxPython-2.8.12.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
wxPython-2.8.12.0-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
xerces-c-3.1.1-5.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
xerces-c-3.1.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
xerces-c-3.1.1-5.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
xulrunner-26.0-2.fc20.x86_64 has missing requires of libstdc++.so.6()(64bit)
xulrunner-26.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(CXXABI_1.3)(64bit)
xulrunner-26.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4)(64bit)
xulrunner-26.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
xulrunner-26.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.5)(64bit)
xulrunner-26.0-2.fc20.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.9)(64bit)

Hors ligne

#17 21/01/2014 19:51:53

Heldwin
En non-quarantaine :)
Inscription : 07/10/2008
Messages : 4 259

Re : Problème de dépendances lors de la mise à jour

[...]
---> Package libstdc++.x86_64 0:4.8.2-7.fc20 will be installed
[...]

Il manque un des paquets que j'avais indiqués, tu as bien fait les commandes indiquées ?
(d'où le nombre effrayant de: ** Found 978 pre-existing rpmdb problem(s), 'yum check' output follows: concernant libstdc++ manquant)

yum install libstdc++

dans le doute:

rpm -qa | grep libstdc

Je ferais en tout cas:

rpm -e --nodeps libstdc++-devel
yum install libstdc++-devel

"The only way to achieve the impossible is to believe it’s possible"

Hors ligne

#18 22/01/2014 11:09:12

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Désolé Heldwin,
Je me suis rendu compte que j'ai pas vraiment fait les commandes telles que proposées. J'ignore comment mais j'ai omis d'exécuter la deuxième ligne

yum install libquadmath-devel libquadmath libgomp libgfortran gcc libstdc++ cpp

.
Du coup, l'exécution de la troisième a donné le résultat tel que communiqué dans mon dernier post.

Actuellement je suis dans la merde!!!!!!!!!!!!!!!

En effet, après cette omission j'étais incapable de faire quoi que ce soit (ouvrir une vidéo, un pdf, etc.). Ignorant que c'était cette omission qui était à la base de ces dysfonctionnements, j'ai décider de redémarrer la machine

Erreur Fatal

. Je suis incapable d'accéder actuellement à mon bureau (Fedora). La machine arrive normalement à booter mais ne trouve pas les éléments nécessaires pour charger les différents programmes au démarrage!!!!!!!!!

Que Faire??

Il me faut alors réparer ce problème c'est-à-dire installer les packages essentiels que j'ai désinstaller avec la

 rpm -e --nodeps libquadmath-devel libquadmath libgomp libgfortran gcc libstdc++ cpp 

.

Comment faire du moment où j'ai pas accès à mon terminal

J'ai une clé bootable Fedora 20 que j'ai créée hier. Mais j'ignore comment réparer ce problème à partir de ce fedora stick!!

A l'aide

Hors ligne

#19 22/01/2014 11:53:51

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 22 599

Re : Problème de dépendances lors de la mise à jour

Tu n'as pas besoin de l'environnement graphique pour exécuter yum.

Tu démarres en niveau 3 (texte), tu te logges sous root et tu lances ta commande


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#20 22/01/2014 11:59:56

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Je comprends pas bien. Comment je démarre au niveau 3?

Hors ligne

#21 22/01/2014 13:32:17

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Bonjour la communauté,
Merci à tous pour votre disponibilité.

Mon problème est résolu !!!!!!!!!!!!!!!

Je tiens particulièrement à remercier Heldwin pour tout.
La solution à mon problème est bien sa proposition en trois étapes suivantes:

Heldwin a écrit :

Donc, ce que j'essayerais, c'est de regarder ce qui veut être updaté et qui amène des: --> Processing Dependency
(je dis bien: 'will be updated' et pas 'will be installed')

Je commencerais par:

rpm -e --nodeps libquadmath-devel libquadmath libgomp libgfortran gcc libstdc++ cpp
yum install libquadmath-devel libquadmath libgomp libgfortran gcc libstdc++ cpp
yum update

pour voir ce que ça donne

 C'est la solution 

Merci encore,

Anatole

Dernière modification par AnatoleG (22/01/2014 13:33:00)

Hors ligne

#22 22/01/2014 14:51:33

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 22 599

Re : Problème de dépendances lors de la mise à jour

AnatoleG a écrit :

Je comprends pas bien. Comment je démarre au niveau 3?

Apparemment tu as trouvé ?


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#23 22/01/2014 18:22:23

AnatoleG
Membre
Inscription : 19/01/2014
Messages : 27

Re : Problème de dépendances lors de la mise à jour

Oui chef,
J'ai fait un tour sur google et j'ai su comment le faire.
Merci à toi!!

Hors ligne

Pied de page des forums