Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 37 Beta est disponible

#26 27/10/2013 16:51:40

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 882
Site Web

Re : Help !! Plus de son - Plus de carte son !

Normalement tu peux définir le périphérique et l'entrée par défaut avec l'utilitaire fourni avec ton environnement, voir pavucontrol.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 1.8Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2Go

Hors ligne

#27 27/10/2013 16:55:25

fzik
Membre
Inscription : 01/01/2012
Messages : 172

Re : Help !! Plus de son - Plus de carte son !

Faut que je retrouve comme on fait ça, car je ne m'en rappel plus !! Pourtant, je l'ai vu une fois... hmm

Edit : J'ai trouvé smile
Donc, je suis dans les groupes "Audio", et "mon login"
Y-a-t-il d'autres groupes qui devraient être affecté ?

Dernière modification par fzik (27/10/2013 17:30:34)


Fédora19 - XFCE
Gigabyte H61M-S2PV - Intel Pentium G2120 3.1GHz
DDR3 1333 Mhz 4Go - ATI Radeon HD 5450

Hors ligne

#28 27/10/2013 17:39:59

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 882
Site Web

Re : Help !! Plus de son - Plus de carte son !

pulse en plus c'est dans la doc sur pulseaudio si je me rappel bien.
Mais regarde aussi du coté de la configuration de pavucontrol (qui reste universel).

Dernière modification par VINDICATORs (27/10/2013 17:40:42)


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 1.8Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2Go

Hors ligne

#29 27/10/2013 18:05:51

fzik
Membre
Inscription : 01/01/2012
Messages : 172

Re : Help !! Plus de son - Plus de carte son !

Je regarde ça, merci.

J'ai installé un paquet "Alsa-tools". Cela me donne un petit programme "Echomixer" qui me permet de régler les entrées/sorties de ma carte son.
Pour la sortie, je vois bien les vu-mètres bouger. Et l'entrée fonctionne aussi. Quand je joue sur un synthé, j'ai le son qui rentre dans la carte. Donc, pas de soucis pour la carte. C'est bien Qjack qui fait des siennes !!


Fédora19 - XFCE
Gigabyte H61M-S2PV - Intel Pentium G2120 3.1GHz
DDR3 1333 Mhz 4Go - ATI Radeon HD 5450

Hors ligne

#30 27/10/2013 20:01:09

fzik
Membre
Inscription : 01/01/2012
Messages : 172

Re : Help !! Plus de son - Plus de carte son !

Bon, je suis en Live CD avec une autre distrib, et J'ai le meme probleme de son au demarrage de l'ordi.
Mais par contre, Qjack et Ardour fonctionne en entree smile c'est deja un bon point, pour moi.

Desole pour les accents, car je suis sur un clavier anglaism et je ne peux pas le passer en francais sur le Live CD. C'est meme assez penible d'ecrire dans ces conditions hmm


Fédora19 - XFCE
Gigabyte H61M-S2PV - Intel Pentium G2120 3.1GHz
DDR3 1333 Mhz 4Go - ATI Radeon HD 5450

Hors ligne

#31 28/10/2013 08:49:26

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 882
Site Web

Re : Help !! Plus de son - Plus de carte son !

Pavucontrol te donne le contrôle sur tout ;).


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 1.8Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2Go

Hors ligne

#32 28/10/2013 18:24:37

fzik
Membre
Inscription : 01/01/2012
Messages : 172

Re : Help !! Plus de son - Plus de carte son !

Sur Fédora, oui, j'ai ma carte son qui y apparait, et je peux en changer la configuration.
Sur le Live CD, je n'avais pas Pavucontrole. Donc, j'ai pas pu voir.
Mais j'avais ma carte dans le menu son. Et quand j'ai installé QjackCtl, il a bien reconnu la carte. J'ai pu voir que Ardour recevait bien les entrés (les vu-mètres en ont témoignés).


Fédora19 - XFCE
Gigabyte H61M-S2PV - Intel Pentium G2120 3.1GHz
DDR3 1333 Mhz 4Go - ATI Radeon HD 5450

Hors ligne

#33 28/10/2013 21:11:13

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 882
Site Web

Re : Help !! Plus de son - Plus de carte son !

Normalement ta l'utilitaire fourni avec ton environnement.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 1.8Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2Go

Hors ligne

#34 28/10/2013 22:56:22

fzik
Membre
Inscription : 01/01/2012
Messages : 172

Re : Help !! Plus de son - Plus de carte son !

Oui, sauf que pour le cas de F19 Cinnamon, l'utilitaire ne voit ma carte qu'en PCM, et non en analogique (d'ailleurs, Alsamixer, aussi).
Il m'a fallut installé Pavucontrole, pour pouvoir changer la config de ma carte, et la passer en analogique.

Après l'installation de deux bureaux différents, et l’essai en Live CD d'une autre distrib, je pense que le problème est lié à F19 (problème qui n'existait pas sur les version précédentes, pour ma part).
Maintenant, d'où vient le soucis, je ne saurais le dire ! Mais QjackCtl, pose vraiment problème.


Fédora19 - XFCE
Gigabyte H61M-S2PV - Intel Pentium G2120 3.1GHz
DDR3 1333 Mhz 4Go - ATI Radeon HD 5450

Hors ligne

#35 29/10/2013 10:47:15

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 882
Site Web

Re : Help !! Plus de son - Plus de carte son !

Encore une fois c'est bien dommage d'avoir refait des outils qui sont souvent incomplets et qui ne fonctionne pas toujours très bien, alors qu'il y en a un qui fait tout et bien mieux.

Pas mieux pour l'histoire de Qjack. A mon avis c'est un manque de suivi car la version de pulseaudio de F19 est la 3.xx. C'est sans doute liée vu les avancer à partir de cette version.

Là ça vas un peu mieux avec F20 et la version 4 de pulseaudio, mais c'est pas top. Pas besoin de relancer la machine pour le son, mais ça met un beau bordel.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 1.8Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2Go

Hors ligne

#36 29/10/2013 17:39:02

fzik
Membre
Inscription : 01/01/2012
Messages : 172

Re : Help !! Plus de son - Plus de carte son !

Merci d'avoir essayé de m'aider, même si on reste bloqué sur le problème.
J'ai deux solutions : Soit je réinstalle F18, soit j'installe une autre distrib ! Faut encore que je réfléchisse, mais je ne peux pas me passer d'un Qjack et d'une carte son qui ne fonctionne pas !


Fédora19 - XFCE
Gigabyte H61M-S2PV - Intel Pentium G2120 3.1GHz
DDR3 1333 Mhz 4Go - ATI Radeon HD 5450

Hors ligne

#37 29/10/2013 19:13:18

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 882
Site Web

Re : Help !! Plus de son - Plus de carte son !

Ce que je trouve marrant, c'est que personne ne fait de rapport de bogue sur le bugzilla...

Bon j'ai réussi à le faire fonctionner sous Fedora 20 sans problème en dehors d'un plantage de qjack. Le son revient à la normal juste après.

Sans doute un bogue avec le noyau ou pulseaudio... Enfin ça fonctionne.

Dernière modification par VINDICATORs (29/10/2013 19:31:22)


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 1.8Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2Go

Hors ligne

#38 29/10/2013 22:11:24

fzik
Membre
Inscription : 01/01/2012
Messages : 172

Re : Help !! Plus de son - Plus de carte son !

Comme moi et l'anglais, on est pas très copain, je ne peux pas apporter d'explications sur bugzilla !
De plus, je ne sais vraiment pas d'où vient le problème.

A un moment, j'avais réussi à faire tout marcher. Mais ça n'a pas duré ! Au deuxième reboot, ça a foiré !


Fédora19 - XFCE
Gigabyte H61M-S2PV - Intel Pentium G2120 3.1GHz
DDR3 1333 Mhz 4Go - ATI Radeon HD 5450

Hors ligne

#39 30/10/2013 10:16:51

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 882
Site Web

Re : Help !! Plus de son - Plus de carte son !

Avec un bon dico, le traducteur automatique généralement t'arrive à te démerder.

Mais bon c'est en passe d'être résolu d'après mes tests.

Par contre je ne sais pas faire fonctionner rosegarden... Vas falloir que je m'y mette :P.


AMD R7 5800x X470 64Go DDR4 3.6Ghz, RX5700XT+AMD R7 2700x A320 + 32Go DDR4 3.2Ghz, rx6500xt 4Go
AMD R5 2600 A320, 32Go DDR4 1.8Ghz,1030GT 2Go + AMD A6 9500 A320, 16Go DDR4 2.1Ghz
ARM Rpi4 4Go, à venir Pine64 2xQuartzB 2Go

Hors ligne

Pied de page des forums