Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora Linux 37 est disponible !

#1 03/12/2012 00:36:30

BenJelloun
Membre
Inscription : 23/11/2012
Messages : 22

[Résolu] error d'installation de chromium

bonjour j'ai realiser un yum update
et yum install  chromium

et j'ai cette error je c'est quoi fair merci de votre aide

[root@BenJelloun ~]# yum install  chromium
Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package chromium.x86_64 0:21.0.1180.89-1.fc17 will be installed
--> Processing Dependency: v8 >= 1:3.11.10.20 for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libyuv.so.0()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libvoice_engine_core.so.0()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libvideo_render_module.so.0()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libvideo_engine_core.so.0()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libvideo_capture_module.so.0()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libv8.so.3()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libsrtp.so.0()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libminizip.so.1()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Processing Dependency: libjsoncpp.so.0()(64bit) for package: chromium-21.0.1180.89-1.fc17.x86_64
--> Running transaction check
---> Package jsoncpp.x86_64 0:0.6.0-0.1.20120626svn249.fc17 will be installed
---> Package libsrtp.x86_64 0:1.4.4-4.20101004cvs.fc17 will be installed
---> Package libyuv.x86_64 0:0-0.14.20121001svn389.fc17 will be installed
---> Package minizip.x86_64 0:1.2.5-7.fc17 will be installed
---> Package v8.x86_64 1:3.11.10.20-1.fc17 will be installed
---> Package webrtc.x86_64 0:0.1-0.6.20120613svn2401.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package   Arch    Version                        Repository               Size
================================================================================
Installing:
chromium  x86_64  21.0.1180.89-1.fc17            fedora-chromium-stable   28 M
Installing for dependencies:
jsoncpp   x86_64  0.6.0-0.1.20120626svn249.fc17  fedora-chromium-stable   76 k
libsrtp   x86_64  1.4.4-4.20101004cvs.fc17       fedora                  272 k
libyuv    x86_64  0-0.14.20121001svn389.fc17     updates                  66 k
minizip   x86_64  1.2.5-7.fc17                   updates                  30 k
v8        x86_64  1:3.11.10.20-1.fc17            fedora-chromium-stable  1.5 M
webrtc    x86_64  0.1-0.6.20120613svn2401.fc17   fedora-chromium-stable  1.0 M

Transaction Summary
================================================================================
Install  1 Package (+6 Dependent packages)

Total size: 31 M
Total download size: 1.5 M
Installed size: 105 M
Is this ok [y/N]: y
Downloading Packages:
v8-3.11.10.20-1.fc17.x86_64.rp FAILED curl#6 - "Couldn't resolve host"         
http://repos.fedorapeople.org/repos/spo … x86_64.rpm: [Errno 14] curl#6 - "Couldn't resolve host"
Trying other mirror.


Error Downloading Packages:
  1:v8-3.11.10.20-1.fc17.x86_64: [Errno 256] No more mirrors to try.

Hors ligne

#2 03/12/2012 14:00:50

shtefh
Membre
Inscription : 17/10/2012
Messages : 72

Re : [Résolu] error d'installation de chromium

Hello, tu as peut-être la réponse dans le message d'erreur:

There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.

Tape cette commande en tant que root: yum-complete-transaction

Dernière modification par shtefh (03/12/2012 14:03:56)

Hors ligne

#3 04/12/2012 12:50:21

BenJelloun
Membre
Inscription : 23/11/2012
Messages : 22

Re : [Résolu] error d'installation de chromium

shtefh a écrit :

Hello, tu as peut-être la réponse dans le message d'erreur:

There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.

Tape cette commande en tant que root: yum-complete-transaction

merci pour votre aide

Hors ligne

#4 04/12/2012 18:22:17

shtefh
Membre
Inscription : 17/10/2012
Messages : 72

Re : [Résolu] error d'installation de chromium

Problème résolu?

Hors ligne

#5 04/12/2012 18:22:50

BenJelloun
Membre
Inscription : 23/11/2012
Messages : 22

Re : [Résolu] error d'installation de chromium

non !!!

Hors ligne

#6 04/12/2012 18:23:45

BenJelloun
Membre
Inscription : 23/11/2012
Messages : 22

Re : [Résolu] error d'installation de chromium

oui oui dsl mon probleme et résolu
mais j'ai un probleme avec skype s'installe pas pour sa j di non dsl encor une autre foi

Hors ligne

#7 08/12/2012 23:23:15

Edouard_le_homard
Rédacteur Wiki
Rédacteur Wiki
Lieu : Sous un rocher noir
Inscription : 24/03/2012
Messages : 3 663

Re : [Résolu] error d'installation de chromium


Asus VivoBook S 15 Fedora 34 x86_64 KDE

Hors ligne

Pied de page des forums