Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#1 11/12/2009 10:26:54

llaumgui
Administrateur
Administrateur
Lieu : Prades-le-Lez
Inscription : 03/09/2004
Messages : 2 720
Site Web

Problème de clavier GDM

Bonjour,

j'ai un problème de clavier lors du lancement de ma session. En effet, GDM est toujours en clavier US, je dois le passer en FR pour saisir mon mot de passe et cela à chaque lancement.

Pourtant dans préférence matériel, c'est bien français de renseigné...

Une idée ?

Hors ligne

#2 11/12/2009 10:32:09

pmarion
Pacsé avec le forum
Lieu : 95000 CERGY
Inscription : 14/11/2006
Messages : 8 032

Re : Problème de clavier GDM

Que contient ton fichier .dmrc
cat ~/.dmrc

Hors ligne

#3 11/12/2009 10:35:15

llaumgui
Administrateur
Administrateur
Lieu : Prades-le-Lez
Inscription : 03/09/2004
Messages : 2 720
Site Web

Re : Problème de clavier GDM

Il a l'air OK :

[Desktop]
Session=openbox-gnome
Layout=fr-latin9

Hors ligne

#4 11/12/2009 10:37:00

Pikachu_2014
Retraité
Lieu : Boulogne-Billancourt
Inscription : 16/06/2005
Messages : 11 334
Site Web

Re : Problème de clavier GDM

Bonjour,

que contient le fichier /etc/sysconfig/keyboard  ?


« …elle excitait si puissamment le désir, que je devins alors très incrédule sur sa vertu. »
À propos de Fœdora, dans la Peau de Chagrin (Balzac) roll

Hors ligne

#5 11/12/2009 10:48:45

llaumgui
Administrateur
Administrateur
Lieu : Prades-le-Lez
Inscription : 03/09/2004
Messages : 2 720
Site Web

Re : Problème de clavier GDM

llaumgui@defiant ~> cat /etc/sysconfig/keyboard                                                                                        9:43
KEYBOARDTYPE="pc"
KEYTABLE="fr"
LAYOUT="fr"
MODEL="pc105"
OPTIONS=""
VARIANT=""

Hors ligne

#6 11/12/2009 10:52:15

pmarion
Pacsé avec le forum
Lieu : 95000 CERGY
Inscription : 14/11/2006
Messages : 8 032

Re : Problème de clavier GDM

Chez moi :
cat ~/.dmrc

[Desktop]
Language=fr_FR.UTF-8
Layout=fr    latin9
Session=gnome

D'où vient to .dmrc ou plutôt ton F12 (migration, nouvelle installation)
En effet en F11 j'ai bien

[Desktop]
Language=fr_FR.UTF-8
Layout=fr

Dernière modification par pmarion (11/12/2009 11:03:18)

Hors ligne

Pied de page des forums