Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora Linux 36 est disponible !

#1 18/09/2021 15:56:11

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 18 761
Site Web

Firefox et qualité vidéo sur les plateformes de streaming...

Je remarque depuis quelques temps une dégradation des vidéos, surtout sur MyCanal, mais aussi sur d'autres avec un N, un D etc...

J'ai regardé si cela venait de ma configuration et ... non.
J'ai regardé si cela venait de mes pilotes et ... non.
J'ai comparé avec un autre système que Linux (pour ne pas citer une fenêtre...) et ... non c'est toujours aussi dégradé.

Donc soit les codecs sont devenue pourrave pour firefox, soit les sites (bon je penche pour cette raison) ne veulent que du "Cherome" (dsl cela me donne des éruptions cutanées pire que de devoir faire et parler du sudo!), soit un réglage qui n'est pas bon.

Si quelqu'un à une petite idée pour ce dernier cas? Par ce que je cherche je cherche mais je ne trouve rien :'( .

Avant le fait de régler la qualité avait une influence, mais cela ne change plus rien du moins sous MyCanal.

Sous Youpub ou peertube je ne constate pas le même défaut, même quand je lance une de mes vidéos sur mon cloud.

Je suis fibré (900Mb/s de moyenne généralement) et je n'ai pas une petite machine soit dit en passant. Donc la raison n'est pas là!

Peut être une détection foireuse du débit de la part des plateformes de streaming? Mais bon cela devrait être le cas quand je passe en 4K sur Youpube non?

PS : j'ai voulu tester avec chromium, mais cela plante comme une bouse chez moi :P!


AMD R7 5800x, MSI Pro Carbon X470, 64Go DDR4 3.6Ghz Kingston Renegarde C17, RX5700XT MSI OC, SSD : 1xPNY LXR8 1To + 1x970EVO 500Go + 2x500Go 860EVO, 3x1To 860EVO, HDD WD 2To + 4To Black, BeQuiet Dark 900 + Ppower 1kW plat
AMD R7 2700x + 32Go DDR4 3.2Ghz, 1xPNY LXR8 1To, 2x1To 860QVO, rx6500xt 4Go, BMT MBox Q300L
AMD R5 2600, 32Go DDR4 1.8Ghz, 1x250GO SSD, 3x 2To RAID5 WDBlue, 1030GT 2Go, BCubes Chieftec + AMD A6 9500, 16Go DDR4 2.1Ghz, SSD 250Go,3To Red

Hors ligne

Pied de page des forums