Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Rétrospective de l'adoption du nouveau logo de Fedora

#1 16/09/2020 09:42:46

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

[Résolu] Connexion internet via ethernet capricieuse

Bonjour,
depuis deux jours, et notamment après les mises à jour, je perds régulièrement la connexion internet. Elle revient après un arrêt de l'ordi, mise hors tension, remise sous tension après quelques minutes puis redémarrage.
J'aimerais résoudre cela. Peut être en réinstallant les paquets correspondants, NetworkManager et autres...
Je précise que je suis en dual boot avec Windows 10 sous lequel la connexion est toujours fonctionnelle.
Merci pour vos conseils.
A bientôt.
pll

Hors ligne

#2 16/09/2020 10:17:54

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 804

Re : [Résolu] Connexion internet via ethernet capricieuse

C'est peut être un problème de DNS non ?

ifconfig

Puis un

lspci -nnk | grep -iA3 "Ethernet"

Dernière modification par thierryR (16/09/2020 10:24:54)


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.10.7-200.fc33.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#3 16/09/2020 12:16:20

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

Bonjour thierryR,
merci pour ta réponse, voici le résultat des commandes:

$ ifconfig
bridge0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet6 fe80::28ab:9aff:feb1:2dc8  prefixlen 64  scopeid 0x20<link>
        ether 2a:ab:9a:b1:2d:c8  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 5  bytes 418 (418.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

enp3s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 10.0.0.2  netmask 255.255.255.0  broadcast 10.0.0.255
        inet6 fe80::b283:feff:febd:5189  prefixlen 64  scopeid 0x20<link>
        ether b0:83:fe:bd:51:89  txqueuelen 1000  (Ethernet)
        RX packets 53291  bytes 55305504 (52.7 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 45800  bytes 9504220 (9.0 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 51009  bytes 34925044 (33.3 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 51009  bytes 34925044 (33.3 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

virbr0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet 192.168.122.1  netmask 255.255.255.0  broadcast 192.168.122.255
        ether 52:54:00:c9:c3:66  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

$ lspci -nnk | grep -iA3 "Ethernet"
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
	Subsystem: Dell Device [1028:0622]
	Kernel driver in use: r8169
	Kernel modules: r8169
$ 

a+
pll

Hors ligne

#4 17/09/2020 14:14:02

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 804

Re : [Résolu] Connexion internet via ethernet capricieuse

Ta carte semble bien configurée. Ton bridge ne sert pas ici. Est ce normal ?


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.10.7-200.fc33.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#5 17/09/2020 17:46:58

Nicosss
Rédacteur Wiki
Rédacteur Wiki
Lieu : Isère
Inscription : 05/03/2007
Messages : 6 459
Site Web

Re : [Résolu] Connexion internet via ethernet capricieuse

Peux-tu regarder dans les journaux ce qu'il se passe quand tu constates ce problème en laissant tourner la commande

$ sudo journalctl -f

F34_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F33_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F33_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#6 17/09/2020 18:13:48

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

Nicosss a écrit :

Peux-tu regarder dans les journaux ce qu'il se passe quand tu constates ce problème en laissant tourner la commande

$ sudo journalctl -f

Merci Nicosss,
si le problème se reproduit, je lancerais ta commande et je ferais un copier/coller.
A tout hasard, j'ai débranché et rebranché le câble Ethernet.
A suivre.
Bonne soirée.
pll

Hors ligne

#7 17/09/2020 18:20:21

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

thierryR a écrit :

Ta carte semble bien configurée. Ton bridge ne sert pas ici. Est ce normal ?

Bonsoir thierryR,
Je ne sais pas. J'utilise les DNS que je renseigne sur mon routeur Netgear qui est relié à la LiveBox via une DMZ.
a+
pll

Hors ligne

#8 18/09/2020 09:05:13

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

Bonjour,
voici le retour du journal:

[alexandre@tales ~]$ su -
Mot de passe : 
[root@tales ~]# journalctl -f
-- Logs begin at Mon 2020-07-06 12:04:39 CEST. --
sept. 18 08:32:25 tales audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-hostnamed comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
sept. 18 08:32:25 tales audit[72]: NETFILTER_CFG table=filter family=7 entries=0 op=unregister pid=72 subj=system_u:system_r:kernel_t:s0 comm="kworker/u8:1"
sept. 18 08:32:25 tales audit: BPF prog-id=41 op=UNLOAD
sept. 18 08:32:25 tales audit: BPF prog-id=40 op=UNLOAD
sept. 18 08:32:38 tales audit[2444]: USER_AUTH pid=2444 uid=1000 auid=1000 ses=1 subj=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023 msg='op=PAM:authentication grantors=pam_unix acct="root" exe="/usr/bin/su" hostname=tales addr=? terminal=pts/0 res=success'
sept. 18 08:32:38 tales audit[2444]: USER_ACCT pid=2444 uid=1000 auid=1000 ses=1 subj=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023 msg='op=PAM:accounting grantors=pam_unix,pam_localuser acct="root" exe="/usr/bin/su" hostname=tales addr=? terminal=pts/0 res=success'
sept. 18 08:32:38 tales su[2444]: (to root) alexandre on pts/0
sept. 18 08:32:38 tales audit[2444]: CRED_ACQ pid=2444 uid=1000 auid=1000 ses=1 subj=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023 msg='op=PAM:setcred grantors=pam_unix acct="root" exe="/usr/bin/su" hostname=tales addr=? terminal=pts/0 res=success'
sept. 18 08:32:38 tales su[2444]: pam_unix(su-l:session): session opened for user root by (uid=1000)
sept. 18 08:32:38 tales audit[2444]: USER_START pid=2444 uid=1000 auid=1000 ses=1 subj=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023 msg='op=PAM:session_open grantors=pam_keyinit,pam_keyinit,pam_limits,pam_systemd,pam_unix,pam_xauth acct="root" exe="/usr/bin/su" hostname=tales addr=? terminal=pts/0 res=success'
sept. 18 08:32:56 tales NetworkManager[867]: <warn>  [1600410776.8110] dhcp4 (enp3s0): request timed out
sept. 18 08:32:56 tales NetworkManager[867]: <info>  [1600410776.8112] dhcp4 (enp3s0): state changed unknown -> timeout
sept. 18 08:32:56 tales NetworkManager[867]: <info>  [1600410776.8112] device (enp3s0): state change: ip-config -> failed (reason 'ip-config-unavailable', sys-iface-state: 'managed')
sept. 18 08:32:56 tales NetworkManager[867]: <warn>  [1600410776.8120] device (enp3s0): Activation: failed for connection 'Connexion Ethernet'
sept. 18 08:32:56 tales NetworkManager[867]: <info>  [1600410776.8122] device (enp3s0): state change: failed -> disconnected (reason 'none', sys-iface-state: 'managed')
sept. 18 08:32:56 tales avahi-daemon[838]: Withdrawing address record for fe80::b283:feff:febd:5189 on enp3s0.
sept. 18 08:32:56 tales avahi-daemon[838]: Leaving mDNS multicast group on interface enp3s0.IPv6 with address fe80::b283:feff:febd:5189.
sept. 18 08:32:56 tales avahi-daemon[838]: Interface enp3s0.IPv6 no longer relevant for mDNS.
sept. 18 08:32:56 tales NetworkManager[867]: <info>  [1600410776.8205] dhcp4 (enp3s0): canceled DHCP transaction
sept. 18 08:32:56 tales NetworkManager[867]: <info>  [1600410776.8206] dhcp4 (enp3s0): state changed timeout -> done
sept. 18 08:32:56 tales systemd[1]: Starting Network Manager Script Dispatcher Service...
sept. 18 08:32:56 tales systemd[1]: Started Network Manager Script Dispatcher Service.
sept. 18 08:32:56 tales audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
sept. 18 08:32:57 tales goa-daemon[1734]: secret_password_lookup_sync() returned NULL
sept. 18 08:32:58 tales goa-daemon[1734]: secret_password_lookup_sync() returned NULL
sept. 18 08:33:06 tales systemd[1]: NetworkManager-dispatcher.service: Succeeded.
sept. 18 08:33:06 tales audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
sept. 18 08:35:47 tales systemd[1216]: dbus-:1.2-org.freedesktop.thumbnails.Cache1@0.service: Succeeded.
sept. 18 08:37:56 tales NetworkManager[867]: <info>  [1600411076.8011] policy: auto-activating connection 'Connexion Ethernet' (ee9cfadb-f3af-4c76-8864-b7182fed37ec)
sept. 18 08:37:56 tales NetworkManager[867]: <info>  [1600411076.8015] device (enp3s0): Activation: starting connection 'Connexion Ethernet' (ee9cfadb-f3af-4c76-8864-b7182fed37ec)
sept. 18 08:37:56 tales NetworkManager[867]: <info>  [1600411076.8016] device (enp3s0): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'managed')
sept. 18 08:37:56 tales NetworkManager[867]: <info>  [1600411076.8020] device (enp3s0): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
sept. 18 08:37:56 tales NetworkManager[867]: <info>  [1600411076.8023] device (enp3s0): state change: config -> ip-config (reason 'none', sys-iface-state: 'managed')
sept. 18 08:37:56 tales NetworkManager[867]: <info>  [1600411076.8025] dhcp4 (enp3s0): activation: beginning transaction (timeout in 45 seconds)
sept. 18 08:37:58 tales avahi-daemon[838]: Joining mDNS multicast group on interface enp3s0.IPv6 with address fe80::b283:feff:febd:5189.
sept. 18 08:37:58 tales avahi-daemon[838]: New relevant interface enp3s0.IPv6 for mDNS.
sept. 18 08:37:58 tales avahi-daemon[838]: Registering new address record for fe80::b283:feff:febd:5189 on enp3s0.*.
sept. 18 08:37:59 tales goa-daemon[1734]: secret_password_lookup_sync() returned NULL
sept. 18 08:38:00 tales goa-daemon[1734]: secret_password_lookup_sync() returned NULL
sept. 18 08:38:02 tales kernel: r8169 0000:03:00.0 enp3s0: rtl_rxtx_empty_cond == 0 (loop: 42, delay: 100).

Ce matin, j'ai démarré l'ordi et j'ai fait la maj en console, puis reboot. Et là plus de connexion:-(. J'ai dû refaire la procédure de mon premier post pour retrouver la connexion.
je note que j'ai une livebox et que je n'ai que l'ipv4. La dernière ligne du journal est apparue en rouge. Voilà.
Merci pour votre aide.
a+
pll

Hors ligne

#9 18/09/2020 12:10:45

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 100

Re : [Résolu] Connexion internet via ethernet capricieuse

Tu as essayé de connecter directement le pc sur la livebox en ethernet ?


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#10 18/09/2020 13:16:24

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

nouvo09 a écrit :

Tu as essayé de connecter directement le pc sur la livebox en ethernet ?

Excellente question ! Eh bien oui, j'ai essayé de connecter directement le pc sur la livebox en Ethernet, mais cela ne résout pas !
a+
pll

Hors ligne

#11 18/09/2020 16:52:49

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 100

Re : [Résolu] Connexion internet via ethernet capricieuse

Désactive l' IPv6. Et à tout hasard si tu as une carte wifi sur la machine, vérifie qu'elle est bien désactivée lorsque tu connectes en ethernet.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#12 18/09/2020 18:30:13

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 804

Re : [Résolu] Connexion internet via ethernet capricieuse

Je ne suis pas un gourou, ni un barbu, mais ton bridge me semble bizarre. Et si ton PC bascule sur ce pont, il sera relié nulle part. Il ne s'installe pas par défaut car aucun de mes PC n'a ce truc. Donc s'il ne te sert pas, il serait peut-être bien de le supprimer.
Est ce que sur windows, tu pourrais vérifier si tu l'as aussi.

Dernière modification par thierryR (18/09/2020 18:31:35)


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.10.7-200.fc33.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#13 18/09/2020 19:57:16

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

nouvo09 a écrit :

Désactive l' IPv6. Et à tout hasard si tu as une carte wifi sur la machine, vérifie qu'elle est bien désactivée lorsque tu connectes en ethernet.

Bonsoir nouvo09,
la carte wifi est bien désactivée. Je viens de désactiver l'ipv6:

$ cat /proc/sys/net/ipv6/conf/all/disable_ipv6
1
$

en modifiant /etc/sysctl.conf:

$ cat /etc/sysctl.conf
.........................

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

........................
$

Je vais déjà voir ce que ça donne avec ça.
Merci en tout cas.
a+
pll

Hors ligne

#14 20/09/2020 11:11:32

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

Bonjour à tous,
hier, j'avais reperdu la connexion internet, mais aujourd'hui, après la mise à jour, ça fonctionne... Alors, j'attends un peu pour vérifier que cela se confirme dans le temps.
A suivre.
pll

Hors ligne

#15 22/09/2020 12:01:10

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

thierryR a écrit :

Je ne suis pas un gourou, ni un barbu, mais ton bridge me semble bizarre. Et si ton PC bascule sur ce pont, il sera relié nulle part. Il ne s'installe pas par défaut car aucun de mes PC n'a ce truc. Donc s'il ne te sert pas, il serait peut-être bien de le supprimer.
Est ce que sur windows, tu pourrais vérifier si tu l'as aussi.

Bonjour thierryR,
le problème semble ne se produire que après les maj que je lance avec:

# dnf upgrade -y

après le "reboot".
Le bridge ne semble pas être activé sous Windows 10. J’envisage donc de le supprimer, puisque inutile, pour voir. Je vais me renseigner pour savoir comment faire.
Merci.
a+
pll

Hors ligne

#16 22/09/2020 14:49:06

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 804

Re : [Résolu] Connexion internet via ethernet capricieuse

Un briddge (pont) peut servir à un appareil qui n'a pas accès directement à internet et dont tu choisirais qu'il passe par ton ordi. C'est vraiment un cas particulier.
Pour faire des mises à jour je fais seulement

# dnf update

201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.10.7-200.fc33.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#17 22/09/2020 21:06:12

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

thierryR a écrit :

Un briddge (pont) peut servir à un appareil qui n'a pas accès directement à internet et dont tu choisirais qu'il passe par ton ordi. C'est vraiment un cas particulier.
Pour faire des mises à jour je fais seulement

# dnf update

Bonsoir thierryR,
le "-y" sert juste à répondre "oui" automatiquement à toutes les questions.
J'ai supprimé le pont via "NetworkManager" en graphique.
Voila ma nouvelle config:

$ ifconfig
enp3s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 10.0.0.2  netmask 255.255.255.0  broadcast 10.0.0.255
        ether b0:83:fe:bd:51:89  txqueuelen 1000  (Ethernet)
        RX packets 313  bytes 159465 (155.7 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 419  bytes 76919 (75.1 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 100  bytes 45627 (44.5 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 100  bytes 45627 (44.5 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

virbr0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet 192.168.122.1  netmask 255.255.255.0  broadcast 192.168.122.255
        ether 52:54:00:c9:c3:66  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

$ 

Je vais tester!
a+
pll

Hors ligne

#18 22/09/2020 21:17:09

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 804

Re : [Résolu] Connexion internet via ethernet capricieuse

Bravo le ifconfig me parait mieux. Pour l'autre commande il y a une différence entre upgrade et update.


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.10.7-200.fc33.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#19 22/09/2020 23:14:38

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 100

Re : [Résolu] Connexion internet via ethernet capricieuse

thierryR a écrit :

Pour l'autre commande il y a une différence entre upgrade et update.

Oui: Update n'existe plus. C'est remplacé par upgrade.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#20 23/09/2020 09:36:30

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

Bonjour,
après avoir désactivé l'ipv6 et supprimé la connexion bridge, le problème persiste:
après la maj puis reboot, plus d'internet:-(.
Je dois toujours arrêter l'ordi, le mettre hors tension , attendre un peu, le rebrancher, puis le démarrer pour retrouver la connexion.
Voilà, je ne pense pas que la carte réseau soit défectueuse car sous Windows 10 la connexion marche très bien, je suis perplexe:roll:.
Une idée ?!
a+
pll

Hors ligne

#21 23/09/2020 10:05:05

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 804

Re : [Résolu] Connexion internet via ethernet capricieuse

Pour s'en sortir, il faut faire des essais. (provisoire)
- On pourrait tester le wireless pour voir si le décrochement est identique.
- Si tu as la fonction "partage de connexion" sur ton téléphone tu peux aussi faire un essais via l'USB.
- Contourner le netgear et se brancher directement sur la box.


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.10.7-200.fc33.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#22 23/09/2020 11:25:39

thierryR
Membre
Lieu : Chalons en Champagne
Inscription : 31/01/2011
Messages : 1 804

Re : [Résolu] Connexion internet via ethernet capricieuse

nouvo09 a écrit :
thierryR a écrit :

Pour l'autre commande il y a une différence entre upgrade et update.

Oui: Update n'existe plus. C'est remplacé par upgrade.

Ah bon ! Pourtant la commande reste opérationnelle. Je ne comprends pas pourquoi on la supprimerait. Un upgrade ( changement de version) et un update (mise à jour), ce n'est quand même pas la même chose.


201119024340877569.gifChalons en Champagne: Au nord, un peu avant la banquise (Ah ben non... Elle a fondu)
Kernel: 5.10.7-200.fc33.x86_64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
Type: Desktop Mobo: ASRock model: X470 Gaming-ITX/ac  UEFI: CPU: Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB

Hors ligne

#23 23/09/2020 11:46:44

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 100

Re : [Résolu] Connexion internet via ethernet capricieuse


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#24 24/09/2020 12:49:49

pierrotlalune
Membre
Lieu : Estal (46)
Inscription : 31/10/2011
Messages : 790

Re : [Résolu] Connexion internet via ethernet capricieuse

Bonjour,
je viens de constater que lorsque je perds internet, la connexion "virbr0" est activée, et que toutes les autres sont désactivées.
Puis je donc supprimer la connexion "virbr0" sans soucis ? Merci.
a+
pll

Hors ligne

#25 24/09/2020 13:13:15

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 23 100

Re : [Résolu] Connexion internet via ethernet capricieuse

Si elle ne sert à rien, oui .


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

Pied de page des forums