Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Un nouveau logo pour Fedora ?

#1 14/01/2019 09:56:18

jeannot
Membre
Lieu : Pierreval
Inscription : 08/08/2005
Messages : 662

[Résolu] problème de démarrage

Bonjour,
J'ai depuis plusieurs jours des démarrages très longs de ma dedora 29 sur un PC de 7 ans en 64 bits.
Voici le résultat d'un commande système après le démarrage avec 2 réponses différentes donnant l'impression que le démarrage n'est pas terminé.
Des explications sur ces messages et la zone de recherches pour améliorer la situation si c'est possible.

Dernière connexion : dimanche 13 janvier 2019 à 22:39:09 CET sur pts/0
[root@PI3100 ~]# systemd-analyze time
Bootup is not yet finished (org.freedesktop.systemd1.Manager.FinishTimestampMonotonic=0).
Please try again later.
Hint: Use 'systemctl list-jobs' to see active jobs
[root@PI3100 ~]# systemd-analyze time
Startup finished in 1.364s (kernel) + 1min 31.552s (initrd) + 3min 2.909s (userspace) = 4min 35.825s
graphical.target reached after 1min 48.329s in userspace
[root@PI3100 ~]# systemd-analyze time
Startup finished in 1.364s (kernel) + 1min 31.552s (initrd) + 3min 2.909s (userspace) = 4min 35.825s
graphical.target reached after 1min 48.329s in userspace
[root@PI3100 ~]# 

Merci d'avance.

Hors ligne

#2 14/01/2019 12:28:16

Nicosss
Membre
Lieu : Isère
Inscription : 05/03/2007
Messages : 4 394
Site Web

Re : [Résolu] problème de démarrage

Pour commencer, que retourne

# systemd-analyze blame

F29_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F29_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F29_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#3 14/01/2019 12:39:35

jeannot
Membre
Lieu : Pierreval
Inscription : 08/08/2005
Messages : 662

Re : [Résolu] problème de démarrage

Merci de me répondre et voivi le résultat de la commande demandée

[root@PI3100 ~]# systemd-analyze blame
         10.283s udisks2.service
          7.126s sssd.service
          6.910s firewalld.service
          5.393s NetworkManager-wait-online.service
          5.097s abrtd.service
          4.812s lvm2-monitor.service
          4.575s chronyd.service
          4.431s ModemManager.service
          4.371s systemd-udev-settle.service
          4.004s avahi-daemon.service
          3.979s rsyslog.service
          3.972s gssproxy.service
          3.971s rtkit-daemon.service
          3.903s gpm.service
          3.894s livesys-late.service
          2.980s systemd-journal-flush.service
          2.590s initrd-switch-root.service
          2.274s polkit.service
          1.918s cups.service
          1.737s dnf-makecache.service
          1.304s systemd-fsck@dev-disk-by\x2duuid-b69d85f7\x2df1bc\x2d479b\x2d9d04\x2d31d0caf0413a.service
          1.260s dracut-initqueue.service
          1.114s NetworkManager.service
          1.093s systemd-fsck@dev-disk-by\x2duuid-df524668\x2de6ae\x2d4ffc\x2d9e94\x2d5bfe7be81f0f.service
           866ms systemd-udevd.service
           857ms systemd-tmpfiles-setup-dev.service
           841ms systemd-fsck@dev-disk-by\x2duuid-78e7dd46\x2df8ce\x2d4ebf\x2dac94\x2d24c7e3922a5e.service
           803ms systemd-vconsole-setup.service
           622ms systemd-fsck@dev-disk-by\x2duuid-d984baa6\x2d2d3e\x2d4d3e\x2db4b6\x2d2eb7b684bd05.service
           611ms colord.service
           456ms dmraid-activation.service
           365ms systemd-sysctl.service
           350ms auditd.service
           308ms systemd-journald.service
           296ms systemd-tmpfiles-clean.service
           276ms photos.mount
           270ms systemd-logind.service
           251ms musiques.mount
           248ms donnees.mount
           228ms import-state.service
           196ms user@1000.service
           177ms dev-mqueue.mount
           168ms plymouth-quit-wait.service
           167ms plymouth-quit.service
           162ms dracut-pre-pivot.service
           153ms home.mount
           151ms systemd-fsck-root.service
           150ms systemd-tmpfiles-setup.service
           148ms systemd-remount-fs.service
           147ms systemd-user-sessions.service
           139ms dev-hugepages.mount
           136ms nfs-config.service
           132ms systemd-udev-trigger.service
           131ms initrd-parse-etc.service
           122ms plymouth-read-write.service
           110ms kmod-static-nodes.service
           109ms sys-kernel-debug.mount
            92ms dracut-shutdown.service
            91ms dracut-cmdline.service
            84ms sysroot.mount
            80ms livesys.service
            75ms var-lib-nfs-rpc_pipefs.mount
            69ms rpc-statd-notify.service
            57ms plymouth-switch-root.service
            56ms systemd-random-seed.service
            55ms systemd-update-utmp.service
            40ms dracut-pre-udev.service
            25ms initrd-cleanup.service
            21ms user-runtime-dir@1000.service
            18ms plymouth-start.service
             8ms systemd-update-utmp-runlevel.service
             8ms initrd-udevadm-cleanup-db.service
             6ms tmp.mount
             4ms sys-kernel-config.mount
[root@PI3100 ~]# 

A+

Hors ligne

#4 14/01/2019 12:42:50

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 17 389
Site Web

Re : [Résolu] problème de démarrage

Vérifie l'état de tes unités de stockage.

Cherche smartctl sur le forum on en parle pas mal.

7 ans faut toujours vérifier l'état des unités de stockages en premier (même bien avant d'ailleurs...), voir de la mémoire.

Par contre au démarrage pas de soucis visible vu que le noyau boot bien, par contre la suite... C'est long, trop long.


AMD Ryzen 7 2700X + MSI Gaming Pro Carbon X470, 32Go de RAM DDR4 3000@3133Mhz Gskill Ageia C16, AMD Radeon RX590 Sapphire Nitro+ Special Edition 8Go GDDR5
SSD Samsung : 1x 970 NVME (PCI-express 3.0x4) 500Go + 1x 850 EVO 250Go + 2x 860 EVO 500Go / HDD : 1x2To WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red
Boitier GMT Bequiet Dark 900 + Lepa 800W 80+gold

Hors ligne

#5 14/01/2019 15:43:54

jeannot
Membre
Lieu : Pierreval
Inscription : 08/08/2005
Messages : 662

Re : [Résolu] problème de démarrage

Bonjour,
Voici le résultat de la commande

SMART Attributes Data Structure revision number: 10
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x000f   118   099   006    Pre-fail  Always       -       170412776
  3 Spin_Up_Time            0x0003   097   097   000    Pre-fail  Always       -       0
  4 Start_Stop_Count        0x0032   097   097   020    Old_age   Always       -       3125
  5 Reallocated_Sector_Ct   0x0033   100   100   036    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x000f   074   060   030    Pre-fail  Always       -       17287837615
  9 Power_On_Hours          0x0032   076   076   000    Old_age   Always       -       21444
 10 Spin_Retry_Count        0x0013   100   100   097    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   097   097   020    Old_age   Always       -       3124
183 Runtime_Bad_Block       0x0032   100   100   000    Old_age   Always       -       0
184 End-to-End_Error        0x0032   100   100   099    Old_age   Always       -       0
187 Reported_Uncorrect      0x0032   100   100   000    Old_age   Always       -       0
188 Command_Timeout         0x0032   100   099   000    Old_age   Always       -       5 5 8
189 High_Fly_Writes         0x003a   100   100   000    Old_age   Always       -       0
190 Airflow_Temperature_Cel 0x0022   071   064   045    Old_age   Always       -       29 (Min/Max 21/30)
191 G-Sense_Error_Rate      0x0032   100   100   000    Old_age   Always       -       0
192 Power-Off_Retract_Count 0x0032   100   100   000    Old_age   Always       -       118
193 Load_Cycle_Count        0x0032   001   001   000    Old_age   Always       -       291259
194 Temperature_Celsius     0x0022   029   040   000    Old_age   Always       -       29 (0 16 0 0 0)
197 Current_Pending_Sector  0x0012   100   100   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0010   100   100   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x003e   200   200   000    Old_age   Always       -       0
240 Head_Flying_Hours       0x0000   100   253   000    Old_age   Offline      -       9646h+07m+37.502s
241 Total_LBAs_Written      0x0000   100   253   000    Old_age   Offline      -       94184417706818
242 Total_LBAs_Read         0x0000   100   253   000    Old_age   Offline      -       192712758702076

SMART Error Log Version: 1
No Errors Logged

Mais je ne sais pas l'interpréter, mais je penses aussi à problème de disque suite à des coupures de réseau électrique successives pendant une mise à jour d'une autre distribution linux, mais comme après ce long démarrage le PC semble fonctionner correctement ja ne sais pas. J'ai aussi fait un test mémoire mais là aussi pas de problème. Quand au disue j'ai fait des test avec l'utilitaire de gnome-disque il me répond que mon disque est ok. Je ne sais quoi en penser je suis dépassé. Par doute je me suis commandé un nouveau disque.
A+

Hors ligne

#6 14/01/2019 18:06:05

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 21 395

Re : [Résolu] problème de démarrage

1 Raw_Read_Error_Rate     0x000f   118   099   006    Pre-fail  Always       -       170412776
7 Seek_Error_Rate         0x000f   074   060   030    Pre-fail  Always       -       17287837615

Au feu ! Change ce disque aussi vite que possible et ne l'allume d'ici là qu'en cas de nécessité impérieuse !


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#7 14/01/2019 20:09:07

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 17 389
Site Web

Re : [Résolu] problème de démarrage

C'est un seagate à première vue... Cherche pas vire le, même si ça rapporte pas mal d'erreur de ce type en temps normal (bon c'est anormal, mais si c'est bien du seagate, c'est normal chez eux... parce que c'est de la M en boite...).

7 ans c'est déjà LARGEMENT plus que bien. Tu en trouve des bon pas trop chère (+/-50/60€), il est donc temps d'en changer soit par un Western Digital black (plus chère à l'achat  mais plus fiable), soit passer au SSD (par contre moins bon rapport espace/prix).

Pense aussi changer la nappe SATA, ça mange pas de pain car souvent de mauvaise qualité.


AMD Ryzen 7 2700X + MSI Gaming Pro Carbon X470, 32Go de RAM DDR4 3000@3133Mhz Gskill Ageia C16, AMD Radeon RX590 Sapphire Nitro+ Special Edition 8Go GDDR5
SSD Samsung : 1x 970 NVME (PCI-express 3.0x4) 500Go + 1x 850 EVO 250Go + 2x 860 EVO 500Go / HDD : 1x2To WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red
Boitier GMT Bequiet Dark 900 + Lepa 800W 80+gold

Hors ligne

#8 14/01/2019 20:47:31

jeannot
Membre
Lieu : Pierreval
Inscription : 08/08/2005
Messages : 662

Re : [Résolu] problème de démarrage

Merci pour vos réponses je vais faire appel aux pompiers.
Juste étrange la réponse de l'utilitaire gnome-disque ?
A+

Hors ligne

#9 14/01/2019 22:03:44

Nicosss
Membre
Lieu : Isère
Inscription : 05/03/2007
Messages : 4 394
Site Web

Re : [Résolu] problème de démarrage

Ca peut dépendre du test que tu as fait avec.


F29_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5750 Fanless - 16Go RAM /&/ F29_64 Gnome-Shell - Toshiba Satellite C660D-19X - 8Go RAM
F29_64 - ASRock 960GC-GS FX - AMD FX(tm)-8300 - 16Go RAM

Hors ligne

#10 15/01/2019 00:08:37

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 17 389
Site Web

Re : [Résolu] problème de démarrage

Après 7 ans... je répète que c'est déjà très très bien. Surtout si c'est du seagate qui d'habitude tiennent ... bien moins longtemps (même pas la durée de garantie... pour ma part...)...
Mais même pour n'importe quel marque/modèle c'est déjà très bien.


AMD Ryzen 7 2700X + MSI Gaming Pro Carbon X470, 32Go de RAM DDR4 3000@3133Mhz Gskill Ageia C16, AMD Radeon RX590 Sapphire Nitro+ Special Edition 8Go GDDR5
SSD Samsung : 1x 970 NVME (PCI-express 3.0x4) 500Go + 1x 850 EVO 250Go + 2x 860 EVO 500Go / HDD : 1x2To WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red
Boitier GMT Bequiet Dark 900 + Lepa 800W 80+gold

Hors ligne

#11 15/01/2019 08:40:53

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 21 395

Re : [Résolu] problème de démarrage

Un black caviar ça se justifie toujours vu la faible différence de prix. Il n'y a même pas à hésiter. J'ai de bonnes expériences avec WD ou Hitachi aussi, mais c'est pas récent.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#12 15/01/2019 20:55:33

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 17 389
Site Web

Re : [Résolu] problème de démarrage

J'ai mon vieux 500Go WD Black qui tiens encore le coup sur mon serveur :). Manque un peu en perf, mais tourne toujours comme une horloge :

# smartctl -a /dev/sda
smartctl 6.6 2017-11-05 r4594 [x86_64-linux-4.19.13-300.fc29.x86_64] (local build)
Copyright (C) 2002-17, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Caviar Black
Device Model:     WDC WD5001AALS-00L3B2
Serial Number:    WD-Wqsddsqdqsqdsqdsqds
LU WWN Device Id: qdsdqsdqssqdqdsqds
Firmware Version: 01.03B01
User Capacity:    500107862016 bytes [500 GB]
Sector Size:      512 bytes logical/physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS (minor revision not indicated)
SATA Version is:  SATA 2.5, 3.0 Gb/s
Local Time is:    Tue Jan 15 20:54:07 2019 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x84) Offline data collection activity
                                        was suspended by an interrupting command from host.
                                        Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0) The previous self-test routine completed
                                        without error or no self-test has ever 
                                        been run.
Total time to complete Offline 
data collection:                (11160) seconds.
Offline data collection
capabilities:                    (0x7b) SMART execute Offline immediate.
                                        Auto Offline data collection on/off support.
                                        Suspend Offline collection upon new
                                        command.
                                        Offline surface scan supported.
                                        Self-test supported.
                                        Conveyance Self-test supported.
                                        Selective Self-test supported.
SMART capabilities:            (0x0003) Saves SMART data before entering
                                        power-saving mode.
                                        Supports SMART auto save timer.
Error logging capability:        (0x01) Error logging supported.
                                        General Purpose Logging supported.
Short self-test routine 
recommended polling time:        (   2) minutes.
Extended self-test routine
recommended polling time:        ( 131) minutes.
Conveyance self-test routine
recommended polling time:        (   5) minutes.
SCT capabilities:              (0x303f) SCT Status supported.
                                        SCT Error Recovery Control supported.
                                        SCT Feature Control supported.
                                        SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   200   200   051    Pre-fail  Always       -       0
  3 Spin_Up_Time            0x0027   161   152   021    Pre-fail  Always       -       4908
  4 Start_Stop_Count        0x0032   094   094   000    Old_age   Always       -       6119
  5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x002e   200   200   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   058   058   000    Old_age   Always       -       31308
 10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   094   094   000    Old_age   Always       -       6070
192 Power-Off_Retract_Count 0x0032   196   196   000    Old_age   Always       -       3512
193 Load_Cycle_Count        0x0032   198   198   000    Old_age   Always       -       6106
194 Temperature_Celsius     0x0022   109   094   000    Old_age   Always       -       38
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0030   200   200   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       937
200 Multi_Zone_Error_Rate   0x0008   200   200   000    Old_age   Offline      -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Short offline       Completed without error       00%     17246         -

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

Et il en a vue des vertes et des pas mures, après même un arrêt de plus de 3 ans... Dans le froid, dans le vent au fin fond de la nuit... Toujours debout à tournoyer fidèle au poste :) et pourtant si vieux (doit pas être loin des 10 ans le bougre...).

Depuis je ne prend plus que des black dont certains on pas loin de 5 ans... J'ai fais qu'un seul écart à une époque avec un seagate 7200.14 qui n'a pas tenu la durée de la garantie (dans les 1 ans...) avant d'avoir des soucis :

# smartctl -a /dev/sdc
smartctl 6.6 2017-11-05 r4594 [x86_64-linux-4.19.13-300.fc29.x86_64] (local build)
Copyright (C) 2002-17, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Model Family:     Seagate Barracuda 7200.14 (AF)
Device Model:     ST2000DM001-1CH164
Serial Number:    wxccxwxcwxwcxcwxcw
LU WWN Device Id: wxccxwxcwxwcxwccxwcxw
Firmware Version: CC27
User Capacity:    2000398934016 bytes [2,00 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Rotation Rate:    7200 rpm
Form Factor:      3.5 inches
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ACS-2, ACS-3 T13/2161-D revision 3b
SATA Version is:  SATA 3.1, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Tue Jan 15 21:02:02 2019 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x00) Offline data collection activity
                                        was never started.
                                        Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0) The previous self-test routine completed
                                        without error or no self-test has ever 
                                        been run.
Total time to complete Offline 
data collection:                (  584) seconds.
Offline data collection
capabilities:                    (0x73) SMART execute Offline immediate.
                                        Auto Offline data collection on/off support.
                                        Suspend Offline collection upon new
                                        command.
                                        No Offline surface scan supported.
                                        Self-test supported.
                                        Conveyance Self-test supported.
                                        Selective Self-test supported.
SMART capabilities:            (0x0003) Saves SMART data before entering
                                        power-saving mode.
                                        Supports SMART auto save timer.
Error logging capability:        (0x01) Error logging supported.
                                        General Purpose Logging supported.
Short self-test routine 
recommended polling time:        (   1) minutes.
Extended self-test routine
recommended polling time:        ( 214) minutes.
Conveyance self-test routine
recommended polling time:        (   2) minutes.
SCT capabilities:              (0x3085) SCT Status supported.

SMART Attributes Data Structure revision number: 10
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x000f   118   095   006    Pre-fail  Always       -       170694784
  3 Spin_Up_Time            0x0003   096   095   000    Pre-fail  Always       -       0
  4 Start_Stop_Count        0x0032   098   098   020    Old_age   Always       -       2730
  5 Reallocated_Sector_Ct   0x0033   100   100   010    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x000f   079   060   030    Pre-fail  Always       -       98577062
  9 Power_On_Hours          0x0032   090   090   000    Old_age   Always       -       9201
 10 Spin_Retry_Count        0x0013   100   100   097    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   098   098   020    Old_age   Always       -       2698
183 Runtime_Bad_Block       0x0032   100   100   000    Old_age   Always       -       0
184 End-to-End_Error        0x0032   100   100   099    Old_age   Always       -       0
187 Reported_Uncorrect      0x0032   001   001   000    Old_age   Always       -       404
188 Command_Timeout         0x0032   100   099   000    Old_age   Always       -       0 0 2
189 High_Fly_Writes         0x003a   100   100   000    Old_age   Always       -       0
190 Airflow_Temperature_Cel 0x0022   068   053   045    Old_age   Always       -       32 (Min/Max 27/35)
191 G-Sense_Error_Rate      0x0032   100   100   000    Old_age   Always       -       0
192 Power-Off_Retract_Count 0x0032   100   100   000    Old_age   Always       -       518
193 Load_Cycle_Count        0x0032   074   074   000    Old_age   Always       -       52727
194 Temperature_Celsius     0x0022   032   047   000    Old_age   Always       -       32 (0 7 0 0 0)
197 Current_Pending_Sector  0x0012   100   100   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0010   100   100   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x003e   200   200   000    Old_age   Always       -       1
240 Head_Flying_Hours       0x0000   100   253   000    Old_age   Offline      -       4897h+55m+43.202s
241 Total_LBAs_Written      0x0000   100   253   000    Old_age   Offline      -       31227401529
242 Total_LBAs_Read         0x0000   100   253   000    Old_age   Offline      -       33199161546

SMART Error Log Version: 1
ATA Error Count: 404 (device log contains only the most recent five errors)
        CR = Command Register [HEX]
        FR = Features Register [HEX]
        SC = Sector Count Register [HEX]
        SN = Sector Number Register [HEX]
        CL = Cylinder Low Register [HEX]
        CH = Cylinder High Register [HEX]
        DH = Device/Head Register [HEX]
        DC = Device Command Register [HEX]
        ER = Error register [HEX]
        ST = Status register [HEX]
Powered_Up_Time is measured from power on, and printed as
DDd+hh:mm:SS.sss where DD=days, hh=hours, mm=minutes,
SS=sec, and sss=millisec. It "wraps" after 49.710 days.

Error 404 occurred at disk power-on lifetime: 4898 hours (204 days + 2 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 78 36 7e 00  Error: UNC at LBA = 0x007e3678 = 8271480

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  60 00 08 78 36 7e 40 00      00:06:17.330  READ FPDMA QUEUED
  ea 00 00 00 00 00 a0 00      00:06:17.322  FLUSH CACHE EXT
  60 00 80 ff ff ff 4f 00      00:06:17.322  READ FPDMA QUEUED
  ea 00 00 00 00 00 a0 00      00:06:17.294  FLUSH CACHE EXT
  61 00 10 ff ff ff 4f 00      00:06:17.294  WRITE FPDMA QUEUED

Error 403 occurred at disk power-on lifetime: 4898 hours (204 days + 2 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 78 36 7e 00  Error: UNC at LBA = 0x007e3678 = 8271480

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  60 00 08 78 36 7e 40 00      00:06:13.647  READ FPDMA QUEUED
  ea 00 00 00 00 00 a0 00      00:06:13.647  FLUSH CACHE EXT
  ef 10 02 00 00 00 a0 00      00:06:13.647  SET FEATURES [Enable SATA feature]
  27 00 00 00 00 00 e0 00      00:06:13.647  READ NATIVE MAX ADDRESS EXT [OBS-ACS-3]
  ec 00 00 00 00 00 a0 00      00:06:13.646  IDENTIFY DEVICE

Error 402 occurred at disk power-on lifetime: 4898 hours (204 days + 2 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 78 36 7e 00  Error: UNC at LBA = 0x007e3678 = 8271480

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  60 00 08 78 36 7e 40 00      00:06:09.987  READ FPDMA QUEUED
  ea 00 00 00 00 00 a0 00      00:06:09.965  FLUSH CACHE EXT
  61 00 08 ff ff ff 4f 00      00:06:09.965  WRITE FPDMA QUEUED
  ea 00 00 00 00 00 a0 00      00:06:09.881  FLUSH CACHE EXT
  61 00 08 ff ff ff 4f 00      00:06:09.880  WRITE FPDMA QUEUED

Error 401 occurred at disk power-on lifetime: 4898 hours (204 days + 2 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 78 36 7e 00  Error: UNC at LBA = 0x007e3678 = 8271480

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  60 00 08 78 36 7e 40 00      00:06:05.752  READ FPDMA QUEUED
  ea 00 00 00 00 00 a0 00      00:06:05.752  FLUSH CACHE EXT
  ea 00 00 00 00 00 a0 00      00:06:05.752  FLUSH CACHE EXT
  ea 00 00 00 00 00 a0 00      00:06:05.752  FLUSH CACHE EXT
  ea 00 00 00 00 00 a0 00      00:06:05.752  FLUSH CACHE EXT

Error 400 occurred at disk power-on lifetime: 4898 hours (204 days + 2 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 78 36 7e 00  Error: UNC at LBA = 0x007e3678 = 8271480

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  60 00 08 78 36 7e 40 00      00:06:02.068  READ FPDMA QUEUED
  61 00 08 ff ff ff 4f 00      00:06:02.068  WRITE FPDMA QUEUED
  61 00 08 ff ff ff 4f 00      00:06:02.068  WRITE FPDMA QUEUED
  61 00 08 ff ff ff 4f 00      00:06:02.068  WRITE FPDMA QUEUED
  60 00 08 ff ff ff 4f 00      00:06:02.051  READ FPDMA QUEUED

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

Suffit de l'entendre gratouiller par moment pour s'en rendre compte... (et là il gratouille plus que des puces sur le dos d'un chien... Pour en revenir à une blagounette sur un autre sujet tongue).


AMD Ryzen 7 2700X + MSI Gaming Pro Carbon X470, 32Go de RAM DDR4 3000@3133Mhz Gskill Ageia C16, AMD Radeon RX590 Sapphire Nitro+ Special Edition 8Go GDDR5
SSD Samsung : 1x 970 NVME (PCI-express 3.0x4) 500Go + 1x 850 EVO 250Go + 2x 860 EVO 500Go / HDD : 1x2To WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red
Boitier GMT Bequiet Dark 900 + Lepa 800W 80+gold

Hors ligne

#13 27/01/2019 09:31:34

jeannot
Membre
Lieu : Pierreval
Inscription : 08/08/2005
Messages : 662

Re : [Résolu] problème de démarrage

Bon je reviens après un temps certain pour vous informer de la suite des événements.
J'ai changé de disque et tout semble bon mais mon ancien disque ne grattait pas, je pense que seule un epartie du disque avait des problèmes suite aux coupures de réseau successives car après un démarrage très long mon PC fonctionnait normalement.
A+ et merci pour votre aide

Hors ligne

#14 27/01/2019 10:12:44

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 17 389
Site Web

Re : [Résolu] problème de démarrage

Ce n'est pas parce qu'il ne gratte pas qu'il n'avait pas un problème.

Pour te dire après une très très longue expérience avec les Seagate, c'est souvent qu'ils ont des comportements bizarre même tout neuf.
Le dernier (merci mon compte en banque à l'époque...) tourne toujours, MAIS provoque des temps de démarrage aléatoirement long, tellement long que même 2j après ce n'est toujours pas démarré... Sans compter les micro coupures quand il faisait tourner les jeux et autres.

Pourtant pas de perte de données, ni autres "grattages". Le WD black 2To (qui est venu juste quelques mois après le dernier Seagate) qui est en RAID 1 avec lui gratte bien plus à cause des performances de celui-ci. Ce n'est pas le plus silencieux faut bien le dire, mais niveau fiabilité/performance j'ai pas encore trouvé mieux.

C'est dommage, car ce Seagate a de bonne performances...


AMD Ryzen 7 2700X + MSI Gaming Pro Carbon X470, 32Go de RAM DDR4 3000@3133Mhz Gskill Ageia C16, AMD Radeon RX590 Sapphire Nitro+ Special Edition 8Go GDDR5
SSD Samsung : 1x 970 NVME (PCI-express 3.0x4) 500Go + 1x 850 EVO 250Go + 2x 860 EVO 500Go / HDD : 1x2To WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red
Boitier GMT Bequiet Dark 900 + Lepa 800W 80+gold

Hors ligne

#15 27/01/2019 11:10:49

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 21 395

Re : [Résolu] problème de démarrage

je pense que seule un epartie du disque avait des problèmes suite aux coupures de réseau successives car après un démarrage très long mon PC fonctionnait normalement.

Les chiffres ne mentent pas. Et entre un disque qui présente un taux d'erreurs très important mais finit par fonctionner et un disque qui s'arrête brutalement et définitivement, il n'y a qu'un pas. Pour ma part il n'y a même pas à discuter.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

Pied de page des forums