Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Venez tester Fedora 30 Beta !

#1 26/09/2018 22:59:29

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 17 440
Site Web

[Résolu] Bizarrerie avec Blender...

Comme dit dans un autre sujet, j'ai une chose étrange depuis que je suis passé à Fedora 29 avec blender.

En effet, il ne calcul que sur 4 cœurs/8threads sur les 8/16threads alternativement. Sans compter qu'il ne fait monter la vitesse qu'à 3Ghz/3,12Ghz au lieu de 3.7 Ghz  au moins (3.8 Ghz stabilisé pour une grosse charge sur tout les cœurs/threads en même temps).
Du moins sur le Ryzen 7 2700x. Sans compter qu'il fait grimper la température quand même comme si il l'utilisé à fond.

Avez-vous constaté le même genre de problème? Je vais voir avec un autre logiciel du même style, mais je n'ai ce souci que sous Linux (Blender sous MS windows ne pose pas la bizarrerie).

Je penche pour un souci avec LLVM, mais j'ai quand même un doute, ne l'ayant pas eu sous Fedora 28 au moins avec un noyau 4.17.


AMD Ryzen 7 2700X + MSI Gaming Pro Carbon X470, 32Go de RAM DDR4 3000@3133Mhz Gskill Ageia C16, AMD Radeon RX590 Sapphire Nitro+ Special Edition 8Go GDDR5
SSD Samsung : 1x 970 NVME (PCI-express 3.0x4) 500Go + 1x 850 EVO 250Go + 2x 860 EVO 500Go / HDD : 1x2To WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red
Boitier GMT Bequiet Dark 900 + Lepa 800W 80+gold

Hors ligne

#2 16/11/2018 19:12:55

VINDICATORs
RédactWikix and the graphicatorix!
Modérateur
Lieu : Toulouse(31) France
Inscription : 23/11/2004
Messages : 17 440
Site Web

Re : [Résolu] Bizarrerie avec Blender...

Bon pas grand monde sur le sujet...

Du coup c'est résolu avec la sortie du noyau 4.19 qui est dans updates-testing.
C'était sans doute un souci de détection de CCX sachant que le Ryzen 7 en a 2.

A voir si cela résout aussi les soucis avec l'OpenCL tiens...


AMD Ryzen 7 2700X + MSI Gaming Pro Carbon X470, 32Go de RAM DDR4 3000@3133Mhz Gskill Ageia C16, AMD Radeon RX590 Sapphire Nitro+ Special Edition 8Go GDDR5
SSD Samsung : 1x 970 NVME (PCI-express 3.0x4) 500Go + 1x 850 EVO 250Go + 2x 860 EVO 500Go / HDD : 1x2To WD black 64Mo + 1x4to WD Black 128Mo + 3To WD red
Boitier GMT Bequiet Dark 900 + Lepa 800W 80+gold

Hors ligne

Pied de page des forums