Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora Linux 37 est disponible !

#1 21/02/2013 12:47:50

elbelo69
Membre
Lieu : Lyon
Inscription : 03/09/2007
Messages : 358

Gnome-do

Bonjour,
J'utilise depuis bien longtemps gnome-do.
Depuis mon passage sur F18 j'ai un petit soucis bien gênant.
Quand je fais la combinaison de touche pour avoir la fenêtre e recherche, j'ai un beau rectangle noir à l'écran. Je fais échappe et là, la fenêtre gnome-do apparaît normalement.

Si je lance gnome-do dans un terminal, dans ce cas je n'ai pas le rectangle noir !

Un autre utilisateur de gnome-do pourrais précisé si il rencontre de problème ou pas ?
Que je sache ou chercher ....

[root@localhost ~]# rpm -qa | grep nvidia
kmod-nvidia-304.64-6.fc18.2.x86_64
kmod-nvidia-3.7.6-201.fc18.x86_64-304.64-4.fc18.x86_64
xorg-x11-drv-nvidia-libs-304.64-5.fc18.x86_64
kmod-nvidia-3.7.8-202.fc18.x86_64-304.64-6.fc18.2.x86_64
xorg-x11-drv-nvidia-libs-304.64-5.fc18.i686
kmod-nvidia-3.7.7-201.fc18.x86_64-304.64-6.fc18.x86_64
nvidia-settings-1.0-26.fc18.x86_64
nvidia-xconfig-1.0-25.fc18.x86_64
xorg-x11-drv-nvidia-304.64-5.fc18.x86_64

Hors ligne

#2 24/02/2013 23:13:33

elbelo69
Membre
Lieu : Lyon
Inscription : 03/09/2007
Messages : 358

Re : Gnome-do

Je me réponds,

Après divers test, principalement sur une autre machine, le problème ne se pose pas.
J'en déduit que le problème viens donc de ma carte Nvidia.

Hors ligne

Pied de page des forums