Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Venez tester la Fedora 33 Beta

#1 01/11/2012 18:56:55

Mister_G
Membre
Lieu : Rouen (76)
Inscription : 07/05/2007
Messages : 654

[Résolu] perdu le menu "application" depuis l'avant derniere mise a jour

bonjour,

depuis l'avant derniere mise a jour, le menu "aplication" d'openbox ne fonctionne plus.
j'ai cela sur 2 machine differentes, toutes 2 en F17 (une en 32 et une en 64)

l'un de vous a la meme chose ?

je n'ai rien trouvé pour resoudre ce probleme.
si quelqu'un a une idée je suis preneur smile


i7 870 - 16 Go - gtx 970 - ssd 500 Go - Win 10 +  ssd 250 Go - F27 64 Fluxbox - 28" hanns g
lenovo i5- 4 Go - ssd 128 Go - debian sid 32 Fluxbox  - 15.6"

Hors ligne

#2 01/11/2012 22:40:11

hechmi50
Membre
Inscription : 21/08/2007
Messages : 1 992

Re : [Résolu] perdu le menu "application" depuis l'avant derniere mise a jour

Bonsoir,
J'ai eu le même souci, en rétrogradant pyxdg le menu fonctionne à nouveau.

yum downgrade pyxdg

tu devrais retouver la version qui fonctionne: pyxdg-0.19-4.fc17.noarch
Solution trouvée dans le forum anglophone de fedora.


fedorauser.png

Hors ligne

#3 02/11/2012 00:27:37

Mister_G
Membre
Lieu : Rouen (76)
Inscription : 07/05/2007
Messages : 654

Re : [Résolu] perdu le menu "application" depuis l'avant derniere mise a jour

merci smile
ca fonctionne nickel


i7 870 - 16 Go - gtx 970 - ssd 500 Go - Win 10 +  ssd 250 Go - F27 64 Fluxbox - 28" hanns g
lenovo i5- 4 Go - ssd 128 Go - debian sid 32 Fluxbox  - 15.6"

Hors ligne

Pied de page des forums