Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Venez tester la Fedora 33 Beta

#1 17/11/2006 19:01:38

mounier
Membre
Inscription : 17/11/2006
Messages : 7

activer XDMCP sur FC6

Bonjour a toutes et a tous.
Etonnement je n'arrive pas a activer XDMCP sur ma toute nouvelle FC6, alors que c'etait si facile sur mon ancienne FC4 via l'onglet XDMCP de l'Ecran de connexion !
En FC6, l'onglet n'existe plus...
Alors j'ai essaye en passant "true" le parametre  [Xdmcp] dans /usr/share/config/kdm/kdmrc, mais c'est pas mieux.

Aussi si vous avez des infos : je suis preneur.
Merci a vous.

Bien cordialement.
Michel

Hors ligne

#2 17/11/2006 20:13:49

remi
Crazy PHP packages monkey... !
Rédacteur Wiki
Lieu : Champagne...
Inscription : 16/10/2004
Messages : 5 579
Site Web

Re : activer XDMCP sur FC6

Administration / Ecran de connexion
Onglet Distante : Identique à locale ou simple
Onglet Sécurité : Décocher Refuser les connexions TCP au serveur X

Ou, dans le fichier /etc/gdm/custom.conf :

[security]
DisallowTCP=false
[xdmcp]
Enable=true

A++

Hors ligne

#3 21/11/2006 10:30:48

mounier
Membre
Inscription : 17/11/2006
Messages : 7

Re : activer XDMCP sur FC6

Avec un peu de retard, merci Remi pour ta reponse.

XDM etait en fait bien configure, mais aurait-il fallu que xfs soit demarre ! honte a moi...
Je me connecte maintenant sans probleme depuis mon TX qui se trouve comme mon serveur FC6 dans notre DMZ.
Par contre comme je l'ai signale dans le nouveau message que je viens de poster, ca ne marche pas pour un client "naté" situe derriere notre firewall local .

Bonne journee et a bientot j'espere.

Michel

Hors ligne

Pied de page des forums