Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 37 Beta est disponible

#1 Re : [Anciennes versions] Support général » Freeze aléatoire » 17/01/2017 19:27:41

Ok, merci. C'est très utile.
Je pense prendre une Nvidia Quadro K620.
Quelqu'un a un retour d’expérience sur cette carte (ou une similaire) ?
Merci.

#2 Re : [Anciennes versions] Support général » Freeze aléatoire » 17/01/2017 16:50:18

Mon processeur est un Intel® Xeon® Processor E5-2620 v4 qui, selon ce lien, ne dispose pas de carte graphique intégrée.
Je dois donc acheter une autre carte graphique, d’où ma question sur les cartes graphique compatibles.

#3 Re : [Anciennes versions] Support général » Freeze aléatoire » 16/01/2017 22:32:20

Le PC vient de freeze.
Donc, juste le downgrade d'Xorg ne résout pas le problème.
Je pense qu'il faut donc que j'installe le driver mais je ne sais pas comment contourner le problème a l'installation.
Faut-il que je downgrade pour satisfaire ces critères:

supported versions are X.Org 6.9 or later, up to XServer 1.10

#5 Re : [Anciennes versions] Support général » Freeze aléatoire » 16/01/2017 20:48:02

Ok.
Merci de cette réponse detaillée.
J'ai downgradé Xorg et bloqué sa MAJ comme suggéré.
Je ne sais pas si je dois quand même installer le driver ATI propriétaires trouvé ici.
J'ai tout de même essayé, mais j'ai la même erreur que dans le post #2, a savoir:

$ ./amd-driver-installer-15.302.2301-x86.x86_64.run 
Created directory fglrx-install.Z7elNm
Verifying archive integrity... All good.
Uncompressing AMD Proprietary Driver-15.302.2301...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
Failed to parse arguments: Option "--disable-factory" is no longer supported in this version of gnome-terminal.
=====================================================================
 AMD  Proprietary Driver Installer/Packager 
=====================================================================

error: Detected X Server version 'XServer _64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer _64a:none:4.8.16-300.fc25.x86_64:)
Installation will not proceed.

Removing temporary directory: fglrx-install.Z7elNm

#6 Re : [Anciennes versions] Support général » Freeze aléatoire » 16/01/2017 19:43:51

J'ai essayé sans succès F24 avec la carte graphique FirePro W4100. J'avais les même problème de freeze.
Sinon, je ne vois pas la FirePro W4100 sur le lien http://www.touslesdrivers.com/index.php … _code=6454
Il y a bien la W5100. Ça veut dire qu'elle sera compatible avec F24 ?

#7 Re : [Anciennes versions] Support général » Freeze aléatoire » 16/01/2017 16:56:59

Ok, merci pour la réponse rapide.
Y a t il un planning de définit ?
Sinon, je dois vraiment avoir un PC de fonctionnel donc je vais acheté une carte graphique.
Y a t il une carte, ou une marque (ATI, nvidia, intel) en particulier dont on est certain de la compatibilité ?
En particulier, je n'arrive pas a confirmer si la FirePro W5100 sera parfaitement compatible

#8 Re : [Anciennes versions] Support général » Freeze aléatoire » 16/01/2017 00:33:38

Voici quelques info supplémentaires.
J'ai essayé sans succès d'installer le driver propriétaire.
J'ai trouvé le driver sur: http://support.amd.com/en-us/kb-article … ivers.aspx
J'ai téléchargé la version 64-bit pour AMD FirePro™ W4100.
Après avoir décompresser l'archive, j'ai lancée l’exécutable mais j'ai l'erreur suivante:

$ ./amd-driver-installer-15.302.2301-x86.x86_64.run
Created directory fglrx-install.vYIFy6
Verifying archive integrity... All good.
Uncompressing AMD Proprietary Driver-15.302.2301...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
Failed to parse arguments: Option "--disable-factory" is no longer supported in this version of gnome-terminal.
=====================================================================
 AMD  Proprietary Driver Installer/Packager
=====================================================================

error: Detected X Server version 'XServer _64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer _64a:none:4.8.16-300.fc25.x86_64:)
Installation will not proceed.

Removing temporary directory: fglrx-install.vYIFy6

J'ai aussi trouvé ce site http://www.amd.com/en-us/products/graph … o-3d/4100#
ou la carte graphique AMD FirePro W4100 est utilisé avec succès avec Debian.

#9 [Anciennes versions] Support général » Freeze aléatoire » 16/01/2017 00:16:30

Flying Hermes
Réponses : 18

Bonjour,

Je viens de faire l’acquisition d'un nouveau PC.
Après une installation fraîche de Fedora-25, le PC freeze aléatoirement.
Il peut rester plusieurs heures sans freezer, ou il peut freezer 3 fois en moins d'une heure.
Il peut même freezer a l’écran de login.
Il n'y a donc aucun lien entre le plantage et l’exécution d'un programme en particulier.

Lorsque le problème se présente, tout est figée.
L’écran reste allumé mais la souris et le clavier ne répondent plus.
Je ne peux pas accéder aux terminaux virtuelles via CTR+ALT+F2.
Je ne peux pas non plus redémarrer gnome via un ALT+F2, puis 'r'.
Ma seuls option est un re-boot brutal.

Mon kernel est:

$ uname -r
4.8.16-300.fc25.x86_64

Je suis sous gnome mais KDE a le même problème.
Ma carte graphique est la FirePro W4100:

$ lspci | grep VGA
03:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde GL [FirePro W4100]

Je suspecte que le problème vient de la.
Je n'ai pas installer de driver particulier pour la carte graphique.

Ces freezes rendent le PC quasi-inutilisable.
Est-ce que quelqu'un a une idée du problème et comment le résoudre.
En vous remerciant d'avance.

#10 [Anciennes versions] Installation des programmes » Installation de VNC » 27/06/2014 19:35:16

Flying Hermes
Réponses : 2

Bonjour,
Je cherche à faire marcher VNC sur ma fedora 20.
Malgré le nombre conséquent d'info sur le net à ce sujet, j'ai bien du mal.

Voici ce que j'ai fait:
1) Installation de vnc (serveur/client) via yum
2) Copie du fichier "/lib/systemd/system/vncserver@.service" dans "/lib/systemd/system/vncserver@:1.service" (Est-ce le bon endroit ?)
3) Modification du fichier  "/lib/systemd/system/vncserver@:1.service" en remplaçant <USER> par sa valeur (Y a-t-il autre chose à modifier?)
4) Exécution de "systemctl daemon-reload"
5) Exécution de "systemctl enable vncserver@:1.service"

et la j'ai lerrreur suivante:

# systemctl enable vncserver@:1.service
Failed to issue method call: File exists

Merci.

#11 Re : [Anciennes versions] Support général » L'option "ouvrir avec..." n'apparait plus dans FireFox » 27/06/2014 17:50:32

Merci.
Oui, j'ai lu cette page.
Les info qu'elle contient ne permettent pas de résoudre mon problème.
Ils expliquent comment ajouter une action de téléchargement

Ajouter une action de téléchargement

    Sur le Web, trouvez un lien vers un fichier correspondant au type que vous souhaitez ajouter.
    Cliquez sur le lien du fichier pour le télécharger.
    Sélectionnez la manière dont vous voulez que Firefox gère le fichier :
        Ouvrir avec : Enregistre le fichier dans un dossier temporaire et l'ouvre avec l'application par défaut pour ce type de fichier. Pour sélectionner une application, cliquez sur Parcourir...
...

Le problème, c'est que je n'ai justement plus ce choix de "Ouvrir avec".... je ne peux que
1) enregistrer le fichier
2) annuler

Je vais regarder si c'est pas un plugin FireFox qui a tout déreglé.

#12 [Anciennes versions] Support général » L'option "ouvrir avec..." n'apparait plus dans FireFox » 27/06/2014 14:05:54

Flying Hermes
Réponses : 5

Bonjour,
J'ai un problème avec FireFox.
Lorsque je veux télécharger certains fichiers, FireFox me propose que de les enregistrer sur le disque, et non pas de les "ouvrir avec".
J'ai bien cherché à modifier les paramètres de FireFox dans "Édition/Préférences/Application" mais les fichiers que je cherche à ouvrir n'apparaissent pas.
Ce comportement apparaît entre-autre pour les fichiers torrent (que j'aimerais ouvrir avec Transmission) ou des fichiers source (Fortran, C, ...) (que j'aimerais ouvrir avec Kate).
Merci de votre aide.

Pour info:
Firefox Version  30.0
uname -r => 3.14.8-200.fc20.x86_64

PS: Est-ce qu'il y a moyen d'uploader une image ici depuis mon PC ? Je trouve pas l'option....

#13 Re : [Anciennes versions] Support général » [Résolu] Superssion de "\bin" en root » 15/05/2014 14:27:05

La commande "su -" me renvoyait qelque chose du genre "/bin/bach: commande introuvable" alors que "pkexec" non.

#14 Re : [Anciennes versions] Support général » [Résolu] Superssion de "\bin" en root » 15/05/2014 13:35:29

Celle-ci

pkexec /usr/bin/ln -s /usr/bin /bin

Encore merci.
Comme on dit, "you made my day"

#15 Re : [Anciennes versions] Support général » [Résolu] Superssion de "\bin" en root » 15/05/2014 12:30:34

Yessssss !!!!
Merci Bigorre65, ta commande à marché !!!
Tu m'évites de longues heures de galère.
J'ai pu re-créer le lien et donc tout est revenu à la normal.

#16 Re : [Anciennes versions] Support général » [Résolu] Superssion de "\bin" en root » 15/05/2014 10:32:05

Bon, merci à tous pour votre aide.
Je confirme que ni "su -" ni sudo ne fonctionnent.
Je vais garder le PC allumer le temps de tout sauvegarder, puis rebooter et tenter le init 1 ou le liveCD pour restaurer le lien.
Merci.

#17 Re : [Anciennes versions] Support général » [Résolu] Superssion de "\bin" en root » 14/05/2014 21:50:18

Ok, pour pas prendre de risques, je vais attendre pour voir s'il n'y pas d'autres suggestions sans rebooter.
C'est mon pc pro donc je peux vraiment pas me permettre de perdre de donnée... je vais faire un backup avant tout manip, si je peux.
Pour la création du lien, le commande suivante suffi ?

ln -s usr/bin bin

#18 [Anciennes versions] Support général » [Résolu] Superssion de "\bin" en root » 14/05/2014 21:26:27

Flying Hermes
Réponses : 17

Bonjour,
J'ai accidentellement supprimer en root le lien "\bin".
Avant j'avais la structure suivante:

bin -> usr/bin
boot
dev
etc
home
lib -> usr/lib
lib64 -> usr/lib64
lost+found
media
mnt
opt
proc
root
run
sbin -> usr/sbin
srv
sys
tmp
usr
var

et maintenant j'ai

boot
dev
etc
home
lib -> usr/lib
lib64 -> usr/lib64
lost+found
media
mnt
opt
proc
root
run
sbin -> usr/sbin
srv
sys
tmp
usr
var

Le problème, c'est que je ne peux plus me conncter en root:

$ su -
Mot de passe : 
su: /bin/bash: Aucun fichier ou dossier de ce type

C'est le moment de paniquer ou pas encore ?

Merci de votre aide.

#19 Re : [Anciennes versions] Support général » Problème avec VNC » 09/10/2013 11:35:49

Complément d'info: J'arrive à atteindre ma machine distance via ping mais pas avec ssh, le message d'ereur étant "port 22: Connection refused".
Ce qui m'étonne car le port 22 est bien ouvert (il me semble)

#20 Re : [Anciennes versions] Support général » Problème avec VNC » 09/10/2013 11:26:09

J'ai 2 sessions de lancées:

$ vncserver -list

TigerVNC server sessions:

X DISPLAY #	PROCESS ID
:2		3195
:1		2199

#21 [Anciennes versions] Support général » Problème avec VNC » 07/10/2013 17:35:54

Flying Hermes
Réponses : 3

Bonjour,
Je cherche en vain a me connecter a un PC distant via VNC.
Les deux PC sont sous Fedora avec Gnome

J'ai bien activer le bureau distant.
J'ai également ouvert les port 22, 5900, et 5901:

lsof -i -n
COMMAND    PID  USER   FD   TYPE DEVICE SIZE/OFF NODE NAME
vino-serv 1786 Lopez   14u  IPv6  26776      0t0  TCP *:5901 (LISTEN)
Xvnc      2199 Lopez    0u  IPv6  38013      0t0  TCP *:6001 (LISTEN)
Xvnc      2199 Lopez    1u  IPv4  38014      0t0  TCP *:6001 (LISTEN)
Xvnc      2199 Lopez    6u  IPv4  38019      0t0  TCP *:5901 (LISTEN)
vino-serv 2425 Lopez   14u  IPv6  35587      0t0  TCP *:rfb (LISTEN)
vino-serv 2425 Lopez   15u  IPv4  35588      0t0  TCP *:rfb (LISTEN)
firefox   2651 Lopez   59u  IPv4  64275      0t0  TCP 192.168.125.57:37442->157.56.126.55:https (ESTABLISHED)
firefox   2651 Lopez   60u  IPv6  49382      0t0  TCP [2001:690:2100:430:3a60:77ff:fe3f:bc10]:59000->[2a00:1450:4004:803::1016]:https (ESTABLISHED)
firefox   2651 Lopez  110u  IPv4  68517      0t0  TCP 192.168.125.57:42452->198.252.206.25:http (ESTABLISHED)
plugin-co 2734 Lopez   19u  IPv4  52812      0t0  TCP 127.0.0.1:38279->127.0.0.1:38262 (ESTABLISHED)
GoogleTal 2737 Lopez   16u  IPv4  51358      0t0  TCP 127.0.0.1:38262 (LISTEN)
GoogleTal 2737 Lopez   18u  IPv4  51359      0t0  TCP 127.0.0.1:60290 (LISTEN)
GoogleTal 2737 Lopez   21u  IPv4  53848      0t0  TCP 127.0.0.1:38262->127.0.0.1:38279 (ESTABLISHED)
Xvnc      3195 Lopez    0u  IPv6 294005      0t0  TCP *:6002 (LISTEN)
Xvnc      3195 Lopez    1u  IPv4 294006      0t0  TCP *:6002 (LISTEN)
Xvnc      3195 Lopez    6u  IPv4 294011      0t0  TCP *:5902 (LISTEN)
vino-serv 3427 Lopez   14u  IPv6 294172      0t0  TCP *:5902 (LISTEN)

J'ai bien installé vnc viewer et server.
Pas de problème pour me connecter via mon ip local avec sur le port 5901:

vncviewer 192.168....:1

Par contre, lorsque je tente de me connecter via mon ip fixe, j'ai le message suivant qui apparait

unable connect to socket: Connexion refusée (111)

J'ai beau avoir consulter mon ami Google, je ne trouve pas de solution.
Quelqu'un aurait-il une idée?
Merci bien

#22 Re : [Anciennes versions] Réseaux » [Résolu] Problème avec NetworkManager » 25/04/2013 12:31:02

Non, il n'était pas démarré. C'est fait et l’icône est revenu.
J'ai fait un petit "systemctl enable NetworkManager.service" pour démarrer le service au boot.
Je ne peux pas rebooter pour l'instant. Dés que je peux, je vérifie si ça a résolu mon problème.
Toujours-est-il, merci bien elbelo69.

#23 Re : [Anciennes versions] Réseaux » [Résolu] Problème avec NetworkManager » 25/04/2013 11:52:35

J'avoue ne plus vraiment me rappeler, mais oui je pense, pour essayer d'être en IP fixe.

Si ça peut aider, le contenu du fichier  "/etc/sysconfig/network-scripts/ifcfg-em1" est:

# cat /etc/sysconfig/network-scripts/ifcfg-em1 
UUID="..."
NM_CONTROLLED="yes"
BOOTPROTO=dhcp
DEVICE="em1"
ONBOOT="yes"

NETWORK=....
BROADCAST=...
GATWAY=...
DNS1=...
DNS2=...


HWADDR=38:60:77:3F:BC:10
TYPE=Ethernet
DEFROUTE=yes
PEERDNS=yes
PEERROUTES=yes
IPV4_FAILURE_FATAL=no
IPV6INIT=no
NAME="Système em1"

#24 [Anciennes versions] Réseaux » [Résolu] Problème avec NetworkManager » 25/04/2013 11:25:00

Flying Hermes
Réponses : 5

Bonjour à tous,

Je pense que j'ai un peu foutue le bordel en essayant de me connecter avec une IP fixe.
Résultat, plus de réseaux au démarrage et obligé de faire un dhclient en root pour l'activer.
Par ailleurs, l'icone de réseau en haut à droite à disparue.
Lorsque que je tente d'accéder à la fenêtre de configuration du réseau (dans "paramètres système" puis "Réseaux"), j'ai un message d'erreur qui me dit:
"Les services réseau du système ne sont pas compatibles avec cette version".
Pourtant, tout semble bien installé:

yum install NetworkManager-gnome NetworkManager
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Le paquet 1:NetworkManager-gnome-0.9.6.4-3.fc17.x86_64 est déjà installé dans sa dernière version
Le paquet 1:NetworkManager-0.9.6.4-3.fc17.x86_64 est déjà installé dans sa dernière version
Rien à faire

Pour info, je tout sur Gnome avec

uname -r
3.8.4-102.fc17.x86_64

Merci de votre aide

Pied de page des forums

Propulsé par FluxBB