Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#1 Re : [Anciennes versions] Support général » [Résolu] Lancement d'applications Kernel 5.x » 11/06/2019 22:48:04

Le coup de la gomme sur les connecteurs je ne connaissais pas.
En tout cas, mon ordinateur est en dual boot Windows, et je n'avais aucun souci avec mon ancienne mémoire avec Windows 10 mis à jour. C'est pour ça que j'étais vraiment sceptique sur ce problème.

C'est sur qu'il commence à être vieux, mais je trouve qu'il tourne encore plutôt bien, en tout cas pour mon utilisation de tous les jours, je fais même un peu de développement avec. En tout cas, tant que la carte mère ne me lâche pas, je ne le changerai pas. J'ai même vu que je pouvais facilement upgradé le cpu sur ce modèle, suffit de tout dévisser petit à petit.

#2 Re : [Anciennes versions] Support général » [Résolu] Lancement d'applications Kernel 5.x » 10/06/2019 10:45:50

Bonjour tout le monde,
Je reviens faire un point.
D'abord merci à ceux qui ont pris le temps de refaire une installation.

Pour ma part je me suis dit aller on tente aussi, je n'ai pas grand chose à perdre.
J'ai donc fait une fresh install de F29 en écrasant l'ancienne. Avec le kernel installé de base en 4.X, aucun souci, tout fonctionne. J'ai alors fait toutes les mises à jour, redémarrage, passage en kernel 5.x du coup et là ça recommence comme avant, plus rien ne se lance.

J'ai tout récemment acheté de la nouvelle ram pour mon pc, car je voulais l'upgrader à son maximum. Je l'ai passé de 3 Go à 667MHz, à 4Go à 800MHz.
Là je me suis dit on retente, on ne sait jamais. Je démarre donc Fedora sur le kernel 5.x, et là ô miracle, les applications veulent bien se lancer !

Le problème venait donc de ma ram que le kernel 5.x n'appréciait pas. Pourquoi ? Ca reste un mystère pour moi.
Quoi qu'il en est, vu que cela fonctionne maintenant, je pense que je vais pourvoir tenter la montée de version vers F30.

Voilà le soucis est donc résolu.
Encore merci à ceux qui ont passé un peu de temps pour moi.

#3 Re : [Anciennes versions] Support général » [Résolu] Lancement d'applications Kernel 5.x » 02/06/2019 12:45:06

Bonjour,
J'ai essayé avec les derniers kernels sortis (jusqu'au 5.0.17) et il n'y a toujours aucun changement.

Est-ce qu'il n'y aurait pas un fichier de log global des applications qui pourrait m'éclairer sur le problème ?

#4 Re : [Anciennes versions] Support général » [Résolu] Lancement d'applications Kernel 5.x » 14/05/2019 23:09:54

J' ai 3 kernels installés :
- 4.20.11 depuis lequel je vous écris
- 5.0.5 avec les problèmes de mon 1e post
- 5.0.13 avec ces mêmes problèmes
Je vais tenter de remplacer ce dernier par le 5.0.14 mais je n'y crois pas trop.

Il me reste 4Go de libre sur la racine.
J'ai lancé firefox depuis un terminal sur le live F30 (puisque sous mon F29 en 5.x le terminal ne se lance pas), et je n'ai aucun message d'erreur. En fait le processus firefox se lance bien quand je regarde le moniteur système mais je n'ai pas de fenêtre, rien.

#5 Re : [Anciennes versions] Support général » [Résolu] Lancement d'applications Kernel 5.x » 13/05/2019 22:47:21

J'ai essayé avec KDE ou Mate-Compiz et le souci reste le même.

Mon pc a quelques années maintenant. Il a un CPU Intel Core 2 Duo T7500 2.2Ghz, 3Go de RAM, carte graphique Nvidia 8600M GT.
Je n'ai pas eu de souci avec Fedora jusqu'à maintenant alors que ça fait longtemps que je l'utilise (depuis F8).

#6 [Anciennes versions] Support général » [Résolu] Lancement d'applications Kernel 5.x » 12/05/2019 22:37:02

NeoBahamut
Réponses : 18

Bonjour à tous,
Je poste ici dans l'espoir que vous puissiez m'aider.
Depuis les mises à jour du kernel 5.x, beaucoup d'applications ne se lancent plus comme firefox, vidéos, paramètres, et plus embêtant, même le terminal ne se lance plus.
En revanche d'autres applications fonctionnent toujours comme Nautilus ou LibreOffice.

Savez-vous comment régler cela ?

Pour information j'ai le même souci avec le Live de F30, du coup impossible de l'installer (à part que là le terminal fonctionne).

Merci d'avance.

#7 [Anciennes versions] Installation des programmes » Opera et flash » 14/07/2015 11:31:51

NeoBahamut
Réponses : 4

Bonjour,
je viens d'installer une version fraiche de fedora 22 avec gnome (j'étais sous 21 KDE avant) et j'ai installé mon navigateur préféré Opera depuis le dépôt beduine.de.
J'ai installé également flash-plugin d'adobe.
Malheureusement je remarque qu'Opera ne détecte pas que flash est installé, alors que ça fonctionne bien pour Firefox.
J'ai essayé de copier le fichier libflashplayer.so dans le répertoire /lib64/opera/lib mais il aime pas mieux.

Une petite idée ?

#9 Re : [Anciennes versions] Jeux » comment installer steam » 06/08/2013 19:54:09

Bonjour à tous,
je fais revivre ce sujet pour un problème d'affichage de steam (je parle bien de l'application et non pas des jeux). Je pense qu'une capture d'écran sera plus parlant que des mots :

captur10.png
Il manque donc des mots, des images et les couleurs ne sont pas terribles.

Voici ce que donne la console lorsque je lance steam :

[alazrian@alazrian-ms ~]$ steam
Couldn't find dpkg, please update steamdeps for your distribution.
Running Steam on fedora 18 32-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
unlinked 0 orphaned pipes
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
[0806/193516:WARNING:proxy_service.cc(958)] PAC support disabled because there is no system implementation
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Generating new string page texture 7: 128x256, total string texture memory is 131,07 KB
Generating new string page texture 8: 48x256, total string texture memory is 180,22 KB
Generating new string page texture 9: 256x256, total string texture memory is 442,37 KB
Generating new string page texture 10: 64x256, total string texture memory is 507,90 KB
Installing breakpad exception handler for appid(steam)/version(1374875626_client)
Generating new string page texture 11: 32x256, total string texture memory is 540,67 KB
Generating new string page texture 12: 24x256, total string texture memory is 565,25 KB
Generating new string page texture 13: 16x256, total string texture memory is 581,63 KB
Process 4386 created /alazrian-ValveIPCSharedObjects5
Installing breakpad exception handler for appid(steam)/version(1374875626_client)

(steam:4386): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « oxygen-gtk »

(steam:4386): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « oxygen-gtk »
roaming config store loaded successfully - 332 bytes.
migrating temporary roaming config store
Generating new string page texture 15: 384x256, total string texture memory is 974,85 KB
Adding license for package 0
Adding license for package 2300
Adding license for package 8186
Adding license for package 14898
ExecCommandLine: "/home/alazrian/.local/share/Steam/ubuntu12_32/steam"
System startup time: 114,67 seconds
Generating new string page texture 82: 128x256, total string texture memory is 131,07 KB
Running Steam on fedora 18 32-bit
STEAM_RUNTIME has been set by the user to: /home/alazrian/.local/share/Steam/ubuntu12_32/steam-runtime
ExecCommandLine: "/home/alazrian/.steam/root/ubuntu12_32/steam steam://open/driverhelperready"
ExecSteamURL: "steam://open/driverhelperready"

#10 Re : [Anciennes versions] Installation de Fedora » [Résolu] Echec de la mise à niveau par fedup » 12/07/2013 20:29:10

Donc ce soir, j'ai enlevé tout les paquets debuginfo de f15 (ca m'a fait plus de 3 Go en moins quand même ^^), et hal aussi.
Pour sssd et xorg-x11-drv-synaptics, yum me dit qu'ils sont introuvables dans les dépôts, donc pas de réinstallation possible.
Il y a eu une mise-à-jour du système, dont le kernel.
J'ai désactivé sendmail client et serveur dans les services.

J'ai ensuite redémarré, et là ô miracle, l'interface graphique se lance toute seule. Donc je peux dire que mon problème et résolu. Du coup je ne sais pas trop le pourquoi ni le comment.
J'ai un deuxième ordinateur qui va devoir aussi passer à la version supérieure, j'espère que je n'aurais pas d'ennuis sur celui-là.

Merci en tout cas à vous deux d'avoir essayé de m'aider.

#11 Re : [Anciennes versions] Installation de Fedora » [Résolu] Echec de la mise à niveau par fedup » 11/07/2013 22:38:49

J'ai pu faire plusieurs commande package-cleanup, voilà le résultat :

[root@alazrian-ms ~]# package-cleanup --cleandupes
Modules complémentaires chargés : auto-update-debuginfo, langpacks, presto,
                                : refresh-packagekit
No duplicates to remove
[root@alazrian-ms ~]# package-cleanup --orphans
Modules complémentaires chargés : auto-update-debuginfo, langpacks, presto,
                                : refresh-packagekit
OpenEXR-debuginfo-1.7.0-2.fc15.i686
PackageKit-debuginfo-0.6.17-1.fc15.i686
acl-debuginfo-2.2.49-11.fc15.i686
adobeair-2.6.0-19170.i386
alsa-lib-debuginfo-1.0.24-2.fc15.i686
ar9170-firmware-2009.05.28-4.fc17.noarch
attica-debuginfo-0.2.0-1.fc15.i686
attr-debuginfo-2.4.44-7.fc15.i686
bittorrent-4.4.0-16.fc15.noarch
bzip2-debuginfo-1.0.6-3.fc15.i686
cln-debuginfo-1.3.2-2.fc15.i686
dbus-debuginfo-1.4.6-5.fc15.i686
dbusmenu-qt-debuginfo-0.6.3-3.fc15.i686
e2fsprogs-debuginfo-1.41.14-2.fc15.i686
enchant-debuginfo-1.6.0-2.fc15.i686
fedup-0.7.3-5.fc17.noarch
fontconfig-debuginfo-2.8.0-3.fc15.i686
freetype-debuginfo-2.4.4-7.fc15.i686
gamin-debuginfo-0.1.10-9.fc15.i686
gcc-base-debuginfo-4.6.1-9.fc15.i686
gcc-debuginfo-4.6.1-9.fc15.i686
giflib-debuginfo-4.1.6-4.fc15.i686
glib2-debuginfo-2.28.8-1.fc15.i686
glibc-debuginfo-2.14.1-5.i686
glibc-debuginfo-common-2.14.1-5.i686
gpsd-debuginfo-2.95-6.fc15.i686
grub-efi-0.97-93.fc17.i686
hal-0.5.14-6.fc15.i686
hal-filesystem-0.5.14-6.fc15.i686
hal-info-20090716-4.fc15.noarch
hal-libs-0.5.14-6.fc15.i686
hal-storage-addon-0.5.14-6.fc15.i686
ilmbase-debuginfo-1.0.2-3.fc15.i686
jasper-debuginfo-1.900.1-18.fc15.i686
kde-plasma-networkmanagement-debuginfo-0.9-0.59.20110919git.nm09.fc15.i686
kdebase-workspace-debuginfo-4.6.5-5.fc15.i686
kdelibs-debuginfo-4.6.5-8.fc15.i686
kdepimlibs-debuginfo-4.6.5-1.fc15.i686
kernel-PAE-3.8.12-100.fc17.i686
kernel-PAE-3.8.13-100.fc17.i686
kernel-PAE-3.9.8-100.fc17.i686
kernel-tools-3.9.8-100.fc17.i686
kernel-tools-libs-3.9.8-100.fc17.i686
kpackagekit-debuginfo-0.6.3.3-4.fc15.i686
krb5-debuginfo-1.9.1-14.fc15.i686
libICE-debuginfo-1.0.6-3.fc15.i686
libSM-debuginfo-1.2.0-2.fc15.i686
libX11-debuginfo-1.4.3-1.fc15.i686
libXScrnSaver-debuginfo-1.2.1-2.fc15.i686
libXau-debuginfo-1.0.6-2.fc15.i686
libXcomposite-debuginfo-0.4.3-2.fc15.i686
libXcursor-debuginfo-1.1.11-3.fc15.i686
libXdamage-debuginfo-1.1.3-2.fc15.i686
libXdmcp-debuginfo-1.1.0-2.fc15.i686
libXext-debuginfo-1.2.0-2.fc15.i686
libXfixes-debuginfo-5.0-1.fc15.i686
libXft-debuginfo-2.2.0-2.fc15.i686
libXi-debuginfo-1.4.3-3.fc15.i686
libXinerama-debuginfo-1.1.1-2.fc15.i686
libXpm-debuginfo-3.5.8-3.fc15.i686
libXrandr-debuginfo-1.3.1-2.fc15.i686
libXrender-debuginfo-0.9.6-2.fc15.i686
libXtst-debuginfo-1.2.0-2.fc15.i686
libXxf86misc-debuginfo-1.0.3-2.fc15.i686
libdmtx-debuginfo-0.7.2-4.fc15.i686
libdvdcss-1.2.11-1.fc16.remi.i686
libfreebob-1.0.11-11.fc17.i686
libipa_hbac-1.9.5-1.fc17.i686
libjpeg-turbo-debuginfo-1.1.1-3.fc15.i686
libmng-debuginfo-1.0.10-5.fc15.i686
libmusicbrainz4-4.0.3-4.fc17.i686
libpng-debuginfo-1.2.46-1.fc15.i686
libqalculate-debuginfo-0.9.7-3.fc15.i686
libraw1394-debuginfo-2.0.7-1.fc15.i686
libsss_idmap-1.9.5-1.fc17.i686
libsss_sudo-1.9.5-1.fc17.i686
libtiff-debuginfo-3.9.5-1.fc15.i686
libutempter-debuginfo-1.1.5-5.fc15.i686
libxkbfile-debuginfo-1.0.7-2.fc15.i686
libxml2-debuginfo-2.7.8-6.fc15.i686
libxslt-debuginfo-1.1.26-8.fc15.i686
livna-release-1-1.noarch
mesa-debuginfo-7.11.2-1.fc15.i686
openssl-debuginfo-1.0.0f-1.fc15.i686
opera-12.15-1748.i386
pam-debuginfo-1.1.4-4.fc15.i686
pciutils-debuginfo-3.1.7-5.fc15.i686
pcre-debuginfo-8.12-6.fc15.i686
perf-3.9.8-100.fc17.i686
phonon-debuginfo-4.5.1-2.fc15.i686
polkit-qt-debuginfo-0.103.0-1.fc15.i686
python-sqlite2-2.3.5-4.fc15.i686
pyxf86config-0.3.37-10.fc15.i686
qca2-debuginfo-2.0.3-2.fc15.i686
qimageblitz-debuginfo-0.0.6-2.fc15.i686
qt-debuginfo-4.7.4-7.fc15.i686
scim-mozc-1.5.1090.102-2.fc17.i686
skype-4.1.0.20-fc16.i586
smolt-1.4.3-6.fc17.noarch
smolt-firstboot-1.4.3-6.fc17.noarch
soprano-debuginfo-2.6.0-3.fc15.i686
sqlite-debuginfo-3.7.5-3.fc15.i686
sssd-1.9.5-1.fc17.i686
sssd-client-1.9.5-1.fc17.i686
strigi-debuginfo-0.7.6-3.fc15.i686
udev-debuginfo-167-6.fc15.i686
xorg-x11-drv-synaptics-1.6.3-4.fc17.i686
xz-debuginfo-5.0.3-1.fc15.i686
zlib-debuginfo-1.2.5-5.fc15.i686
[root@alazrian-ms ~]# package-cleanup --problems
Modules complémentaires chargés : auto-update-debuginfo, langpacks, presto,
                                : refresh-packagekit
Package scim-mozc-1.5.1090.102-2.fc17.i686 a des dépendances manquantes de mozc = ('0', '1.5.1090.102', '2.fc17')
Package sssd-1.9.5-1.fc17.i686 a des dépendances manquantes de libini_config.so.2
Package sssd-1.9.5-1.fc17.i686 a des dépendances manquantes de libldb(x86-32) = ('0', '1.1.6', None)
Package sssd-1.9.5-1.fc17.i686 a des dépendances manquantes de libpcre.so.0
Package xorg-x11-drv-synaptics-1.6.3-4.fc17.i686 a des dépendances manquantes de xserver-abi(xinput-16) >= ('0', '0', None)

#12 Re : [Anciennes versions] Installation de Fedora » [Résolu] Echec de la mise à niveau par fedup » 11/07/2013 19:17:45

J'ai pu avancer un petit peu sur le problème.
Je suis arrivé à me connecter au réseau en créant une connexion de pont avec mon portable.
Donc j'ai déjà remarqué que lorsque j'étais connecté au démarrage, je n'avais pas l'erreur de plymouth, mais je restais en mode texte. Je me suis connecté avec mon user sur le tty2, j'ai tenté un startx, et là l'interface graphique a bien voulu se lancer (alors que je n'ai rien modifié depuis).
Donc reste à savoir pourquoi cette erreur quand pas de réseau, et pourquoi il reste en texte alors qu'il peut lancer le graphique.

#13 Re : [Anciennes versions] Installation de Fedora » [Résolu] Echec de la mise à niveau par fedup » 11/07/2013 10:02:35

Oui l'ordinateur est à l'étage alors que la box est au rez-de-chaussé, il faudrait que je le descende pour pouvoir le brancher. Je me suis déjà dit qu'il faudrait que je trouve un switch wifi pour faire un réseau local filaire à l'étage vu que j'ai plusieurs appareils, avec uniquement le switch connecté à la box, mis je ne sais pas si ça existe. roll
J'avais justement regardé après un résidu de xorg.conf, mais je n'en ai pas trouvé.

#14 Re : [Anciennes versions] Installation de Fedora » [Résolu] Echec de la mise à niveau par fedup » 11/07/2013 00:09:54

Refaire grub n'a rien changé. C'est quoi cette histoire de rpmnew, je ne comprends pas ?

#15 Re : [Anciennes versions] Installation de Fedora » [Résolu] Echec de la mise à niveau par fedup » 10/07/2013 22:25:15

Merci pour ta réponse Gérard.
Alors pour ma carte graphique, lspci me dit, je recopie la ligne que c'est une Intel Corporation 82865G Integrated Graphics Controller
Pour yum repolist ca ne donne rien, je n'ai pas de réseau, je me connecte en wifi. J'ai déjà essayé de le configuré avec iwconfig mais en vain. Si quelqu'un a une méthode qui fonctionne je pourrais tester.
startx me lance des erreurs. Le fichiers de log correspondant me dit que l'erreur est "Screen 0 deleted because of no matching config section" ;  et ensuite "Fatal server error : Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices".

#16 [Anciennes versions] Installation de Fedora » [Résolu] Echec de la mise à niveau par fedup » 10/07/2013 19:03:51

NeoBahamut
Réponses : 10

Bonjour,
J'ai donc un problème qui m'empêche d'utiliser fedora, voici l'histoire :
j'ai donc voulu hier soir faire une mise à niveau de F17 vers F18 (oui je sais je n'ai pas tenté le grand saut, j'ai voulu y aller en douceur). Pour ce faire je suis donc passé par fedup en mode network. L'ordinateur a redémarré une première fois, la mise à jour s'était faite apparemment sans encombre, et a redémarré une deuxième fois à la fin de celle-ci.
Déjà au grub qu'est-ce que je vois, aucune entrée pour F18, c'est le même grub qu'avant la mise à niveau.
Je démarre donc sur le plus récent noyau de F17, ça charge, jusqu'à ce que la bulle fedora soit presque pleine et là je repasse en mode texte avec deux cas de figures différents (j'ai essayé de redémarrer plusieurs fois en espérant mais ça n'a pas fonctionné) :

  • Soit j'attends sur la ligne "Starting Sendmail Mail Transport Client..."

  • Soit ça continue sur la ligne suivante où j'ai
    [FAILED] Failed to start Wait for Plymouth Boot Screen to Quit See 'systemctl status plymouth-quit-wait.service' for details (quand je vais voir il dit me dit que la cause est un timeout)
    [OK] Reached target Multi-User System
    [OK] Reached target Graphical Interface

    et ça s'arrête là.

J'ai la possibilité d'avoir un terminal en changeant de numéro de console.

Donc je suis coincé là.
Si vous avez quelques idée pour résoudre la situation, je suis preneur.
Merci.

#17 Re : [Anciennes versions] Matériel » Lecture de cd audio impossible » 05/07/2012 20:06:45

Bon mauvaise nouvelle.
J'ai essayé aujourd'hui de lire à nouveau un cd audio (je n'avais pas tenté depuis ma dernière réponse).
Et là j'ai eu la mauvaise surprise de voir que les problème était revenu avec exactement les mêmes symptomes, cette fois-ci libdvdcss étant installé. sad
Donc je suis revenu au point de départ.

#18 Re : [Anciennes versions] Matériel » Lecture de cd audio impossible » 28/06/2012 19:28:15

Merci nouvo09, c'est bien ça.

J'avoue être assez étonné de l'utilité de cette librairie pour les cd alors qu'on ne trouve référence qu'aux dvd dans le nom et la description. Je n'aurais jamais pensé à l'installé moi même.

#19 [Anciennes versions] Matériel » Lecture de cd audio impossible » 28/06/2012 12:34:15

NeoBahamut
Réponses : 14

Bonjour,
Voilà pour problème est assez simple, je n'arrive pas à lire de cd audio avec fedora 17.
J'ai essayé plusieurs lecteurs : totem, amarok, sound juicer, mplayer, praghna,...
Soit le lecteur ne voir aucune piste dans le cd, soit il voit le bon nombre de piste et quand je fais lecture il me les sautent toutes ou me fait un message d'erreur du genre "Impossible de lire le fichier.", soit le lecteur voit un nombre de piste farfelue et ça ne fonctionne pas non plus.

Ça m'embête assez car j'écoute pas mal de cd d'ordinaire.
Si vous avez une idée n'importe laquelle je vous remercie.

#20 Re : [Anciennes versions] Installation de Fedora » Fedora ne trouve pas les partitions existantes » 10/06/2012 22:08:10

Voilà ce que me renvoie un fdisk -l :

[root@localhost ~]# fdisk -l

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders, total 312581808 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x10000000

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63      224909      112423+   6  FAT16
/dev/sda2          225280   132347903    66061312    7  HPFS/NTFS/exFAT
/dev/sda3       132347904   174288895    20970496    7  HPFS/NTFS/exFAT
/dev/sda4       174290949   312592769    69150910+   f  W95 Ext'd (LBA)
/dev/sda5       174292992   312580095    69143552    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders, total 234441648 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x7485b412

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1            2048   234438655   117218304    7  HPFS/NTFS/exFAT

Disk /dev/sdc: 1998 MB, 1998585856 bytes
251 heads, 8 sectors/track, 1943 cylinders, total 3903488 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00020fae

   Device Boot      Start         End      Blocks   Id  System
/dev/sdc1   *        2048     3903487     1950720    b  W95 FAT32

Disk /dev/mapper/live-rw: 4294 MB, 4294967296 bytes
255 heads, 63 sectors/track, 522 cylinders, total 8388608 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes


Disk /dev/mapper/live-osimg-min: 4294 MB, 4294967296 bytes
255 heads, 63 sectors/track, 522 cylinders, total 8388608 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes

Comme tu peux le voir il voit les partitions du disque normalement. J'arrive également à voir les partitions dans nautilus, à les monter et à les utiliser sans souci.
Je n'ai pas encore essayé en désactivant le 2e disque dur, j'essayerais la prochaine fois.

#21 Re : [Anciennes versions] Installation de Fedora » Fedora ne trouve pas les partitions existantes » 09/06/2012 14:08:55

Je sais très bien que c'est absolument improbable nouvo. Je ne fais que rapporter ce que me dis l'utilitaire de disque comme tu peux le voir sur l'image juste au dessus.
Ensuite j'ai formaté ma partition de 21 Go en NTFS pour voir si ça passait mieux, mais non.
Je voulais installé fedora dessus, mais l'installateur n'arrive pas à détecter les partitions, c'est ça le souci et non pas qu'il soit plein.

#22 Re : [Anciennes versions] Installation de Fedora » Fedora ne trouve pas les partitions existantes » 09/06/2012 12:48:14

@nouvo09
Désolé mais je vois pas bien ce que tu veux dire, si c'est pour To c'est en tera-octets.

Voilà j'ai uploadé ce que me donne l'utilitaire de disque de linux en sélectionnant la partition immense :
Disques sous linux

@LamerMan
La première partition sur le disque 0 c'est l'utilitaire de diagnostique de dell, je n'y ai jamais touché.
Le MBR n'est pas une partition en tant que telle, et sans elle tu ne peux rien faire vu que c'est ce qui permet de référencer les 4 partitions primaires du disque, et de toute façon je ne peux pas toucher à cette partition (l'option de supression est désactivée pour celle-là).

#23 Re : [Anciennes versions] Installation de Fedora » Fedora ne trouve pas les partitions existantes » 07/06/2012 19:54:28

@LamerMan:
Il est en fin de disque.
Et oui avant il y avait un dual boot Win7 / F16.
J'ai supprimé F16 et installé Win8 sur mon autre disque en faisant le dual boot Win8 / Win 7.
Je me suis dis comme ça je garde une partition libre pour quand F17 sera sortie. Maintenant c'est fait et je peux pas l'installer :(
Je n'ai bien qu'une seule partition de 20 Go de non allouée, comment tu comptes 5 ?

#24 Re : [Anciennes versions] Installation de Fedora » Fedora ne trouve pas les partitions existantes » 05/06/2012 22:55:57

J'ai testé fdisk et gdisk, les deux me renvoient la table des partitions normale, telle que je la vois sous Windows.

#25 Re : [Anciennes versions] Installation de Fedora » Fedora ne trouve pas les partitions existantes » 03/06/2012 16:18:15

Après une cinquante d'essai il me met quand même l'erreur, je pense pas que ça pourra se résoudre comme ça.

Pied de page des forums

Propulsé par FluxBB