Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 29 tire sa révérence

#1 Re : [F31] Matériel » Récupération ancien disque dur HDD » Hier 14:30:19

après branchement est-ce qu'il y a des erreurs dans la commande dmesg?

et que donne :

lsblk

?

#2 Re : [F31] Matériel » Kernel 5.4.13 - NVDIA - double écran au démarrage pas pas sous fedora » 18/01/2020 22:58:28

Bienvenue à Zziann, pourrais tu corriger ton titre s'il te plaît, il y a plusieurs fautes, du coup, même si tout est dedans, on comprend pas forcément. Le mieux reste quand même de faire de vraies phrases. Plus on se fait comprendre, plus on a des chances d'avoir des réponses.

Sinon je rejoins carabao concernant akmod-nvidia.

Et comment as tu eu ce kernel 5.4.13 ?

#3 Re : [F31] Installation de Fedora 31 » [Résolu] Mot de passe dans la console avec su - » 18/01/2020 22:53:44

Bonsoir,

N'hésite pas à lire la doc https://doc.fedora-fr.org/wiki/Au_secou … u%E2%80%A6
ainsi que https://doc.fedora-fr.org/wiki/Sudo

Le moteur de recherche est pas mal non plus, le sujet a été évoqué des centaines de fois.

Et enfin, le meilleur pour la fin:
Si le problème est réglé, merci de cliquer sur le bouton "Sujet résolu".

Bonne soirée

#4 Re : [F31] Installation de Fedora 31 » Port HDMI non reconnu : Pas de double écran » 18/01/2020 22:51:58

D'après le site de nvidia pour une GTX 1050 Ti Mobile il faut plutôt les version 440. Donc monter la version, pas retrograder.

#5 Re : A propos de fedora-fr » spams » 18/01/2020 22:47:14

fluxbb permet d'interdire de mettre des URL ?

#6 Re : [F31] Installation de Fedora 31 » Installation bloquée à "Start job is running for hold" » 18/01/2020 17:27:21

Essaye aussi avec d'autres distro, vu le materiel hyper récent que c'est tu en trouveras peut être une qui passera. Sinon patience.

#7 Re : [F31] Installation de Fedora 31 » Port HDMI non reconnu : Pas de double écran » 18/01/2020 17:25:28

Peux-tu nous donner le résultat de la commande suivante:

xrandr -q

après avoir ouvert ta session graphique (à taper bien évidemment dans un gnome-terminal ou konsole etc, bref quelque chose qui utilise la session graphique). A ne pas taper en root non plus.

Rien d’intéressant dans /var/log/Xorg.0.log ?

#8 Re : [F31] Installation de Fedora 31 » Installation bloquée à "Start job is running for hold" » 18/01/2020 13:49:59

C'est du ryzen, tu as pas des mises à jour bios à faire ? sur le site d'Asus j'ai cru en voir une datant de decembre 2019.

#9 Re : KDE » impossible d'ajouter un greffon dans le tableau de bord » 18/01/2020 10:58:20

Là c'est plutôt freecad qui semble bloquer les mises à jour. D'ailleurs les dépôts n'ont que freecad-0.18.3-2.fc31, comment ça se fait que tu as déjà le 0.18.4 ?

Après je n'ai pas KDE mais j'ai aussi les messages similaires autour de qt5-qtwebengine-freeworld, doit y avoir un truc pas propre dans les dépots à son sujet.

Qu'est-ce qui te fait penser à xfce ?

#10 Re : [F31] Installation de Fedora 31 » Port HDMI non reconnu : Pas de double écran » 18/01/2020 10:53:24

Donc là je suppose que tu reste avec les pilotes nvidia. Quand tu ouvres ta session graphique, avec le hdmi relié à un autre écran, que donne la commande :

xrandr -q

#11 Re : A propos de fedora-fr » spams » 18/01/2020 10:50:10

oui ça été proposé, à voir si fluxbb le permet. Et ça ne réglera pas le problème de ceux qui s'inscrivent juste pour apparaître dans la liste des membres (avec spam dans leur titre, URL perso etc).

#12 Re : KDE » impossible d'ajouter un greffon dans le tableau de bord » 17/01/2020 22:43:22

Bonsoir,

les dépôts Fedora ne peuvent pas garder toutes les versions anciennes. Ce paquet est maintenant disponible en 5.17.5, une mise à jour devrait faire la même chose que le reinstall. ça peut se tenter ? Le reinstall ou la mise à jour vont redeposer les bons fichiers issus du paquet RPM en question, pas sûr que ça remette la configuration d’aplomb car elle est stockée ailleurs.

#13 Re : [F31] Installation de Fedora 31 » Port HDMI non reconnu : Pas de double écran » 17/01/2020 22:38:56

Que donne

cat /proc/cmdline

car ta variable GRUB_CMDLINE_LINUX aurait du contenir le blacklist de nouveau etc me semble

Profites en pour nous faire un retour de la commande

lsmod|grep nouveau

Si tu vois toujours le pilote nouveau, tu peux repartir sur la doc et refaire l'installation du akmod-nvidia.

#14 Re : [F31] Matériel » Wifi perdu suite à mise à jour kernel » 16/01/2020 15:11:59

Et si tu fais le même dmesg sur l'ancien kernel où ça marche encore, tu arrives à voir la version du firmware ? Pour voir si c'est la même

#15 Re : [F31] Matériel » Wifi perdu suite à mise à jour kernel » 16/01/2020 12:05:21

Bonjour,

Jetter un oeil avec la commande

dmesg

ou

dmesg | grep iwl

Peut être qu'en chargeant le pilote iwlwifi il détecte un soucis. Ce qui donnerait une piste.

#16 Re : [F31] Support général » [Résolu] Windows sous KVM n'accède plus aux partages smb depuis upgrade F31 » 15/01/2020 18:55:41

Merci pour ce retour, ça pourra en effet servir

Du coup:
Si le problème est réglé, merci de cliquer sur le bouton "Sujet résolu".

#17 Re : [F31] Support général » [Résolu] Changement port HTTPS » 15/01/2020 15:54:40

J'ai ajouté ce cas de figure assez courant dans la doc https://doc.fedora-fr.org/wiki/Installa … _et_apache

Si le problème est réglé, merci de cliquer sur le bouton "Sujet résolu".

#19 Re : [Anciennes versions] Matériel » Firmware Wifi "not available" » 13/01/2020 23:17:52

Bonsoir,

que donne

dnf provides "*/rtlwifi/rtl8723befw_36.bin"

si ça donne un nom de paquet, peut-être tenter de le reinstaller:

sudo dnf reinstall PAQUET

#20 Re : [F31] Installation des programmes » tester une librairie. » 13/01/2020 23:16:07

Il faut remonter ça sur le bugzilla redhat si c'est pas déjà fait.

#21 Re : [F31] Installation des programmes » tester une librairie. » 13/01/2020 20:52:29

Bonjour,

je ne vois pas la 0.9.15 dans les dépôts, même en updates-testing

#22 Re : [F31] Installation de Fedora 31 » [Résolu] ecran noir après installation akmod-nvidia » 13/01/2020 16:37:29

J'ai recherché clevo, est-ce que ton bios ressemble à celui là http://gja.frndz.pagesperso-orange.fr/u … levo01.htm ? Car là y'a bien secure boot (qui est peut être différente de ton option secure uefi)

#23 Re : [F31] Support général » Problème de polices sous MuseScore 3 » 13/01/2020 14:57:23

Bonjour,

comment as tu installé MuseScore ? je ne le trouve pas dans les dépôts officiels Fedora.

#24 Re : [F31] Installation de Fedora 31 » [Résolu] ecran noir après installation akmod-nvidia » 13/01/2020 14:55:15

euh je vois pas pourquoi ça l'empecherait de trouver un boot, à moins que ça n'ai rien a voir avec "secure boot"
C'est quoi comme portable ?

#25 Re : [F31] Installation de Fedora 31 » Problème installation Fedora 31 sur Dell XPS 15 » 13/01/2020 14:09:38

Et justement tu as quoi comme carte(s) graphique(s) dans ton portable ?

Pied de page des forums

Propulsé par FluxBB