Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 37 Beta est disponible

#1 Re : [Anciennes versions] Matériel » Wifi » 03/04/2011 21:07:34

# yum --enablerepo=updates-testing update linux-firmware
# reboot

Correctif, la commande ci-dessus installe le firmware mais pas le pilote; pour ce faire :

Télécharge le "Linux driver for kernel 2.6.X" version 0019.1207.2010 depuis http://www.realtek.com.tw/downloads/dow … loads=true

Soit rtl8192se_linux_2.6.0019.1207.2010.tar.gz

Installe les outils de dévelopement :

$ su -c 'yum groupinstall "Development Tools"'

si nécessaire :

$ su -c 'yum install kernel-devel'
ou
$ su -c 'yum install kernel-PAE-devel'

Puis construis le pilote :

$ cd le_répertoire_où_se_trouve_le_pilote_téléchargé
$ tar -xvf rtl8192se_linux_2.6.0019.1207.2010.tar.gz
$ cd rtl8192se_linux_2.6.0019.1207.2010
$ make
$ su -c 'make install'
$ reboot

#2 Re : [Anciennes versions] Réseaux » accès internet impossible » 03/07/2010 12:19:45

Bonjour,

Dans ton cas, le périphérique réseau eth0 n'est pas activé au démarrage du PC.
Pour y remédier, voir https://fedoraproject.org/wiki/Common_F … 7t_connect

#3 Re : [Anciennes versions] Support général » Hibernation et mise en veille impossible » 29/06/2010 01:43:18

Bonjour,

mkc a écrit :

Sur F13 impossible de redemarrer le pc après la mise en veille et l'hibernation ne coupe pas le pc et le fige sur un écran noir, quelqu'un à déjà eu ces soucis?

Non.

#4 Re : [Anciennes versions] Support général » Configuration du pointeur de la souris » 29/06/2010 01:38:03

Bonjour,

yum install bluecurve-cursor-theme

Bien évidemment, choisir ensuite un autre curseur que dmz.
D'autres pointeurs sont également disponibles (oxygen-cursor-themes, moblin-cursor-theme).

#5 Re : [Anciennes versions] Matériel » Ghoster la partition fedora 12 de mon systeme » 09/05/2010 19:13:50

Bonjour,

tamraght a écrit :

Merci beaucoup mes amis :)

Pouvez-vous me donner un lien direct pour telecharger une version bootable de Partimage ! ;)

[mode irony on]
Tu connais google, wikipedia ?
Si oui, alors une fois sur un des 2 sites ci-dessus, tapes avec tes petits doigts sur le clavier les signes P A R T I M A G E … et tu trouveras par toi-même.
[mode irony off]

#6 Re : [Anciennes versions] Support général » GConf : messages d'erreur en pagaille lors du lancement de gedit » 05/05/2010 11:13:20

Bonjour,

Installe beesu qui te permettra de lancer une application graphique en root.
Les précautions d'usage quant à l'utilisation de programmes avec les privilèges root s'appliquent … etc.

#7 Re : [Anciennes versions] Matériel » Affichage qui saute » 28/04/2010 14:43:55

Bonjour,

Essaie de démarrer sans kernel modesetting (paramètre de noyau nomodeset au boot) tel qu'il est décrit ici : https://fedoraproject.org/wiki/Common_F … s_adapters .

#9 Re : Actualités » Fedora 13 Goddard : version Bêta disponible » 25/04/2010 13:27:11

Bonjour,

erkenbrand a écrit :


Ensuite dans F13 même, j'ai mis dans les options de dossier "ouvrir chaque dossier dans sa propre fenêtre", mais rien n'a changé et une nouvelle fenêtre est ouverte à chaque fois..

Tu valides l'option «ouvrir chaque dossier dans sa propre fenêtre» et une nouvelle fenêtre est ouverte à chaque fois.
Tu t'attends à quoi d'autre ? lol

#10 Re : [Anciennes versions] Réseaux » network / NetworkManager » 24/04/2010 22:16:58

Bonsoir,

fgland a écrit :

Désolé de te contredire, Cher Voisin, mais les connexions filaires paramétrées en root sont gérées par NetworkManager, dès lors que le paramètre NM_CONTROLLED est positionné à yes.

je ne demande pas mieux car je ne suis pas informaticien de formation et en plus c'est un domaine ou on peut ne pas savoir sans avoir à en rougir ! Il est vrai que quand on prétend faire une page d'aide...
c'est donc très bien venu
j'essaie de faire une page qui ne complique pas la vie

cette valeur est à yes par défaut ?

J'espère ne pas t'avoir offensé, ce n'était pas mon intention. Mon style écrit est tout bonnement abrupt !
NM_CONTROLLED=yes par défaut, oui si on passe par NetworkManager. Avec system-config-network il faut le spécifier.

fgland a écrit :

De même, on peut à partir de l'applet NetworkManager créer une nouvelle connexion filaire utilisable par tous (voir le fichier /etc/sysconfig/network-scripts/ifcfg-nouvelle_connexion ainsi créé).

ça je n'ai pas trouvé, mais à vrai dire je n'ai pas vraiment cherché.
Utilisable par tous veut-il dire restée connecté quand il n'y a pas d'utilisateur de logué ?

Je vais donc revoir la page pour être moins affirmatif.
Quel est l'intérêt de NetworkManager pour un serveur ?
Gérard

La connexion filaire est activée par NetworkManager au démarrage en init 3, donc utilisable avec ou sans utilisateur logué et par tous les utilisateurs, pour peu que soit spécifié Available to all users.

Parfaitement utilisable pour un serveur, si ce n'est qu'il manque encore les facilités pour faire un pont (bridging) et d'autres utilisations exotiques; mais ça n'apporte rien par rapport à system-config-network si ce n'est la facilité.

De toute façon, system-config-network est destiné à disparaître …

#11 Re : [Anciennes versions] Réseaux » network / NetworkManager » 24/04/2010 21:03:40

Bonjour,

fgland a écrit :

oui mais tu as paramétré tes adresses ip en root et elles ne sont donc pas totalement gérées par NetworkManager.

Désolé de te contredire, Cher Voisin, mais les connexions filaires paramétrées en root sont gérées par NetworkManager, dès lors que le paramètre NM_CONTROLLED est positionné à yes.

fgland a écrit :

J'avais ce résultat en configurant mes adresses ip en root, mais ce n'est pas possible si à partir de NetworkManager on fait une nouvelle connexion

De même, on peut à partir de l'applet NetworkManager créer une nouvelle connexion filaire utilisable par tous (voir le fichier /etc/sysconfig/network-scripts/ifcfg-nouvelle_connexion ainsi créé).

#12 Re : [Anciennes versions] Support général » Problème d'activation du défilement à deux doigts » 21/04/2010 20:16:31

OK, c'est quand même bizarre que la détection automatique ne marche pas chez vous !
Elle fonctionne sur 2 portables ici.

#14 Re : [Anciennes versions] Support général » Problème d'activation du défilement à deux doigts » 21/04/2010 18:32:33

Bonjour,

La première chose à faire est s'assurer que le pavé tactile Synaptics peut détecter 1 ou 2 ou 3 doigts.
Pour ce faire, on extrait de /var/log/Xorg.0.log les éléments relatifs à Synaptics; par exemple

(II) config/hal: Adding input device SynPS/2 Synaptics TouchPad
(II) LoadModule: "synaptics"
(II) Loading /usr/lib64/xorg/modules/input/synaptics_drv.so
(II) Module synaptics: vendor="X.Org Foundation"
        compiled for 1.7.1, module version = 1.2.1
        Module class: X.Org XInput Driver
        ABI class: X.Org XInput driver, version 7.0
(II) Synaptics touchpad driver version 1.2.1
(**) Option "Device" "/dev/input/event7"
(II) SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472
(II) SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448
(II) SynPS/2 Synaptics TouchPad: pressure range 0 - 255
(II) SynPS/2 Synaptics TouchPad: finger width range 0 - 0
(II) SynPS/2 Synaptics TouchPad: buttons: left right middle double triple
(--) SynPS/2 Synaptics TouchPad: touchpad found
(**) SynPS/2 Synaptics TouchPad: always reports core events
(II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD)
(**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
(**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 0
(--) SynPS/2 Synaptics TouchPad: touchpad found

On voit bien ici que le pavé tactile reconnaît la présence de 2 et 3 doigts (SynPS/2 Synaptics TouchPad: buttons: left right middle double triple).

#15 Re : [Anciennes versions] Réseaux » Conflit internet fedora12/vista » 16/04/2010 16:03:38

Bonjour,

Afin de circonvenir aux problèmes induits par la BBox et le réseau Bouygues, tu peux paramétrer ton PC sous Fedora comme suit :

- IP fixe hors de la plage d'adressage dhcp de la BBox (e.g. 192.168.1.101)
- Netmask : 255.255.255.0
- Gateway : 192.168.1.254
- DNS : OpenDNS (208.67.222.222, 208.67.220.220)

#16 Re : [Anciennes versions] Support général » imprimante HP 1400 SERIE ne travaille plus (suite) » 13/04/2010 01:28:14

Bonjour,

Suffit d'installer la dernière mise à jour de hplip et consorts, disponibles dans updates-testing :

# yum --enablerepo=u*g update hplip* hpijs libsane-hpaio

Le problème résolu est le suivant :
* Wed Apr 07 2010 Tim Waugh <twaugh@redhat.com> - 3.10.2-4
- Regenerate hpcups PPDs on upgrade if necessary (bug #579355)

Voir le bug report https://bugzilla.redhat.com/show_bug.cgi?id=579355

#17 Re : [Anciennes versions] Support général » [Résolu] LiveUSB en dual boot » 11/04/2010 17:18:08

[root@Fifi ~]# grub-install –no-floppy –root-directory=/mnt/usbgrub/ /dev/sdg
More than one install_devices?
Usage: grub-install [OPTION] install_device
Install GRUB on your drive.

  -h, --help              print this message and exit
  -v, --version           print the version information and exit
  --root-directory=DIR    install GRUB images under the directory DIR
                          instead of the root directory
  --grub-shell=FILE       use FILE as the grub shell
  --no-floppy             do not probe any floppy drive
  --force-lba             force GRUB to use LBA mode even for a buggy
                          BIOS
  --recheck               probe a device map even if it already exists
                          This flag is unreliable and its use is
                          strongly discouraged.

INSTALL_DEVICE can be a GRUB device name or a system device filename.

grub-install copies GRUB images into the DIR/boot directory specfied by
--root-directory, and uses the grub shell to install grub into the boot
sector.

Report bugs to <bug-grub@gnu.org>.

Il me semble que la ligne de commande

# grub-install –no-floppy –root-directory=/mnt/usbgrub/ /dev/sdg

comporte une syntaxe différente de la bonne syntaxe présentée dans le message d'erreur:
--no-floppy
--root-directory

#18 Re : [Anciennes versions] Support général » [Résolu] LiveUSB en dual boot » 11/04/2010 11:29:07

Bonjour,

Fifi a écrit :


Si je met sdg1 au lieu de sdg à la fin de la ligne grub-install... , j'ai le même message d'erreur.
Je suis donc bloqué. Pourquoi grub ne veut-il pas s'installer sur ma clé ?

Après une bonne nuit de sommeil, la lecture du message d'erreur te renseignera bien amplement wink

#20 Re : [Anciennes versions] Support général » [Résolu] LiveUSB en dual boot » 09/04/2010 21:30:27

Bonjour,

J'ai lu en diagonale un article de blog à ce sujet il y a quelques mois.
Maintenant, si je pouvais le retrouver …
Je te le signale si je mets la main dessus smile

#21 Re : [Anciennes versions] Installation de Fedora » Ecran figé du livecd » 08/04/2010 10:56:09

Bonjour,

crowd a écrit :

En vain, je le laissé plus de 40 min mais rien le chargement ne se termine pas pourtant ma configuration n'est trop ancienne : un hp 6730s 2G de ram, dual core,

Je suis maudit :/

Le souci est connu et documenté, voir liste des bugs connus ==> https://fedoraproject.org/wiki/Common_F … U_handling

Solution de contournement : démarre avec l'option iommu=soft voire intel_iommu=soft.

#22 Re : [Anciennes versions] Support général » Yum très lent » 02/04/2010 14:26:02

Bonjour,

On peux utiliser d'autres unités que la seconde; 90m = 90 minutes qui est la valeur par défaut.
Il semble donc inutile de décommenter metadata_expire=90m
Voir l'extrait de man yum.conf ci-dessous :

metadata_expire Time (in seconds) after which the metadata will  expire.  So
              that  if  the current metadata downloaded is less than this many seconds old
              then yum will not update the metadata against the repository.  If  you  find
              that  yum  is  not  downloading information on updates as often as you would
              like lower the value of this option. You can also change from the default of
              using  seconds  to  using  days,  hours  or minutes by appending a d, h or m
              respectively.  The default is 1.5 hours
, to compliment yum-updatesd  running
              once  an hour.  It's also possible to use the word "never", meaning that the
              metadata will never expire. Note that when using a metalink  file  the  met-
              alink  must always be newer than the metadata for the repository, due to the
              validation, so this timeout also applies to the metalink file.

#23 Re : [Anciennes versions] Installation des programmes » [How to]Installer Firefox 3.6 sur Fedora 12 » 02/04/2010 01:12:09

didierg a écrit :

Et sauf évolution récente qui dit Firefox 3.6 dit également le java d'Oracle et non l'OpenJDK....

Pas de problème avec java-1.6.0-openjdk-plugin sur Fedora 13.

Voir le Changelog :

* Fri Jan 29 2010 Martin Matejovic <mmatejov@redhat.com> - 1:1.6.0-34.b17
- Added icedtea6-1.7
- Added openjdk b17
- npplugin enabled
- Removed: java-1.6.0-openjdk-netbeans.patch
- Removed: java-1.6.0-openjdk-securitypatches-20091103.patch
- Removed: java-1.6.0-openjdk-sparc-fixes.patch
- Removed: java-1.6.0-openjdk-sparc-hotspot.patch
- Removed: java-1.6.0-openjdk-x11.patch

#24 Re : [Anciennes versions] Matériel » Gros probleme d'installation du pilote nvidia » 01/04/2010 19:57:40

mimbel a écrit :

...
2) le noyau sur lequel je tourne est :2.6.32.10-90.fc12.i686
il semble que le problème est résolu tout seul:
...

Bonne nouvelle.
En cas de problème, il est toujours bon de préciser le système utilisé.
Voir la commande uname -r

#25 Re : [Anciennes versions] Matériel » Gros probleme d'installation du pilote nvidia » 01/04/2010 19:03:12

Bonjour,

mimbel a écrit :

encore personne pour m'aider ?:-(

aider moi svp ça fais quatre jours que je galère avec ce probleme

personne n'est la ??

Au lieu de pleurer, tu devrais :

1) Dire bonjour
2) Mettre des majuscules là où c'est nécessaire
3) Dire sur quel noyau tu tournes
4) Suivre les indications fournies dans ton message #1
5) Lire la documentation concernant les cartes Nvidia et la relire si tu ne comprends pas (ce qui semble être le cas)

Pied de page des forums

Propulsé par FluxBB