Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 37 Beta est disponible

#1 Re : [Anciennes versions] Support général » [drm] nouveau ////////drm : nouveau failed to idle chanel 2 » 21/10/2012 16:45:56

Bon le PC portable semble tout simplement avoir un problème matériel, peu importe la distribution, tout freeze rapidement, il n'y a plus que la souris qui fonctionne, ce PC avait tendance à beaucoup chauffer ces derniers temps.

Reste à savoir si le problème vient de la carte graphique ou de la carte mère ???

Je peux pas vraiment faire de test, j'ai pas de matos en rab pour portable....

Si quelqu'un a une idée pour identifier le probleme , je suis preneur.  Une ptite ligne de commande spécial ?

#2 Re : [Anciennes versions] Support général » [drm] nouveau ////////drm : nouveau failed to idle chanel 2 » 10/10/2012 16:05:10

Je viens de faire cette commande effectivement il restait quelques trucs nvidia.

Maintenant çà refonctionne, à voir maintenant après quelques reboot...

#4 Re : [Anciennes versions] Support général » [drm] nouveau ////////drm : nouveau failed to idle chanel 2 » 09/10/2012 18:55:59

Bon ,

j'ai tenté de supprimer le pilote NVidia proprio que je venais juste d'installer..


2 choses étranges  : 

-maintenant la bécane semble fonctionner correctement
-il semblerait que le pilote utilisé soit encore NVidia puisque la commande ci-dessous retourne :

 dmesg | tail
[   30.016594] NVRM: requires the use of a text-mode VGA console. Use of other console
[   30.016595] NVRM: drivers including, but not limited to, vesafb, may result in
[   30.016597] NVRM: corruption and stability problems, and is not supported.
[   35.648398] wlan0: authenticate with 00:24:d4:5e:50:e4
[   35.650505] wlan0: send auth to 00:24:d4:5e:50:e4 (try 1/3)
[   35.652381] wlan0: authenticated
[   35.654050] wlan0: associate with 00:24:d4:5e:50:e4 (try 1/3)
[   35.678162] wlan0: RX AssocResp from 00:24:d4:5e:50:e4 (capab=0x411 status=0 aid=1)
[   35.683169] wlan0: associated
[   35.683501] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready

et qu'au démarrage de la machine je vois le logo NVidia en gros ...


J'y comprends plus grand chose....

#5 Re : [Anciennes versions] Support général » [drm] nouveau ////////drm : nouveau failed to idle chanel 2 » 09/10/2012 16:10:48

J'ai fait comme sur la doc, et ci-dessous on peut voir que nouveau n'est plus actif, il ne semble même plus installé

cat  /etc/grub2.cfg | grep -i blacklist
        linux   /vmlinuz-3.5.5-2.fc17.x86_64 root=/dev/mapper/vg_grimlin-lv_root ro rd.lvm.lv=vg_grimlin/lv_root rd.md=0 rd.dm=0 SYSFONT=True LANG=fr_FR.UTF-8 rd.luks=0 rd.lvm.lv=vg_grimlin/lv_swap  KEYTABLE=fr-latin9 rhgb quiet nouveau.modeset=0 rd.driver.blacklist=nouveau

#6 [Anciennes versions] Support général » [drm] nouveau ////////drm : nouveau failed to idle chanel 2 » 09/10/2012 13:50:39

Evil-Rio
Réponses : 10

Bonjour,

j'ai installé une Fedora 17 il y a quelques jours sur le PC portable de ma chère et tendre, tout fonctionnait nikel.

Et puis ce matin, rien ne vas plus

les messages se succèdent    drm : nouveau failed to idle chanel 2

je tentent quelques ptites choses, sans résultats :

Les messages d'erreurs ressemblent un peu à ceux de ce bug : https://bugzilla.redhat.com/show_bug.cgi?id=730582

Je m'en sors pas alors je décide d'installer le pilote proprio de NVidia, et là, la bécane après le reboot reste bloqué sur
Started avahi mDNS/DNS-SD Stack.

Voilà quelques infos sur ma carte Graphique :

 lspci -v -s `lspci | awk '/VGA/{print $1}'`
01:00.0 VGA compatible controller: nVidia Corporation G73 [GeForce Go 7600] (rev a1) (prog-if 00 [VGA controller])
        Subsystem: COMPAL Electronics Inc Device 0020
        Flags: bus master, fast devsel, latency 0, IRQ 16
        Memory at d1000000 (32-bit, non-prefetchable) [size=16M]
        Memory at c0000000 (64-bit, prefetchable) [size=256M]
        Memory at d0000000 (64-bit, non-prefetchable) [size=16M]
        I/O ports at 2000 [size=128]
        Expansion ROM at <unassigned> [disabled]
        Capabilities: [60] Power Management version 2
        Capabilities: [68] MSI: Enable- Count=1/1 Maskable- 64bit+
        Capabilities: [78] Express Endpoint, MSI 00
        Capabilities: [100] Virtual Channel
        Capabilities: [128] Power Budgeting <?>
        Kernel driver in use: nvidia

En regardant sur le WEB, j'ai l'impression que çà touche toujours le même type de carte graphique.


Du coup, pour le moment, je préfère laisser le problème du pilote Nouveau de coté, et tenter démarrer le pilote proprio.

La commande dmesg me retourne :

 NVRM: RmInitAdapter failed! (0x26:0xd:1181)
[   31.487682] NVRM: rm_init_adapter(0) failed
[   32.505294] NVRM: RmInitAdapter failed! (0x26:0xd:1181)
[   32.505305] NVRM: rm_init_adapter(0) failed
[   33.472781] NVRM: RmInitAdapter failed! (0x26:0xd:1181)
[   33.472793] NVRM: rm_init_adapter(0) failed
[  297.315437] nf_conntrack: automatic helper assignment is deprecated and it will be removed soon. Use the iptables CT target to attach helpers instead.

Une idée ?

#7 Re : [Anciennes versions] Installation des programmes » [Résolu] Langage D et OpenGL » 15/06/2012 00:38:58

Bon y avait bien encore des soucis.

Merci bioinfornatics de m'avoir contacter ^^

Je vais pouvoir faire roxer les poneys :)

#8 Re : [Anciennes versions] Installation des programmes » [Résolu] Langage D et OpenGL » 14/06/2012 23:24:55

Bon même en 2-7 çà passe pas.

yum update --enablerepo=updates-testing tango-2-7.20120421gitb3f47b9.fc17
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Le ou les paquets tango-2-7.20120421gitb3f47b9.fc17 sont disponibles, mais non installés.
Aucun paquet marqué pour mise à jour


yum install  tango-2-7.20120421gitb3f47b9.fc17
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Aucun paquet tango-2-7.20120421gitb3f47b9.fc17 disponible.
Erreur : Rien à faire


yum install tango-devel-2-7*
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Aucun paquet tango-devel-2-7* disponible.
Erreur : Rien à faire


Là je vois plus trop ce que je peux faire.

Quelqu'un y arrive à l'installer ce foutu tango-devel ?  mad

#9 Re : [Anciennes versions] Installation des programmes » [Résolu] Langage D et OpenGL » 13/06/2012 21:23:59

J'ai pas encore réussi à l'installer mMmMm Je dois faire une con????e

yum update --enablerepo=updates-testing tango-2-6.20120421gitb3f47b9.fc17
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Aucune correspondance pour l'argument : tango-2-6.20120421gitb3f47b9.fc17
Aucun paquet tango-2-6.20120421gitb3f47b9.fc17 disponible.
Aucun paquet marqué pour mise à jour

J'aimerais bien que çà rox du ponez chez moi, parceque pour le moment je me rabat sur la version WinDaube ...

#12 Re : [Anciennes versions] Installation des programmes » [Résolu] Langage D et OpenGL » 31/05/2012 20:58:59

Merci,

j'avais vu Derelict sur le site de Digital Mars, mais je voulais pas influencer la réponse dès le début.

Je crois que je vais m'inspirer de çà : http://blog.fedora-fr.org/bioinfornatic … VC-Pattern

Sinon pour mon probleme d'install de tango-devel, je vois tjrs pas le truc... je vais chercher ( j'avais pas de probleme avec la F16)

#13 [Anciennes versions] Installation des programmes » [Résolu] Langage D et OpenGL » 31/05/2012 19:48:00

Evil-Rio
Réponses : 18

Bonjour,

je suis depuis le début l'évolution de l'intégration du langage D sur Fedora, et aujourd'hui j'ai vu quelque part qu'avec Fedora 17, l'utilisation du D avec OpenGL était possible.

J'utilise donc Ldc et Tango, mais je ne trouve pas ce qu'il faut installer, configurer etc... pour utiliser OpenGL

De plus , en voulant installer Tango, j'ai un merveilleux message ...

yum install tango-devel
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Résolution des dépendances
--> Lancement de la transaction de test
---> Le paquet tango-devel.i686 0:2-5.20120215git7aec6a1.fc17 sera installé
--> Traitement de la dépendance : tango(x86-32) = 2-5.20120215git7aec6a1.fc17 pour le paquet : tango-devel-2-5.20120215git7aec6a1.fc17.i686
--> Résolution des dépendances terminée
Erreur : Paquet : tango-devel-2-5.20120215git7aec6a1.fc17.i686 (fedora)
             Requiert : tango(x86-32) = 2-5.20120215git7aec6a1.fc17


Un peu d'aide ne serait pas de refus :)

#14 Re : [Anciennes versions] Installation des programmes » Installation serveur TOMCAT » 04/10/2010 19:26:01

le .zip c'est la méthode que je connais, mais justement je voulais essayer la méthode install par apt ... pour l'instant pas très concluant ....

#15 [Anciennes versions] Installation des programmes » Installation serveur TOMCAT » 03/10/2010 19:47:23

Evil-Rio
Réponses : 7

Bonjour,

je suis utilisateur de fedora depuis déjà de nombreuses années, tout çà pour vous dire que ce soir j'ai un petit problème avec l'install de TOMCAT mais sur Debian LENNY hammer

Voilà sur mon serveur Debian j'ai installé :

dpkg --get-selections | grep -i  sun-java
sun-java5-bin                                   install
sun-java5-demo                                  install
sun-java5-doc                                   install
sun-java5-jdk                                   install
sun-java5-jre                                   install


dpkg --get-selections | grep -i tomcat
libtomcat5.5-java                               install
solr-tomcat5.5                                  install
tomcat5.5                                       install
tomcat5.5-admin                                 install
tomcat5.5-webapps                               install


et je ne pige pas pourquoi je n'accède pas à la page http://nomdemonserveur/admin:8180  ??? mon firewall n'est pas en cause, mes ports sont ouverts en 8080 et 8180

Après avoir chercher sur plusieurs sites , il n'y aurait pas grand chose de nécessaire pour l'install de base fonctionne ....

#16 Re : Actualités » MUFFIN N°2 : Dans les bacs !!! » 01/07/2010 20:07:24

Je suis super comptant de le voir enfin sortir ^^

#17 Re : Actualités » Muffin a besoin de vous ! » 18/05/2009 22:36:41

plop,

besoin de graphiste encore ?

J'ai envie de dessiner en ce moment big_smile

Sinon je peux faire un article/interview des administrateurs systèmes IFREMER Brest sur leurs utilisations de FEdora depuis de nombreuses années pour les postes de travail et serveurs.

Vous en dites quoi ?


( ps: je vais m'incrire à la liste de diffusion etc...)

#18 Re : [Anciennes versions] Installation des programmes » Drive ati et ligne de commande » 06/04/2009 19:33:25

Bon en jouant avec le xorg.conf j'ai réussi à débugger, çà refonctionne avec les effets etc... par contre pas avec le nouveau noyau version PAE 2.6.27.21-170.2.56.fc10.i686 , je peux meme pas me loguer...
du coup, en mode normal non PAE nikel mais pas de gestion de mes 4 Go de RAM....

display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 4800 Series
OpenGL version string: 2.1.8543 Release

#19 [Anciennes versions] Installation des programmes » Drive ati et ligne de commande » 06/04/2009 09:29:17

Evil-Rio
Réponses : 2

Bonjour,

je possède une ATI Radeon 4870 version 1Go de RAM , et pour le fun j'ai installé le pilote proprio qui va bien, et aussi tous les effet 3D de KDE 4.2 sauf que là, gros soucis çà ram un truc de ouf ....

donc je voudrais si et comment faire pour désactiver les effets 3
D en ligne de commande ?

#20 Re : [Anciennes versions] Installation de Fedora » Problème install F10 » 18/03/2009 21:53:48

pmarion a écrit :

Quelle le problème ? MBR ?

Si tu as la barre de chargement tu as depuis longtemps passé l'étape GRUB/MBR.

Essaie de démarrer en mode «init 3» .

En mode 3, çà fonctionne bien mais çà me donne pas le bon fonctionnement espéré.

Je croyais qu'avec mon ATI 4870 j'aurai pas de soucis mais bon ...

#21 Re : [Anciennes versions] Installation de Fedora » Problème install F10 » 18/03/2009 19:57:51

pmarion a écrit :

Avec le DvD d'installation le menu d'installation se présente comme cela :

Install or Upgrade an existing system
Rescue  installed system
Boot from local drive
Memory test

Utilise la touche <TAB> pour pouvoir intervenir sur le boot et y ajouter une option :
linux vesa
valide par la touche <Entrée>
Et le boot va essayer de fonctionner en mode VESA (mode graphique assez basique)

Mais il existe d'autres options liées aux IRQ, ACPI, ... voir ICI

Re,

hier j'ai installé F10 avec la commande linux vesa, impecable, çà fonctionnait ( mis à part un petit message au début : PCI : BIOS 0#000031 found ), par contre aujourd'hui j'ai booté sous vista, mais lorsque j'ai voulu repasser à F10, après la barre de chargement bleu  je reste bloqué sur un écran noir avec un message du type :

not cloning cgroup for unused subsystem ns

J'ai cherché sur Google mais j'ai rien de trouver de très percutant...

Quelle le problème ? MBR ?

#22 Re : [Anciennes versions] Installation de Fedora » Problème install F10 » 16/03/2009 14:14:22

pmarion a écrit :

je n'arrive pas au menu çà bloque avant .

Depuis l'install se lance,

Quel support utilises-tu pour installer
- LiveCD
- CD/DvD d'installation

Car le démarrage ne mode texte ne se décide pas de la même façon !

J'utilise le DVD d'install.

( Je reprécise pour les personnes m'ayant conseillé une succession de commandes que mon pc lance un début d'analyse de ma config pour install mais que à aucun moment je n'ai le choix de taper une commande ...)

#23 Re : [Anciennes versions] Installation de Fedora » Problème install F10 » 16/03/2009 11:14:31

Que puis-je faire pour faire avancer le shimilibilik ???   j'ai cherché un peu les posts semblables mais rien ne corresponds exactement à mon problème.

Je pense essayer une Ubuntu ( STUDIO ) voir si çà passe même si j'aime pas trop...

#24 Re : [Anciennes versions] Installation de Fedora » Problème install F10 » 13/03/2009 00:16:38

stivesso a écrit :

Y'ello,

As tu essaye une installation en mode text?

je n'arrive pas au menu çà bloque avant .

Pied de page des forums

Propulsé par FluxBB