Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#1 Re : [Anciennes versions] Installation de Fedora » FC6 bien installé mais avec juste un seul process. » 24/11/2006 15:28:41

Pour ta question sur les processeurs:

Tu as bien tes 4 processeurs

la commande top par défaut fait la somme des Processeurs, c'est pour cela que tu voit:

Cpu(s):  0.0%us,  0.5%sy,  0.0%ni, 99.5%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st

Par contre, pendant le top, si tu appuie sur la touche "1", c'est magique:

Cpu0  :  1.0%us,  1.0%sy,  0.0%ni, 98.0%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Cpu1  :  0.0%us,  0.0%sy,  0.0%ni,100.0%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Cpu2  :  1.0%us,  1.0%sy,  0.0%ni, 98.0%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Cpu3  :  0.0%us,  0.0%sy,  0.0%ni,100.0%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st

Pour enregistrer la nouvelle présentation de top, tu peux utiliser la touche 'W'

A+

#2 Re : Actualités » bugs FC6 - un état - » 09/11/2006 22:11:34

J'ai utilisé la méthode indiquée pour le remplacement du kernel.

J'ai également remplacé openssl et glibc pour essayer d'avoir toutes les optimisations disponibles pour le processeur.

yum -y install yum-utils
yumdownloader kernel-2.6.18-1.2798.fc6.i686
rpm -Uvh --replacefiles --replacepkgs kernel-2.6.18-1.2798.fc6.i686.rpm
yumdownloader glibc-2.5-3.i686
yumdownloader openssl-0.9.8b-8.i686
rpm -Uvh --replacefiles --replacepkgs glibc-2.5-3.i686.rpm
rpm -Uvh --replacefiles --replacepkgs openssl-0.9.8b-8.i686.rpm

Si cela peut servir a qq'un, ou si vous voyez d'autres choses à faire ?

A+

#3 Re : [Anciennes versions] Installation de Fedora » Fedora Core 6 s'installer, démarre et puis plus rien ! » 24/10/2006 17:44:49

starmad88 a écrit :
Bigorre65 a écrit :

Salut
Apparemment ca plante bien avant le demarrage du serveur X (et les problemes liés à la radeon x700).

C'est pas faux, je dirais meme plus, c'est vrai.

Par contre c'est pas sur que ce soit Xen le probleme. As tu un noyau Xen?
Xen sert a la virtualisation, si t'en as pas besoin, mets un noyau classique (ou smp, vu que t'as un dual core)

Je dirais même plus, avec un core 2 Duo, il faut carrement installer la distrib 64 Bits.

Pied de page des forums

Propulsé par FluxBB