Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 30 est mort ce soir

#1 Re : [F31] Support général » [Résolu] Changement port HTTPS » 15/01/2020 01:13:20

blz

Essayer de relancer apache sans passer par l'utilisateur root (ou sans sudo) ne devrait pas marcher et devrait indiquer une erreur genre "permission denied".

Pour le port désiré (7043), j'ai un doute quand à la permissivité de SELinux, confirmé à la lecture de cette page:
https://www.ostechnix.com/how-to-change … rt-part-1/
Il est possible que SELinux n'autorise pas par défaut apache à utiliser ce port "custom".

Deux pistes pour tester si c'est bien SELinux qui bloque:

1/ Désactiver temporairement SELinux:
en root (ou avec sudo):

#setenforce 0

puis essayer à nouveau de redémarrer apache.
Pour reactiver SELinux, redémarrer le système ou alors:

# setenforce 1

2/ Essayer un port "custom", mais moins élevé, par exemple le 444. Possible que SELinux bloque les ports "élevés" mais pas ceux avant 1024 (pas spécialiste non plus)

Si c'est bien SELinux qui bloque et que c'est bien le port 7043 qui bloque, alors il faut trouver la commande pour que SELinux autorise l'utilisation de ce port (voir la commande dans la page citée au dessus, ou lire le manuel, ou chercher sur ce forum et demander si pas trouvé)

#2 Re : [F31] Support général » [Résolu] Changement port HTTPS » 15/01/2020 00:07:32

blz

On voit des erreurs "Permission denied"; tu essaies bien de lancer apache avec l'utilisateur root (ou avec sudo) ?

#3 Re : [F31] Support général » [Résolu] Changement port HTTPS » 14/01/2020 23:38:59

blz

Bonjour;
Quelle est l'erreur s'il y a un message ?
Sinon, quel est le retour de la commande:

# apachectl configtest

#4 Re : [F31] Matériel » Echec du démarrage du scanner » 03/01/2020 21:53:22

blz
RayComet a écrit :
Accès à la ressource refusé

Problème de droits ?
En root, ça marche pas mieux ?

#5 Re : KDE » [Résolu] ajuster automatiquement le fuseau horaire ? » 23/12/2019 21:10:03

blz

Re hello;

Peut-être une piste pour faire cela automatiquement: une commande à lancer en root (pour être autorisé à changer le fuseau horaire).
Surement possible de la mettre dans un script bash pour pouvoir le lancer automatiquement au démarrage, ou alors dans une tache cron si on change de fuseau horaire toutes les 5 minutes (...).

C'est surement à améliorer pour éviter de passer par des fichiers temporaires, je n'ai pas assez cherché comment récupérer la sortie d'une commande pour l'utiliser dans la suivante.

Enfin, à tester si le site utilisé renseigne toujours la "tiimezone" dans une syntaxe comprise par la commande timedatectl.

Le site utilisé pour obtenir la "timezone" selon l'IP est:
https://ipinfo.io/

--- 1/ On récupère son contenu qu'on enregistre dans un fichier ipinfo.html:

[root@linux z_tmp]# wget -O ipinfo.html ipinfo.io

Son contenu est:

[root@linux z_tmp]# more ipinfo.html 
{
  "ip": "xx.xx.xxx.xx",
  "city": "Issy-les-Moulineaux",
  "region": "Île-de-France",
  "country": "FR",
  "loc": "48.8210,2.2772",
  "org": "AS3215 Orange S.A.",
  "postal": "92130",
  "timezone": "Europe/Paris",
  "readme": "https://ipinfo.io/missingauth"
}
[root@linux z_tmp]#

--- 2/ On récupère les valeurs de ce fichier qu'on écrit dans le fichier stepA.txt:

awk '{print $2}' ipinfo.html > stepA.txt

Ce qui donne:

[root@linux z_tmp]# more stepA.txt 

"xx.xx.xxx.xx",
"Issy-les-Moulineaux",
"Île-de-France",
"FR",
"48.8210,2.2772",
"AS3215
"92130",
"Europe/Paris",
"https://ipinfo.io/missingauth"

[root@linux z_tmp]#

--- 3/ On récupère la neuvième ligne qui contient la "timezone" et on l'écrit dans le fichier stepB.txt:

awk 'NR==9' stepA.txt > stepB.txt

Ce qui donne:

[root@linux z_tmp]# more stepB.txt 
"Europe/Paris",
[root@linux z_tmp]# 

--- 4/ On extrait la chaine de caractères entre les guillemets, qu'on écrit dans le fichier stepC.txt:

[root@linux z_tmp]# awk -F'\"' '{print $2}' stepB.txt > stepC.txt

Ce qui donne:

[root@linux z_tmp]# more stepC.txt
Europe/Paris
[root@linux z_tmp]#

--- 5/ Et enfin, on envoie ce paramètre dans la commande timedatectl:

more stepC.txt | awk -F: '{ "timedatectl set-timezone "$1""}'

On peut exécuter toutes ces commandes l'une après l'autre dans une seule ligne en les enchainant avec des "&&" (ou bien mettre ces commandes dans un script):

[root@linux z_tmp]# timedatectl
               Local time: lun. 2019-12-23 20:04:25 CET
           Universal time: lun. 2019-12-23 19:04:25 UTC
                 RTC time: lun. 2019-12-23 19:04:25
                Time zone: Europe/Paris (CET, +0100)
System clock synchronized: yes
              NTP service: active
          RTC in local TZ: no
[root@linux z_tmp]# 
[root@linux z_tmp]# timedatectl set-timezone America/New_York
[root@linux z_tmp]# 
[root@linux z_tmp]# timedatectl
               Local time: lun. 2019-12-23 14:05:06 EST
           Universal time: lun. 2019-12-23 19:05:06 UTC
                 RTC time: lun. 2019-12-23 19:05:07
                Time zone: America/New_York (EST, -0500)
System clock synchronized: yes
              NTP service: active
          RTC in local TZ: no
[root@linux z_tmp]# 
[root@linux z_tmp]# wget -O ipinfo.html ipinfo.io && awk '{print $2}' ipinfo.html > stepA.txt && awk 'NR==9' stepA.txt > stepB.txt && awk -F'\"' '{print $2}' stepB.txt > stepC.txt && more stepC.txt | timedatectl set-timezone "$(cat stepC.txt)"
--2019-12-23 14:05:37--  http://ipinfo.io/
Résolution de ipinfo.io (ipinfo.io)… 216.239.34.21, 216.239.38.21, 216.239.36.21, ...
Connexion à ipinfo.io (ipinfo.io)|216.239.34.21|:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 262 [application/json]
Sauvegarde en : « ipinfo.html »

ipinfo.html                   100%[=================================================>]     262  --.-KB/s    ds 0s      

2019-12-23 14:05:38 (5,90 MB/s) — « ipinfo.html » sauvegardé [262/262]

[root@linux z_tmp]# 
[root@linux z_tmp]# timedatectl
               Local time: lun. 2019-12-23 20:05:46 CET
           Universal time: lun. 2019-12-23 19:05:46 UTC
                 RTC time: lun. 2019-12-23 19:05:46
                Time zone: Europe/Paris (CET, +0100)
System clock synchronized: yes
              NTP service: active
          RTC in local TZ: no
[root@linux z_tmp]# 

#6 Re : KDE » [Résolu] ajuster automatiquement le fuseau horaire ? » 22/12/2019 01:05:21

blz

Hello;
Qu'entends-tu par automatiquement ? En fonction de quoi ?
Est-ce que la commande "timedatectl" conviendrait ?
voir ce fil:
"Heure bios: ok, heure fedora: ko"
https://forums.fedora-fr.org/viewtopic.php?id=69849

#7 Re : [F31] Support général » [Résolu] Jai pas de son de mes haut parleur » 18/11/2019 22:37:21

blz

Hello;

Je ne sais pas si ça s'applique à ce problème particulier, mais pour info et si ça peut dépanner, parfois sur certaines machines, je n'ai pas de son non plus au démarrage.

En lançant "alsamixer" dans une console, normalement le Master volume est activé (démuté, c'est à dire qu'il y a un "OO" sur un fond vert en bas du canal (appuyer successivement sur la touche "m" pour muter / démuter).
Par contre, en appuyant sur la touche "F6" et en sélectionnant une autre carte son que la "par défaut" (flèches haut / bas puis validation touche "Entrée"), je me retrouve avec un curseur "Headphone" en deuxièmre position en partant de la gauche, qui a le volume à 0 et qui est muté.
En sélectionnant ce canal avec la touche "flèche droite", puis en démutant et en montant le volume de ce canal avec la touche "Page UP" ("page précédente"), le son revient.
Touche "Esc" pour sortir de alsamixer.

Jamais cherché comment activer ça au démarrage, ça ne me dérange pas plus que ça.

#8 Re : [Anciennes versions] Support général » [Résolu] heure bios: ok, heure fedora: ko » 25/09/2019 10:35:32

blz
[root@linux ~]# date
mer. sept. 25 10:31:16 EDT 2019
[root@linux ~]# 
[root@linux ~]# timedatectl set-timezone Europe/Paris
[root@linux ~]# 
[root@linux ~]# date
mer. sept. 25 16:31:38 CEST 2019
[root@linux ~]# 
[root@linux ~]# date +%T -s "10:32:30"
10:32:30
[root@linux ~]# 
[root@linux ~]# timedatectl 
               Local time: mer. 2019-09-25 10:32:38 CEST
           Universal time: mer. 2019-09-25 08:32:38 UTC
                 RTC time: mer. 2019-09-25 08:32:24
                Time zone: Europe/Paris (CEST, +0200)
System clock synchronized: no
              NTP service: active
          RTC in local TZ: no
[root@linux ~]# 

Merci beaucoup à vous !!!

#9 Re : [Anciennes versions] Support général » [Résolu] heure bios: ok, heure fedora: ko » 25/09/2019 10:27:35

blz
[root@linux ~]# date
mer. sept. 25 04:23:01 EDT 2019
[root@linux ~]# 
[root@linux ~]# date +%T -s "10:23:30"
10:23:30
[root@linux ~]# 
[root@linux ~]# date
mer. sept. 25 10:23:34 EDT 2019
[root@linux ~]# 
[root@linux ~]# timedatectl 
               Local time: mer. 2019-09-25 10:24:44 EDT
           Universal time: mer. 2019-09-25 14:24:44 UTC
                 RTC time: mer. 2019-09-25 08:24:35
                Time zone: America/New_York (EDT, -0400)
System clock synchronized: no
              NTP service: active
          RTC in local TZ: no
[root@linux ~]# 

Time Zone: New York ??? Mais bien sur :)

#10 [Anciennes versions] Support général » [Résolu] heure bios: ok, heure fedora: ko » 24/09/2019 18:05:42

blz
Réponses : 5

Bonjour;

J'ai un problème une peu agaçant depuis que j'ai installé Fedora 29: l'heure du système est 6 heures en retard :(

J'ai bien réglé l'heure dans le bios, mais quand Fedora a démarré, l'heure du système en retard de 6 heures... ???

A chaque redémarrage, je suis obligé de la changer:

[root@linux ~]# date +%T -s "15:08:00"

par exemple.

Une âme charitable pourrait m'orienter vers une commande, une piste pour que le système prenne l'heure sur le bios ?

Ou alors à l'installation, je n'ai pas réglé le bon fuseau horaire (je suis en France) ? Comment fait-on pour vérifier ?

D'avance, merci !

#11 Re : [Anciennes versions] Support général » pb pilote proprio nvidia pour gtx 1050 ti » 06/01/2019 01:57:56

blz

Re;

En cherchant un peu plus, il semblerait que glxgears ne soit pas (plus ?) pertinent pour donner des infos sur l'installation du pilote de la carte graphique ? En essayant avec glmark2, j'obtiens les retours suivants:

[trucmuche@linux-2 ~]$ glmark2
=======================================================
    glmark2 2017.07
=======================================================
    OpenGL Information
    GL_VENDOR:     NVIDIA Corporation
    GL_RENDERER:   GeForce GTX 1050 Ti/PCIe/SSE2
    GL_VERSION:    4.6.0 NVIDIA 415.25
=======================================================
[build] use-vbo=false: FPS: 3459 FrameTime: 0.289 ms
[build] use-vbo=true: FPS: 10775 FrameTime: 0.093 ms
[texture] texture-filter=nearest: FPS: 10078 FrameTime: 0.099 ms
[texture] texture-filter=linear: FPS: 9829 FrameTime: 0.102 ms
[texture] texture-filter=mipmap: FPS: 10154 FrameTime: 0.098 ms
[shading] shading=gouraud: FPS: 8962 FrameTime: 0.112 ms
[shading] shading=blinn-phong-inf: FPS: 9236 FrameTime: 0.108 ms
[shading] shading=phong: FPS: 8435 FrameTime: 0.119 ms
[shading] shading=cel: FPS: 9096 FrameTime: 0.110 ms
[bump] bump-render=high-poly: FPS: 7331 FrameTime: 0.136 ms
[bump] bump-render=normals: FPS: 10962 FrameTime: 0.091 ms
[bump] bump-render=height: FPS: 10952 FrameTime: 0.091 ms
[effect2d] kernel=0,1,0;1,-4,1;0,1,0;: FPS: 8291 FrameTime: 0.121 ms
[effect2d] kernel=1,1,1,1,1;1,1,1,1,1;1,1,1,1,1;: FPS: 5690 FrameTime: 0.176 ms
[pulsar] light=false:quads=5:texture=false: FPS: 10355 FrameTime: 0.097 ms
[desktop] blur-radius=5:effect=blur:passes=1:separable=true:windows=4: FPS: 2492 FrameTime: 0.401 ms
[desktop] effect=shadow:windows=4: FPS: 3016 FrameTime: 0.332 ms
[buffer] columns=200:interleave=false:update-dispersion=0.9:update-fraction=0.5:update-method=map: FPS: 631 FrameTime: 1.585 ms
[buffer] columns=200:interleave=false:update-dispersion=0.9:update-fraction=0.5:update-method=subdata: FPS: 816 FrameTime: 1.225 ms
[buffer] columns=200:interleave=true:update-dispersion=0.9:update-fraction=0.5:update-method=map: FPS: 786 FrameTime: 1.272 ms
[ideas] speed=duration: FPS: 4769 FrameTime: 0.210 ms
[jellyfish] <default>: FPS: 7513 FrameTime: 0.133 ms
[terrain] <default>: FPS: 906 FrameTime: 1.104 ms
[shadow] <default>: FPS: 7510 FrameTime: 0.133 ms
[refract] <default>: FPS: 2521 FrameTime: 0.397 ms
[conditionals] fragment-steps=0:vertex-steps=0: FPS: 10267 FrameTime: 0.097 ms
[conditionals] fragment-steps=5:vertex-steps=0: FPS: 9819 FrameTime: 0.102 ms
[conditionals] fragment-steps=0:vertex-steps=5: FPS: 10230 FrameTime: 0.098 ms
[function] fragment-complexity=low:fragment-steps=5: FPS: 9936 FrameTime: 0.101 ms
[function] fragment-complexity=medium:fragment-steps=5: FPS: 9597 FrameTime: 0.104 ms
[loop] fragment-loop=false:fragment-steps=5:vertex-steps=5: FPS: 9918 FrameTime: 0.101 ms
[loop] fragment-steps=5:fragment-uniform=false:vertex-steps=5: FPS: 9999 FrameTime: 0.100 ms
[loop] fragment-steps=5:fragment-uniform=true:vertex-steps=5: FPS: 9628 FrameTime: 0.104 ms
=======================================================
                                  glmark2 Score: 7392 
=======================================================
[trucmuche@linux-2 ~]$ 

Ces valeurs de fps indiqueraient-elles que la carte graphique est bien utilisée ?
Je n'ai pas l'habitude des jeux 3D, j'essaie de dépanner un ami; en lançant quelques jeux comme openarena, l'affichage est assez fluide, et lorsque je le ferme, je constate que les 4 threads cpu de gkrellm étaient pratiquement à zéro pendant que je jouais; puis-je en déduire que c'était bien la carte graphique qui travaillait et non le cpu ?

Merci encore pour vos avis, ou vos conseils pour mieux tester.

#12 [Anciennes versions] Support général » pb pilote proprio nvidia pour gtx 1050 ti » 05/01/2019 23:22:43

blz
Réponses : 4

Bonsoir;

Petit problème à faire fonctionner le pilote prorio d'une carte graphique msi geforce 1050ti sur fedora 28.

[root@linux-2 ~]# uname -a
Linux linux-2.home 4.19.13-200.fc28.x86_64 #1 SMP Sat Dec 29 23:10:35 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
[root@linux-2 ~]#
[root@linux-2 ~]# lspci | grep VGA
01:00.0 VGA compatible controller: NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] (rev a1)
[root@linux-2 ~]# 

Je suis la doc: https://doc.fedora-fr.org/wiki/Carte_gr … rni_NVIDIA

J'ai d'abord suivi le chapitre 3 (rpmfusion) mais le pilote n'avait pas l'air d'être pris en compte.
Selon le paragraphe 3.8, j'ai désinstaller ce pilote et je suis passé au chapitre 4 "pilote prorpio fourni par nvidia".

J'ai téléchargé le fichier NVIDIA-Linux-x86_64-415.25.run que j'ai exécuté.
Il m'a fallu blacklister le pilote nouveau dans grub selon la procédure décrite sur ce lien de la doc:
https://www.if-not-true-then-false.com/ … dia-guide/
Une fois ce pilote nouveau blacklisté, et après reboot, le fichier d'install du pilote proprio nvidia a bien voulu s'installer, avec les sorties ok comme sur les copies d'écran du lien ci-dessus (if-not-true).

J'ai maintenant ceci dans la sortie de lsmod:

[root@linux-2 ~]# lsmod | grep nvidia
nvidia_drm             49152  6
nvidia_modeset       1040384  10 nvidia_drm
nvidia              17313792  418 nvidia_modeset
drm_kms_helper        196608  1 nvidia_drm
drm                   487424  9 drm_kms_helper,nvidia_drm
ipmi_msghandler        69632  2 ipmi_devintf,nvidia
[root@linux-2 ~]# 

et plus de nouveau:

[root@linux-2 ~]# lsmod | grep nouveau
[root@linux-2 ~]# 

Cependant j'ai l'impression que le pilote n'est pas pris en compte:
- glxgears me donne toujours en fps d'environ 72 FPS comme avant le changement de carte graphique
- je ne trouve pas l'interface nvidia dans le menu Administration (comme je l'avais trouvé avant avec l'install par rpmfusion)
- dans minecraft, j'ai toujours un fps de 70 et la génération vidéo est toujours indiquée être faite par le cpu même si la carte semble être détectée.

Auriez-vous s'il vous plait une idée de ce que je pourrais faire pour faire fonctionner ce pilote proprio ? Ai-je pris le mauvais fichier d'install ? Je vous donne toutes les sorties nécessaires si besoin.
Merci d'avance

#13 [Anciennes versions] Support général » conseil carte graphique » 04/01/2019 00:48:30

blz
Réponses : 2

Bonsoir;
Sur un poste en fedora 28, est-ce qu'une carte graphique à base de gtx 1070 (ti?) fonctionne  correctement ?
J'ai trouvé 2 posts sur le forum, d'autres retours ?
Merci d'avance pour vos retours !

#14 [Anciennes versions] Installation des programmes » [Résolu] doc dépôt ccrma f28, petite erreur dans l'url du dépôt i386 » 15/11/2018 10:28:51

blz
Réponses : 1

Bonjour,

Sur cette page de la doc:
https://doc.fedora-fr.org/wiki/D%C3%A9p%C3%B4t_CCRMA
il y a une petite erreur me semble-t-il dans les deux url pour l'installation pour Fedora 28 32 bits:
il manque un "i" devant "386".

D'ailleurs, et malheureusement, il n'y pas de paquetage dans ce dépôt i386 pour fedora 28 alors qu'il y en a dans le dépôt pour fedora 27.
Une idée si ce dépôt va être rempli un jour ?
En attendant, je dois compiler puredata à la mano, ça passe même si ce n'est pas trop souple...

#15 Re : [Anciennes versions] Matériel » [Résolu] pas de son sur serveur » 20/09/2018 00:16:33

blz

Bonsoir,
As-tu essayé avec alsamixer ?
Monter tous les volumes (avec la touche "page précédente)", éventuellement "dé-muter" les canaux qui seraient mutés (avec la touche "m").
Et aussi, avec la touche F6, choisir une autre carte son que celle par défaut s'il y en a une, et faire la même chose: monter les volumes et "dé-muter" les canaux éventuellement mutés.
(Touche "Echap" pour sortir de alsamixer).

#16 Re : [Anciennes versions] Support général » [Résolu] freeze pc après lspci » 25/12/2017 18:03:27

blz

Salut,
Une fois que les processeurs commencent à s'emballer, quel est le nom du processus qui consomme 100% des ressources dans la sortie de la commande top (le premier dans la liste sans doute) ?
Tu peux toujours essayer de "killer" ce processus, ça ne supprimera pas l'origine du problème mais ça permettrait d'éviter le freeze ?

#17 Re : [Anciennes versions] Support général » Ralentissement étrange » 18/09/2017 13:39:18

blz

Bonjour jeannot;

Je survole ton problème depuis quelques jours. Une piste, même si je ne suis pas certain que ça t'avance:

Connais-tu la commande "netstat" pour analyser les connexions réseau ? C'est peut-être moins ardu que Wireshark ? regarde le manuel pour les options "man netstat", et c'est peut-être mieux de la lancer avec l'utilisateur root pour qu'il ait accès à tout le système.

Tu peux par exemple, sur une session toute propre au démarrage du système sans aucun logiciel lancé, ouvrir un terminal root et lancer la commande:

netstat -taupon 5

ça affiche les connexions réseau, et ça se rafraichit toutes les 5 secondes (tu peux changer le nombre 5 pour une autre fréquence).

En attendant quelques dizaines de secondes, la sortie du terminal doit se stabiliser à pas ou peu de connexions réseau.

Ensuite, tu lances Lazarus et tu observes le changement dans la sortie du terminal, s'il y a des connexions qui s'établissent elles devraient normalement apparaître, avecle nom et le PID du processus qui l'utilise et le port utilisé.

Ensuite à toi de voir ce que sont ces éventuels processus et si c'est normal qu'ils se connectent.

Ctrl + C pour arrêter le défilement de l'affichage dans la console et sortir de la commande netstat 5.

#18 Re : Le comptoir du libre » MAO (simple) sur Fedora ? » 18/07/2017 02:46:31

blz

En fait, que recherches-tu exactement ?

Je ne connais pas garageband, quelles sont les fonctionalités que tu souhaiterais, enregistrer des sons d'instruments virtuels, mais encore ?

Si ce que tu recherches n'existe vraiment pas, alors il ne reste plus qu'à le créer :)

#20 Re : Le comptoir du libre » Voilà à quoi il ne faut s'attendre si vous acheter Asus ! » 07/07/2017 00:25:24

blz

Bonsoir,

VINDICATORs a écrit :

...

Après il semble que le micro-code (firmware) des skylake soient bogués. Pense à mettre à jour ton bios.

Il y a un fil qui a été ouvert hier sur www.linuxfr.org qui décrit un problème avec les skylake, c'est possible que ce soit en rapport:

http://linuxfr.org/news/qui-est-le-coup … lake-intel

Je ne suis pas sûr de tout comprendre, mais il faut peut-être essayer de désactiver l'hyperthreading (ça se fait, ça,  dans le BIOS ?).
Même si c'est un peu frustrant, ça peut peut-être permettre de continuer à avancer ?

#21 Re : [Anciennes versions] Installation de Fedora » [Résolu] plantage aléatoire gnome (gnome shell à 100% de cpu) » 29/04/2017 04:53:28

blz

Bonjour;

As-tu essayé openbox comme interface graphique ? J'aime bien, c'est léger et sobre, il n'y a rien sur le bureau, pas d'icones ni de barres, rien, nada; toutes les applications sont disponibles avec un clic droit sur le fond noir :)

Pour ton problème de plantage récurent sans pouvoir faire quoique ce soit, même basculer en mode console, si tu avais un deuxième ordinateur, tu pourrais lancer le serveur sshd sur ton poste à problème et te connecter desssus par ssh avec ce deuxième poste.
Si, en cas de plantage total, tu avais toujours la main avec la connexion ssh, ça te permettrait peut-être d'investiger un peu plus ?

#22 Re : [Anciennes versions] Installation des programmes » python-libxslt1 pour recoll » 16/01/2017 19:34:20

blz

Bonsoir

Est-ce que ce n'est pas le paquet libxslt tout simplement ?

[bla@localhost ~]$ dnf info libxslt
Vérification de l'expiration des métadonnées effectuée il y a 14 days, 15:29:42 sur Mon Jan  2 03:01:56 2017.
Paquets installés
Nom         : libxslt
Architectur : i686
Époque      : 0
Version     : 1.1.28
Révision    : 11.fc23
Taille      : 481 k
Dépôt       : @System
Depuis le d : koji-override-0
Résumé      : Library providing the Gnome XSLT engine
URL         : http://xmlsoft.org/XSLT/
Licence     : MIT
Description : This C library allows to transform XML files into other XML files
            : (or HTML, text, ...) using the standard XSLT stylesheet transformation
            : mechanism. To use it you need to have a version of libxml2 >= 2.6.27
            : installed. The xsltproc command is a command line interface to the XSLT engine

[bla@localhost ~]$ 

EDIT:
et / ou le paquet python-lxml ?

[bla@localhost ~]$ dnf info python-lxml
Vérification de l'expiration des métadonnées effectuée il y a 14 days, 15:33:13 sur Mon Jan  2 03:01:56 2017.
Paquets disponibles
Nom         : python-lxml
Architectur : i686
Époque      : 0
Version     : 3.4.4
Révision    : 1.fc23
Taille      : 853 k
Dépôt       : fedora
Résumé      : ElementTree-like Python bindings for libxml2 and libxslt
URL         : http://lxml.de
Licence     : BSD
Description : lxml provides a Python binding to the libxslt and libxml2 libraries.
            : It follows the ElementTree API as much as possible in order to provide
            : a more Pythonic interface to libxml2 and libxslt than the default
            : bindings.  In particular, lxml deals with Python Unicode strings
            : rather than encoded UTF-8 and handles memory management automatically,
            : unlike the default bindings.

[bla@localhost ~]$ 

#23 Re : [Anciennes versions] Installation des programmes » [Résolu] Dernière version de QGis » 30/12/2016 15:16:36

blz

Bonjour,

Quels sont les fonctionalités dont tu as besoin de Qgis 2.18 qui ne sont pas dans la version 2.14 ?

Cette page:
https://copr.fedorainfracloud.org/coprs … as-Palmas/
parle de l'installation de la version 2.18, mais pour fedora 23 et 24 uniquement, pas pour fedora 25.

Sur cette page:
https://koji.fedoraproject.org/koji/pac … ageID=4717
il y a des liens pour la version 2.16 pour fedora 25, ou alors pour la version 2.18 pour fedora 26.

Sinon si tu veux vraiment la version 2.18 pour fedora 25, il est toujours possible de compiler les sources qui se trouvent là:
https://github.com/qgis/QGIS

Géomatiquement,

#24 Re : Le comptoir du libre » Conseils d’achat/montage d’un PC serveur sous kernel Linux » 10/12/2016 18:48:43

blz

Bonjour;

Tu devrais regarder le choix que t'offre les ordinateurs NUC: ce sont de petites machines (petites physiquement et très silencieuses) et peu gourmandes en énergie. Il y a tout de même des i7 dans la gamme si tu as besoin de ressources...

Pour le choix de la distribution, à moins de vouloir faire des mises à jour fréquentes (au moins 1 fois par an, même si ça peut être formateur), je te conseillerais de t'orienter vers une distribution qui évolue moins fréquemment comme Centos ou alors Debian.

#25 Re : Le comptoir du libre » Choix d'un RAID pour une config PC serveur Linux » 10/12/2016 18:24:21

blz

Je te prie de m'excuser, j'ai oublié de le préciser, je parlais uniquement de mon expérience avec du RAID 1 logiciel.

Cependant je pense que c'est la même chose avec du RAID 1 matériel; mais as-tu ce matériel sous la main ? Un vrai controleur RAID est assez onéreux à ce que j'ai cru comprendre.

Pied de page des forums

Propulsé par FluxBB