Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 30 est mort ce soir

#1 Re : [Anciennes versions] Réseaux » Montage CIFS - probleme a l'extinction » 14/11/2015 15:02:11

pour fedoix: Je peux démonter les disques sans problème en lignes de commande et même par nautilus. C'est vraiment quand j'oublie de le faire avant d'éteindre le pc qu'il n'y arrive pas tout seul.

pour Raily: J'aurais préféré me passer de samba, mais si je n'arrive pas à débloquer la situation, j'y penserais. Merci.

#2 [Anciennes versions] Réseaux » Montage CIFS - probleme a l'extinction » 12/11/2015 22:17:05

Noee
Réponses : 6

Bonjour,

J'accède au disque dur de ma freebox grâce à un point de montage en CIFS.
Tout fonctionne sans problème, jusqu'à l'extinction de mon PC, qui met plus de 5 min à s'éteindre car il n'arrive pas à démonter le disque réseau. Assez gênant quand on veut juste redémarrer.

J'admets que j'ai piqué la ligne de /etc/fstab sur le forum d'une autre distribution et je ne sais pas du tout à quoi servent les options.

//mafreebox.freebox.fr/Disque\040dur /media/freebox cifs _netdev,rw,users,iocharset=utf8,uid=1000,sec=none,file_mode=0777,dir_mode=0777 0 0

Avez vous une idée pour régler mon problème?

#3 Re : [Anciennes versions] Installation des programmes » [Résolu] F23 et multimedia » 06/11/2015 19:56:40

ffmpeg n'a pas été plus ou moins remplacé par libav pour gstreamer1?
En tout cas gstreamer1-libav fonctionne parfaitement et est bien dispo sur rpmfusion.

#5 Re : [Anciennes versions] Installation des programmes » Logitheque? » 17/11/2013 13:02:34

Salut,

C'est le paquet "gnome-software" et c'est bien disponible.

#6 [Anciennes versions] Support général » Reglage son automatique sur GNOME » 03/10/2013 22:12:50

Noee
Réponses : 0

Bonjour,

Il y a une fonctionnalité sur les dernières versions de GNOME qui m'agacent un peu mais je ne sais pas comment la désactiver.
Je n'ai pas d'enceintes et j'écoute toujours la musique sur mon pc avec mon casque. J'ai par contre un défaut, je l'écoute fort. Et GNOME ne l'entends pas de cette oreille. Le volume est diminué automatiquement dès qu'on doit passer un critère de saturation j'imagine. Et ce critère est bien trop sensible, parceque la plupart du temps, j'ai pas du tout l'impression que ça sature.
Bref c'est très agaçant, surtout qu'on on se trouve juste à la limite et que le volume monte et descend tout seul toute les demi-secondes.
Savez vous comment je peux désactiver cette fonctionnalité?

#7 Re : [Anciennes versions] Support général » KDE et notifications en double » 30/05/2013 13:42:37

Salut,

Ce n'est pas que chez toi, il y a bien un bug, elles ne devraient pas apparaitre en haut à gauche. Je l'ai aussi sur Fedora 18.Je sais qu'il y a un rapport de bug en court, je ne sais pas où en est la correction.

Il y a deux types de notifications sur KDE, celle de la "boite à miniature" et celle du plasmoid intelligemment nommé "Notifications".
Ce sont celles de la boite à miniature qui déconnent, il faut les désactiver dans les propriétés.

Tu trouveras d'autres fils sur ce sujet sur Google.

A plus tard.

#8 Re : [Anciennes versions] Support général » Comment faire pour savoir qui provoque des bloquages a repetition... » 11/05/2013 09:48:49

Salut,

Je ne peux pas dire d'où ça vient, mais je te confirme que ce n'est pas matériel. J'ai le même problème chez moi, que j'ai rêglé en passant de Gnome/Cinnamon à KDE pour d'autres raisons.
Je n'ai pas changé de carte graphique. J'utilise aussi Nouveau. Je pensais pour ma part à un bug de Cinnamon ou de Gnome.

#9 Re : [Anciennes versions] Jeux » Warzone » 26/03/2013 15:07:38

ça peut être lié à un problème de driver de ta carte graphique. Quel est le modèle de la carte et as-tu installé un driver propriétaire, ou bien es tu resté sur l'installation de base de Fedora?
Enfin, est-ce que tu as des problèmes sur d'autres jeux en 3D?

#10 Re : [Anciennes versions] Jeux » Warzone » 26/03/2013 11:27:49

Il va nous falloir un peu plus de détail...
Est ce que le jeu se lance? Est ce que tu as accès aux menus?
Tu as fait des mises à jour récemment?

#11 Re : [Anciennes versions] Jeux » Les meilleurs jeux sur F18 » 13/03/2013 15:03:57

Article intéressant mais dommage que les 8 premiers soient des FPS...

Mes favoris (hors FPS, tout a déjà été dit) :
- 0ad: superbe graphisme, mais l'AI est trop dur pinaiz, j'ai jamais réussi à gagner une seule partie. J'attends les nouvelles release avec impatiente.
- SuperTuxKart qui a fait d'énorme progrès dans ses dernières versions et qui atteint un degré de funitude tout à fait honorable.
- Glest... Qui était complet, propre, bien fini. Dommage qu'il ait été remplacé par Megaglest qui est incomplet, moche et mal fini. A trop vouloir en faire on a perdu l'essentiel.
- Warzone 2100 qui est un RTS futuriste mal connu mais avec des graphismes tout à fait honorables et une longue campagne solo.

Et dans les jeux commerciaux, courrez jouer à Wolrd of Goo si ce n'est pas déjà fait. Il y a une démo gratuite sur leur site internet.

#12 Re : [Anciennes versions] Support général » Pb pleine écran jeux » 08/03/2013 12:28:25

Pour préciser les demandes, quelques points:
- quels jeux par exemple?
- ils marchent en mode fenetre?
- Tu utilises Gnome? KDE? XFCE? Autre?
- Quelle carte graphique dans ton ordinateur?
- As tu installé des drivers propriétaires pour cette carte?
- Si oui, comment?

#13 Re : [Anciennes versions] Support général » [Résolu] Lecteurs de musique Gnome plantent tous » 23/02/2013 16:42:07

Salut!

Merci piour vos réponse. Effectivement, ce n'était pas plus compliqué que de supprimer le fichier de configuration de gstreamer. Les 3 lecteurs marchent du coup très bien.

#14 [Anciennes versions] Support général » [Résolu] Lecteurs de musique Gnome plantent tous » 23/02/2013 11:21:42

Noee
Réponses : 2

Bonjour,

Je ne comprends pas, aucun des lecteurs de musique de Gnome ne fonctionne chez moi.

- Listen ne démarre pas:

[Julien@localhost ~]$ listen
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
Traceback (most recent call last):
  File "listen", line 86, in <module>
    from player import Player
  File "/usr/lib64/listen/player/__init__.py", line 540, in <module>
    Player = ListenPlayer()
  File "/usr/lib64/listen/player/__init__.py", line 91, in __init__
    self.bin = PlayerBin()
  File "/usr/lib64/listen/player/fadebin.py", line 276, in __init__
    raise FailedBuildGstElement("Player Bin")
player.fadebin.FailedBuildGstElement: Player Bin

- Exaile non plus:

[Julien@localhost ~]$ exaile
INFO    : Loading Exaile 3.3.0-dev...
INFO    : Loading settings...
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
Traceback (most recent call last):
  File "/usr/share/exaile/exaile.py", line 68, in <module>
    main()
  File "/usr/share/exaile/exaile.py", line 65, in main
    exaile = main.Exaile()
  File "/usr/share/exaile/xl/main.py", line 141, in __init__
    self.__init()
  File "/usr/share/exaile/xl/main.py", line 181, in __init
    from xlgui.widgets.info import Splash
  File "/usr/share/exaile/xlgui/__init__.py", line 41, in <module>
    from xl import (
  File "/usr/share/exaile/xl/player/__init__.py", line 68, in <module>
    PLAYER = get_player()('player')
  File "/usr/share/exaile/xl/player/engine_normal.py", line 50, in __init__
    pre_elems=[pipe.ProviderBin( self, "stream_element")])
  File "/usr/share/exaile/xl/player/pipe.py", line 284, in __init__
    self.setup_elements()
  File "/usr/share/exaile/xl/player/pipe.py", line 212, in setup_elements
    self._setup_finish(None, True, state)
  File "/usr/share/exaile/xl/player/pipe.py", line 232, in _setup_finish
    elems.append(gst.element_factory_make('identity'))
gst.ElementNotFoundError: identity

- Rhythmbox démarre mais plante dès que je veux ajouter une chanson:

[Julien@localhost ~]$ rhythmbox

(rhythmbox:3618): GStreamer-CRITICAL **: gst_element_link_pads_full: assertion `GST_IS_ELEMENT (dest)' failed

(rhythmbox-metadata:3695): GStreamer-CRITICAL **: gst_object_unref: assertion `object != NULL' failed

Il me semble bizarre que ce soit une coincidence.

Je vois qu'apparait dans les trois erreurs un certain "Gst Element" et en recherchant sur Internet, je comprend que c'est lié à gstreamer.

[root@localhost ~]# yum list installed *gstreamer*
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Paquets installés
PackageKit-gstreamer-plugin.x86_64          0.8.7-1.fc18      @updates          
gstreamer.x86_64                            0.10.36-2.fc18    @fedora           
gstreamer-ffmpeg.x86_64                     0.10.13-5.fc18    @rpmfusion-free   
gstreamer-plugins-bad.x86_64                0.10.23-2.fc18    @rpmfusion-free   
gstreamer-plugins-bad-free.x86_64           0.10.23-13.fc18   @fedora           
gstreamer-plugins-bad-free-extras.x86_64    0.10.23-13.fc18   @fedora           
gstreamer-plugins-bad-nonfree.x86_64        0.10.23-1.fc18    @rpmfusion-nonfree
gstreamer-plugins-base.x86_64               0.10.36-3.fc18    @fedora           
gstreamer-plugins-espeak.x86_64             0.4.0-1.fc18      @fedora           
gstreamer-plugins-good.x86_64               0.10.31-5.fc18    @fedora           
gstreamer-plugins-good-extras.x86_64        0.10.31-5.fc18    @fedora           
gstreamer-plugins-ugly.x86_64               0.10.19-5.fc18    @rpmfusion-free   
gstreamer-python.x86_64                     0.10.22-3.fc18    @fedora           
gstreamer-rtsp.x86_64                       0.10.8-3.fc18     @fedora           
gstreamer-tools.x86_64                      0.10.36-2.fc18    @fedora           
gstreamer1.x86_64                           1.0.5-1.fc18      @updates          
gstreamer1-libav.x86_64                     1.0.2-2.fc18      @rpmfusion-free   
gstreamer1-plugins-bad-free.x86_64          1.0.5-1.fc18      @updates          
gstreamer1-plugins-bad-free-extras.x86_64   1.0.5-1.fc18      @updates          
gstreamer1-plugins-bad-freeworld.x86_64     1.0.2-2.fc18      @rpmfusion-free   
gstreamer1-plugins-base.x86_64              1.0.5-3.fc18      @updates          
gstreamer1-plugins-good.x86_64              1.0.5-3.fc18      @updates          
gstreamer1-plugins-good-extras.x86_64       1.0.5-3.fc18      @updates          
gstreamer1-plugins-ugly.x86_64              1.0.2-2.fc18      @rpmfusion-free   
phonon-backend-gstreamer.x86_64             2:4.6.3-1.fc18    @updates  

Je ne sais pas où chercher plus loin.

Je sais qu'il existe encore d'autres lecteurs, mais je ne vais pas tous les essayer, merci.

Je n'ai aucun problème par contre pour lire la musique avec Totem ou Smplayer par exemple.

Merci d'avance pour votre aide.

#15 Re : [Anciennes versions] Support général » Ordinateur qui redémarre tout seul si éteint après minuit » 28/11/2012 13:08:28

Tu veux dire que si son ordinateur a passé 00H00 allumé, si tu lui dis "éteindre", il comprend "redémarrer" ?

#16 [Anciennes versions] Support général » Montage vidéo à la manière du direct » 15/10/2012 18:53:46

Noee
Réponses : 0

Bonjour,

J'ai quatre vidéos de la même scène prises avec 4 caméras de 4 angles différents et j'aimerais les monter ensemble simplement. Mon idée était de faire comme pour les montage de direct, à la télé, ou pour les concerts par exemple, et d'afficher et de visionner les 4 vidéos en même temps sur un écran scindé et de simplement sélectionner au fur et à mesure celle qui me plait et qui sera à afficher dans le rendu final. Pour le son, je garderai la même piste du début à la fin.
J'utilise pour l'instant Kdenlive, j'ai réussi à synchroniser les clips assez facilement, il y a une option qui permet de les afficher et de les lire tous les 4 en même temps, mais je n'ai rien trouvé qui me permettrait de sélectionner le bon en temps réel.
J'aimerais faire des plans de pas plus dix ou vingt secondes pour avoir un rendu assez dynamique et ce serait très fastidieux de devoir découper chaque clip.

Est ce qu'il y a possibilité de faire ça? Pas forcément avec Kdenlive d'ailleurs, je suis tout à fait ouvert à l'utilisation d'un autre logiciel.

Merci d'avance.

#17 Re : Le comptoir du libre » Sim City 2013 sur Linux » 26/06/2012 17:52:54

Salut,

Mis à part micropolis, il existe deux autres simulateurs de villes libre:
- Lincity-ng, présent dans les dépôts, bien fini, les principes de gestions sont un peu différents
- Opencity, pas dans les dépôts, mais installable assez facilement de mémoire, mais par contre bien loin d'être abouti, Ca fait longtemps que je ne l'ai pas essayé, ça a peut être changé.

Ils sont quand même bien moins fun que l'original.

#18 Re : Gnome » Epiphany / Web » 23/05/2012 22:22:46

Salut,

Tu utilises probablement epiphany sur Fedora 17 beta (version 3.4.1 si tu es au même niveau que moi) et il y a eu beaucoup de changement depuis la version précédente. La doc que tu as trouvé correspond apparement à cette ancienne version.

Je ne suis pas sûr que la version 3.4.1 possède déjà ces options de personalisation, ou alors pas dans les menus, peut-être en triturant directement les fichiers de configurations? mais je ne suis pas allé chercher jusque là.

#19 Re : [Anciennes versions] Support général » problèmes de connexion à yahoo imap avec evolution » 31/03/2012 09:22:38

Je pense que ça vient de Yahoo. Leur serveur Imap est pourri, et c'est la même chose pour le POP. j'avais le même problème avec Kmail.
Par contre je me suis toujours demandé si on ne coupait pas volontairement l'accès quand on se connecte trop souvent. Tu peux peut-être améliorer les choses en réduisant la fréquence de relevé de courrier.

#20 [Anciennes versions] Support général » Messages vides avec Kmail et Yahoo en Imap » 28/03/2012 22:22:14

Noee
Réponses : 1

Bonsoir,

Je rencontre un problème avec mon compte Yahoo! Mail et Kmail. Je suis connecté en Imap.
La plupart des messages que je reçois arrive vide: j'ai bien le sujet mais pas le corps du message, et ce quelque-soit l'expediteur.
Je pensais au départ plutôt à un problème de chez Yahoo, mais en journée, quand je vais directement sur le webmail de Yahoo depuis le taff, je ne rencontre jamais ce probleme, mais dès que je suis chez moi le soir et que Kmail est en route j'ai ce soucis, à partir du moment ou Kmail se synchronise, même si je consulte les mails directement sur le webmail.
Et un message perdu est définitivement perdu, même si j'éteinds Kmail.

Je n'ai pas trouvé beaucoup de pistes sur internet, je suis un peu perdu. Si je pose la question au support de yahoo, on me répondra très certainement que Kmail n'est pas supporté... Pouvez vous m'aider?

Merci d'avance,

#21 Re : [Anciennes versions] Support général » [Résolu] Chromium » 06/03/2012 18:46:01

Pour info, tu aurais pu configurer le dépôt pour l'utiliser avec Yum:
http://doc.fedora-fr.org/wiki/D%C3%A9p% … a_Chromium

Les dépendances auraient été résolues toutes seules.

#22 Re : [Anciennes versions] Support général » [Résolu] Konqueror m'affiche une page blanche » 23/12/2011 09:52:18

Bonjour.

J'ai trouvé! Le fichier en cause était ~.kde/share/config/khtmlrc

Apparement ce fichier contient les url des éléments bloqués par le "adblock" de Konqueror. Je ne m'en étais jamais servi avant la semaine dernière.
Je vois que j'ai une ligne dedans:

Filter-1=http:/*

Je crois qu'il ne faut pas aller chercher plus loin...

En tout cas, merci pour votre aide qui m'a bien aiguillée.

#23 Re : [Anciennes versions] Support général » [Résolu] Konqueror m'affiche une page blanche » 21/12/2011 19:55:23

Merci pour vos réponses... J'avance:

- J'ai bien une livebox mais pas la dernière version. D'ailleurs je n'arrive même pas à atteindre l'intranet de la box. Ce ne doit donc pas être un problème d'accès internet. Je n'ai par ailleurs aucun soucis avec les autre navigateurs, y compris Rekonq.

- Configuration -> Charger un profil d'affichage -> Web Browsing : aucun effet.

- J'ai créé un autre utilisateur "test", et Konqueror fonctionne avec \o/

Du coup j'essaie d'y aller à taton. Par le jeux de renommage de dossier au fur et à mesure, j'ai réussi à déterminer que le fichier de configuration incriminé se trouve dans ~/.kde/share/config
Mais j'aimerais autant ne pas perdre toute ma configuration de KDE aux petits oignons en effaçant tout.

Vous auriez une idée de quel fichier pourrait être incriminé, sachant que ce n'est ni "konq_history", ni "konquerorrc" ?

#24 Re : [Anciennes versions] Support général » [Résolu] Konqueror m'affiche une page blanche » 21/12/2011 00:27:21

A l'instant, mais ça ne change rien.

Par contre ça m'a permit de récupérer la barre d'état que j'avais du supprimer et de me rendre compte qu'il cherche bien quand même à charger les pages, mais qu'il n'y arrive visiblement pas: "www.fedora-fr.org contacté, attente de la réponse..." reste désespérément affiché.

#25 [Anciennes versions] Support général » [Résolu] Konqueror m'affiche une page blanche » 20/12/2011 23:58:08

Noee
Réponses : 7

Bonjour,

Depuis quelques jours, j'ai des soucis avec Konqueror, il ne m'affiche... rien, aucun site, j'ai juste une page blanche.
Il n'a même pas l'air d'essayer de charger les pages.
Avec le moteur khtml à la place de webkit, c'est guère mieux, j'ai bien un affichage des textes des pages, mais aucune image.
C'est assez embêtant avec KDE, car beaucoup d'autres logiciels utilisent Konqueror, en particulier Kontact, pour le rendu des mails ou des flux rss.

Avec Rekonq, je n'ai par contre aucun problème. Je croyais que Rekonq n'était pourtant qu'un habillage différent du même navigateur.

J'ai effacé le repertoire ~/.kde/share/apps/konqueror mais ça ne change rien,
J'ai lancé konqueror depuis le terminal, aucun message d'erreur,
J'ai mis à jour kdebase depuis le dépot updates-testing, mais toujours rien,
Je suis allé voir sur le bugzilla, mais je n'ai trouvé aucun bug en cours qui pourrait y ressembler.

Je crois que j'ai sérieusement besoin de votre aide...

Pied de page des forums

Propulsé par FluxBB