Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 30 est mort ce soir

#1 Re : [F31] Support général » Steam Link "Ecran noir" » 01/05/2020 11:43:03

Bonjour à tous,

Je viens de trouver quelques chose d'intéressant ^^ .

Quand je lance steam sur ma carte nvidia avec la commande

"__NV_PRIME_RENDER_OFFLOAD_PROVIDER=NVIDIA-G0 __GLX_VENDOR_LIBRARY_NAME=nvidia "APPLI"

et que je lance le remote play j'obtiens un écran noir.

Quand je lance steam sur la carte intégré intel

steam

j'obtiens l'écran sur le steam link et tous fonctionne :D .

Sauf que bien sur si je lance un jeu steam sur ma carte intel j'obtiens des perfs au alentours de 25-30fps en jeu x)

En résumé, je peux utiliser steam link sur ma cg intel mais avec des perfs nul mais sa fonctionne ou je peux lancer steam link sur ma cg nvidia et j'obtiens du 60fps mais avec un écran noir et ma souris :D .

#2 Re : KDE » Raccourci clavier utilisant la touche "É" / "é" » 05/04/2020 09:30:05

Bonjour Madko,Coles,

J'ai tenté en exportant/important les raccourcis personnalisés vers un fichier ".khotkeys" que j'ai édité avec kwrite en remplaçant le É par un petit é et en remplaçant aussi avec u00C9 et u00C8 et avec la suite meta+ctrl+M et il me remet soit "meta+ctrl+É" soit il me dit "aucun" pareil avec ctrl+alt :/ .

La commande ne s’exécute pas avec comme touche "É" et "È" dans la combinaison de touches... , se qui m’embête car ma souris razer utilise les touches "É" et "È" pour deux boutons qui sont inutilisables pour la partie bureautique.

#3 Re : KDE » Raccourci clavier utilisant la touche "É" / "é" » 04/04/2020 17:21:36

Bonjour Coles,

Merci pour ta réponse, qu'elle application gnome il faut que j'installe?

#4 Re : [F31] Support général » Steam Link "Ecran noir" » 04/04/2020 16:44:40

Bonjour 1Nsane,

En effet c'est un portable intel/nvidia...

Justement cette partie la je la maîtrise, en tous cas j'ai ajouté la commande

"__NV_PRIME_RENDER_OFFLOAD_PROVIDER=NVIDIA-G0 __GLX_VENDOR_LIBRARY_NAME=nvidia "APPLI"

Pour lancer une appli sur la carte nvidia que je vois bien remonté dans nvidia-smi ^^

Mais malheureusement toujours un écran noir avec la souris :/

#6 Re : [F31] Installation des programmes » [Résolu] MAJ noyaux, Openrazer-driver » 01/03/2020 15:25:13

Salut à tous et à toutes :) ,

J'ai découvert pourquoi j'avais un echec de modprobe sur le 2.7.0 d'openrazer ^^ , tous bêtement car il resté des résidu de la version 2.6.0 et en fessant le nettoyage + test de MAJ noyaux le problème c'est avéré résolu :) .

#7 Re : [F31] Installation des programmes » [Résolu] Install Java 11 OpenJDK -> commande java introuvable » 01/03/2020 13:53:31

Merci pour ta réponse :) ,

which java
/usr/bin/which: no java in (/home/charles/.local/bin:/home/charles/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/var/lib/snapd/snap/bin)
alternatives --config java

Il existe 4 programmes qui fournissent « java ».

  Sélection    Commande
-----------------------------------------------
   1           java-11-openjdk.x86_64 (/usr/lib/jvm/java-11-openjdk-11.0.6.10-0.fc31.x86_64/bin/java)
   2           java-latest-openjdk.x86_64 (/usr/lib/jvm/java-13-openjdk-13.0.2.8-1.rolling.fc31.x86_64/bin/java)
   3           java-1.8.0-openjdk.x86_64 (/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.242.b08-0.fc31.x86_64/jre/bin/java)
*+ 4           /usr/java/latest/bin/java

Entrez pour garder la sélection courante [+] ou saisissez le numéro de type de sélection :

quatre? j'ai peut-etre un peu trop forcée la dose? :p

En sélectionnant le 1er toutes mes applis sous java se lance :) , merci ;) .

Sauf pour wallpaperdownloader que j'ai installé via snap...

Quand je le lance dans le terminal il me dit:

$ wallpaperdownloader            
WARNING: cgroup v2 is not fully supported yet, proceeding with partial confinement
log4j:WARN File option not set for appender [logfile].
log4j:WARN Are you using FileAppender instead of ConsoleAppender?
[12:56:03] INFO  WDConfigManager:76 - Checking configuration...
[12:56:03] INFO  WDConfigManager:77 - Checking application's directory
[12:56:03] INFO  PreferencesManager:49 - Creating PreferenceManager instance for the first time...
[12:56:03] INFO  PreferencesManager:65 - Setting user's configuration file path to /home/charles/snap/wallpaperdownloader/28/.wallpaperdownloader/config.txt
[12:56:03] INFO  WDConfigManager:85 - Retrieving operating system... Linux
[12:56:03] INFO  WDConfigManager:107 - Operating System detected: Linux
[12:56:03] INFO  WDConfigManager:284 - It has been detected that wallpaperdownloader application has been installed via snap package. Reconfiguring downloads directory to current if it is needed...
[12:56:03] INFO  WDConfigManager:306 - Downloads directory -> /home/charles/snap/wallpaperdownloader/current/.wallpaperdownloader/downloads
[12:56:03] INFO  WDConfigManager:337 - Checking blacklist directory...
[12:56:03] INFO  WDConfigManager:347 - Blacklist directory already exists. Skipping...
[12:56:03] INFO  WallpaperChanger:73 - Instantiating wallpaper changer...
[12:56:03] INFO  LinuxWallpaperChanger:55 - Checking XDG_CURRENT_DESKTOP environment variable. Value = KDE
[12:56:03] INFO  LinuxWallpaperChanger:98 - Desktop environment detected: KDE
Exception in thread "AWT-EventQueue-0" java.lang.InternalError: java.lang.reflect.InvocationTargetException
        at java.desktop/sun.font.FontManagerFactory$1.run(FontManagerFactory.java:86)
        at java.base/java.security.AccessController.doPrivileged(Native Method)
        at java.desktop/sun.font.FontManagerFactory.getInstance(FontManagerFactory.java:74)
        at java.desktop/sun.font.FontUtilities.getFontConfigFUIR(FontUtilities.java:459)
        at java.desktop/javax.swing.plaf.nimbus.NimbusDefaults.<init>(NimbusDefaults.java:138)
        at java.desktop/javax.swing.plaf.nimbus.NimbusLookAndFeel.<init>(NimbusLookAndFeel.java:101)
        at java.base/jdk.internal.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
        at java.base/jdk.internal.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
        at java.base/jdk.internal.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
        at java.base/java.lang.reflect.Constructor.newInstance(Constructor.java:490)
        at java.base/java.lang.Class.newInstance(Class.java:584)
        at java.desktop/javax.swing.UIManager.setLookAndFeel(UIManager.java:633)
        at es.estoes.wallpaperDownloader.window.WallpaperDownloader.<init>(WallpaperDownloader.java:311)
        at es.estoes.wallpaperDownloader.window.WallpaperDownloader$1.run(WallpaperDownloader.java:292)
        at java.desktop/java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:313)
        at java.desktop/java.awt.EventQueue.dispatchEventImpl(EventQueue.java:770)
        at java.desktop/java.awt.EventQueue$4.run(EventQueue.java:721)
        at java.desktop/java.awt.EventQueue$4.run(EventQueue.java:715)
        at java.base/java.security.AccessController.doPrivileged(Native Method)
        at java.base/java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:85)
        at java.desktop/java.awt.EventQueue.dispatchEvent(EventQueue.java:740)
        at java.desktop/java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:203)
        at java.desktop/java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:124)
        at java.desktop/java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:113)
        at java.desktop/java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:109)
        at java.desktop/java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
        at java.desktop/java.awt.EventDispatchThread.run(EventDispatchThread.java:90)
Caused by: java.lang.reflect.InvocationTargetException
        at java.base/jdk.internal.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
        at java.base/jdk.internal.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
        at java.base/jdk.internal.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
        at java.base/java.lang.reflect.Constructor.newInstance(Constructor.java:490)
        at java.desktop/sun.font.FontManagerFactory$1.run(FontManagerFactory.java:84)
        ... 26 more
Caused by: java.lang.NullPointerException
        at java.desktop/sun.awt.FontConfiguration.getVersion(FontConfiguration.java:1262)
        at java.desktop/sun.awt.FontConfiguration.readFontConfigFile(FontConfiguration.java:225)
        at java.desktop/sun.awt.FontConfiguration.init(FontConfiguration.java:107)
        at java.desktop/sun.awt.X11FontManager.createFontConfiguration(X11FontManager.java:719)
        at java.desktop/sun.font.SunFontManager$2.run(SunFontManager.java:367)
        at java.base/java.security.AccessController.doPrivileged(Native Method)
        at java.desktop/sun.font.SunFontManager.<init>(SunFontManager.java:312)
        at java.desktop/sun.awt.FcFontManager.<init>(FcFontManager.java:35)
        at java.desktop/sun.awt.X11FontManager.<init>(X11FontManager.java:56)
        ... 31 more

J'ai tenté avec les quatre au cas ou, mais même résultat pour juste cette appli ^^ .

Je peux m'en passer mais j'aimerai bien comprendre pourquoi comme même :p .

#8 Re : [F31] Installation des programmes » [Résolu] Lecteur ".SWF" » 01/03/2020 13:49:34

Bonjour,

De retour pour expliquer comment j'ai semi-résolu le soucis... ^^ , toujours mieux que rien :) .

J'ai cherché des alternatives à gnash compatible fedora 31 qui execute des contenus flash dans une appli dédier sans succès, la fin de flash à eu raison des logiciels adjacents ^^ .

La solution que j'ai mis en place et virtualbox avec une debian stretch (dernière version à avoir gnash dans les dépots officiel :) avec openbox ^^ .

J'ai ensuite monté le dossier contenant mes contenu flash en ".swf" dans la vm, j'ai nettoyé et optimisé la debian puis j'ai utilisé l'outil zerofree pour passer les bits à zero dans le VDI, j'ai ensuite utilisé la commande

VBoxManage modifyhd /chemin_du_vdi.vdi --compact

Pour optimisé la taille de la debian.

J'obtiens une taille de 4go de vm avec le strict minimum en ressources matériels pour faire tourner gnash...

Donc semi-résolu :)

Bon Dimanche ;)

#9 Re : [F31] Support général » Steam Link "Ecran noir" » 01/03/2020 11:22:31

Merci pour la confirmation come :) ,

Est-ce que steam link fonctionne chez toi?, si oui tu à une conf nvidia/intel? ^^

#10 [F31] Installation des programmes » [Résolu] Install Java 11 OpenJDK -> commande java introuvable » 01/03/2020 11:20:47

vlad34
Réponses : 5

Bonjour à tous et à toutes :) ,

J'ai installé "java-11-openjdk.x86_64" pour pouvoir exécuter des applications qui utilise java sur ma fedora 31 , seulement quand je les exécute j'ai le retour

ligne 2: java : commande introuvable

Effectivement quand je souhaite voir la version de java installé j'ai comme retour

$ java --version
bash: java : commande introuvable

J'ai suivi la doc fedora et ensuite la doc https://www.tecmint.com/install-java-in-fedora/ en reprenant de zero, voir si j'avais pas loupé un truc mais normalement je devrais pouvoir exécuter la commande java...

Me manque t'il un paquet?

Merci à vous :) .

#11 Re : [F31] Support général » Steam Link "Ecran noir" » 29/02/2020 17:54:39

Pas de résultat concluant malheureusement :/ , quand j'ajoute l'option

Option "PrimaryGPU" "yes"

En plus du fichier nvidia.conf je me retrouve au redémarrage avec un écran noir avant la fenetre de login..., bonjour la console qui sauve ^^ .

En travaillant un peu le fichier j'ai réussi à démarrer avec l'interface graphique mais je ne pouvais pas lancer d'application gourmande en ressources graphique, sa planté à chaque fois...

Je sèche :/ , j'ai pensé en désactivant le pare-feu mais sans succès non plus, j'ai un écran noir sur steam link (écran distant)...

#12 Re : [F31] Matériel » ERROR: nvidia-settings could not find the registry key file » 29/02/2020 17:02:18

Refuznik,

La commande me génère un fichier xorg.conf qui n'existe pas de base:

$ sudo nvidia-xconfig 

WARNING: Unable to locate/open X configuration file.

New X configuration file written to '/etc/X11/xorg.conf'

J'ai obtenu le même message que d'habitude quand je lance nvidia-settings.

Lorsque j'ai redémarré j'ai obtenu un écran noir avant l'interface de login, je suis passé en mode console pour supprimer le fichier xorg.conf et redémarré pour récupérer la mains sur l'interface graphique...

Le fichier xorg.conf généré contient:

$ sudo cat /etc/X11/xorg.conf
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 440.59

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/input/mice"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

#13 Re : [F31] Matériel » ERROR: nvidia-settings could not find the registry key file » 29/02/2020 14:36:39

carabao / Refuznik je suis passé sur la 5.5.6 est j'ai toujours le même message d'erreur au lancement du nvidia-settings ^^ ,

uname -r
5.5.6-201.fc31.x86_64

#14 Re : [F31] Matériel » ERROR: nvidia-settings could not find the registry key file » 29/02/2020 13:37:09

Merci pour vos réponse :) ,

Refuznik, je suis sur le noyau 5.5.5... , hormis sa ma carte graphique GTX 950M fonctionne bien quand je lui demande ^^

$ uname -r
5.5.5-200.fc31.x86_64

didierg, sa me retourne deux fichiers:

$ ls -al /usr/share/nvidia/
total 36
drwxr-xr-x.   2 root root  4096  7 févr. 08:38 .
drwxr-xr-x. 476 root root 16384 24 févr. 12:48 ..
-rw-r--r--.   1 root root  6297 30 janv. 01:54 nvidia-application-profiles-440.59-key-documentation
-rw-r--r--.   1 root root  7471 30 janv. 01:54 nvidia-application-profiles-440.59-rc

NovFedo, j'ai ceci d'installé de mon côté:

$ dnf list --installed \*nvidia\*
Paquets installés
akmod-nvidia.x86_64                                    3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
kmod-nvidia-5.4.19-200.fc31.x86_64.x86_64              3:440.59-1.fc31               @@commandline                   
kmod-nvidia-5.4.20-200.fc31.x86_64.x86_64              3:440.59-1.fc31               @@commandline                   
kmod-nvidia-5.5.5-200.fc31.x86_64.x86_64               3:440.59-1.fc31               @@commandline                   
nvidia-machine-learning-repo-rhel7.x86_64              1.0.0-1                       @@commandline                   
nvidia-modprobe.x86_64                                 3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
nvidia-persistenced.x86_64                             3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
nvidia-query-resource-opengl.x86_64                    1.0.0-6.fc31                  @fedora                         
nvidia-query-resource-opengl-lib.x86_64                1.0.0-6.fc31                  @fedora                         
nvidia-settings.x86_64                                 3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
nvidia-texture-tools.x86_64                            2.0.8-21.fc31                 @fedora                         
nvidia-texture-tools-devel.x86_64                      2.0.8-21.fc31                 @fedora                         
nvidia-xconfig.x86_64                                  3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
xorg-x11-drv-nvidia.x86_64                             3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
xorg-x11-drv-nvidia-cuda.x86_64                        3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
xorg-x11-drv-nvidia-cuda-libs.i686                     3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
xorg-x11-drv-nvidia-cuda-libs.x86_64                   3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
xorg-x11-drv-nvidia-kmodsrc.x86_64                     3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
xorg-x11-drv-nvidia-libs.i686                          3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver
xorg-x11-drv-nvidia-libs.x86_64                        3:440.59-1.fc31               @rpmfusion-nonfree-nvidia-driver

carabao, j'ai le soucis depuis que j'ai installé ma fedora 31 ^^ , depuis le noyau 5.3.16-300.fc31.x86_64, après je peux attendre le déploiement de la 5.5.6 qui ne devrait pas tarder mais je ne pense pas que sa va changer grand chose malheureusement :/ .

ha ba quand on parle du loup la 5.5.6 est dispo, je suis en train de l'installer :) , on va bien voir après le redémarrage ^^ .

#15 [F31] Matériel » ERROR: nvidia-settings could not find the registry key file » 28/02/2020 12:34:49

vlad34
Réponses : 10

Bonjour à tous et à toutes :) ,

Lorsque j'ouvre nvidia-settings je n'ai quasiment pas d'options de dispo pour gérer ma carte graphique nvidia.

Quand je l'ouvre via le terminal:

$ nvidia-settings 

(nvidia-settings:150862): GLib-GObject-CRITICAL **: 11:22:10.777: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

ERROR: nvidia-settings could not find the registry key file. This file should have been installed along with this
       driver at /usr/share/nvidia/nvidia-application-profiles-key-documentation. The application profiles will
       continue to work, but values cannot be prepopulated or validated, and will not be listed in the help text.
       Please see the README for possible values and descriptions.

Je n'ai pour le moment pas trouvé de solution, si quelqu'un à une idée :) .

Bon week-end à tous.

#16 Re : [F31] Support général » Steam Link "Ecran noir" » 27/02/2020 13:18:37

Je viens de nettoyer toutes traces et réinstaller steam sur ma fedora, il créer automatiquement les répertoires "Ubuntu12_32" et "Ubuntu12_64" , j'en conclus que c'est propre à Steam et non à d'éventuelle trace que j'aurai laissé ^^ .

Je vais tenté de mettre ma carte graphique nvidia en PrimaryGPU, peux-être que...

"NVIDIA PrimaryGPU Support
Before the Full optimus support, the only way to enable the NVIDIA driver was to set the NVIDIA GPU to be used by default. To recover this previous behaviour, you can use:

cp -p /usr/share/X11/xorg.conf.d/nvidia.conf /etc/X11/xorg.conf.d/nvidia.conf
And edit the file to use: Option "PrimaryGPU" "yes""

#17 Re : [F31] Support général » Steam Link "Ecran noir" » 27/02/2020 12:29:11

Je me suis posé la même interrogation.

En effet j'utilisais ubuntu 16.04 unity avant (actuellement en dual boot le temps de bien tous faire tous fonctionner sur fedora 31)

J'ai fait une installe fraiche de steam via le gestionnaire de paquet dnf, donc je ne vois pas pourquoi je vois du ubuntu à l'intérieur dans le .local de fedora...

peux-être une piste, même si le reste fonctionne sans soucis ^^ .

#18 Re : [F31] Support général » Steam Link "Ecran noir" » 23/02/2020 20:29:43

Bonsoir Fgland, merci pour ta réponse :) ,

Je suis sous kde comme environnement de bureau et je suis bien sous X11 et non wayland ^^ .

$ echo $XDG_SESSION_TYPE
x11

Merci de ton aide :) .

#19 [F31] Support général » Steam Link "Ecran noir" » 23/02/2020 13:55:43

vlad34
Réponses : 12

Salut à tous et à toutes :)

Je rencontre un soucis que je ne rencontre pas sur ma ubuntu 16.04 avec steam link.

En effet steam link permet de diffuser l'écran du pc sur un autre écran via le réseau (sans passer par le câble HDMI).

Sauf que quand je l’exécute sous fedora, l'appareil qui reçoit l'image m'affiche un écran noir... et ma souris, par contre la souris fonctionne bien mais sur un fond noir x) .

J'ai un intel i7-6700HQ couplé avec une nvidia GTX 950M , peux-être un lien?

J’exécute steam avec la commande

__NV_PRIME_RENDER_OFFLOAD_PROVIDER=NVIDIA-G0 __GLX_VENDOR_LIBRARY_NAME=nvidia steam

pour qu'il utilise ma carte graphique.

Lorsque j’exécute via un terminal j'obtient les infos suivant.  https://pastebin.com/bDCpbLVH

Si vous avez des idées ^^ , je sèche.

Bon dimanche :D

#20 KDE » Raccourci clavier "Gestion des activités" H/S » 06/02/2020 12:19:21

vlad34
Réponses : 0

Bonjour à tous et à toutes,

Lorsque je tente de faire des touches de raccourci pour passer d'une activité à l'autre, rien ne se passe :/ .

J'ai tenté les raccourcis "CTRL + Meta + & / CTRL + ALT + Down / CTRL + P" pour passer à l'activité "Default" en testant depuis l'activité "perso" mais rien ne se passe lorsque je fait la combinaison de touches.

Un bug de KDE? ^^

Bonne journée :) .

#21 KDE » Raccourci clavier utilisant la touche "É" / "é" » 06/02/2020 11:38:39

vlad34
Réponses : 4

Bonjour à tous et à toutes :D ,

Je configure les touches de clavier de ma souris razer pour faire des effets de bureau ou ouvrir des applications.

Exemple:

Lorsque j'appuie sur le bouton "1" sur ma souris razer il va utiliser la touche clavier "&" , j'ai donc associé cette touche à la combinaison ctrl + alt + & , cela me permet en maintenant ctrl + alt et en appuyant sur la touche "1" de ma souris de passer au bureau suivant.

Malheureusement j'ai deux touches "2" et "7" qui ne veulent pas fonctionner à cause du caractère utilisé par la souris ^^ .

2 correspond à : é / É

7 correspond à : è / È

Lors de la configuration de la touche de raccourci dans la configuration systeme de KDE il me met bien "CTRL + ALT + É" mais la combinaison de fonctionne pas... (avec ou sans la majuscule activé)

Je ne peux malheureusement pas dire à ma souris que telle touche (souris) doit correspondre à telle caractère (clavier) :/ .

J'ai trouvé un sujet datant de 2011 sur kubuntu qui correspond au problème mais pas de solution et rien d'autre pour le moment "https://forum.ubuntu-fr.org/viewtopic.php?id=300812"

Du coup j'ai deux touches de ma souris razer de 7 touches supplémentaires que je ne peut pas utiliser pour mon environnement KDE mais que pour le jeu ^^ .

Si vous avez des idées ^^.

Merci d'avance pour votre aide :D.

#22 Re : [F31] Installation des programmes » [Résolu] Lecteur ".SWF" » 06/02/2020 09:39:45

Pas faux :/ .

<embed
  src="explosion.swf"
  type="application/vnd.adobe.flash-movie"
  width="500"
  height="300"
  bgcolor="#ff7f00"
  allowfullscreen="true"
/>

J'ai tenté avec chromium et firefox sans succès, en installant adobe flash npapi pour firefox et adobe flash ppapi pour chromium... , faut t'il vraiment utiliser le .rpm fourni sur le site officiel?

De plus chromium m'indique que le support de flash se termine en décembre 2020...

Dommage qu'il n'existe plus d'appli isolé (hors navigateur) maintenu pour lire les .swf...

Merci pour l'aide :)

#23 Re : [F31] Installation des programmes » [Résolu] Lecteur ".SWF" » 05/02/2020 12:33:13

Malheureusement j'ai déjà tenté  https://doc.fedora-fr.org/wiki/Flash_:_ … C3%A9taire avec  Lightspark sans succès :/ , et essayé via firefox et chromium mais il télécharge le fichier présent sur mon disque et ne l'ouvre pas ^^ .

#24 [F31] Installation des programmes » [Résolu] Lecteur ".SWF" » 04/02/2020 15:33:46

vlad34
Réponses : 6

Bonjour à tous et à toutes :) ,

Je cherche un lecteur flash pour remplacer "gnash" qui ne s'installe pas sur fedora 31 ^^ , sa sert à quoi un lecteur flash en 2020 après tous x) .

Il me reste en effet de vieux petits fichiers .swf que j'aimerai pouvoir lire en local sur ma fedora 31 ^^ .

J'ai tenté d'installer gnash en le compilant mais il y a une dépendance non satisfaite "mtasc" que je ne peux apparemment pas installer car trop vieux.

Et je n'ai pas trouvé d'alternative pour l'instant.

Si vous avez des pistes, je suis preneur ;) .

Bonne semaine.

#25 Re : [F31] Matériel » [Résolu] Nvidia/intel Prime, DRI_PRIME=1 ne fonctionne pas » 03/02/2020 11:43:04

Bonjour Madko,

Toutes mes excuses, je viens de faire la modif.

Bonne journée.

Pied de page des forums

Propulsé par FluxBB