Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#1 Re : [Anciennes versions] Installation des programmes » [Résolu] Freedeskop Plateform ne se met pas à jour » 25/05/2021 16:40:43

Nicosss a écrit :

Les captures pour compléter une explication ça va très bien. Mais pour lire un sujet, les retours de commandes dans des balises code <> ça permet une meilleure lecture.

Question de goût, mais je le note...

Normalement cette opération ne sera pas à réaliser à nouveau, l'application Logiciels gère les RPM et Flatpak.

Merci beaucoup ! Je note toute la séquence de commande dans mon petit carnet de commandes utiles.

Tu peux passer le sujet en Résolu si tout est bon en cliquant sur le bouton dédié.

C'est précisément l'objet de ma présente connexion wink

#2 Re : [Anciennes versions] Installation des programmes » [Résolu] Freedeskop Plateform ne se met pas à jour » 25/05/2021 09:22:51

Nicosss a écrit :

Pourquoi ne pas utiliser les balises code <> https://forums.fedora-fr.org/help.php#bbcodepour les retours de commandes ?

Parce que je n'y ai pas pensé et que des copies-écran m'ont semblé précises et faciles à faire (et d'ailleurs aujourd'hui...)

Tout à été installé pour le système donc

$ flatpak update

Génial, merci ! Ça marche super bien

Screenshot-from-2021-05-25-09-20-21.png

Merci beaucoup !
François

#3 Re : [Anciennes versions] Installation des programmes » [Résolu] Freedeskop Plateform ne se met pas à jour » 25/05/2021 00:21:07

Nicosss a écrit :

Je n'avais pas fait attention, c'est plus lié à Flatpak en fait.

Que retourne

$ flatpak list

Et voilà l'travail !

Screenshot-from-2021-05-25-00-19-50.png

F

#4 Re : [Anciennes versions] Installation des programmes » [Résolu] Freedeskop Plateform ne se met pas à jour » 24/05/2021 20:36:19

Nicosss a écrit :

Tu peux toujours essayer dans un terminal

$ pkcon refresh
$ pkcon get-updates
$ pkcon update

Merci beaucoup !

Voici le résultat... qui ne change rien à la situation intitiale, malheureusement.

Screenshot-from-2021-05-24-20-34-05.png

F

#5 [Anciennes versions] Installation des programmes » [Résolu] Freedeskop Plateform ne se met pas à jour » 24/05/2021 19:57:36

fdruel
Réponses : 10

Depuis quelques temps j'ai cette mise à jour dans "Software" (voir screenshot ci dessous). J'ai beau cliquer sur le bouton qui va bien, la mise à jour ne se fait pas... Si quelqu'un a une idée du problème et d'une solution possible, je testerai et je donnerai le résultat ici. Merci par avance

Francois

Screenshot-from-2021-05-24-19-50-45.png

#6 Re : [Anciennes versions] Réseaux » [Résolu] Nas inaccessible via Files » 13/05/2021 20:52:52

Une fresh install de F34 sur mon desktop a résolu le PB.

J'en ai profité pour revoir les protocoles gérés par le Nas. Finalement , je ne garde que samba, qui fonctionne très bien.

#7 Re : [Anciennes versions] Support général » [Résolu] Pas d'envoi de bugs » 13/05/2021 20:47:21

Après investigations, j'ai finit âr trouver une solution : aller dans les préférences du soft et ressaisir mon login / mot de passe Bugzilla pour chacun des workflows présents.

#8 Re : [Anciennes versions] Réseaux » [Résolu] Imprimante inaccessible via lan » 13/05/2021 20:45:42

je clos ce sjuet car j'ai trouvé une solution, radicale mais fonctionnelle, à ce bug : une "clean install" de F34.

#9 Re : [Anciennes versions] Support général » Gnome-software a des ratés » 13/05/2021 20:43:16

Depuis mon passage à F34 il y  a eu pas mal de maj et le bug signalé ne s'est plus reproduit depuis quelques temps.

F

#10 Re : [Anciennes versions] Support général » Gnome-software a des ratés » 06/05/2021 17:08:53

Pas tout à fait. Depuis le passage en F34, il m'arrive parfois un pb sensiblement équivalent : le daemon de Gnome software plante et les applis installées via G Software ne se lancent plus. Cela dit, j'ai pas encore eu le pb aujourd'hui (3 fois hier)

#11 Re : [Anciennes versions] Installation de Fedora » Installation de Fedora 34 » 05/05/2021 22:39:50

Nicosss a écrit :

N'hésite pas à faire des sujets indépendants pour chaque problème en précisant le maximum d'informations. Dont les dépôts, si tu as remis des fichiers de conf d'une ancienne installation sur la nouvelle, etc.

OK, c'est ce que j'ai déjà commencé à faire, avec quelques sujets dont l'imprimante et bugzilla ... je vais continuer

F

#12 Re : Le comptoir du libre » Comment avez-vous connu Linux, et comment avez-vous décidé d'y aller ? » 05/05/2021 20:25:34

Mes premiers contacts avec Linux datent de 1996 ou 97, et à l'époque j'utilisais Redhat. Puis j'ai fait pas mal de tests avec Mandriva... puis après pas mal de temps, je suis revenu à Linux grâce au Raspberry Pi... en parallèle, j'utilisais macOS (qui est un unix, btw)...

J'en était là quand j'ai eu marre du Mac. Alors je suis passé sur Linux comme OS du quotidien. Après pas mal de réflexion (voir cette vidéo : https://youtu.be/S9-ssxpKyYw)... Et après pas mal de tests, j'ai finalement choisi Fedora qui me semble être la distribution la plus adaptée à ce que je cherche et à ce que j'apprécie (voir cette autre vidéo, un peu plus lnogue : https://youtu.be/vsarcGEm900)

J'utilise Fedora en mode "n00b inside" en faisant des choses simples et quotidiennes.

Ma conclusion rapide après 3 ans : pour des usages bureautiques de base au quotidien, Fedora est bien suffisant. Un très gros avantage : il n'y a pas d'obsolescence programmée.

Enfin, deux questions pevent se poser :

- Que reste-t-il à Windows ? Réponse, la suite Office que je n'aime pas mais qui reste la meilleure suite bureautique
- Que reste-t-il à macOS ? Réponse : iMovie, Pages, Keyonotes et Numbers qui sont excellents et aussi tout un un tas de softs indépendants (ce qu'on appelait des shareware, dans le temps) comme Coda, BBEdit, Transmit, et quelques autres...

Épilogue : et si s'était à refaire ? Je recommencerait certainement wink

Et voilààààà,
F

#13 Re : Le comptoir du libre » [Résolu] Passer de wordpress à Mezzanine fork django ? » 05/05/2021 20:09:11

OK, ok... prends ton temps et tu verras, ça se fait tout seul. Avant de transférer des sites existants, fait des essais avec  des instances "de tests", pour te faire la main.

F

#14 Re : [Anciennes versions] Installation de Fedora » Installation de Fedora 34 » 05/05/2021 20:02:34

Bon les amis, à la suite de mon message d'installation de la F34, je pense qu'il est nécessaire que j'en publie un 2eme tellement c'est la galère ! J'ai deux machines qui tournent sous Fedora : un Thinkpad et une Thinkstation (configs en signature). Voilà où j'en suis :

- Thinkpad : RAS, tout fonctionne à merveille

- Thinkstation : j'ai du faire une fresh install de Fedora ! J'en ai profité pour passer le SSD en BTRF mais je fais face à de très nombreux "bugs" en tous genres :

- Telegram met très longtemps à s'ouvrir
- Impossible d'utiliser TeXLive 2021 : l'install se fait mais la compilation de documents est impossible et les maj ne se font pas
- La gestion du son est erratique : "des fois" ça marche et "des fois" ça ne marche pas. J'ai fait de très nombreux tests (redémararge, mise en veille, logout puis login, etc.).
- la transmission des bugs vers bugzilla ne se fait pas (j'ai un compte activé et tout le toutim)
Etc.

Je continuerai cette liste au fur et à mesure mais depuis que j'utilise Fedora comme OS du quotidien (ce qui remonte à F29), je n'avais jamais autant galéré lors d'une maj...

actuellement, j'arrive à m'en sortir en jonglant avec mes deux machines mais j'avoue que c'est barbant !

Je ne désespère pas, en me disant que je ne suis certainement pas le seul dans ce cas et que forcément des patches vont sortir....

A ++
F

#15 Re : Le comptoir du libre » [Résolu] Passer de wordpress à Mezzanine fork django ? » 05/05/2021 17:07:27

J'ai installé wordpress de très nombreuses fois et je n'ai jamais écrit une seule ligne de php... donc n'hésites pas.  Tout ce qu'il faut indiquer, ce sont quelques paramètres lors de l'installation.

Ensuite, une fois dans le cms, c'est le clicodrome, y compris si tu installes des thèmes et des plugins...

F

#16 Re : Le comptoir du libre » [Résolu] Passer de wordpress à Mezzanine fork django ? » 04/05/2021 17:19:30

Si tu héberges sur un RPi 3b (ou même 4, fais-toi plaisir, la différence est de 4 EUR), tu peux installer une instance de Wordpress sans souci. Ça t'évitera les pb de migration de CMS wink

#17 Re : [Anciennes versions] Support général » PipeWire: coupure du son » 02/05/2021 20:30:40

Merci

Entre temps j'ai fait une clean install... mais je garde votre solution sous le coude car c'est le genre de pb qui colle aux semelles !

EDIT : il fallait s'en douter, le pb persiste, même après réinstallation. Une remarque tout de même, mon Thinkpad ne semble pas touché. Allez, hauts les cœurs ! Comme je ne dois pas être le seul, une solution finira bien par être trouvée...

#18 Re : [Anciennes versions] Support général » F34 plus rapide » 01/05/2021 21:19:06

Cela ne me semble pas flagrant, voire : je trouve l'ouverture de session un brin plus lente (configs en signature)

#19 [Anciennes versions] Support général » [Résolu] Pas d'envoi de bugs » 30/04/2021 12:05:07

fdruel
Réponses : 1

L'envoi de rapports de bugs ne semble plus fonctionner (sur mes deux machines, voir en signature)...

Probleme avec rapport de pb

F

#20 [Anciennes versions] Réseaux » [Résolu] Imprimante inaccessible via lan » 30/04/2021 11:56:31

fdruel
Réponses : 2

Bon ben les difficultés de F34 avec mon lan se confirment.  Mon imprimante réseau est inutilisable.

Ma vénérable Brother HLL-23750DW est connectée à mno lan depuis qq temps. Je l'ai installée sous F30 et aucune des migrations ne m'avais posé de souci jusque là...

Comme la gestion des imprimantes c'est le bordel, je vais trouver une solution de contournement (impression avec mon Thinkpad, car le bug ne se produit pas)... et je verrai quand j'aurai le temps pour me pencher sur le pb...

F

#21 Re : [Anciennes versions] Support général » PipeWire: coupure du son » 29/04/2021 21:25:27

Nicosss a écrit :
fdruel a écrit :

Le pb ne semble pas se produire sur mon Thinkpad (config en signature)
F

Les 2 machines ont eu le même cycle de vie avec des migrations ou il y a une installation fraîche de F34 ?

J'ai fait une fresh install F33 sur le Thinkpad (pour tester BTRFS) et une maj vers F34 depuis F33 pour les 2 machines.

F

#22 Re : [Anciennes versions] Réseaux » [Résolu] Nas inaccessible via Files » 29/04/2021 21:17:34

OK, merci... je vais chercher.

Cela dit, comme j'ai 2 machines, je ne constate aucune régression sur le ThinkPad, alors que cela ne fonctionne pas sur la ThinkStation...

Je vais donc poursuivre mes investigations

F

#23 [Anciennes versions] Support général » Menu à gauche : le retour avec floating dock » 29/04/2021 16:12:22

fdruel
Réponses : 1

Pour celles et ceux qui seraient nostalgiques du dock à gauche, il existe floating dock, une extension qui fait très bien le job. C'est simple et ça fonctionne. Le top.

F

#24 Re : [Anciennes versions] Support général » PipeWire: coupure du son » 29/04/2021 12:21:25

J'ai aussi des pb avec le son sur ma ThinkStation (config en signature) : quand je mets la machine en veille, le son système ne revient pas au réveil. En revanche, le son dans certains apps (VLC Firefox) fonctionne correctement.

Quand je fais log out + mise en veille + réveil et login, c'est le même souci.

Seule façon de m'en sortir à peu près : reboot de la babasse !

Le pb ne semble pas se produire sur mon Thinkpad (config en signature)

F

#25 [Anciennes versions] Réseaux » [Résolu] Nas inaccessible via Files » 29/04/2021 11:54:25

fdruel
Réponses : 3

Depuis mon passage sous Fedora (29), j'accédais sans pb à mon nas (Synology) en smb via Files. Depuis la F34 cela ne fonctionne plus.

- Le nas apparait dans la liste des "Other Locations" mais quand je clique sur son icône, il ne se passe pas grand chose. J'ai droit à la fenêtre "ouverture en cours" mais elle pédale dans le vide.
- idem en afp (un vieux souvenir, mais qui fonctionnait très bien sous F33 et avant)
- Le FTP fonctionne à la condition que je fasse la connexion en tapant ftp://mamachine.maison.lan (car j'ai un DNS sur mon lan)

Bref, c'est pas pratique... et c'est une belle régression, en attendant la mise à jour qui ne manquera pas d'arriver.

EDIT : le bug ne se produit que sur ma ThinkStation (détails en signature). Pas de soucis sur le ThinkPad.

F

Pied de page des forums

Propulsé par FluxBB