Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fin de maintenance pour Fedora 32

#1 Re : [F34] Jeux » X-Plane 11.53 ne démarre pas sous Fedora 34 Wayland » 06/05/2021 18:26:39

Salut :)

Apparament une mise à jour a été faite de Mesa (Vers le rapport de bug), est-ce qu'elle est arrivée dans le dépôt ?

Merci encore pour ton aide

#2 Re : [F34] Jeux » X-Plane 11.53 ne démarre pas sous Fedora 34 Wayland » 30/04/2021 19:34:04

Rapport de bug publié sur le GitLab FreeDesktop (ils n'utilisent plus Bugzilla apparament) : https://gitlab.freedesktop.org/mesa/mesa/-/issues/4720

Wait and see...

#3 Re : [F34] Jeux » X-Plane 11.53 ne démarre pas sous Fedora 34 Wayland » 29/04/2021 20:02:49

Mise à jour : je viens de créer une session pour X, et X-Plane ne fonctionne pas non plus dessus. En réessayant avec ma session "principale", pareil ça ne marche plus, ni sous Wayland ni sous X.

J'ai parcouru les forums X-Plane, RAS pour l'instant.

Je ferai donc des rapports de bugs avec les infos que j'ai pour l'instant :)

Merci en tout cas :)

#4 Re : [F34] Jeux » X-Plane 11.53 ne démarre pas sous Fedora 34 Wayland » 29/04/2021 18:06:55

OK merci :)
Mais du coup une idée pour "forcer" le démarrage de X-Plane sous XWayland, en attendant ? :)

#5 Re : [F34] Jeux » X-Plane 11.53 ne démarre pas sous Fedora 34 Wayland » 29/04/2021 17:48:09

OK, merci du conseil pour Xorg/Wayland.

Le passage à la version de développement n'a malheuresement rien changé... Tout semble marcher par ailleurs, mais pas X-Plane. D'ailleurs, si jamais je voulais revenir à la version des dépôts Fedora, je fais comment ?

#6 [F34] Jeux » X-Plane 11.53 ne démarre pas sous Fedora 34 Wayland » 29/04/2021 10:27:39

kvfy
Réponses : 10

Bonjour,

Tout est dans le titre : suite à la mise à niveau de Fedora 33 vers 34, X-Plane 11.53 ne démarre plus sous Wayland (ça fonctionnait sous Fedora 33). Je n'ai plus le message exact dans le terminal (je pourrai le poster ce soir), mais ça disait en substance qu'aucun affichage GLX n'avait été trouvé...

Ça fonctionne correctement en rapassant sous X.org. Mis à part lors du premier démarrage de la session X, il n'y avait pas de son (tout le système). En redémarrant, le problème de son était résolu.

Est-ce possible de modifier l'exécutable de X-Plane ou de faire un script pour forcer un démarrage avec XWayland ?

Merci d'avance pour votre aide :)

EDIT : c'est sur ma tour : cf. config en signature, ci-dessous :)

EDIT bis : Voici le message précis (ou pas ^^) que me retourne le terminal :

[kevfloh@tour-kevfloh ~]$ '/home/kevfloh/X-Plane 11/X-Plane-x86_64' 
Whoah -- no matter how hard I tried, I failed to get a GLX visual. Something's seriously wonky on your machine.

#7 Re : Actualités » Fedora 34 sort orné d'un nouveau logo » 27/04/2021 20:35:52

Je viens de faire l'upgrade, tout semble nickel, et oh un nouveau logo !
Donc si ça se confirme, il ne reste qu'à faire l'upgrade du laptop :)

EDIT : Pas encore trop l'habitude du dock en bas non plus... mais je pense que ça va venir ;)

#8 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 27/04/2021 20:31:12

Toujours pas de problème à l'horizon... chouette :D

Je passe le sujet en résolu !

#9 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 22/04/2021 11:29:21

Bon, depuis le changement de câble, RAS... Je laisse encore le sujet ouvert quelques jours au cas où ça recommence, mais je commence à penser que c'est le câble qui posait problème :)

#10 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 19/04/2021 11:38:19

Sur 1h 30 environ, pas de problème en HDMI sur mon PC portable...
Je viens de recevoir mon cable DP-DP (beaucoup plus gros que le miniDP-DP, soit dit en passant :) )... Avec un peu de chance c'est le câble qui posait problème ?

PS : Je viens de voir dans les options de l'écran une option DP 1.2, désactivée par défaut.  Quand on veut l'activer, un avertissement apparaît :

"Veuillez assurer que votre carte graphique prend en charge DP MST (Daisy Chain) / HBR2 (High Bit Rate) avant de changer le réglage du moniteur du DP 1.2. Un réglage incorrect peut entrainer écran vide sur le moniteur."

Elle n'est pas activée pour l'instant... pensez-vous que je devrais l'activer ? Peut-être que ça augmenterait le débit de données et que ça résolverait le problème s'il continue ?

#11 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 19/04/2021 09:29:31

Nouveau symptome : l'affichage, en redémarrant, a affiché un écran bardé de lignes horizontales, qui n'apparaissent pas sur une capture d'écran. J'ai pas eu le temps de prendre de photo...

Là, je suis à environ 1 coupure toutes les 10 sec...

EDIT :
La thèse matérielle semble se préciser : j'ai tenté de redémarrer le PC, sous Windows.
Le problème a également cours sous Windows : flickering dès le démarrage de l'OS, environ 1 Min plus tard l'écran a clignoté, plusieurs fois d'affilée...

Je vais tenter de tester avec un autre PC dans la journée.

#12 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 19/04/2021 09:14:00

Bon, ça vient de recommecer :

RIEN n'apparaît dans les logs de journalctl, ni de dmesg (ils sont identiques avant et après une coupure)

La température GPU me parait normale :

amdgpu-pci-0100
Adapter: PCI adapter
vddgfx:      725.00 mV 
fan1:         205 RPM  (min =    0 RPM, max = 4500 RPM)
edge:         +49.0°C  (crit = +94.0°C, hyst = -273.1°C)
power1:        6.04 W  (cap = 120.00 W)

#13 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 18/04/2021 12:04:29

VINDICATORs a écrit :

Surveille aussi tes températures de carte graphique.

On peut surveiller cela avec lm-sensors ?
Par contre la carte graphique est encore sous garantie : est-ce que, si je remplace la pâte thermique, ça risque de la faire sauter ?

#14 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 18/04/2021 11:47:30

Bon, pour l'instant RAS, pas de nouveau clignottement (je l'ai pas beaucoup utilisé hier, aussi)

Super si le bug de l'extinction auto est réparé sous Fedora 34 !

Pour la connectique, c'est la remarque que je me suis faite aussi : j'ai un cable DisplayPort-DisplayPort en route (avec des griffes). J'ai utilisé le miniDP-DP car il était fourni et j'en avais pas d'autre :)

Oui c'est un écran d'occasion, je vais tester avec un autre PC. Sous Windows ça semble être OK... Mais à voir avec le temps et un autre PC.

#15 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 17/04/2021 18:25:24

C'est bien amdgpu :

01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] [1002:67df] (rev ef)
	Subsystem: Micro-Star International Co., Ltd. [MSI] Radeon RX 570 Armor 8G OC [1462:341b]
	Kernel driver in use: amdgpu
	Kernel modules: amdgpu

Je pense qu'il faut tenter dmesg / journalctl juste après une extinction, pour cibler les bons messages ?

#16 Re : [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 17/04/2021 15:27:43

J'ai repris les logs en extrayant le journalctl avec

journalctl -xr > journalctl.txt

le fichier pèse 46 Mo environ. Je vais pas tout mettre ici ^^

J'ai analysé les périodes correspondant plus ou moins au bugs, j'ai trouvé un "paragraphe" récurrent :

░░ The unit UNIT has successfully entered the 'dead' state.
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Calling GetRenderers method
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Entries: (null)
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Enabled : F
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: [Network filtering settings]
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Log Level: 0x13
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Log Type : 0
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: [Logging settings]
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Push host port: 0
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Port: 0
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Connector Name: dbus
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Never Quit: F
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: [General settings]
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Load file [/home/kevfloh/.config/dleyna-renderer-service.conf]
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: Type[0] Level[0x13] Mask[0x4C] Flags[0x4F]
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: dleyna-renderer-service version 0.6.0
avril 16 21:13:45 tour-kevfloh dleyna-renderer-service[13877]: dLeyna core version 0.6.0

Tu penses que ça pourrait être lié ? Je peux envoyer d'autres extraits du log si besoin :)

#17 [F33] Matériel » [Résolu] Dell U2715H, AMD RX 570 et écrans noirs/clignottants » 17/04/2021 09:56:10

kvfy
Réponses : 16

Bonjour à toutes et tous !

Il y a quelques mois, j'ai mis une nouvelle carte graphique MSI RX 570 dans ma tour (Intel Core i5-4590, 16 GB RAM, Asus Z97-P), et branché à un écran 23 pouces 1080p (HP Pavilion 23cw je crois), tout marchait nickel. J'ai aussi un vidéo-projecteur branché sur la prise HDMI, vidéoprojecteur souvent arrêté, que j'allume que quand j'en ai besoin.

J'ai acheté récemment un ancien modèle de 27 pouces Dell (UltraSharp U2715H), en résolution 2560×1440. Il est branché en miniDP côté écran et DisplayPort côté carte graphique. Les premiers jours, RAS (à part quand l'écran s'arrête pour cause d'inactivité, quand on bouge la souris, l'écran ne se rallume pas. Mais en sortie de veille, pas de problème).

Mais depuis quelques jours, quand je fais quelque chose (scroller avec la souris, par exemple, changer d'application avec la vue Activités de Gnome), l'écran passe au noir, pendant 1s environ, puis revient à la vie... jusqu'à ce que je re-bouge la mollette ou autre. De plus, quand ce problème arrive, l'écran semble faire du flickering, clignoter rapidement.

Le problème est parfaitement aléatoire (je peux être tranquille plusieurs heures, et tout à coup, l'ordinateur peut devenir inutilisable), et semble arriver sous Wayland comme sous Xorg. Je n'ai pas installé de pilotes particuliers pour la carte graphique : ça doit donc être le pilote libre.

Qu'en pensez-vous ?

Merci d'avance pour votre aide.

#18 Re : A propos de fedora-fr » Fedora-Fr v6 : design, propositions, etc. » 22/04/2020 17:03:12

Pour les images, je suis plutôt d'accord pour en mettre, mais le problème est qu'il n'y a pas beaucoup de photos de dispo (évènements auxquels Borsalinux-fr a participé, etc.) à ma connaissance.

Les images incluses dans les concepts sont des images creative commons de FOSDEMs

#19 Re : A propos de fedora-fr » Fedora-Fr v6 : design, propositions, etc. » 22/04/2020 17:01:29

Que pensez-vous pour le comportement de la barre de menus : elle resterait fixe, pendant que la page défile.

Petite démo explicative ici : https://peertube.nocturlab.fr/videos/wa … 87f77516c2 (c'est fait très rapidement, donc c'est loin d'être parfait...)

#20 Re : A propos de fedora-fr » Fedora-Fr v6 : design, propositions, etc. » 22/04/2020 08:31:55

Bon, je me suis trompé de lien hier pour la deuxième ébauche :

La voici :
2e ébauche mini

J'ai laissé le login en haut pour les mêmes raisons qu'a exposé Renault : un seul compte pour tous le site, et un débutant sera rassuré de pouvoir se connecter dès la page d'accueil : on peut vouloir passer par l'accueil pour aller sur les forums.

#22 Re : A propos de fedora-fr » Fedora-Fr v6 : design, propositions, etc. » 21/04/2020 18:52:49

OK, merci pour vos retours !
Donc, selon vous, la page d'accueil devrait plutôt s'orienter pour les débutants, pour ceux qui découvrent Fedora, avec donc pour but de motiver les visiteurs à passer sur Fedora et à donner des conseils ?

Refuznik a écrit :

je verrais beaucoup plus d'images sur la 1er page.

. OK je note :)

#23 A propos de fedora-fr » Fedora-Fr v6 : design, propositions, etc. » 21/04/2020 11:36:16

kvfy
Réponses : 35

Bonjour,
Suite à l'AG de février 2020, à l'approche d'un nouveau logo pour Fedora, et de l'infrastructure vieillissante du site Fedora-Fr (eZ Publish, qui gère la page d'accueil, est très vieux et Guillaume, l'administrateur du site, souhaiterait passer à Drupal), un travail sur le design de Fedora-Fr vient d'être entamé.
Pour l'instant, le nouveau logo n'a pas pointé le bout de son nez. Quand le nouveau logo de Fedora sortira, on mettra à jour le logo de Fedora-FR en conséquence. Pour les couleurs, soit on met dès maintenant les couleurs qui semblent être les couleurs qui seront utilisées (bleus plus clairs), soit on garde la palette "ancien logo" pour l'instant, et on passe à la nouvelle palette avec le nouveau logo.

J'ai commencé à dessiner des ébauches, pour l'instant qui reprend tous les éléments du site actuel. Bien sûr, ceci n'est qu'une première ébauche, et qui n'est pas terminée du tout !

Voici à quoi ça ressemble :
Version réduite de la première ébauche de Fedora-fr v6
Version agrandie de la première ébauche de Fedora-Fr

N'hésitez pas si vous avez des idées, remarques, doléances, propositions, etc. pour la nouvelle version de Fedora-FR

À bientôt !

#24 Re : [Anciennes versions] Matériel » [Résolu] HP Elitebook 840 G2 ventile beaucoup, souvent » 13/03/2020 14:34:28

Merci pour vos conseils :)
Finalement j'en ai parlé à la boutique qui me l'avait vendu, et ils me l'ont échangé contre un autre modèle (un Dell Latitude). Et là, plus de problème.

Merci beaucoup pour vos conseils !
Je passe le sujet en résolu ?

#25 Re : [Anciennes versions] Matériel » [Résolu] HP Elitebook 840 G2 ventile beaucoup, souvent » 08/03/2020 18:55:40

Pour l'âge, il est pas si vieux que ça, il doit dater de 2016.

Pourtant les températures n'ont pas l'air si élevées ? (à part temp6)
Pour temp6 Là, l'ordi a été arrêté complètement 2 heures, et il est froid. Temp6 affiche quand même 84°C

temp6:        +84.0°C  (crit = +128.0°C)

OK pour le nettoyage et le changement de pâte thermique.

Pied de page des forums

Propulsé par FluxBB