Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Clap de fin pour Fedora Linux 35 !

#2 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 02/02/2023 14:36:46

Bonjour,
Le  probléme est résolu .
J ai suivi les instructions sur cette page

J'ai effectué ces commandes en terminal :

    1) sudo dnf remove *nvidia* --noautoremove --exclude=nvidia-gpu-firmware
    2) sudo dnf install akmod-nvidia-470xx --disablerepo rpmfusion-nonfree-nvidia-driver --enablerepo rpmfusion-nonfree
    Wait 5 minutes then run dnf list installed *nvidia*
    If that last command shows kmod-nvidia as installed then reboot and the nvidia card should now properly load the nvidia driver.

Bonne journée

#4 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 28/01/2023 21:50:25

Je vais regarder ca de plus prés et je reviens parce que j ai pas trouvé le secureboot .Merci !

#6 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 07/12/2022 15:43:28

Effectivement j ai encore un soucis avec le pilote , l' ecran clignote quand je bouge ma souris et que je regarde une vidéo

Voila le résultat en sudo :

sudo nvidia-settings
[sudo] Mot de passe de Trinity : 

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:22.775: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:22.825: gtk_widget_set_sensitive: assertion 'GTK_IS_WIDGET (widget)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:22.825: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:22.825: g_signal_handlers_block_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:22.825: gtk_toggle_button_get_active: assertion 'GTK_IS_TOGGLE_BUTTON (toggle_button)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:22.825: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:22.825: g_signal_handlers_unblock_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:22.825: gtk_widget_set_sensitive: assertion 'GTK_IS_WIDGET (widget)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:22.826: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:22.826: g_signal_handlers_block_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:22.826: gtk_toggle_button_get_active: assertion 'GTK_IS_TOGGLE_BUTTON (toggle_button)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:22.826: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:22.826: g_signal_handlers_unblock_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:22.826: gtk_widget_set_sensitive: assertion 'GTK_IS_WIDGET (widget)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:34.892: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:34.892: g_signal_handlers_block_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:34.892: gtk_toggle_button_get_active: assertion 'GTK_IS_TOGGLE_BUTTON (toggle_button)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:34.892: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:34.892: g_signal_handlers_unblock_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:34.892: gtk_widget_set_sensitive: assertion 'GTK_IS_WIDGET (widget)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:35.892: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:35.892: g_signal_handlers_block_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:35.892: gtk_toggle_button_get_active: assertion 'GTK_IS_TOGGLE_BUTTON (toggle_button)' failed

(nvidia-settings:4714): GLib-GObject-WARNING **: 14:38:35.892: invalid (NULL) pointer instance

(nvidia-settings:4714): GLib-GObject-CRITICAL **: 14:38:35.892: g_signal_handlers_unblock_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nvidia-settings:4714): Gtk-CRITICAL **: 14:38:35.892: gtk_widget_set_sensitive: assertion 'GTK_IS_WIDGET (widget)' failed

voila le résultat

#7 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 23/11/2022 18:07:08

Merci effectivement réglé niveau paramètres. La mise a jour persistante au a l extinction je ne sais pas si c est important ou pas !

#8 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 23/11/2022 14:21:53

Bon , c est pas terminé malheureusement.
L' ordi me propose toujours d installer des mises a jours au redémarrage ou extinction mais je ne vois plus d inscription , et l écran de la phrase de décryptage est graphiquement très très basique a nouveau.

J' ai deux écrans et je n arrive pas a sauvegarder les paramétres nvidia:

[Trinity@localhost ~]$ nvidia-settings

(nvidia-settings:5309): GLib-GObject-CRITICAL **: 13:11:30.553: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

WARNING:  Unable to parse X.Org version string.


ERROR: Unable to open X config file '/etc/X11/xorg.conf' for writing.

Voila les nouvelles !

#9 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 22/11/2022 23:11:59

Voila :

[Trinity@localhost ~]$ sudo akmods --force
[sudo] Mot de passe de Trinity : 
Checking kmods exist for 6.0.8-300.fc37.x86_64             [  OK  ]

Peut être il a fini par bien se réinstaller ,
je vais redémarrer l ordi voir ce que ça donne.

#10 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 22/11/2022 21:46:12

Deja une bonne chose ! merci

Voici ce que ça donne :

[Trinity@localhost ~]$ rpm -qa kernel\*
kernel-core-6.0.7-200.fc36.x86_64
kernel-modules-6.0.7-200.fc36.x86_64
kernel-6.0.7-200.fc36.x86_64
kernel-devel-6.0.7-200.fc36.x86_64
kernel-modules-extra-6.0.7-200.fc36.x86_64
kernel-core-6.0.8-200.fc36.x86_64
kernel-modules-6.0.8-200.fc36.x86_64
kernel-devel-6.0.8-200.fc36.x86_64
kernel-6.0.8-200.fc36.x86_64
kernel-modules-extra-6.0.8-200.fc36.x86_64
kernel-srpm-macros-1.0-15.fc37.noarch
kernel-headers-6.0.5-300.fc37.x86_64
kernel-core-6.0.8-300.fc37.x86_64
kernel-modules-6.0.8-300.fc37.x86_64
kernel-6.0.8-300.fc37.x86_64
kernel-devel-6.0.8-300.fc37.x86_64
kernel-devel-matched-6.0.8-300.fc37.x86_64
kernel-modules-extra-6.0.8-300.fc37.x86_64

#11 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 22/11/2022 16:07:59

C'est pour ma carte graphique en fait : Geforce GTX1650


 sudo dnf install akmod-nvidia
[sudo] Mot de passe de Trinity : 
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:39:03 le mar 22 nov 2022 14:14:34.
Dépendances résolues.
================================================================================
 Paquet                       Architecture
                                     Version            Dépôt             Taille
================================================================================
Installation:
 akmod-nvidia                 x86_64 3:520.56.06-1.fc37 rpmfusion-nonfree  39 k
Installation des dépendances:
 akmods                       noarch 0.5.7-9.fc37       fedora             33 k
 ed                           x86_64 1.18-2.fc37        fedora             78 k
 egl-wayland                  x86_64 1.1.11-1.fc37      fedora             38 k
 fakeroot                     x86_64 1.29-2.fc37        fedora             93 k
 fakeroot-libs                x86_64 1.29-2.fc37        fedora             40 k
 http-parser                  x86_64 2.9.4-7.fc37       fedora             36 k
 kmodtool                     noarch 1.1-5.fc37         fedora             17 k
 koji                         noarch 1.30.1-2.fc37      updates           235 k
 libgit2                      x86_64 1.3.1-2.fc37       fedora            509 k
 nvidia-settings              x86_64 3:520.56.06-1.fc37 rpmfusion-nonfree 1.7 M
 patch                        x86_64 2.7.6-17.fc37      fedora            124 k
 python3-gssapi               x86_64 1.7.3-3.fc37       fedora            570 k
 python3-koji                 noarch 1.30.1-2.fc37      updates           432 k
 python3-progressbar2         noarch 3.53.2-6.fc37      fedora             75 k
 python3-pygit2               x86_64 1.7.1-4.fc37       fedora            236 k
 python3-requests-gssapi      noarch 1.2.3-6.fc37       fedora             33 k
 python3-utils                noarch 3.1.0-3.fc37       fedora             53 k
 rpm-build                    x86_64 4.18.0-1.fc37      fedora             77 k
 rpmdevtools                  noarch 9.6-2.fc37         fedora            103 k
 xorg-x11-drv-nvidia          x86_64 3:520.56.06-1.fc37 rpmfusion-nonfree  36 M
 xorg-x11-drv-nvidia-kmodsrc  x86_64 3:520.56.06-1.fc37 rpmfusion-nonfree  44 M
 xorg-x11-drv-nvidia-libs     i686   3:520.56.06-1.fc37 rpmfusion-nonfree  29 M
 xorg-x11-drv-nvidia-libs     x86_64 3:520.56.06-1.fc37 rpmfusion-nonfree 185 M
Installation des dépendances faibles:
 python3-rpmautospec          noarch 0.3.0-1.fc37       fedora             65 k
 xorg-x11-drv-nvidia-cuda-libs
                              x86_64 3:520.56.06-1.fc37 rpmfusion-nonfree  54 M
 xorg-x11-drv-nvidia-power    x86_64 3:520.56.06-1.fc37 rpmfusion-nonfree 195 k

Résumé de la transaction
================================================================================
Installer  27 Paquets

Taille totale des téléchargements : 354 M
Taille des paquets installés : 868 M
Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
(1/27): akmods-0.5.7-9.fc37.noarch.rpm          117 kB/s |  33 kB     00:00    
(2/27): ed-1.18-2.fc37.x86_64.rpm               248 kB/s |  78 kB     00:00    
(3/27): egl-wayland-1.1.11-1.fc37.x86_64.rpm    113 kB/s |  38 kB     00:00    
(4/27): fakeroot-1.29-2.fc37.x86_64.rpm         1.0 MB/s |  93 kB     00:00    
(5/27): fakeroot-libs-1.29-2.fc37.x86_64.rpm    439 kB/s |  40 kB     00:00    
(6/27): http-parser-2.9.4-7.fc37.x86_64.rpm     410 kB/s |  36 kB     00:00    
(7/27): kmodtool-1.1-5.fc37.noarch.rpm          201 kB/s |  17 kB     00:00    
(8/27): libgit2-1.3.1-2.fc37.x86_64.rpm         3.3 MB/s | 509 kB     00:00    
(9/27): patch-2.7.6-17.fc37.x86_64.rpm          676 kB/s | 124 kB     00:00    
(10/27): python3-gssapi-1.7.3-3.fc37.x86_64.rpm 2.2 MB/s | 570 kB     00:00    
(11/27): python3-progressbar2-3.53.2-6.fc37.noa 474 kB/s |  75 kB     00:00    
(12/27): python3-pygit2-1.7.1-4.fc37.x86_64.rpm 1.4 MB/s | 236 kB     00:00    
(13/27): python3-requests-gssapi-1.2.3-6.fc37.n 335 kB/s |  33 kB     00:00    
(14/27): python3-rpmautospec-0.3.0-1.fc37.noarc 611 kB/s |  65 kB     00:00    
(15/27): python3-utils-3.1.0-3.fc37.noarch.rpm  578 kB/s |  53 kB     00:00    
(16/27): rpm-build-4.18.0-1.fc37.x86_64.rpm     850 kB/s |  77 kB     00:00    
(17/27): rpmdevtools-9.6-2.fc37.noarch.rpm      727 kB/s | 103 kB     00:00    
(18/27): koji-1.30.1-2.fc37.noarch.rpm          1.2 MB/s | 235 kB     00:00    
(19/27): python3-koji-1.30.1-2.fc37.noarch.rpm  1.9 MB/s | 432 kB     00:00    
(20/27): akmod-nvidia-520.56.06-1.fc37.x86_64.r 175 kB/s |  39 kB     00:00    
(21/27): nvidia-settings-520.56.06-1.fc37.x86_6 1.7 MB/s | 1.7 MB     00:00    
(22/27): xorg-x11-drv-nvidia-kmodsrc-520.56.06- 3.5 MB/s |  44 MB     00:12    
(23/27): xorg-x11-drv-nvidia-520.56.06-1.fc37.x 1.6 MB/s |  36 MB     00:23    
(24/27): xorg-x11-drv-nvidia-libs-520.56.06-1.f 2.1 MB/s |  29 MB     00:14    
(25/27): xorg-x11-drv-nvidia-power-520.56.06-1. 618 kB/s | 195 kB     00:00    
(26/27): xorg-x11-drv-nvidia-cuda-libs-520.56.0 1.8 MB/s |  54 MB     00:29    
(27/27): xorg-x11-drv-nvidia-libs-520.56.06-1.f 5.1 MB/s | 185 MB     00:36    
--------------------------------------------------------------------------------
Total                                           5.7 MB/s | 354 MB     01:01     
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                                                                                                                                  1/1 
  Installation          : kmodtool-1.1-5.fc37.noarch                                                                                                                                      1/27 
  Installation          : xorg-x11-drv-nvidia-kmodsrc-3:520.56.06-1.fc37.x86_64                                                                                                           2/27 
  Installation          : xorg-x11-drv-nvidia-cuda-libs-3:520.56.06-1.fc37.x86_64                                                                                                         3/27 
  Installation          : python3-utils-3.1.0-3.fc37.noarch                                                                                                                               4/27 
  Installation          : python3-progressbar2-3.53.2-6.fc37.noarch                                                                                                                       5/27 
  Installation          : python3-gssapi-1.7.3-3.fc37.x86_64                                                                                                                              6/27 
  Installation          : python3-requests-gssapi-1.2.3-6.fc37.noarch                                                                                                                     7/27 
  Installation          : python3-koji-1.30.1-2.fc37.noarch                                                                                                                               8/27 
  Installation          : koji-1.30.1-2.fc37.noarch                                                                                                                                       9/27 
  Installation          : http-parser-2.9.4-7.fc37.x86_64                                                                                                                                10/27 
  Installation          : libgit2-1.3.1-2.fc37.x86_64                                                                                                                                    11/27 
  Installation          : python3-pygit2-1.7.1-4.fc37.x86_64                                                                                                                             12/27 
  Installation          : fakeroot-libs-1.29-2.fc37.x86_64                                                                                                                               13/27 
  Installation          : fakeroot-1.29-2.fc37.x86_64                                                                                                                                    14/27 
  Exécution du scriptlet: fakeroot-1.29-2.fc37.x86_64                                                                                                                                    14/27 
  Installation          : egl-wayland-1.1.11-1.fc37.x86_64                                                                                                                               15/27 
  Installation          : ed-1.18-2.fc37.x86_64                                                                                                                                          16/27 
  Installation          : patch-2.7.6-17.fc37.x86_64                                                                                                                                     17/27 
  Installation          : rpm-build-4.18.0-1.fc37.x86_64                                                                                                                                 18/27 
  Installation          : python3-rpmautospec-0.3.0-1.fc37.noarch                                                                                                                        19/27 
  Installation          : rpmdevtools-9.6-2.fc37.noarch                                                                                                                                  20/27 
  Exécution du scriptlet: akmods-0.5.7-9.fc37.noarch                                                                                                                                     21/27 
  Installation          : akmods-0.5.7-9.fc37.noarch                                                                                                                                     21/27 
  Exécution du scriptlet: akmods-0.5.7-9.fc37.noarch                                                                                                                                     21/27 
Created symlink /etc/systemd/system/multi-user.target.wants/akmods.service → /usr/lib/systemd/system/akmods.service.

  Installation          : xorg-x11-drv-nvidia-libs-3:520.56.06-1.fc37.i686                                                                                                               22/27 
  Installation          : xorg-x11-drv-nvidia-libs-3:520.56.06-1.fc37.x86_64                                                                                                             23/27 
  Installation          : nvidia-settings-3:520.56.06-1.fc37.x86_64                                                                                                                      24/27 
  Installation          : xorg-x11-drv-nvidia-power-3:520.56.06-1.fc37.x86_64                                                                                                            25/27 
  Exécution du scriptlet: xorg-x11-drv-nvidia-power-3:520.56.06-1.fc37.x86_64                                                                                                            25/27 
Created symlink /etc/systemd/system/systemd-hibernate.service.wants/nvidia-hibernate.service → /usr/lib/systemd/system/nvidia-hibernate.service.
Created symlink /etc/systemd/system/multi-user.target.wants/nvidia-powerd.service → /usr/lib/systemd/system/nvidia-powerd.service.
Created symlink /etc/systemd/system/systemd-suspend.service.wants/nvidia-resume.service → /usr/lib/systemd/system/nvidia-resume.service.
Created symlink /etc/systemd/system/systemd-hibernate.service.wants/nvidia-resume.service → /usr/lib/systemd/system/nvidia-resume.service.
Created symlink /etc/systemd/system/systemd-suspend.service.wants/nvidia-suspend.service → /usr/lib/systemd/system/nvidia-suspend.service.

  Exécution du scriptlet: xorg-x11-drv-nvidia-3:520.56.06-1.fc37.x86_64                                                                                                                  26/27 
  Installation          : xorg-x11-drv-nvidia-3:520.56.06-1.fc37.x86_64                                                                                                                  26/27 
  Exécution du scriptlet: xorg-x11-drv-nvidia-3:520.56.06-1.fc37.x86_64                                                                                                                  26/27 
  Installation          : akmod-nvidia-3:520.56.06-1.fc37.x86_64                                                                                                                         27/27 
  Exécution du scriptlet: akmod-nvidia-3:520.56.06-1.fc37.x86_64                                                                                                                         27/27 
  Vérification de       : akmods-0.5.7-9.fc37.noarch                                                                                                                                      1/27 
  Vérification de       : ed-1.18-2.fc37.x86_64                                                                                                                                           2/27 
  Vérification de       : egl-wayland-1.1.11-1.fc37.x86_64                                                                                                                                3/27 
  Vérification de       : fakeroot-1.29-2.fc37.x86_64                                                                                                                                     4/27 
  Vérification de       : fakeroot-libs-1.29-2.fc37.x86_64                                                                                                                                5/27 
  Vérification de       : http-parser-2.9.4-7.fc37.x86_64                                                                                                                                 6/27 
  Vérification de       : kmodtool-1.1-5.fc37.noarch                                                                                                                                      7/27 
  Vérification de       : libgit2-1.3.1-2.fc37.x86_64                                                                                                                                     8/27 
  Vérification de       : patch-2.7.6-17.fc37.x86_64                                                                                                                                      9/27 
  Vérification de       : python3-gssapi-1.7.3-3.fc37.x86_64                                                                                                                             10/27 
  Vérification de       : python3-progressbar2-3.53.2-6.fc37.noarch                                                                                                                      11/27 
  Vérification de       : python3-pygit2-1.7.1-4.fc37.x86_64                                                                                                                             12/27 
  Vérification de       : python3-requests-gssapi-1.2.3-6.fc37.noarch                                                                                                                    13/27 
  Vérification de       : python3-rpmautospec-0.3.0-1.fc37.noarch                                                                                                                        14/27 
  Vérification de       : python3-utils-3.1.0-3.fc37.noarch                                                                                                                              15/27 
  Vérification de       : rpm-build-4.18.0-1.fc37.x86_64                                                                                                                                 16/27 
  Vérification de       : rpmdevtools-9.6-2.fc37.noarch                                                                                                                                  17/27 
  Vérification de       : koji-1.30.1-2.fc37.noarch                                                                                                                                      18/27 
  Vérification de       : python3-koji-1.30.1-2.fc37.noarch                                                                                                                              19/27 
  Vérification de       : akmod-nvidia-3:520.56.06-1.fc37.x86_64                                                                                                                         20/27 
  Vérification de       : nvidia-settings-3:520.56.06-1.fc37.x86_64                                                                                                                      21/27 
  Vérification de       : xorg-x11-drv-nvidia-3:520.56.06-1.fc37.x86_64                                                                                                                  22/27 
  Vérification de       : xorg-x11-drv-nvidia-cuda-libs-3:520.56.06-1.fc37.x86_64                                                                                                        23/27 
  Vérification de       : xorg-x11-drv-nvidia-kmodsrc-3:520.56.06-1.fc37.x86_64                                                                                                          24/27 
  Vérification de       : xorg-x11-drv-nvidia-libs-3:520.56.06-1.fc37.i686                                                                                                               25/27 
  Vérification de       : xorg-x11-drv-nvidia-libs-3:520.56.06-1.fc37.x86_64                                                                                                             26/27 
  Vérification de       : xorg-x11-drv-nvidia-power-3:520.56.06-1.fc37.x86_64                                                                                                            27/27 

Installé:
  akmod-nvidia-3:520.56.06-1.fc37.x86_64                     akmods-0.5.7-9.fc37.noarch                                        ed-1.18-2.fc37.x86_64                                          
  egl-wayland-1.1.11-1.fc37.x86_64                           fakeroot-1.29-2.fc37.x86_64                                       fakeroot-libs-1.29-2.fc37.x86_64                               
  http-parser-2.9.4-7.fc37.x86_64                            kmodtool-1.1-5.fc37.noarch                                        koji-1.30.1-2.fc37.noarch                                      
  libgit2-1.3.1-2.fc37.x86_64                                nvidia-settings-3:520.56.06-1.fc37.x86_64                         patch-2.7.6-17.fc37.x86_64                                     
  python3-gssapi-1.7.3-3.fc37.x86_64                         python3-koji-1.30.1-2.fc37.noarch                                 python3-progressbar2-3.53.2-6.fc37.noarch                      
  python3-pygit2-1.7.1-4.fc37.x86_64                         python3-requests-gssapi-1.2.3-6.fc37.noarch                       python3-rpmautospec-0.3.0-1.fc37.noarch                        
  python3-utils-3.1.0-3.fc37.noarch                          rpm-build-4.18.0-1.fc37.x86_64                                    rpmdevtools-9.6-2.fc37.noarch                                  
  xorg-x11-drv-nvidia-3:520.56.06-1.fc37.x86_64              xorg-x11-drv-nvidia-cuda-libs-3:520.56.06-1.fc37.x86_64           xorg-x11-drv-nvidia-kmodsrc-3:520.56.06-1.fc37.x86_64          
  xorg-x11-drv-nvidia-libs-3:520.56.06-1.fc37.i686           xorg-x11-drv-nvidia-libs-3:520.56.06-1.fc37.x86_64                xorg-x11-drv-nvidia-power-3:520.56.06-1.fc37.x86_64            

Terminé !
[Trinity@localhost ~]$ 

En fait le message d erreur apparait  , quand j eteint le pc ,il me propose  d' installer les mises a jour et c est a ce moment la qu apparait le message

#12 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 22/11/2022 14:20:21

nouvo09 a écrit :

ca n'as  pas fonctionné

et il n'y a aucun message d'erreur ?

Ensuite le pc m'as proposée une mise a jour , j'ai redémarrer pour l installer et ensuite encore le méme message d erreur :

NVIDIA kernel module missing falling. Back to nouveau

#13 Re : [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 22/11/2022 14:11:45

En fait j ai tenté de faire :

sudo dnf remove \*nvidia\*

redémarrer et ensuite:

sudo dnf install akmod-nvidia

ca n'as  pas fonctionné , Sinon je fais comment pour l installer ?

#14 [F37] Support général » [Résolu] NVIDIA kernel module missing falling. Back to nouveau » 22/11/2022 13:23:34

Miiimee
Réponses : 23

Bonjour a tous,

J' ai une mise a jour qui ne s'installe jamais quand j’éteins le pc .
Avec comme message d' erreur  :

NVIDIA kernel module missing falling. Back to nouveau 

J'ai tenté de le désinstaller et réinstaller mais sans succés.
Comment puis-je régler le problème ?

Merci de votre aide .

#15 Re : [F36] Support général » Problème de connection internet avec wine » 22/11/2022 13:10:52

J'ai effectué la commande ainsi que la mise a niveau et j ai accès a internet via l explorer donc résolu !
Par contre je vais devoir ouvrir un autre sujet en effet, merci pour votre aide .

#16 [F36] Support général » Problème de connection internet avec wine » 12/11/2022 15:57:21

Miiimee
Réponses : 6

Bonjour a tous,

Voila en utilisant wine , je me suis rendue compte que je n 'avais pas de connexion internet avec l'application.
J'ai donc essayé de me connecter sur internet explorer de wine et pas de connexion non plus.

Voici le résultat en terminal :

[Trinity@localhost ~]$ wine '/home/Trinity/.wine/drive_c/Program Files/Internet Explorer/iexplore.exe' 
002c:fixme:winediag:LdrInitializeThunk wine-staging 7.20 is a testing version containing experimental patches.
002c:fixme:winediag:LdrInitializeThunk Please mention your exact version when filing bug reports on winehq.org.
007c:fixme:hid:handle_IRP_MN_QUERY_ID Unhandled type 00000005
007c:fixme:hid:handle_IRP_MN_QUERY_ID Unhandled type 00000005
007c:fixme:hid:handle_IRP_MN_QUERY_ID Unhandled type 00000005
007c:fixme:hid:handle_IRP_MN_QUERY_ID Unhandled type 00000005
0120:fixme:file:NtLockFile I/O completion on lock not implemented yet
010c:fixme:imm:ImeSetActiveContext (0000000000020036, 0): stub
010c:fixme:imm:ImmReleaseContext (000000000002003E, 0000000000020036): stub
0120:fixme:imm:ImeSetActiveContext (0000000000010064, 1): stub
0120:fixme:imm:ImmReleaseContext (000000000001006C, 0000000000010064): stub
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0138:fixme:iphlpapi:NotifyIpInterfaceChange (family 0, callback 0000000010280F31, context 0000000000D404A0, init_notify 0, handle 000000000402FA00): stub
0120:fixme:ntdll:NtQuerySystemInformation info_class SYSTEM_PERFORMANCE_INFORMATION
0120:fixme:imm:ImmGetDescriptionW (00000000080C080C, 0000000000000000, 0): semi stub
0120:fixme:imm:ImmGetDescriptionW (00000000080C080C, 0000000007200958, 9): semi stub
0120:fixme:msctf:InputProcessorProfileMgr_GetActiveProfile (0000000002B15210)->({34745c63-b2f0-4784-8b67-5e12c8701a31} 000000000021E930)
0120:fixme:ieframe:BrowserService_GetTravelLog 00000000003346F0 000000000021F380
0120:fixme:ieframe:ClientSite_GetContainer (0000000000368EF0)->(000000000021F2F8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheKey (00000000005EEE00)->(000000000021E460)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005EEE00)->(000000000021E3A0)
0120:fixme:ieframe:DocHostUIHandler_GetDropTarget (0000000000368EF0)
0120:fixme:ntdll:EtwRegisterTraceGuidsW   register trace class {a3da04e0-57d7-482a-a1c1-61da5f95bacb}
0120:fixme:ntdll:EtwRegisterTraceGuidsW   register trace class {917b96b1-ecad-4dab-a760-8d49027748ae}
0120:fixme:ntdll:EtwRegisterTraceGuidsW   register trace class {26d1e091-0ae7-4f49-a554-4214445c505c}
0120:fixme:mshtml:nsChannel_AsyncOpen2 (000000000036CDA0)->(00000000074FB020)
0120:fixme:mshtml:nsChannel_AsyncOpen2 (000000000036C8A0)->(0000000008F34820)
0120:fixme:mshtml:nsChannel_AsyncOpen2 (000000000036D910)->(0000000008F351E0)
0120:fixme:ieframe:ClientSite_GetContainer (0000000000368EF0)->(000000000021F5A8)
0120:fixme:dwmapi:DwmGetCompositionTimingInfo (0000000000000000 000000000021ED30)
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:jscript:JScriptProperty_SetProperty Unimplemented property 70000001
0120:fixme:jscript:JScriptProperty_SetProperty Unimplemented property 70000002
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0130:fixme:secur32:get_cipher_algid unknown algorithm 23
0130:fixme:secur32:get_mac_algid unknown algorithm 200, cipher 23
0130:fixme:secur32:get_cipher_algid unknown algorithm 23
0130:fixme:secur32:get_mac_algid unknown algorithm 200, cipher 23
01ac:fixme:secur32:get_cipher_algid unknown algorithm 23
01ac:fixme:secur32:get_mac_algid unknown algorithm 200, cipher 23
01ac:fixme:secur32:get_cipher_algid unknown algorithm 23
01ac:fixme:secur32:get_mac_algid unknown algorithm 200, cipher 23
wine: Read access denied for device L"\\??\\Z:\\", FS volume label and serial are not available.
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000003B1D30)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000003B1D30)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005CDC70)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005CDC70)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000003B0A50)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000003B0A50)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000003B0440)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000003B0440)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005F2930)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005F2930)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005F23A0)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005F23A0)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (0000000000373050)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (0000000000373050)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005F3010)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005F3010)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000003B16E0)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000003B16E0)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000003B1090)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000003B1090)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005CD700)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005CD700)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005F3660)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005F3660)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005CCA40)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005CCA40)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005F3CB0)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005F3CB0)->(000000000021DEF8)
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (00000000005CD020)->(000000000021DF90)
0120:fixme:mshtml:nsChannel_GetContentLength (00000000005CD020)->(000000000021DEF8)
0120:err:mshtml:ElementSelector_querySelectorAll QuerySelectorAll failed: 80004005
0120:fixme:mshtml:get_listener_container unimplemented event L"unload"
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:jscript:Object_defineProperties not an object
0120:fixme:jscript:Object_defineProperties not an object
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
01a0:fixme:dwmapi:DwmFlush () stub
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:ieframe:PropertyNotifySink_OnChanged unimplemented dispid 1005
0058:fixme:mountmgr:query_property Faking StorageDeviceProperty data
0058:fixme:mountmgr:query_property Faking StorageDeviceProperty data
0058:fixme:mountmgr:query_property Faking StorageDeviceProperty data
0120:fixme:mshtml:nsCacheInfoChannel_GetCacheTokenExpirationTime (000000001425C550)->(000000000021ECF0)
0120:fixme:mshtml:nsChannel_GetContentLength (000000001425C550)->(000000000021EC58)
0120:fixme:mshtml:HTMLWindow2_get_opener (00000000005EEFA0)->(000000000021D760) returning empty
0120:fixme:mshtml:nsChannel_AsyncOpen2 (000000001432F940)->(0000000009443120)
0120:fixme:mshtml:nsChannel_AsyncOpen2 (000000001432FE20)->(000000000944D550)
0120:fixme:mshtml:HTMLWindow2_get_opener (00000000005EEFA0)->(000000000021D760) returning empty
0120:fixme:jscript:Object_defineProperties not an object
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
0120:fixme:mshtml:nsChannel_GetContentLength (000000001432F940)->(000000000021E980)
0120:fixme:mshtml:nsChannel_GetContentLength (000000001432FE20)->(000000000021E980)
0120:fixme:jscript:Object_defineProperties not an object
0120:fixme:jscript:Object_defineProperties not an object
0120:fixme:mshtml:get_attr_dispid_by_relative_idx filter non-enumerable attributes out
0120:fixme:mshtml:get_attr_dispid_by_relative_idx filter non-enumerable attributes out
0120:fixme:mshtml:get_attr_dispid_by_relative_idx filter non-enumerable attributes out
0120:fixme:mshtml:get_attr_dispid_by_relative_idx filter non-enumerable attributes out
0120:fixme:mshtml:get_attr_dispid_by_relative_idx filter non-enumerable attributes out
0120:fixme:mshtml:get_attr_dispid_by_relative_idx filter non-enumerable attributes out
0120:fixme:mshtml:get_attr_dispid_by_relative_idx filter non-enumerable attributes out
0120:fixme:ieframe:ControlSite_OnFocus (0000000000368EF0)->(0)
0120:fixme:ieframe:InPlaceSite_OnInPlaceDeactivateEx fNoRedraw (1) ignored
0120:fixme:mshtml:DocObjHlinkTarget_SetBrowseContext (00000000003A6C70)->(0000000000000000)
[Trinity@localhost ~]$ 

Sans doute de moindre importance, mais fedora me demande continuellement d installer les mises a jour a l'extinction du pc et ensuite n'en fais pas et s éteind.

D'avance merci de votre aide

#18 Re : [Anciennes versions] Support général » [Résolu] Problème de son suite a une mise a jour » 06/02/2022 12:15:02

Voila:

lspci -nnk | grep -iA3 "Audio"
00:14.2 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) [1002:4383] (rev 40)
	Subsystem: Gigabyte Technology Co., Ltd Device [1458:a002]
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
--
01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Oland/Hainan/Cape Verde/Pitcairn HDMI Audio [Radeon HD 7000 Series] [1002:aab0]
	Subsystem: PC Partner Limited / Sapphire Technology Device [174b:aab0]
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
--
03:00.0 Audio device [0403]: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series] [1102:0012] (rev 01)
	Subsystem: Creative Labs SB1570 SB Audigy Fx [1102:0010]
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel

#19 Re : [Anciennes versions] Support général » [Résolu] Problème de son suite a une mise a jour » 06/02/2022 11:55:12

Salut,
Je n'ai pas pu répondre étant donné que j était débordée de travail.
Le problème s'est résolu de lui même avec les mises a jour récentes.
Merci de votre aide cependant

#20 Re : [Anciennes versions] Support général » [Résolu] Problème de son suite a une mise a jour » 25/11/2021 14:13:19

Bonjour,

Voici les résultats obtenus :

[Trinity@localhost ~]$ uname -a
Linux localhost.localdomain 5.14.17-301.fc35.x86_64 #1 SMP Mon Nov 8 13:57:43 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

[Trinity@localhost ~]$ rpm -qa kernel\*
kernel-srpm-macros-1.0-6.fc35.noarch
kernel-headers-5.14.9-300.fc35.x86_64
kernel-core-5.14.15-300.fc35.x86_64
kernel-modules-5.14.15-300.fc35.x86_64
kernel-5.14.15-300.fc35.x86_64
kernel-devel-5.14.15-300.fc35.x86_64
kernel-modules-extra-5.14.15-300.fc35.x86_64
kernel-core-5.14.16-301.fc35.x86_64
kernel-modules-5.14.16-301.fc35.x86_64
kernel-5.14.16-301.fc35.x86_64
kernel-modules-extra-5.14.16-301.fc35.x86_64
kernel-devel-5.14.16-301.fc35.x86_64
kernel-core-5.14.17-301.fc35.x86_64
kernel-modules-5.14.17-301.fc35.x86_64
kernel-5.14.17-301.fc35.x86_64
kernel-modules-extra-5.14.17-301.fc35.x86_64
kernel-devel-5.14.17-301.fc35.x86_64
[Trinity@localhost ~]$ 

euh non pas du tout aucune raison en effet !

#21 Re : [Anciennes versions] Support général » [Résolu] Problème de son suite a une mise a jour » 14/11/2021 23:41:32

voila :

 lspci -nnk | grep -iA3 "Audio"
lspci: Unable to load libkmod resources: error -22
00:14.2 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) [1002:4383] (rev 40)
	Subsystem: Gigabyte Technology Co., Ltd Device [1458:a002]
00:14.3 ISA bridge [0601]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller [1002:439d] (rev 40)
	Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller [1002:439d]
--
01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Oland/Hainan/Cape Verde/Pitcairn HDMI Audio [Radeon HD 7000 Series] [1002:aab0]
	Subsystem: PC Partner Limited / Sapphire Technology Device [174b:aab0]
02:00.0 USB controller [0c03]: VIA Technologies, Inc. VL805/806 xHCI USB 3.0 Controller [1106:3483] (rev 01)
	Subsystem: Gigabyte Technology Co., Ltd Device [1458:5007]
03:00.0 Audio device [0403]: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series] [1102:0012] (rev 01)
	Subsystem: Creative Labs SB1570 SB Audigy Fx [1102:0010]
04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06)
	Subsystem: Gigabyte Technology Co., Ltd Onboard Ethernet [1458:e000]

et pour la mise a jour en question :



Identifiant de transaction : 107
Temps de début    : dim 14 nov 2021 17:15:12
Début de RPMDB    : 2473:3662a293e3b8ea15c1ad9a2b49814306fec85f2f
Temps de fin : dim 14 nov 2021 17:21:01 (5 minutes)
Fin de RPMDB : 2472:10e0ee9e4fa00d7afa43b58b555cb403f49311b7
Utilisateur  : Léa <Trinity>
Code de retour  : Réussi
Releasever     : 35
Ligne de commande : update
Commentaire : 
Paquets modifiés :
    Installer     kernel-5.14.17-301.fc35.x86_64                             @updates
    Installer     kernel-core-5.14.17-301.fc35.x86_64                        @updates
    Installer     kernel-devel-5.14.17-301.fc35.x86_64                       @updates
    Installer     kernel-modules-5.14.17-301.fc35.x86_64                     @updates
    Installer     kernel-modules-extra-5.14.17-301.fc35.x86_64               @updates
    Upgrade       adwaita-qt5-1.4.1-1.fc35.x86_64                            @updates
    Upgraded      adwaita-qt5-1.4.0-1.fc35.x86_64                            @@System
    Upgrade       apache-commons-cli-1.5.0-1.fc35.noarch                     @updates
    Upgraded      apache-commons-cli-1.4-14.fc35.noarch                      @@System
    Upgrade       cldr-emoji-annotation-1:40.0-3.fc35.noarch                 @updates
    Upgraded      cldr-emoji-annotation-1:40~alpha2-1.fc35.noarch            @@System
    Upgrade       cldr-emoji-annotation-dtd-1:40.0-3.fc35.noarch             @updates
    Upgraded      cldr-emoji-annotation-dtd-1:40~alpha2-1.fc35.noarch        @@System
    Upgrade       crun-1.3-1.fc35.x86_64                                     @updates
    Upgraded      crun-1.2-1.fc35.x86_64                                     @@System
    Upgrade       distribution-gpg-keys-1.60-1.fc35.noarch                   @updates
    Upgraded      distribution-gpg-keys-1.59-1.fc35.noarch                   @@System
    Upgrade       ethtool-2:5.15-1.fc35.x86_64                               @updates
    Upgraded      ethtool-2:5.14-1.fc35.x86_64                               @@System
    Upgrade       git-2.33.1-2.fc35.x86_64                                   @updates
    Upgraded      git-2.33.1-1.fc35.x86_64                                   @@System
    Upgrade       git-core-2.33.1-2.fc35.x86_64                              @updates
    Upgraded      git-core-2.33.1-1.fc35.x86_64                              @@System
    Upgrade       git-core-doc-2.33.1-2.fc35.noarch                          @updates
    Upgraded      git-core-doc-2.33.1-1.fc35.noarch                          @@System
    Upgrade       gnome-calendar-41.1-1.fc35.x86_64                          @updates
    Upgraded      gnome-calendar-41.0-1.fc35.x86_64                          @@System
    Upgrade       gst-editing-services-1.19.3-1.fc35.x86_64                  @updates
    Upgraded      gst-editing-services-1.19.2-1.fc35.x86_64                  @@System
    Upgrade       gstreamer1-1.19.3-1.fc35.i686                              @updates
    Upgraded      gstreamer1-1.19.2-1.fc35.i686                              @@System
    Upgrade       gstreamer1-1.19.3-1.fc35.x86_64                            @updates
    Upgraded      gstreamer1-1.19.2-1.fc35.x86_64                            @@System
    Upgrade       gstreamer1-plugins-bad-free-1.19.3-1.fc35.x86_64           @updates
    Upgraded      gstreamer1-plugins-bad-free-1.19.2-1.fc35.1.x86_64         @@System
    Upgrade       gstreamer1-plugins-base-1.19.3-1.fc35.x86_64               @updates
    Upgraded      gstreamer1-plugins-base-1.19.2-1.fc35.x86_64               @@System
    Upgrade       gstreamer1-plugins-good-1.19.3-1.fc35.x86_64               @updates
    Upgraded      gstreamer1-plugins-good-1.19.2-1.fc35.x86_64               @@System
    Upgrade       gstreamer1-plugins-good-gtk-1.19.3-1.fc35.x86_64           @updates
    Upgraded      gstreamer1-plugins-good-gtk-1.19.2-1.fc35.x86_64           @@System
    Upgrade       gstreamer1-plugins-good-qt-1.19.3-1.fc35.x86_64            @updates
    Upgraded      gstreamer1-plugins-good-qt-1.19.2-1.fc35.x86_64            @@System
    Upgrade       gstreamer1-plugins-ugly-free-1.19.3-1.fc35.x86_64          @updates
    Upgraded      gstreamer1-plugins-ugly-free-1.19.2-1.fc35.x86_64          @@System
    Upgrade       icecat-91.3.0-1.rh1.fc35.x86_64                            @updates
    Upgraded      icecat-91.2.0-1.rh1.fc35.x86_64                            @@System
    Upgrade       imath-3.1.3-1.fc35.x86_64                                  @updates
    Upgraded      imath-3.1.2-1.fc35.x86_64                                  @@System
    Upgrade       libadwaita-qt5-1.4.1-1.fc35.x86_64                         @updates
    Upgraded      libadwaita-qt5-1.4.0-1.fc35.x86_64                         @@System
    Upgrade       libevdev-1.12.0-1.fc35.x86_64                              @updates
    Upgraded      libevdev-1.11.0-2.fc35.x86_64                              @@System
    Upgrade       libfprint-1.94.2-1.fc35.x86_64                             @updates
    Upgraded      libfprint-1.94.1-1.fc35.x86_64                             @@System
    Upgrade       libipa_hbac-2.6.1-1.fc35.x86_64                            @updates
    Upgraded      libipa_hbac-2.6.0-2.fc35.x86_64                            @@System
    Upgrade       libsss_autofs-2.6.1-1.fc35.x86_64                          @updates
    Upgraded      libsss_autofs-2.6.0-2.fc35.x86_64                          @@System
    Upgrade       libsss_certmap-2.6.1-1.fc35.x86_64                         @updates
    Upgraded      libsss_certmap-2.6.0-2.fc35.x86_64                         @@System
    Upgrade       libsss_idmap-2.6.1-1.fc35.x86_64                           @updates
    Upgraded      libsss_idmap-2.6.0-2.fc35.x86_64                           @@System
    Upgrade       libsss_nss_idmap-2.6.1-1.fc35.x86_64                       @updates
    Upgraded      libsss_nss_idmap-2.6.0-2.fc35.x86_64                       @@System
    Upgrade       libsss_sudo-2.6.1-1.fc35.x86_64                            @updates
    Upgraded      libsss_sudo-2.6.0-2.fc35.x86_64                            @@System
    Upgrade       libva-2.13.0-2.fc35.i686                                   @updates
    Upgraded      libva-2.13.0-1.fc35.i686                                   @@System
    Upgrade       libva-2.13.0-2.fc35.x86_64                                 @updates
    Upgraded      libva-2.13.0-1.fc35.x86_64                                 @@System
    Upgrade       maven-lib-1:3.6.3-13.fc35.noarch                           @updates
    Upgraded      maven-lib-1:3.6.3-12.fc35.noarch                           @@System
    Upgrade       mtools-4.0.35-2.fc35.x86_64                                @updates
    Upgraded      mtools-4.0.35-1.fc35.x86_64                                @@System
    Upgrade       openexr-libs-3.1.3-1.fc35.x86_64                           @updates
    Upgraded      openexr-libs-3.1.1-1.fc35.x86_64                           @@System
    Upgrade       pango-1.49.3-1.fc35.i686                                   @updates
    Upgraded      pango-1.49.2-1.fc35.i686                                   @@System
    Upgrade       pango-1.49.3-1.fc35.x86_64                                 @updates
    Upgraded      pango-1.49.2-1.fc35.x86_64                                 @@System
    Upgrade       perl-Git-2.33.1-2.fc35.noarch                              @updates
    Upgraded      perl-Git-2.33.1-1.fc35.noarch                              @@System
    Upgrade       pipewire-0.3.40-1.fc35.i686                                @updates
    Upgraded      pipewire-0.3.39-3.fc35.i686                                @@System
    Upgrade       pipewire-0.3.40-1.fc35.x86_64                              @updates
    Upgraded      pipewire-0.3.39-3.fc35.x86_64                              @@System
    Upgrade       pipewire-alsa-0.3.40-1.fc35.i686                           @updates
    Upgraded      pipewire-alsa-0.3.39-3.fc35.i686                           @@System
    Upgrade       pipewire-alsa-0.3.40-1.fc35.x86_64                         @updates
    Upgraded      pipewire-alsa-0.3.39-3.fc35.x86_64                         @@System
    Upgrade       pipewire-gstreamer-0.3.40-1.fc35.x86_64                    @updates
    Upgraded      pipewire-gstreamer-0.3.39-3.fc35.x86_64                    @@System
    Upgrade       pipewire-jack-audio-connection-kit-0.3.40-1.fc35.x86_64    @updates
    Upgraded      pipewire-jack-audio-connection-kit-0.3.39-3.fc35.x86_64    @@System
    Upgrade       pipewire-libs-0.3.40-1.fc35.i686                           @updates
    Upgraded      pipewire-libs-0.3.39-3.fc35.i686                           @@System
    Upgrade       pipewire-libs-0.3.40-1.fc35.x86_64                         @updates
    Upgraded      pipewire-libs-0.3.39-3.fc35.x86_64                         @@System
    Upgrade       pipewire-pulseaudio-0.3.40-1.fc35.x86_64                   @updates
    Upgraded      pipewire-pulseaudio-0.3.39-3.fc35.x86_64                   @@System
    Upgrade       power-profiles-daemon-0.10.1-2.fc35.x86_64                 @updates
    Upgraded      power-profiles-daemon-0.10.1-1.fc35.x86_64                 @@System
    Upgrade       python3-gstreamer1-1.19.3-1.fc35.x86_64                    @updates
    Upgraded      python3-gstreamer1-1.19.2-1.fc35.x86_64                    @@System
    Upgrade       python3-sssdconfig-2.6.1-1.fc35.noarch                     @updates
    Upgraded      python3-sssdconfig-2.6.0-2.fc35.noarch                     @@System
    Upgrade       qgnomeplatform-0.8.1-1.fc35.x86_64                         @updates
    Upgraded      qgnomeplatform-0.8.0-4.fc35.x86_64                         @@System
    Upgrade       qt5-qtbase-5.15.2-28.fc35.x86_64                           @updates
    Upgraded      qt5-qtbase-5.15.2-22.fc35.x86_64                           @@System
    Upgrade       qt5-qtbase-common-5.15.2-28.fc35.noarch                    @updates
    Upgraded      qt5-qtbase-common-5.15.2-22.fc35.noarch                    @@System
    Upgrade       qt5-qtbase-gui-5.15.2-28.fc35.x86_64                       @updates
    Upgraded      qt5-qtbase-gui-5.15.2-22.fc35.x86_64                       @@System
    Upgrade       sssd-2.6.1-1.fc35.x86_64                                   @updates
    Upgraded      sssd-2.6.0-2.fc35.x86_64                                   @@System
    Upgrade       sssd-ad-2.6.1-1.fc35.x86_64                                @updates
    Upgraded      sssd-ad-2.6.0-2.fc35.x86_64                                @@System
    Upgrade       sssd-client-2.6.1-1.fc35.x86_64                            @updates
    Upgraded      sssd-client-2.6.0-2.fc35.x86_64                            @@System
    Upgrade       sssd-common-2.6.1-1.fc35.x86_64                            @updates
    Upgraded      sssd-common-2.6.0-2.fc35.x86_64                            @@System
    Upgrade       sssd-common-pac-2.6.1-1.fc35.x86_64                        @updates
    Upgraded      sssd-common-pac-2.6.0-2.fc35.x86_64                        @@System
    Upgrade       sssd-ipa-2.6.1-1.fc35.x86_64                               @updates
    Upgraded      sssd-ipa-2.6.0-2.fc35.x86_64                               @@System
    Upgrade       sssd-kcm-2.6.1-1.fc35.x86_64                               @updates
    Upgraded      sssd-kcm-2.6.0-2.fc35.x86_64                               @@System
    Upgrade       sssd-krb5-2.6.1-1.fc35.x86_64                              @updates
    Upgraded      sssd-krb5-2.6.0-2.fc35.x86_64                              @@System
    Upgrade       sssd-krb5-common-2.6.1-1.fc35.x86_64                       @updates
    Upgraded      sssd-krb5-common-2.6.0-2.fc35.x86_64                       @@System
    Upgrade       sssd-ldap-2.6.1-1.fc35.x86_64                              @updates
    Upgraded      sssd-ldap-2.6.0-2.fc35.x86_64                              @@System
    Upgrade       sssd-nfs-idmap-2.6.1-1.fc35.x86_64                         @updates
    Upgraded      sssd-nfs-idmap-2.6.0-2.fc35.x86_64                         @@System
    Upgrade       sssd-proxy-2.6.1-1.fc35.x86_64                             @updates
    Upgraded      sssd-proxy-2.6.0-2.fc35.x86_64                             @@System
    Upgrade       thunderbird-91.3.0-1.fc35.x86_64                           @updates
    Upgraded      thunderbird-91.2.0-1.fc35.x86_64                           @@System
    Upgrade       thunderbird-librnp-rnp-91.3.0-1.fc35.x86_64                @updates
    Upgraded      thunderbird-librnp-rnp-91.2.0-1.fc35.x86_64                @@System
    Upgrade       wireplumber-0.4.5-1.fc35.x86_64                            @updates
    Upgraded      wireplumber-0.4.4-3.fc35.x86_64                            @@System
    Upgrade       wireplumber-libs-0.4.5-1.fc35.x86_64                       @updates
    Upgraded      wireplumber-libs-0.4.4-3.fc35.x86_64                       @@System
    Upgrade       xdg-desktop-portal-1.10.1-2.fc35.x86_64                    @updates
    Upgraded      xdg-desktop-portal-1.10.1-1.fc35.x86_64                    @@System
    Reason Change AtomicParsley-0.9.5-18.fc35.x86_64                         @fedora
    Removed       kernel-5.14.14-200.fc34.x86_64                             @@System
    Removed       kernel-core-5.14.14-200.fc34.x86_64                        @@System
    Removed       kernel-devel-5.14.14-200.fc34.x86_64                       @@System
    Removed       kernel-modules-5.14.14-200.fc34.x86_64                     @@System
    Removed       kernel-modules-extra-5.14.14-200.fc34.x86_64               @@System
    Removed       kmod-nvidia-5.14.14-200.fc34.x86_64-3:470.74-1.fc34.x86_64 @@System
Sortie du mini script :
   1 Failed to connect to bus: Argument invalide
   2 Failed to connect to bus: Argument invalide
   3 Failed to connect to bus: Argument invalide
   4 Failed to connect to bus: Argument invalide

#22 Re : [Anciennes versions] Support général » [Résolu] Problème de son suite a une mise a jour » 14/11/2021 22:02:48

voila :


lspci: Unable to load libkmod resources: error -22
00:14.2 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) [1002:4383] (rev 40)
	Subsystem: Gigabyte Technology Co., Ltd Device [1458:a002]
00:14.3 ISA bridge [0601]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller [1002:439d] (rev 40)
	Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller [1002:439d]
--
01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Oland/Hainan/Cape Verde/Pitcairn HDMI Audio [Radeon HD 7000 Series] [1002:aab0]
	Subsystem: PC Partner Limited / Sapphire Technology Device [174b:aab0]
02:00.0 USB controller [0c03]: VIA Technologies, Inc. VL805/806 xHCI USB 3.0 Controller [1106:3483] (rev 01)
	Subsystem: Gigabyte Technology Co., Ltd Device [1458:5007]
03:00.0 Audio device [0403]: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series] [1102:0012] (rev 01)
	Subsystem: Creative Labs SB1570 SB Audigy Fx [1102:0010]
04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06)
	Subsystem: Gigabyte Technology Co., Ltd Onboard Ethernet [1458:e000]

et :


● wireplumber.service - Multimedia Service Session Manager
     Loaded: loaded (/usr/lib/systemd/user/wireplumber.service; enabled; vendor preset: enabled)
     Active: active (running) since Sun 2021-11-14 19:23:04 CET; 1h 22min ago
   Main PID: 2093 (wireplumber)
      Tasks: 4 (limit: 9417)
     Memory: 3.5M
        CPU: 114ms
     CGroup: /user.slice/user-1000.slice/user@1000.service/session.slice/wireplumber.service
             └─2093 /usr/bin/wireplumber

nov 14 19:23:04 localhost.localdomain systemd[1843]: Started Multimedia Service Session Manager.
nov 14 19:23:29 localhost.localdomain wireplumber[2093]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply

Malheureusement la dernière installation c est pavucontrol.
Dans le passé j ai quand mème déjà eu un peu des soucis de son,mais jusque la ça allait bien

#23 Re : [Anciennes versions] Support général » [Résolu] Problème de son suite a une mise a jour » 14/11/2021 21:00:35

re,

Je ne me souviens plus de ce qu'il y avait dedans malheureusement elle date de ce soir.



systemctl --user status wireplumber.service :


 wireplumber.service - Multimedia Service Session Manager
     Loaded: loaded (/usr/lib/systemd/user/wireplumber.service; enabled; vendor preset: enabled)
     Active: active (running) since Sun 2021-11-14 19:23:04 CET; 21min ago
   Main PID: 2093 (wireplumber)
      Tasks: 4 (limit: 9417)
     Memory: 3.5M
        CPU: 78ms
     CGroup: /user.slice/user-1000.slice/user@1000.service/session.slice/wireplumber.service
             └─2093 /usr/bin/wireplumber

nov 14 19:23:04 localhost.localdomain systemd[1843]: Started Multimedia Service Session Manager.
nov 14 19:23:29 localhost.localdomain wireplumber[2093]: GetManagedObjects() failed: org.freedesktop.DBus.Err>
lines 1-12/12 (END)


lspci -nnk | grep -iA3 "VGA"


lspci: Unable to load libkmod resources: error -22
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde XT [Radeon HD 7770/8760 / R7 250X] [1002:683d]
	Subsystem: PC Partner Limited / Sapphire Technology Device [174b:e215]
	Kernel driver in use: radeon
01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Oland/Hainan/Cape Verde/Pitcairn HDMI Audio [Radeon HD 7000 Series] [1002:aab0]


pactl info :


Chaîne du serveur: /run/user/1000/pulse/native
Version du protocole de bibliothèque: 35
Version du protocole du serveur: 35
Local: oui
Index client: 41
Tile Size: 65472
Nom d’utilisateur : Trinity
Nom d’hôte : localhost.localdomain
Nom du serveur : PulseAudio (on PipeWire 0.3.40)
Version du serveur : 15.0.0
Spécification d’échantillon par défaut : float32le 2ch 48000Hz
Plan de canaux par défaut : front-left,front-right
Destination par défaut : @DEFAULT_SINK@
Source par défaut : @DEFAULT_SOURCE@
Cookie : cc72:2756


pactl list cards : pas de retour de la commande

pavucontrol : pas de périphérique disponible


voila les infos ! wink



chepioq a écrit :

Regarde https://forums.fedora-fr.org/viewtopic. … 46#p621946 post #13
Si cela peut aider.

J ai essayé sans succés malheureusement.

#24 [Anciennes versions] Support général » [Résolu] Problème de son suite a une mise a jour » 14/11/2021 19:31:39

Miiimee
Réponses : 18

Bonjour,

Suite a une mise a jour que j ai effectuée en terminal , je n ai plus de son sur fedora.

alsamixer


Que puis je faire pour régler ce problème ?

Merci d avance

Pied de page des forums

Propulsé par FluxBB