Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Clap de fin pour Fedora Linux 35 !

#1 Re : [Anciennes versions] Installation de Fedora Linux » [Résolu] Not enough free space on disks » 18/09/2010 17:47:16

Salut.

le soucis vient du fait que tu as quatre partitions principales sur ton disque (ce qui est le maximum). Tu va devoir remplacer une de ces partitions principale par une partition étendue et y créer "à l'intérieur" des partitions logiques.

#2 Re : Le comptoir du libre » ALERTE drivers NVIDIA au cas ou.. » 11/03/2010 22:29:12

Merci pour l'alerte je n'étais pas au courant!

Font flipper nvidia :'(

#3 Re : [Anciennes versions] Support général » Impossible d'écouter plusieurs sons simultanément » 14/02/2010 14:12:07

Oui j'ai cru comprendre çà et à vrai dire c'est mon but à court terme mais je voulais comprendre ce qui ne fonctionnait pas!

D'ailleurs j'ai trouvé depuis et c'était finalement tout bete...


En fait après d'autres tests je me suis aperçu qu'en fait le "deuxième" son était bien lu mais avec un volume *très très* faible!

Du coup j'ai lancé alsamixer et j'ai commencé à toucher un peu à tout (oui c'est moche!) pour finalement trouver dans les tous derniers réglages (en se déplaçant vers la droite donc) qu'un seul "VIA DXS" avait un volume correct. En modifiant le 2ème (etc) j'ai pu avoir le volume partout

#4 [Anciennes versions] Support général » Impossible d'écouter plusieurs sons simultanément » 14/02/2010 00:43:43

Atchoum
Réponses : 2

Salut à tous,

J'ai un petit soucis depuis ma mise à jour de Fedora 10 vers Fedora 11!
En effet il m'est maintenant impossible d'écouter plusieurs simultanément :/


Un lspci me renvoit:

$ lspci | grep -i audio
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

aplay:

$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: V8235 [VIA 8235], device 0: VIA 8235 [VIA 8235]
  Subdevices: 4/4
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
card 0: V8235 [VIA 8235], device 1: VIA 8235 [VIA 8235]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Modules chargés:

$ lsmod | grep -i snd
snd_via82xx            21612  0
gameport                9676  1 snd_via82xx
snd_ac97_codec         91936  1 snd_via82xx
ac97_bus                1416  1 snd_ac97_codec
snd_seq                45708  0
snd_pcm                63000  2 snd_via82xx,snd_ac97_codec
snd_timer              17780  2 snd_seq,snd_pcm
snd_page_alloc          7720  2 snd_via82xx,snd_pcm
snd_mpu401_uart         6304  1 snd_via82xx
snd_rawmidi            19016  1 snd_mpu401_uart
snd_seq_device          6220  2 snd_seq,snd_rawmidi
snd                    50292  8 snd_via82xx,snd_ac97_codec,snd_seq,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               5484  1 snd

Je précise que le son fonctionne bien puisque un à la fois tout marche et aussi que sous F10 je n'avais pas de soucis.
A noter enfin que je n'utilise pas pulseaudio.

J'ai tenté un strace sur la lecture d'un fichier avec aplay pendant un autre son ou seul et je n'ai pas vu de différences frappantes.

Je n'ai pas vu non plus de quelconque message d'erreur.


Toute aide sera précieuse.
Merci!

#5 Re : [Anciennes versions] Support général » éveil station depuis le LAN » 30/08/2009 18:19:08

Salut,

Et bien de rien, je suis content que cela fonctionne (du moins en parti!).
C'est en effet étrange que cela ne fonctionne pas sur la carte secondaire (surtout si elle est compatible et que tu as bien paramétré ta carte mère).

Bonne continuation!

#6 Re : [Anciennes versions] Support général » éveil station depuis le LAN » 03/08/2009 21:57:48

Bonjour!

Peut-on appliquer le dicton "Pas de nouvelles, bonnes nouvelles" ?

Tu as réussi à faire fonctionner le Wake On Lan?

#7 Re : [Anciennes versions] Support général » éveil station depuis le LAN » 01/08/2009 18:31:29

Oui tu trouves ce fichier sur une Debian :P

Je vais essayer de résumer ce que tu dois faire mais ce ne sera peut être pas exhaustif.
Donc WOL = Wake On Lan

Les étapes:
- Configurer ton bios pour que le WOL soit activé (ca c'est selon ta carte mère, ta carte réseau doit aussi le supporter)

- Vérifier que le WOL est activé sur ta carte réseau comme dans le tuto

# ethtool eth0 (si ton interface est bien eth0)

ceci nous donne par exemple :
Supports Wake-on: g
Wake-on: g

Si tu as ca (le 'g') c'est bon sinon tu fais:

# ethtool -s eth0 wol g

- Tu notes l'adresse MAC, exemple:

# ifconfig eth0

- Le test: Tu éteins le PC et depuis un autre tu fais:

# yum install wol

Puis

$ wol MAC (la mac du PC de tout à l'heure)

Pour windows je saurais pas te dire en détails mais tu dois vérifier dans le gestionnaire de périphérique que le WOL est bien activé et c'est tout.

Il existe aussi des utilitaires pour réveiller un PC depuis un windows mais je ne connais pas les noms (ca doit pas être très dur à trouver)


Voilà, voilà.
A priori c'est suffisant

#8 Re : [Anciennes versions] Support général » éveil station depuis le LAN » 01/08/2009 12:24:18

Oui bien sur c'est possible avec le Wake On Lan.

Il faut tout d'abord vérifier qu'il soit activé dans le bios et sur l'OS.
Une fois activé tu n'auras plus qu'à envoyer un  "paquet magique" sur le LAN avec comme paramètre l'adresse mac pour réveiller le PC éteint.

Exemple de tuto: http://smhteam.info/wiki/index.linux.ph … =WakeOnLan

#9 Le comptoir du libre » Benchmarks de Fedora 9 à Fedora 11 » 22/06/2009 13:43:14

Atchoum
Réponses : 0

Salut,

Le site Phoronix à mis en ligne toute une série de test comparant versions Fedora 9, 10, 11 et RawHide:

Le lien.

On peut voir que Fedora 11 s'en sort plutôt bien même si certaines choses sont à corriger (et le sont déjà, ou presque, dans la rawhide).
Plutôt positif donc, j'avoue un peu avoir été surpris.

Il y a aussi un test F11vsU9.04 mais pour éviter le troll j'ai préféré ne pas poster le lien :X

#10 Re : [Anciennes versions] Matériel » Probleme carte graphique nvidia » 19/06/2009 23:58:31

Tu dois l'exécuter dans un terminal, du genre:

chmod +x tonfichir.sh
./tonfichier.sh

Mais je te conseille de suive la documentation posté par Scrim pour installer les drivers.

#11 Re : [Anciennes versions] Matériel » Pilotes ATI/AMD libre/propriétaire... » 15/06/2009 21:28:12

VINDICATORs a écrit :

Il faudrait voir ce que dit les tests sur le site de phoronix http://www.phoronix.com/scan.php?page=home

Au passage la version 9.6 du pilote propriétaire pour les R6xx->+ (HD2xxx->+) arrive! https://a248.e.akamai.net/f/674/9206/0/ … _linux.pdf

Par contre rien de bien excitant encore pour ce mois, si ce n'est quelques corrections de bogues... J'espère que ça bosse derrière quand même pour nous sortir quelque chose de bon...

Ok ok merci.

Donc toi perso sous F10 tu constatais pas de soucis?

Je vais attendre la confirmation du fonctionnement les drivers pour me décider je pense.


edit: En effet phoronix confirme mes craintes, actuellement une carte ATI fait moisn bien qu'une NVIDIA sous Linux mais ils terminent le test sur une note d'espoir en espérant que le driver soit amélioré dans les MAJ mensuelles. :/

#12 Re : [Anciennes versions] Matériel » Pilotes ATI/AMD libre/propriétaire... » 15/06/2009 21:06:08

En fait j'ai mal exprimé ma question.

Ce que je voulais dire exactement c'est est-ce que l'exploitation de la carte grap?ique est potentiellement maximale (même si évidemment çà se rapporte au jeu en lui-même) ? Sur nvidia je dirais oui mais j'ai un doute sur les pilotes ATI. :/

En gros est-ce que finalement avec une CG ATI censée être plus performante qu'une NVIDIA on arrive pas au même résultat vu que les drivers sont "moins bons".

Il y a quelques années c'était *presque* une aberration d'acheter une ATI pour linux.


Merci pour ton retour d'expérience lecbee.

#13 Re : [Anciennes versions] Matériel » Pilotes ATI/AMD libre/propriétaire... » 15/06/2009 19:10:53

Salut,

Quelqu'un pourrait me dire ce que ça donne en 3D des pilotes proprio AMD, pour une carte comme la HD4850 ou la HD4770, par rapport aux drivers proprio nvidia (pour une 9600GT ou une 9800) ? Sur F11 ou F10?

J'ai recherché mais pas vu d'explications claires.
Merci!

#15 Re : [Anciennes versions] Support général » seahorse-agent sur F10 » 08/02/2009 17:42:52

Salut,

Tu as surement trouver dans ce laps de temps mais pour info maintenant le binaire seahorse-agent est fourni par le paquet seahorse-plugins.

#16 Re : Le comptoir du libre » Votre avis sur Debian » 21/07/2008 09:54:42

n1ck0 a écrit :

pour ma part je suis en formation admin réseau et pour notre cours nous gardons une très mauvaise expérience de debian.

en fait niveau pedagogique y avait pratiquement rien qui fonctionnait correctement sur la debian de ce que nous avons essayer.

vraiment déçu quand on voit que tout le monde dit que debian est stable et bonne pour faire un serveur je prend ça pour une farce et une grosse...

j'étais le seul a être rester sur fedora (le choix distro n'était pas imposer) et j'etais également le seul a avoir tout fonctionnant parfaitement pour les essais...

no comment

Sans vouloir être méchant la le problème ne vient pas de la distrib mais des utilisateurs...
C'est sur que si tu cherches à configurer le réseau debian dans sysconfig...

#17 Re : [Anciennes versions] Support général » amsn: pas de sons » 25/06/2008 21:18:17

Réglé !!!!!

J'ai viré tous les paquets pulseaudio sauf "pulseaudio-libs.i386" (pour mplayer par exemple).

Ca fait plaisir, encore merci pour ton aide!

#18 Re : [Anciennes versions] Support général » amsn: pas de sons » 25/06/2008 20:48:25

Merci de ton aide!

Malheureusement cela ne fonctionne pas non plus :/
Je désespère!

#19 [Anciennes versions] Support général » amsn: pas de sons » 25/06/2008 18:27:50

Atchoum
Réponses : 3

Bonjour,

J'ai installé l'amsn de drpixel (repo testing) mais cependant je bérrive pas à avoir de sons.

J'ai bien essayé d'installer/desinstaller plusieurs fois, supprimer mon profil dans mon home, etc...
Quand j'essai d'activer la libsnack j'ai un message comme quoi il n'a pa pu activer le serveur snack et qu'il retourne aux valeur par défauts.

J'ai essayé de mettre play, aplay ou esdplay en commande dans amsn mais sans succès non plus.

Je précise que dans toutes les autres applis  le son marche.

Quelqu'un pourrait m'aider? C'est très pénible comme problème.
Merci

#20 Re : [Anciennes versions] Installation de Fedora Linux » pregupgrade: anaconda n'aime pas mdadm » 22/06/2008 12:12:46

Upgrade lancé avec l'ancienne méthode... C'est en cours, j'ai du faire un bon gros tri dans les paquets non officiels :/

#21 [Anciennes versions] Installation de Fedora Linux » pregupgrade: anaconda n'aime pas mdadm » 21/06/2008 19:16:19

Atchoum
Réponses : 1

Bonjour,

Je voulais mettre à jour ma F7 vers F9 (oui je sais c'est un peu fou) je suis donc passé par l'utilitaire preupgrade...

Tout se passe bien jusqu'au reboot, anaconda "me dit" que deux de mes partitions ont le même UID et que donc il s'arrête là...
En effet puisque ces deux partitions en questions sont gérés par mdadm (pour du raid1).

Après quelques recherches j'ai trouvé ce topic qui en parle: http://forums.fedoraforum.org/showthread.php?t=190044 mais apparemment aucune solution n'a été trouvé à l'heure actuelle (hormis débranché physiquement un des disques...).

Donc voilà je me permets de poster ici pour savoir si quelqu'un aurait entendu parler d'une solution?

Merci!

NB: vivement qu'un "vrai" système de mise à jour par le net sois mis en place (un peu comme sous Debian par exemple); ce serait vraiment top.
NB2: sinon je tenterais peut être l'ancienne méthode de mise à jour mais j'ai peur que ça ne "casse" tout.

#22 Re : Actualités » Fin de vie Fedora 7 » 17/06/2008 08:49:15

Je verse une larme vu que je suis toujours en FC7!

Va falloir que je pense à me bouger...

#23 Re : [Anciennes versions] Matériel » Que pensez-vous de l'EEE PC d'ASUS ? » 19/04/2008 22:27:50

phenix01 a écrit :

Dans le genre portable pas cher j'ai été assez étonné par celui-ci:

http://www.lesnumeriques.com/news_id-4875.html

En même temps 512 Mo de mémoire avec Vista c'est injouable. A moins de lui coller Fedora dessus big_smile

Oui évidement!

Mais à la limite y'aurai pas moyen de se faire rembourser Vista et avec l'argent gagné d'acheter plus de RAM? neutral
Ce serait top!

#25 Re : [Anciennes versions] Support général » Wifi avec un SSID caché » 09/03/2008 09:59:39

tapioca a écrit :

Un ESSID non diffusé est une sécurité supplémentaire proposée par un AP.

"sécurité" c'est vite dit :P

On pourrait en discuter longtemps ^^

Pied de page des forums

Propulsé par FluxBB