Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 n'est plus maintenu

#2 [Anciennes versions] Installation de Fedora » mise a jours fedora de 23 a 24 » 31/08/2016 16:56:24

eventstorm
Réponses : 2

coucou les gens
je fait le mise a jour de fedora
soyons franc c'est n'est pas mon OS principal. mais je le met a jour régulièrement
j'ai changer de carte graphique (ma gtx 580 ayant rendu l'âme) pour une 750 Ti
sous fedora 22 puis 23 pas de soucis mais en upgrade la 24 j'ai ceci

Erreur : package kmod-nvidia-4.2.8-300.fc23.x86_64-1:367.44-1.fc23.x86_64 requires nvidia-kmod-common >= 1:367.44, but none of the providers can be installed.
package kmod-nvidia-4.6.7-200.fc23.x86_64-1:367.44-1.fc23.x86_64 requires nvidia-kmod-common >= 1:367.44, but none of the providers can be installed
(essayez d'ajouter « --allowerasing » à la ligne de commande pour remplacer les paquets en conflit)

jai fait ceci

sudo dnf upgrade 
sudo dnf install dnf-plugin-system-upgrade 
sudo dnf system-upgrade download --refresh --releasever=24

làl e message est apparu

#3 Re : Actualités » C'est prêt : Fedora 23 sort du four » 03/11/2015 18:03:27

sans pousser mémé dans les orties le poids de l'image
[916 Mio, Live CD pour PC 64 bits] est plus près de 1.4 Go hammer

#4 Re : Actualités » Venez tester la Fedora 23 Beta ! » 03/11/2015 15:32:59

la 23 final est sortie elle marche bien merci a tous

#5 [Anciennes versions] Support général » nouvelle essai » 30/10/2015 08:11:05

eventstorm
Réponses : 1

coucou la famille Fedora.
j’avais un peu abandonné Linux par soucis de carte graphique (plantage régulier).
mais comme je suis quelqu’un d’obstiné, j'ai a nouveau essayai la 23 beta.

je met ma cle usb tortue. et arrivé a l’étape ou l'on rajoute le fameux "nomodeset" avant le "quiet" je me dit (lançon comme sa. on verra bien)
et là miracle ! ça fonctionne ....
adieux les nomodeset (pardon no,odeset) acpi=off et autre joyeuseté d'une installation galère.
plusieurs installation, redémarrage, bidouillage après même résultat ça marche plus de soucis nvidia.
pour info seul cette distribution est installable sur mon PC sans bidouillage
j'ai installer les dépôt fermer le pc pour la nuit redémarrage rien a redire
donc. merci a vous tous je vais enfin pouvoir faire mumuse !

#6 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 05/05/2015 21:41:03

VINDICATORs:
pour moi c'est du russe avec une pointe de TcheTchen pour adoucir l’accent  big_smile

#8 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 05/05/2015 20:45:14

moi je suis bête et idiot on me dit je fait tongue
quant a nano j'ai tester sans succès
mais cela a le mérite de régler un de mes nombreux soucis

#9 [Anciennes versions] Matériel » nvidia soucis de cles » 05/05/2015 19:53:47

eventstorm
Réponses : 3

grâce au membres du fofo j'ai accès au dépôt
j'ai donc essayé d'installer un pilote pour ma carte gtx580 (je sais c'est pas gagner)
je vous laisse lire la console (moi j'ai me pas tous compris hmm )

[root@localhost ~]# dnf install akmod-nvidia
Repository u'repository_url': Error parsing config: Error parsing "baseurl = u'repository_url'": URL must be http, ftp, file or https not ""
Last metadata expiration check performed 0:54:48 ago on Tue May  5 18:45:42 2015.
Dépendances résolues.
================================================================================
 Paquet                Architecture
                              Version           Dépôt                     Taille
================================================================================
Installation de :
 akmod-nvidia          x86_64 1:343.22-4.fc21   rpmfusion-nonfree-rawhide  65 k
 akmods                noarch 0.5.2-1.fc22      rpmfusion-free-rawhide     24 k
 dwz                   x86_64 0.11-4.fc22       fedora                    103 k
 fakeroot              x86_64 1.18.4-4.fc22     fedora                     87 k
 fakeroot-libs         x86_64 1.18.4-4.fc22     fedora                     28 k
 ghc-srpm-macros       noarch 1.4.1-1.fc22      updates-testing           8.2 k
 gnat-srpm-macros      noarch 1-1.fc22          fedora                    8.5 k
 kernel-debug-devel    x86_64 4.0.1-300.fc22    updates-testing           9.5 M
 kmodtool              noarch 1-23.fc22         rpmfusion-free-rawhide     17 k
 ocaml-srpm-macros     noarch 2-2.fc22          fedora                    7.9 k
 patch                 x86_64 2.7.5-1.fc22      updates-testing           121 k
 perl-generators       noarch 1.03-1.fc22       fedora                     14 k
 perl-srpm-macros      noarch 1-14.fc22         fedora                    9.3 k
 redhat-rpm-config     noarch 27-1.fc22         fedora                     58 k
 rpm-build             x86_64 4.12.0.1-9.fc22   updates-testing           133 k
 rpmdevtools           noarch 8.5-1.fc22        fedora                    102 k
 xemacs-filesystem     noarch 21.5.34-10.20150420hg23178aa71f8b.fc22
                                                updates-testing            20 k
 xorg-x11-drv-nvidia   x86_64 1:343.22-3.fc21   rpmfusion-nonfree-rawhide 3.5 M
 xorg-x11-drv-nvidia-kmodsrc
                       x86_64 1:343.22-3.fc21   rpmfusion-nonfree-rawhide 4.2 M
 xorg-x11-drv-nvidia-libs
                       x86_64 1:343.22-3.fc21   rpmfusion-nonfree-rawhide  16 M

Résumé de la transaction
================================================================================
Installation   20 Packages

Taille totale des téléchargements : 34 M
Taille d'installation : 151 M
Est-ce correct [o/N] : o
Téléchargement des paquets :
(1/20): akmod-nvidia-343.22-4.fc21.x86_64.rpm   178 kB/s |  65 kB     00:00    
(2/20): akmods-0.5.2-1.fc22.noarch.rpm          5.4 kB/s |  24 kB     00:04    
(3/20): kmodtool-1-23.fc22.noarch.rpm           2.4 kB/s |  17 kB     00:07    
(4/20): rpmdevtools-8.5-1.fc22.noarch.rpm        16 kB/s | 102 kB     00:06    
(5/20): xorg-x11-drv-nvidia-kmodsrc-343.22-3.fc 237 kB/s | 4.2 MB     00:18    
(6/20): fakeroot-1.18.4-4.fc22.x86_64.rpm        11 kB/s |  87 kB     00:07    
(7/20): fakeroot-libs-1.18.4-4.fc22.x86_64.rpm   19 kB/s |  28 kB     00:01    
(8/20): xorg-x11-drv-nvidia-343.22-3.fc21.x86_6  94 kB/s | 3.5 MB     00:38    
(9/20): rpm-build-4.12.0.1-9.fc22.x86_64.rpm     21 kB/s | 133 kB     00:06    
(10/20): perl-generators-1.03-1.fc22.noarch.rpm 3.5 kB/s |  14 kB     00:04    
(11/20): redhat-rpm-config-27-1.fc22.noarch.rpm  13 kB/s |  58 kB     00:04    
(12/20): dwz-0.11-4.fc22.x86_64.rpm              23 kB/s | 103 kB     00:04    
(13/20): gnat-srpm-macros-1-1.fc22.noarch.rpm   2.8 kB/s | 8.5 kB     00:03    
(14/20): ocaml-srpm-macros-2-2.fc22.noarch.rpm  2.2 kB/s | 7.9 kB     00:03    
(15/20): perl-srpm-macros-1-14.fc22.noarch.rpm  2.9 kB/s | 9.3 kB     00:03    
(16/20): xemacs-filesystem-21.5.34-10.20150420h 5.8 kB/s |  20 kB     00:03    
(17/20): ghc-srpm-macros-1.4.1-1.fc22.noarch.rp 2.5 kB/s | 8.2 kB     00:03    
(18/20): patch-2.7.5-1.fc22.x86_64.rpm           27 kB/s | 121 kB     00:04    
(19/20): xorg-x11-drv-nvidia-libs-343.22-3.fc21 181 kB/s |  16 MB     01:29    
(20/20): kernel-debug-devel-4.0.1-300.fc22.x86_ 119 kB/s | 9.5 MB     01:21    
--------------------------------------------------------------------------------
Total                                           305 kB/s |  34 MB     01:53     
attention : /var/cache/dnf/x86_64/22/rpmfusion-nonfree-rawhide/packages/akmod-nvidia-343.22-4.fc21.x86_64.rpm: Entête V3 RSA/SHA256 Signature, clé ID a668b376: NOKEY
La clé GPG file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-nonfree-fedora-latest (0xA6708DA3) est déjà installée
La clé GPG file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-nonfree-fedora-rawhide (0x5CA6C469) est déjà installée
Erreur : Les clés GPG listées pour le dépôt « RPM Fusion for Fedora Rawhide - Nonfree » sont déjà installées mais sont incorrectes pour ce paquet.
Vérifiez que les URL des clés pour ce dépôt soient correctes.


 Le paquet en erreur est : akmod-nvidia-1:343.22-4.fc21.x86_64
 Les clés GPG sont configurés comme : file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-nonfree-fedora-latest, file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-nonfree-fedora-rawhide

pour info ceci et le second essais
j'esper installer se pilote. car 'nouveau' chez moi. fait des sienne

#10 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 05/05/2015 18:51:08

a chaque fois que j’édite et enregistre une modification j'ai cette ligne

** (gedit:2327): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-position n'est pas prise en charge

j'ai donc mis en enabled=0
pour
/etc/yum.repos.d/rpmfusion-free-rawhide.repo
et
/etc/yum.repos.d/rpmfusion-nonfree-rawhide.repo

les deux était en enable=0 je les est mis en 1
à la suite de quoi j'ai eu ceci

[root@localhost ~]# dnf install vlc
Repository u'repository_url': Error parsing config: Error parsing "baseurl = u'repository_url'": URL must be http, ftp, file or https not ""
RPM Fusion for Fedora Rawhide - Free             24 kB/s | 460 kB     00:19    
RPM Fusion for Fedora Rawhide - Nonfree         166 kB/s | 179 kB     00:01    
Last metadata expiration check performed 0:00:00 ago on Tue May  5 18:45:42 2015.
Dépendances résolues.

sa téléchargement c'est déjà ça
désoler du post a rallonge
un grand merci a vous tous

#11 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 05/05/2015 12:39:44

j'avais vue ça sur un autre post mais.
question bête modifier je veux bien mais le môônsieur fedo lui veux pas!
j'avais vue aussi comment faire mais j'ai oublier et je retrouve plus
gedit veux pas sauvegarder les modification
je pense que je fait une indigestion de documentation là lol

merci Ev

#12 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 05/05/2015 06:44:09

bas oui mais quand je vais dans le wiki fedora ( depôt) http://doc.fedora-fr.org/wiki/D%C3%A9p% … RPM_Fusion
il me sort ceci

[eventstorm@localhost ~]$ su -
Mot de passe : 
[root@localhost ~]# dnf install --nogpgcheck http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-rawhide.noarch.rpm
Impossible de synchroniser le cache pour le dépôt « rpmfusion-free » depuis « http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-22&arch=x86_64 » : Cannot prepare internal mirrorlist: No URLs in mirrorlist, désactivation.
Using metadata from Sun May  3 08:39:46 2015 (1 day, 21:22:58 hours old)
Le paquet rpmfusion-free-release-21-1.noarch est déjà installé, ignorer
Dépendances résolues.
Rien à faire
Terminé !
[root@localhost ~]# 

#13 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 05/05/2015 00:06:30

ha yes ce matin sa ne fonctionnais pas.
là çà télécharge deja hammer
avec ceci : dnf install vlc ce matin le monsieur voulait pô!

bon bas comme ce matin en fait

[root@localhost ~]# dnf install vlc
Fedora 22 - x86_64 - Test Updates                52 kB/s |  16 MB     05:14    
Impossible de synchroniser le cache pour le dépôt « rpmfusion-free » depuis « http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-22&arch=x86_64 » : Cannot prepare internal mirrorlist: No URLs in mirrorlist, désactivation.
Using metadata from Sun May  3 08:39:46 2015 (1 day, 15:29:09 hours old)
Aucun paquet vlc disponible.
Erreur : no package matched: vlc
[root@localhost ~]# 

#14 Re : [Anciennes versions] Matériel » Le pilote Nvidia proprio en retard d'un wagon? et autres blabla... » 04/05/2015 23:54:34

étant tous nouveau sous linux je me serre exclusivement des copier coller entre les tuto et le terminal. chez moi. le clique droit copier et coller fonctionne. mais pas le ctrl C & V

#15 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 04/05/2015 23:44:50

brain71 a écrit :

De mon coté, après avoir testé le dépôt RPM fusion pour vlc ça ne fonctionne toujours pas.

idem pour moi

#18 Re : [Anciennes versions] Installation des programmes » [RESOLU]RPMFUSION et F22/rawhide » 24/04/2015 18:52:01

hello si j'ai bien compris la discutions la F22 ne peu pas installer vlc pour le moment car les dépôt ne fonctionne pas correctement
désoler si la question vous semble stupide (je début Linux / Fedora et je commence par la 22 beta roll ) j'ai essayer d'installer vlc sans grand succès

#19 Re : [Anciennes versions] Installation de Fedora » debut de calvitie » 23/04/2015 17:27:52

ha me nan sa marche mais au bout de 2 reboot
je fait

sudo   gedit   /etc/default/grub

au 2 reboot il etait supprimer
donc ..........
pour le moment tous va bien avec la 22

#20 Re : [Anciennes versions] Installation de Fedora » debut de calvitie » 23/04/2015 17:12:49

ha bas sa avance ce coup si
donc sur la 22 j'ai fait une install "basic graphic mode "
apres plusieur tentative sa marche mais en nomodset
question comment supprimer nomodeset dans le grub
a savoir que

[eventstorm@localhost ~]$ su -
Mot de passe : 
[root@localhost ~]# /etc/default/grub
-bash: /etc/default/grub: Permission non accordée
[root@localhost ~]# /boot/grub2/grub.cfg
-bash: /boot/grub2/grub.cfg: Permission non accordée
[root@localhost ~]# /etc/grub.d/
-bash: /etc/grub.d/ : est un dossier
[root@localhost ~]# /etc/default/grub
-bash: /etc/default/grub: Permission non accordée
[root@localhost ~]# 

si je le supprime a la main en editant le grub au demarrage fedora demarre bien et j'ai mes deux ecrans
merci

#21 Re : [Anciennes versions] Installation de Fedora » debut de calvitie » 23/04/2015 16:11:43

madko :
relis moi j'ai dit que je n'arrivais a installer que la 17
depuis j'ai fait quelle que avancés en premier lieux je n'est pas fait de mise à niveau mais j'ai tenter avec plus ou moins de susces l'instalation de la 18.puis 19 puis 20 et enfin 21
la 21
quand le panneau unetbootin apparer si je met (default ou start fedora live) tous ce lance bien je peu faire mumuse avec fedora mais dès que je veux installer tous ce fige
si je lance basic graphic mode
la sa marche une fois sur 2 voir plus
ensuite pour l'installation c'est un peu au petit bonheur

là je vien de retenter la 22 beta
pour le moment elle c'est installée en basic
mais je doit rajouter au grub xdriver=vesa sinon fedora ne part pas
bon on croise le doigt je reboot

[eventstorm@localhost ~]$ su
Mot de passe : 
[root@localhost eventstorm]# yum update yum
Yum command has been deprecated, use dnf instead.
See 'man dnf' and 'man yum2dnf' for more information.
To transfer transaction metadata from yum to DNF, run 'dnf migrate'Redirecting to '/usr/bin/dnf update yum'

Fedora 22 - x86_64                              323 kB/s |  41 MB     02:10    
Fedora 22 - x86_64 - Test Updates               311 kB/s |  14 MB     00:46    
Fedora 22 - x86_64 - Updates                    162  B/s | 335  B     00:02    
Using metadata from Thu Apr 23 15:53:25 2015 (0:02:22 hours old)
Dépendances résolues.
Rien à faire
Terminé !
[root@localhost eventstorm]# 

#22 Re : [Anciennes versions] Installation de Fedora » debut de calvitie » 21/04/2015 18:33:43

madko ici
quand tu clique sur plus d'option tu arrive sur la page Télécharger Fedora et la tu a 3ème étape : Télécharger Fedora
Live CD en Français par défaut : les versions proposées par la communauté francophone
http://doc.fedora-fr.org/wiki/T%C3%A9l% … ger_Fedora
j'ai bien dit que j'ai commencé par la version 21. mais que la seule à s'être installé fut la 17
après moult péripétie j'en suis a la 19 là quand je veux mettre a jour. après reboot plus rien ne fonctionne j'utilise le linux rescue (3iemme option du grub)

#23 Re : [Anciennes versions] Installation de Fedora » debut de calvitie » 20/04/2015 21:14:40

merci de ton aide pense bien que si je pouvais installer la 20 ou 21 je le ferai
puis pour la 17 elle vien de ferora-fr.org il serai donc bien de supprimer si elle n'est plus suivie
là je vien d'installer la 19 on avance on avance lol

#24 [Anciennes versions] Installation de Fedora » debut de calvitie » 20/04/2015 18:24:05

eventstorm
Réponses : 12

bonjours a toutes et tous
régulièrement je me met a la recherche d'une distribution Linux qui m'accrocherai. après ubuntu  et son passage a "Unity" j'avais essayer pas mal d'autre sans grande conviction et surtout depuis un certain temps elles sont de plus en plus dure a mettre en œuvre
j'ai donc pris fedora21 lancer en usb. Et là! le cœur a parler (je voeux çà) hammer
ni une ni deux je m'installe devant mon pc déactive mes disque dure pour n'en garder qu'un.
mais voila rien a faire la bougresse ne cède rien
j'ai changer de clé USB de disque de distribution utilisé xdriver=vesa nomodeset instacpi=off rien n'y fait
la seul distribution qui s'installe en nomodset est la (Fedora-17-x86_64-Live-Desktop-FR) la version 18 quand sa veux lol
mais même là je n'arrive pas a installer les pilote de ma carte nvidia gtx 580
apparemment les dépôt pour la 17 ne fonctionne plus ?
si quelqu'un a une idée je suis preneur
matériel

AMD FX 4100 3.60 GHz 64 bit
RAM 6 GO
carte graphique nvidia gtx580

merci a tous

Pied de page des forums

Propulsé par FluxBB