Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Assemblée Générale Ordinaire de Borsalinux-fr de 2021

#1 Re : [Anciennes versions] Matériel » [Résolu] Fonctionnnment bouton central du pad sur Lenovo ? » 28/08/2013 15:39:32

J'ai donc utiliser le fichier

00-keyboard.conf

qui contient les informations de bases pour le renomer en

00-keyboard1.conf

et en supprimant ce qu'il contanait. J'ai copier les lignes citées ci-dessus et enregistrer ce nouveau fichier.

Après redémarrage du système, tout ce passe bien...le bouton central marche bien !!!

Merci de ton aide !

Au plaisir !

#2 Re : [Anciennes versions] Matériel » [Résolu] Fonctionnnment bouton central du pad sur Lenovo ? » 28/08/2013 13:08:18

BREF !

J'ai fait un

yum update

et tout est rentré dans l'ordre....

Donc maintenant quelqu'un pourrait me précisier comment rajouter un fichier dans

OO.system-setup-keyboard.conf

pour qu'il soit pris en compte et ne plus faire planter l'ordi ?

Merci!!

Et désolé pour tout le blabla d'avant....

Au plaisir !

#3 Re : [Anciennes versions] Matériel » [Résolu] Fonctionnnment bouton central du pad sur Lenovo ? » 28/08/2013 11:50:29

Malheureusement, l'ordinateur plante lors du démarrage maintenant....

Heureusement j'ai fait une copie du fichier que j'ai modifié avant sur mon bureau. Je vais essayer d'utiliser nano pour remettre ça en ordre. Apparemment j'ai fait quelque chose de faux... mais quoi?? Arf

Me voilà bloqué. J'essaie de rentrer dans le fichier

/OO-system-setup-keyboard.conf

depuis nano mais rien n'apparait. J'ai pu voir que que ce fichier ce formate automatiquement si on fait des modifications dedans. J'aurais dû faire le même fichier sous un autre nom comme expliquer dans le forum. Il devrait donc revenir dans son état d'origine... mais l'rdinateur de démarre toujours pas à la fin.

Comment faire pour remettre le fichier d'origine ?

#4 Re : [Anciennes versions] Matériel » [Résolu] Fonctionnnment bouton central du pad sur Lenovo ? » 28/08/2013 11:31:13

Ce bouton immite le déroulement à deux doights... sur le pad cela marche mais pas sur ce bouton.

Par contre j'ai toruvé de la doc sur le forum de fedora : Il faut modifier le fichier /etc/X11/xorg.conf.d/00-system-setup-keyboard.conf avec ce qui suit ci-dessous.

 Example: Wheel Emulation (for a Trackpoint)

If you own a Computer with a Trackpoint (a Thinkpad for example) you can add the following to the xorg.conf to use the middle Button to emulate a mouse wheel:

Section "InputClass"
   Identifier     "Wheel Emulation"
   MatchIsPointer "on"
   MatchProduct   "TrackPoint"
   Option         "EmulateWheelButton" "2"
   Option "EmulateWheel" "on"
EndSection

J'ai ouvert nautilus depuis le terminal en mode root. J'ai copié ces lignes dans la section "InputClass". Est-ce que je peux rajouter le toute dans cette section ou je dois refaire une section avec Section "InputClass" et Ensection ?

Je vais redémarrer l'ordinateur pour voir les modifications....

#5 Re : [Anciennes versions] Matériel » [Résolu] Fonctionnnment bouton central du pad sur Lenovo ? » 28/08/2013 10:47:29

Voici ce que me répond la commande :

[root@jo-thinkpad ~]# synclient -l
Parameter settings:
    LeftEdge                = 1781
    RightEdge               = 5579
    TopEdge                 = 1646
    BottomEdge              = 4582
    FingerLow               = 25
    FingerHigh              = 30
    MaxTapTime              = 180
    MaxTapMove              = 245
    MaxDoubleTapTime        = 180
    SingleTapTimeout        = 180
    ClickTime               = 100
    EmulateMidButtonTime    = 75
    EmulateTwoFingerMinZ    = 282
    EmulateTwoFingerMinW    = 7
    VertScrollDelta         = 111
    HorizScrollDelta        = 111
    VertEdgeScroll          = 0
    HorizEdgeScroll         = 0
    CornerCoasting          = 0
    VertTwoFingerScroll     = 1
    HorizTwoFingerScroll    = 1
    MinSpeed                = 1
    MaxSpeed                = 1.75
    AccelFactor             = 0.0358423
    TouchpadOff             = 2
    LockedDrags             = 0
    LockedDragTimeout       = 5000
    RTCornerButton          = 0
    RBCornerButton          = 0
    LTCornerButton          = 0
    LBCornerButton          = 0
    TapButton1              = 1
    TapButton2              = 3
    TapButton3              = 2
    ClickFinger1            = 1
    ClickFinger2            = 1
    ClickFinger3            = 1
    CircularScrolling       = 0
    CircScrollDelta         = 0.1
    CircScrollTrigger       = 0
    PalmDetect              = 0
    PalmMinWidth            = 10
    PalmMinZ                = 200
    CoastingSpeed           = 20
    CoastingFriction        = 50
    PressureMotionMinZ      = 30
    PressureMotionMaxZ      = 160
    PressureMotionMinFactor = 1
    PressureMotionMaxFactor = 1
    GrabEventDevice         = 1
    TapAndDragGesture       = 1
    AreaLeftEdge            = 0
    AreaRightEdge           = 0
    AreaTopEdge             = 0
    AreaBottomEdge          = 0
    HorizHysteresis         = 27
    VertHysteresis          = 27
    ClickPad                = 0

Il y a pleins de scroll... lequel paramétrer ?

#6 Re : [Anciennes versions] Matériel » [Résolu] Fonctionnnment bouton central du pad sur Lenovo ? » 28/08/2013 10:34:32

Voici une image qui montre le bouton : Lien

J'ai bien regardé dans les paramètres de la souris, il y en a aucun qui permet de régler ce bouton.

J'ai ensuite cherché sur internet à propos des ordinateurs Lenovo mais rien de concluent.

Est-ce qu'il y a quelque chose en rapport avec synaptic ? Et qu'en est-il de synclient ? Comment faire pour le configurer ?

Merci d'avance!

#7 [Anciennes versions] Matériel » [Résolu] Fonctionnnment bouton central du pad sur Lenovo ? » 28/08/2013 00:00:27

bigus
Réponses : 12

Bonjour à tous !

Je souhaiterais savoir comment faire fonctionner le bouton central du pad sur mon ordinateur portable T410i ??

Si quelqu'un a une piste, c'est volontier ce bouton est bien pratique pour le défilement. La seule action qu'il est capable de faire de permettre la mise en onglet sur les liens internet.

Merci d'avance.

#8 Re : [Anciennes versions] Installation de Fedora » [Résolu] Comment réinstaller fedora 19 en gardant ma configuration ? » 22/07/2013 15:16:51

Problème résolu !

J'ai remarqué que lorsque je faisais la commande pour valider les modifications dans le fichier default du grub, il y avait une erreur à la ligne 9 (GRUB_TERMINAL). C'est lorsque j'ai essayé de changer le fond d'écran que j'ai rajouté plusieurs ligne avec de fausses informations en bidouilant.....

J'ai donc ouvert ce fichier avec "nano" et rétablit la ligne correctement et ensuite validé les modifications et finit pas un reboot.... tout est rentré dans l'orde.

Mais je ne comprend toujours pas le rapport il y a avec un problème graphique (plymouth) et ce que j'ai changé dans le grub.....

Et merci pour ton aide....!!!

Au plaisir !

#9 Re : [Anciennes versions] Installation de Fedora » [Résolu] Comment réinstaller fedora 19 en gardant ma configuration ? » 22/07/2013 14:59:00

Cela met dit qu'aucun paquet n'est disponible pour le kernel-3.9.8

J'avais supprimé en pensant faire une peu le ménage car je suis passé de fedora 17 à 19 en un coup... bref j’apprends au fur et à mesure....

#10 Re : [Anciennes versions] Installation de Fedora » [Résolu] Comment réinstaller fedora 19 en gardant ma configuration ? » 22/07/2013 14:31:44

Dans le grub j'ai le choix entre "Fedora" et "option avancé pour fedora"

Et dans option avancé je ne vois pas une version antérieur de noyau => capture

Comment choisir une version antérieure dans ce cas ??

C'est toujours plus compliqué.... arf !

#11 Re : [Anciennes versions] Installation de Fedora » [Résolu] Comment réinstaller fedora 19 en gardant ma configuration ? » 22/07/2013 13:47:18

Voici la copie de la commande

cat /var/log/yum.log

avec fpaste : ICI

Pour la carte vidéo :

01:00.0 VGA compatible controller: NVIDIA Corporation GT218M [NVS 3100M] (rev a2)

Et pour Plymouth :

Modules complémentaires chargés : langpacks, priorities, refresh-packagekit
    Rien à faire

J'ai installer plymouth mais cela ne change rien au démarrage...

#12 Re : [Anciennes versions] Installation de Fedora » [Résolu] Comment réinstaller fedora 19 en gardant ma configuration ? » 22/07/2013 13:16:39

J'ai fait la commande suivante :

tail /var/log/yum.log

(Est-ce que c'est la bonne commande ?)

Et voici ce que j'ai obtenu : Photo

Je n'arrive pas à voir ce qui cloche....?

Et pour installer des paquet depuis internet ce n'est pas évident car la connexion internet doit être paramétrée dans le terminal et ça je ne sais pas comment faire ( =connexion de type identifiant comme free wifi).

#13 [Anciennes versions] Installation de Fedora » [Résolu] Comment réinstaller fedora 19 en gardant ma configuration ? » 22/07/2013 12:23:23

bigus
Réponses : 10

Bonjour,

J'ai fait une mise à niveau fedup. Tout marchait à merveille jusqu'à ce que je démarrage de fedora bloque sur une erreur par rapport à Plymouth. J'ai cherché et encore cherché pour résoudre ce problème et j'ai essayé quelques solutions mais rien n'y fait.

Je me suis dit que j’allai réinstaller fedora 19 avec le live CD sur une clé USB.

Mais voilà que je me retrouve à devoir choisir le disque dur sur lequel je dois installer fedora.

Comment faire pour conserver mon système actuel et juste réinstaller les fichiers système ???

Merci d'avance...

(Et si quelqu'un a la solution pour le problème de démarrage...volontiers)

#14 Re : [Anciennes versions] Installation de Fedora » [Résolu] Upgrade depuis Fedora 17 » 19/07/2013 14:47:20

MarbolanGos a écrit :

N'oublie pas d'appuyer sur le bouton résolu

Je ne peux pas... ce n'est pas moi qui est ouvert le sujet à la base...

#15 Re : [Anciennes versions] Installation de Fedora » Fedora 19 : retour d'expérience » 19/07/2013 14:45:28

- Méthode d'installation :

fedup avec le DVD iso 32 bits téléchargé sur le site fedora
Mise à niveau de fedora 17 à 19 directement.
Mise à niveau sur un Lenovo T410i

- Problèmes majeurs :

Problème de mise à jour. Beacoup de conflit de paquets. Résolu au final (désinstallation manuel et clean).

- Soucis mineurs :

Problème de mise à jour de virtualbox qui bloque les mises à jour.... résolu au final.
Un peu de lenteur au démarrage avec l'instalation de kmod nvidia.
Mode hibernation qui freeze par moment.

- Points positifs :

Recherche rapide comparé à fedora 17.
Ne plante plus du tout!

- Points négatifs :

Le reste marche bien....pour l'instant j'espère.

#16 Re : [Anciennes versions] Installation de Fedora » [Résolu] Upgrade depuis Fedora 17 » 19/07/2013 14:33:58

Ok... désinstallation un par un effectuée sans problème

=> problèmes résolus !

Et merci pour le coup de pouce

Au plaisir !

#17 Re : [Anciennes versions] Installation de Fedora » [Résolu] Upgrade depuis Fedora 17 » 19/07/2013 11:23:21

Voici les paquets de fc17 :

[root@jo-thinkpad ~]# rpm -qa | grep fc17
grub-efi-0.97-93.fc17.i686
kernel-devel-3.9.8-100.fc17.i686
pbm2l7k-990321-9.fc17.i686
smolt-1.4.3-6.fc17.noarch
printer-filters-1.1-6.fc17.noarch
kernel-3.8.13-100.fc17.i686
kernel-headers-3.9.8-100.fc17.i686
kernel-devel-3.8.13-100.fc17.i686
kernel-3.9.8-100.fc17.i686
lx-20030328-7.fc17.i686
ar9170-firmware-2009.05.28-4.fc17.noarch
preupgrade-1.1.10-2.fc17.noarch
libfreebob-1.0.11-11.fc17.i686
tango-icon-theme-0.8.90-6.fc17.noarch
c2070-0.99-8.fc17.i686
cjet-0.8.9-11.fc17.i686
smolt-firstboot-1.4.3-6.fc17.noarch
pbm2l2030-1.4-7.fc17.i686
fedup-0.7.3-5.fc17.noarch
c2050-0.3b-5.fc17.i686

Est-ce que je peux les supprimer en utilisant yum remove ? et je dois ensuite les résinstaller pour obtenir la version de fedora 19 si cela existe ?

#18 Re : [Anciennes versions] Installation de Fedora » [Résolu] Upgrade depuis Fedora 17 » 19/07/2013 10:46:00

Merci...

En effet, hier j'ai désinstaller firefox, supprimer nvidia mais pas réinstaller avec le kmod. Il y a avait juste Virtualbox qui plantait mais tout marche correctement maintenant.

J'imagine qu'il existe encore pleins de paquet de la version 17 qui ne servent à plus rien non ?  J'ai utilisé package-cleanup --cleandupes, --orphans. Est-ce qu'il faut faire d'autre manipulation pour un peu nettoyer ?

#19 Re : [Anciennes versions] Installation de Fedora » [Résolu] Upgrade depuis Fedora 17 » 18/07/2013 15:02:00

Bien le bonjour!

J'ai fait la mise à niveau de 17 à 19 ... hé oui j'ai osé.

Par contre je trouve des bugs concernant les dépendances (normal me direz-vous...).

Par exemple pour xorg :

Erreurs de la transaction de test :   file /usr/lib/vdpau/libvdpau_nvidia.so conflicts between attempted installs of xorg-x11-drv-nvidia-304xx-libs-304.88-9.fc19.i686 and xorg-x11-drv-nvidia-libs-1:319.32-4.fc19.i686
  file /usr/lib/vdpau/libvdpau_nvidia.so.1 conflicts between attempted installs of xorg-x11-drv-nvidia-304xx-libs-304.88-9.fc19.i686 and xorg-x11-drv-nvidia-libs-1:319.32-4.fc19.i686
  file /etc/X11/xorg.conf.d/00-nvidia.conf conflicts between attempted installs of xorg-x11-drv-nvidia-304xx-304.88-9.fc19.i686 and xorg-x11-drv-nvidia-1:319.32-4.fc19.i686
  file /usr/bin/nvidia-bug-report.sh conflicts between attempted installs of xorg-x11-drv-nvidia-304xx-304.88-9.fc19.i686 and xorg-x11-drv-nvidia-1:319.32-4.fc19.i686
  file /usr/bin/nvidia-settings conflicts between attempted installs of xorg-x11-drv-nvidia-304xx-304.88-9.fc19.i686 and xorg-x11-drv-nvidia-1:319.32-4.fc19.i686
  file /usr/bin/nvidia-smi conflicts between attempted installs of xorg-x11-drv-nvidia-304xx-304.88-9.fc19.i686 and xorg-x...

Ou firefox :

Erreurs de la transaction de test :   file /usr/lib/firefox/browser/defaults/preferences from install of firefox-22.0-1.fc19.i686 conflicts with file from package firefox-22.0-1.fc17.i686

Je ne vois pas vraiment comment faire comprendre à fedora pour qu'il oublie la version 17 ???

Merci pour vos réponses !

Salutations...!

#20 Re : [Anciennes versions] Support général » [Résolu] Greffon manquant : text/html » 21/04/2013 10:23:36

Ha ben mince alors, je me suis bien fait avoir.... bizarre parce qu'il y a peu de temps, j'ai écouté cette radio depuis Rhythmbox... hé ben tant pis on dirait.

Merci pour ton aide big_smile

#21 Re : [Anciennes versions] Support général » [Résolu] Greffon manquant : text/html » 21/04/2013 08:24:54

Salut,

J'ai essayé essayer le lien de la radio que tu as posté et cela marche bien ! Je pense alors que c'est un problème non pas du logiciel mais du site....

Voici le lien de la radio qui pose problème : http://myradiostream.com/10/13446/listen.m3u et le site où je trouve la radio : http://myradiostream.com/balpsy05

#22 [Anciennes versions] Support général » [Résolu] Greffon manquant : text/html » 20/04/2013 21:40:17

bigus
Réponses : 4

Bonjour,

Après avoir chercher sur le net et dans ce forum, je vous demande de l'aide car je n'ai rien trouvé.

Je n'arrive pas à trouver le greffon manquant : decoder text/html pour lire une radio avc le logiciel Banshee. Le lien pour le fux de la radio est en .m3u, ce qui devrait marcher normalement.

CAPTURE

Comment trouver ce greffon ?

Merci d'avance pour votre aide...

Au plaisir!

Pied de page des forums

Propulsé par FluxBB